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Before You Begin 

Welcome to the Adobe Photoshop'" program - extraordinary photo-retouching, 
image editing, and color painting software. Whether you are a novice or an 
expert in image editing and color separating, the Adobe Photoshop program 
offers you the tools you need to get professional-quality results. 

You'll find that the Adobe Photos hop program excels as a new art production 
tool, whether you are an art director or electronic publisher who needs to merge 
and edit color images, a photographer who wants to retouch proofs, or a graphic 
designer who is creating original or composite artwork including collages and 
photo montages. The software is equally useful to printers and service bureaus 
that want to generate color separations; animators who want to colorize images 
and produce audio-visual materials quickly; and artists who want to create new 
artwork using the latest media and custom tools. 

The Adobe Photos hop Tutorial is a series of lessons designed to give you hands-on 
practice in learning the program. Ideally, you should work through the entire 
tutorial, then refer to the Adobe Photos hop User Guide for reference information. 

The tutorial begins by explaining the basic concepts of the Adobe Photoshop 
program, and progresses through four lessons that give you practical experience 
using a variety of tools and techniques. This tutorial is divided into the following 
sections: 

Getting Started 

This section explains the image types that Adobe Photoshop software supports. 
It also covers getting started with the program, opening, closing, and saving 
documents, using the toolbox, and correcting mistakes. 

Lesson 1: Retouching a Gray-Scale Image 

Lesson 1 introduces a gray-scale image that you will retouch using several of the 
tools. The lesson covers determining the size of an image, cropping an image, and 
using the zoom, grabber, eraser, and rubber stamp tools. It also includes making 
selections with the lasso, and rectangular and elliptical marquees, copying and 
pasting selections, and adding text to an image. 

Lesson 2: Producing and Printing a Halftone 

Lesson 2 uses the gray-scale image from lesson 1 to print a halftone. The lesson 
covers setting up the halftone screen, adjusting brightness levels in an image, 
sharpening and blurring an image, and printing a halftone. 
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2 Tutorial 

Lesson 3: Retouching a Color Image 

Lesson 3 introduces a color image that you will retouch using the painting tools. 
The lesson covers selecting color, and using the paint bucket, magic wand, pencil, 
paint brush, airbrush, line, and smudge tools. It also includes a brief explanation 
of how to use channels and filters. 

Lesson 4: Producing and Printing a Color Separation 

Lesson 4 uses the color image from lesson 3 to print a color separation. The lesson 
covers resampling an image, setting up the screen for printing, printing a test 
proof, and adjusting the color balance. The last part of the lesson explains how 
to convert an RGB (red, green, blue) image to CMYK (cyan, magenta, yellow, 
black) in order to print a color separation. 

Upon completing the tutorial, you will have covered the basic features of the 
Adobe Photoshop program. Although the tutorial does not introduce the myriad 
options that Adobe Photoshop offers, it will teach you the skills necessary to 
experiment with all of its features . 

The tutorial assumes that you have a good working knowledge of Macintosh® 
usage and conventions. If you do not feel comfortable with these, refer to your 
Macintosh documentation before starting to use Adobe Photoshop. 

System requirements 
To use the Adobe Photoshop program, you need: 

• A Macintosh® SE or SE/30, II, IIx, llei, or IIcx with a minimum of 2 megabytes 
of random-access memory (RAM) 

• Apple® system software 6.0.3 or later 

• A hard disk 

• A color monitor (for color work) 

Adobe Systems recommends: 

• An 8- or 32-bit video display card 

• A Macintosh-compatible scanner 

• A laser printer 

• A gray-scale monitor, if you are using a Macintosh SE 
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The Adobe Photoshop software package 
The Adobe Photoshop software package contains: 

• The program disk 

• The tutorial disk, containing two sample images 

• The calibration disk 

• A third-party software disk, containing plug-in modules 

• Third-party software documentation 

• Adobe Photoshop User Guide 

• Adobe Photoshop Tutorial 

• Adobe Photoshop Quick Reference Card 

• Registration card and envelope 

Registration 
We are confident that you will find that the Adobe Photos hop program greatly 
increases your productivity. So we can continue to provide you with the highest 
quality software, offer technical support, and keep you informed about new 
Adobe Photoshop software developments, please send in the enclosed warranty 
registration card. 

Before You Begin 3 
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Working with an image of a light bulb, the designer created a mask of the image, 
inverted its colors, and created an arbitrary map to plot them. Using paste controls and 
the Find Edges filter, she further manipulated the image, then resized it several times. 

The designer scanned in a 35mm slide of an egg and converted it to a gray-scale image. 
She then adjusted its color levels including the brightness and contrast, and created a 
mask of the results to further manipulate it. 
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This introduction covers the basic concepts of the Adobe Photoshop program and 
the fundamental skills you need to use the software effectively. Once you have 
completed this section, you will be ready to use all of the features of the Adobe 
Photoshop program. 

The Adobe Photoshop program combines a full range of painting and editing 
tools, sophisticated selection tools, and methods for adjusting gray levels and 
color in continuous-tone images. The Adobe Photos hop program features allow 
you to transform scanned photographs, slides, or original artwork in many ways. 
For example, you can crop, rotate, or resize an image. You can also alter it using 
almost two dozen filters that range in effect from blurring to mosaics. 

Once you've finished retouching or editing your image, you can produce it as a 
halftone or color separation. The printing options within the Adobe Photoshop 
program allow you to make precise adjustments to your output, and to produce 
high-quality, camera-ready artwork and film. 

The Getting Started section includes: 

• The basic concepts of the Adobe Photoshop program 

• Starting out using the Adobe Photoshop program 

• Using the toolbox 

• Opening and closing documents 

• Saving documents 

• Correcting mistakes 

Adobe Photoshop program basics 
The Adobe Photoshop program supports a wide variety of image types used in 
applications that range from painting and color correction, to pre-press and dark­
room technology. An image can be bitmapped, gray-scale, indexed color, RGB 
(red, green, blue), CMYK (cyan, magenta, yellow, black), HSL (hue, saturation, 
luminance), HSB (hue, saturation, brightness), or multichannel. It is important to 
get a basic understanding of these different image types before you begin using 
the Adobe Photoshop program. 

The Adobe Photoshop program supports a number of different file formats. For 
more information on these formats, refer to the Adobe Photos/1op User Guide. 

One of the most fundamental concepts is that the Adobe Photoshop program 
treats images as a series of channels. A description of the various image types 
follows. 
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6 Tutorial 

• A bitmapped image is the simplest type of image. A bitmapped image is a 
single-channel image, with one bit of color information per pixel. This means 
that the only colors displayed are black and white. 

• A gray-scale image is another single-channel image, with 8 bits of information 
per pixel. When you are working on a black-and-white image, you will typically 
display it as a gray-scale image. In a gray-scale image, 256 shades of gray may be 
displayed. You can use all the painting tools on a gray-scale image. 

• An indexed color image is a single-channel image, with 8 bits of color informa­
tion per pixel. The "index" is a color lookup table containing 256 different colors. 
This table can restrict editing a color image because it may not contain every 
color you wish to use. Also, the airbrush, paintbrush, rubber stamp, smudge, blur, 
and sharpen tools do not work in the indexed color mode. If you plan to do 
extensive editing, you will usually want to convert an indexed color image to an 
RGB image. 

• An RGB (red, green, blue) image usually consists of three channels: a red, green, 
and blue channel, each holding 8 bits of color information for a total of 24 bits 
of color information per pixel. An RGB image also can have additional channels, 
known as alpha channels, which are discussed in lesson 3. An RGB image can be 
displayed with all three channels at the same time, creating a full-color image on 
a computer screen. You may also view each of these channels separately. All of 
the painting tools work on an RGB image. Editing a color image is most easily 
done in the RGB mode. 

• A CMYK image consists of four channels. Additional channels, called alpha 
channels, can be added, and are discussed in lesson 3. The four basic channels are 
cyan, magenta, yellow, and black. A CMYK image cannot be displayed in full col­
or on a computer screen; only one channel at a time is displayed. You generally 
convert an RGB image to CMYK to print a color separation. 

• An HSL image is an RGB image that is displayed in three channels: hue, satu­
ration, and luminance. Only one· channel is displayed at a time. 

• An HSB image is an RGB image that is displayed in three channels: hue, satu­
ration, and brightness. Only one channel is displayed at a time. 

• A multichannel image consists of two or more gray-scale channels grouped to­
gether. Multichannel images are generally gray-scale images with alpha channels. 

Images can be converted from one type to another, although there are restrictions 
on which types of images can be converted to other types. For further informa­
tion on converting images, refer to the Adobe Photoshop User Guide. 

If you are new to the Macintosh, review your Macintosh owner's guide. You 
should be familiar with such terms as click, double-click, drag, and select before 
you begin using the Adobe Photoshop program. 
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Starting out 
Before you begin the lessons in this tutorial, you should copy the Adobe Photo­
shop program and the Tutorial sample image files onto your hard disk. If you 
need help doing this, refer to your Macintosh documentation. 

Starting the Adobe Photos hop program 

The first time you open the Adobe Photoshop program, you will need to person­
alize your copy of the program and set up a preferences file . A preferences file is 
not included with the Adobe Photoshop program. You will only need to enter 
this information the first time you start the program. 

To start the Adobe Photoshop program: 

m 1. ~::;i~:~c:::eO;o~h:t~~::: :~:;:::~~ ~::l~;:o~:;~ears asking you to person-
alize your copy of the program. 

Please personalize your copy of Adobe Photoshop: 

Name: 

Organization: 

Serial #: 

OK Cancel 

2. Type your name and the name of the organization you work for. The organiza­
tion is optional, but you are required to enter the serial number of your Adobe 
Photos hop program. The serial number can be found on your registration card 
and on your manuals. 

3. Click OK. 

A dialog box appears, asking where your preferences file is. 

4. Click New to create a new preferences file. 

A dialog box appears, asking where you want to store your PS Prefs file. 

I NOTE: Do not store the PS Prefs file in your system folder. It is recommended that you 
store the Adobe Photos hop program and the PS Prefs file in the same folder. 

5. Click Save. 

Your preferences file is saved as PS Prefs. 

6. Click Cancel to return to the Adobe Photos hop program. 

Getting Started 7 



8 Tutorial 

The Adobe Photoshop program desktop appears. 
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You are ready to open a document and start working. 



Using the toolbox 
The toolbox contains tools that allow you to select, paint, edit, and view images. 
Each tool is represented by an icon. 

111Hml1Hml1mllllm 

rectangular marquee 
,..-, ~-~ elliptical marquee ' , I 

~-~ 
I 

L_~ 

lasso tool p ·x· ., magic wand tool 

grabber tool ~ 0.. zoom tool 

cropping tool ~ T type tool 

paint bucket tool ~ IMn blend tool 

line tool "'- J' eyedropper tool 

eraser tool g ~ pencil tool 

airbrush tool ~ .I paint brush tool 

rubber stamp tool £ ft) smudge tool 

blur tool 6 6 sharpen tool 

background color 

foreground color 

screen modes 

standard full screen full screen 
windows with menu bar without menu bar 

A brief description of each tool follows. 

• The rectangular marquee is a selection tool. It allows you to make rectangular 
selections. 

• The elliptical marquee is another selection tool. It lets you make elliptical 
selections. 

• The lasso tool is a selection tool that lets you make freehand selections. 

• The magic wand tool is a selection tool that allows you to select images based 
upon the color similarities of adjacent pixels. This tool can be useful when you 
want to select part of an image (for example, a red flower) without tracing the 
outline with the lasso tool. 

• The grabber tool lets you scroll through an image that is too big to fit in the 
active window. 

• The zoom tool allows you to magnify areas of an image when you are perform­
ing close, detailed work, and reduce them to get an overall view of the image. 

• The cropping tool lets you select part of an image, and discard the remainder. 

• The type tool lets you enter text on an image. 

Getting Started 9 
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• The paint bucket tool lets you fill areas that are similar in color with the fore­
ground paint color. 

• The blend tool allows you to create a gradient fill, which displays a gradual 
transition from the foreground to the background color. 

• The line tool lets you paint straight line segments. 

• The eyedropper tool lets you select the current foreground and background col­
ors from colors in an image. 

• The eraser tool lets you erase pixels until they are the same color as the back­
ground color. The eraser, in "magic eraser" mode, also allows you to restore part 
of an image to the last saved version. 

• The pencil tool lets you paint freehand or straight lines with the foreground 
color. The pencil tool creates hard-edged lines. 

• The airbrush tool allows you to lay down a diffused spray of the foreground 
color on an image. 

• The paint brush tool lets you paint with the foreground color. Its stroke is 
soft-edged. 

• The rubber stamp tool allows you to take a sample of part of an image, and 
place an exact copy (or "clone") of that image elsewhere in the same image or in 
another image. It also lets you sample textures, and create an "impressionist" 
effect. 

• The smudge tool lets you simulate the effect of dragging a finger through wet 
paint. 

• The blur tool allows you to blur part of an image. 

• The sharpen tool allows you to sharpen part of an image. 

• The foreground color is the color you use with the painting tools (paint bucket, 
line, pencil, airbrush, and paint brush tools) . 

• The background color is the color that appears when you use the eraser or the 
blend tool, or when a selection is moved. 

• The standard windows mode displays an image in standard Macintosh win­
dows, with a menu bar at the top and scroll bars on the sides. 

• The full screen with menu bar mode displays the image as a full-screen image 
with a menu bar at the top, but without scroll bars on the sides. 

• The full screen without menu bar mode displays the image as a full-screen 
image without a menu bar or scroll bars. 

) 



Using the tools 

You select a tool by clicking it once. Most of the tools have options associated 
with them. To access the options, you double-click the tool. 

Using the tool pointers 

When you click one of the tools, and position the pointer on the image, the 
pointer changes into the icon of the tool you selected. Each of the pointers has 
a different "hot spot," the pOint where a selection or action such as painting 
begins. When you want to apply paint or edit with real precision, you may want 
to change the pointer into a cross hair pOinter. The cross hair pointer gives you 
greater accuracy because you can focus the "hot spot" of the cross hairs (the in­
tersection of the cross hairs) on the area you want to paint or edit. 

To use the cross hair pointer while using another tool: 

1. Press down the Caps Lock key. 
, 

The tool pointer changes into a cross hair pointer - ; - . 

2. Release the Caps Lock key to resume using the tool's normal pOinter. 

Opening a document 
The Adobe Photoshop tutorial provides two sample images: one gray-scale image 
called "Still Life," which is a still life of grapes, an apple, garlic, leeks and a teapot; 
and one color image called "Flowers," which is bouquet of flowers in a vase. You 
will first work with the gray-scale image, which you have copied onto your hard 
disk. 

To open the "Still Life" image: 

1. Choose Open from the File menu. 

2. Select the "Still Life" file. 

3. Click Open. 

The "Still Life" image appears on-screen. 

Saving a document 
After you have made changes to an image, you can save the changes using two 
Save commands in the File menu: Save and Save As. 

You should use the Save command when you have made changes to a document 
and want these changes to be permanent. When you use the Save As command, 
you create another document with a new name, and leave the original document 
unchanged. You should use the Save As command when you want to leave the 
original document intact, and save your edited document separately. You can 
also use the Save As command to convert your file into a different file format. (See 
the Adobe Photoshop User Guide for further information on the file formats the 
Adobe Photos hop program supports). 

Getting Started 11 



12 Tutorial 

It is important that you understand the difference between these two commands 
so that you don't inadvertently alter an image irrevocably. Do not use the Save 
command unless you want to alter the original image permanently. 

Try using the Save command now. To save the "Still Life" image using the Save 
command, choose Save from the File menu. 

You should now make a copy of the original "Still Life" image. You will use the 
copy as your working document. By leaving the original image unchanged, you 
will have a reference document so that you can compare your retouched photo 
to the original photo. To copy the "Still Life" image under a new name, use the 
Save As command. 

To save a document using the Save As command: 

1. Choose Save As from the File menu. 

2. Type the name you wish to assign to the new document in the Save As text box. 

16.1 Tutorial disk I 
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Saue this document as: 

II 
File Format: 1 Photoshop 

3. Press the Return key. 

J:Q: = Hard Disk 

Ej pe1 

Driue 

[ Cancel 

I 

Your document is now saved under a new name, and the original document re­
mains unaltered. The document that appears on the screen is the new document. 

Correcting a mistake 
You need not be overly concerned about making mistakes while using the Adobe 
Photoshop program. You can make adjustments as you touch up images. Often, 
operations can be undone, and operations that have been undone can be redone. 
You can easily correct most mistakes using the Undo command. 
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You must choose the Undo command immediately after the operation you just 
performed, before you click anywhere or perform any other operation. The word­
ing of the Undo command corresponds to the operation you have just performed. 
For example, in the next lesson, you will perform a cropping operation. If you 
choose the Undo command immediately after cropping an image, the Undo 
command reads "Undo Crop." 

If an operation cannot be undone, the Undo choice is dimmed and will read 
"Can't Undo." 

To use the Undo command, choose Undo from the Edit menu. 

Using the Revert command 
At times, you may want to undo a series of operations you have performed. In 
this case, you would use the Revert command rather than the Undo command. 
In reverting, you will lose all changes you have made to the image since the last 
time you saved it, and return to the previously saved version of the image. Revert­
ing can be done at any point in your manipulation of an image. If, at any point 
in working through the tutorial, you would like to retrieve the last saved version 
of the document, you may use the Revert command. 

To revert to the last saved version of the image: 

1. Choose Revert from the File menu. 

You will receive a message asking if you wish to revert to the previously saved 
image. 

2. Click OK. 

You are back to the most recently saved version of the image. 

Closing a document 
There are two ways to close documents in the Adobe Photoshop program. 

To close a document, click the close box in the upper-left corner of the image, or 
choose Close from the File menu. You will be asked if you want to save your 
changes before closing. Click OK. 

Your image is closed, and disappears from the screen. You need to reopen it in 
order to continue. 

Getting Started 13 
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From a scan of a 35mm slide of an egg, the designer created a mask, rotated the 
selection, and adjusted the green and blue color levels. 

Using a 35mm slide of an ancient artifact, she created a mask, and used paste controls to 
alter it. Then she made a selection using the magic wand tool, stretched the selection, 
and used paste ,controls. The underglow effect was created by adjusting color levels. 
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Lesson 1: Retouching a Gray-Scale Image 

One of the most common needs of photographers, desktop publishers, and 
graphic designers is the ability to retouch and enhance images. The Adobe 
Photoshop program offers a number of painting and editing tools to help you 
perform both of these functions. In this lesson, you will learn how to begin using 
the Adobe Photoshop program and how to use its basic tools as you work with a 
gray-scale image. 

Overview 
This lesson will teach you how to check the size of an image to see if it meets any 
size requirements you may have, and how to crop an image to trim it if you need 
to do so. Since you'll frequently need to magnify areas of an image to perform de­
tail work, you'll learn how to zoom in on an image, and how to scroll through a 
magnified image. You will also learn how to use several selection tools so that you 
can select certain areas to edit while you leave the rest of an image unchanged. 

Another skill you will acquire will be copying selections so that you can paste 
them elsewhere in the same image (or, into another image). You will learn about 
feathering selections to make changes appear more subtle. You will use the eraser 
tool to clear parts of the image, and the magiC eraser to restore the image. You 
will use the rubber stamp tool to take a sample from the image, and paint a 
duplicate of the sample elsewhere in the image. Finally, you will learn how to add 
text to an image. 

The features covered in this lesson include: 

• Determining the size of an image 

• Cropping an image 

• Zooming in and out of an image 

• Scrolling through a magnified image 

• Making selections with the lasso tool and with the rectangular and elliptical 
marquees 

• Copying and pasting selections 

• Erasing part of an image 

• Using the rubber stamp tool 

• Adding text to an image 

This lesson uses the image of a still life of grapes, an apple, garlic, leeks, and a 
teapot introduced in the "Getting Started" section. The image, "Still Life," is on 
the first tutorial disk. You will be making extensive changes to the image as you 
work through this lesson. If you are not satisfied with your changes, you may 
revert to the original image at any time by choosing Revert from the File menu. 

To begin the lesson, open the image. 

15 
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Determining the size of an image 
You may have size specifications for an image and may therefore want to verify 
that your image will fit into a designated area. For example, imagine that you 
need an image for a magazine, and have to fit that image into a 3-inch-by-S-inch 
space. 

There are three ways to check the size of your image. You can use the size box on 
the lower-left corner of the screen, the Size/Rulers option in the Page Setup dialog 
box, or the Show Rulers option in the Window menu. The size box on the lower­
left corner of the screen also allows you to preview the wayan image will print 
on an 8-1/2-inch-by-ll-inch page. 

To use the size box on the screen to check the size of an image: 

1. Open the "Still Life" image if it is not already opened. 

2. Position the pOinter on the lower-left corner of your screen where the image's size 
is displayed (e.g., 191K). 



3. While pressing the Option key, hold down the mouse button. 

A size box will display: 

Width : 525 pi xels ( 5 . 25 inches ) 
Height: 372 p ixels (3 . 72 inches) 

Channels: 1 (Gray Scale ) 
Resolution: 100 pixels/inch 

• Width (in pixels and inches) 

• Height (in pixels and inches) 

• Number of channels 

• Resolution (number of pixels/inch) 

4. After you have confirmed the image's size, release the mouse button. 

To see how an image will appear on a printed page: 

1. Position the pointer on the size box in the lower-left corner of the screen. 

2. Press the mouse button to see the Page Preview box. 

3. After you have previewed the page, release the mouse button. 

Lesson 1: Retouching a Gray-Scale Image 17 
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To use the Page Setup dialog box to check the size of an image: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

=l=a=se=r=W=r=i=te=r=P=a=g~e==Se=t=u=p======================~6.~O==n OK J 
Paper: @ US letter 0 R4 letter 

o US legal 0 B5 letter 0 I Tabloid ( Cancel) 

Reduce or 1 1In.1 1 0;0 
Enlarge: 

Orientation 

Printer Effects: 

!8l Font Substitution? 
!8l TeHt Smoothing? 
!8l Graphics Smoothing? 
!8l Faster Bitmap Printing? 

[Options) 

Help 

Screen ... ( Border... ) 0 labels 0 NegatilJe 

Transfer ... 
o Crop Marks 0 Emulsion Down 

( Caption ... ) 0 Calibration Bars 

( Size/Rulers ... ) o Registration Marks 

2. Click Size/Rulers. 

The Image Size/Ruler Units dialog box appears. 

I mage Size/Ruler Units ... n OK D 
( cancel) 

Width: 15.25 II (inches) 

Height: 13 .72 II (inches) 

Resolution: 1IIIII III (piHels/inch) 

The default size unit is inches, but you may choose to display the image size in 
centimeters, points, picas, or columns. 

To change ruler units: 

1. Position the pointer on the size unit (inches). 

2. Hold down the mouse button to display the other unit options. 



3. Drag to highlight the unit of your choice. 

4. Release the mouse button. 

When you have verified the size of your image, click OK. Click OK again. 

To display rulers on an image, choose Show Rulers from the Window menu. 

The rulers will appear in the size units you specified in the Image Size/Ruler Units 
dialog box. 

Still Life image with rulers displayed 

You may hide the rulers by choosing Hide Rulers from the Window menu. 

Cropping an image 
Frequently, you may want to select part of an image, without using the rest. For 
example, you may need a photograph of the president of your company for your 
annual report, but only have an image of the president talking with several other 
people. You could crop just the president in the image, and discard the remainder. 

You may trim your image using either the cropping tool in the toolbox, or the 
Crop command in the Edit menu. The cropping tool lets you rotate a selection 
while you crop it. 

In this section, you will crop the grapes in the "Still Life" image as an exercise, 
then revert to the original image so that you will have the whole image to use for 
the rest of the lesson. 

To crop an image using the cropping tool: 

I tJ: 11. Click the cropping tool. 

The pointer changes into the cropping pointer, which looks like the cropping 
tool. 

2. Position the pOinter where you would like to start cropping your image. 

Lesson 1: Retouching a Gray-Scale Image 19 
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3. Hold down the mouse button, and drag diagonally until your image is the desired 
size. 

4. Release the mouse button. 

You will see a rectangular marquee surrounding the area to be cropped. Notice 
that the cropping pointer turns into a scissors pointer when it is inside the 
selection marquee. 

To adjust the size of the cropped image: 

1. Position the pointer on anyone of the four handles on the selection marquee. 
Adjust your position until the cropping tool turns into an arrow. 

2. Hold down the mouse button, and drag the border of the cropped image to the 
desired size. 



To move the selection: 

1. Position the pointer on anyone of the four handles on the selection marquee. 

2. Hold down the Command key and the mouse button, and drag the marquee in 
any direction. 

To rotate the selection: 

1. Position the pointer on one of the handles on the marquee. 

2. Hold down the Option key, and press the mouse button. 

3. Drag in a clockwise or counterclockwise direction to rotate the selection. 

Rotating a cropped selection 

You are now ready to crop the image. 

You may cancel a cropping operation by clicking once anywhere outside the 
marquee selection. 

To crop the image, click once inside the cropped area. The extraneous areas are 
discarded, and the cropped, rotated image appears on-screen. 

To undo the crop, choose Undo from the Edit menu. 

Reverting to the original image 

Now that you have successfully cropped the grapes, you will revert to the last 
saved version of the image so that you will be able to use the entire image in this 
lesson. You can use the Undo Crop command from the Edit menu to undo the 
last cropping operation, or revert to the last saved version of the image. 

To revert to the last saved version of the image: 

1. Choose Revert from the File menu. 

An alert box appears, asking you to confirm whether you want to revert to the 
previously saved version of the document. 

2. Click OK. 

The wristwatch icon appears while the Adobe Photoshop program retrieves the 
previous version of the image. 

Lesson 1: Retouching a Gray-Scale Image 21 
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Zooming in for a closer look 
You may want to take a closer look at part of an image to see the image in greater 
detail. The zoom tool lets you magnify any area of the image. Each zooming 
action magnifies the image by two times its original size. 

To zoom in for a closer look: 

I 0..11. Click the zoom tool in the toolbox. 

2. Position the zoom tool on the grapes. 

The pointer changes into the zoom pointer. 

3. Click the mouse button once. 

The grapes are magnified by two times their original size. Each time you click the 
mouse button, the magnification doubles (2:1, 4:1, 8:1, and so on). The magnifi­
cation factor is displayed at the top of the image, after the file name. 

Scrolling through an image 
Once you have magnified your image, only a portion of it may fit in the window. 
The grabber tool lets you move the image in any direction so that you can see the 
entire image. You can also use the scroll bars by clicking on the arrows in the 
scroll bar in the direction you want the window to move. Before you start this 
section, make sure your image is magnified by at least 2:1 so that you will be able 
to scroll through the image. 



To scroll through an image: 

I ~~ 11. Click the grabber tool in the toolbox or hold down the spacebar. 

The pOinter changes into the grabber pointer, which looks like the grabber tool 
icon. 

2. Hold down the mouse button, and drag in the direction you want to move. You 
may scroll in any direction. 

The grabber tool is useful only when an image is too big to fit in the active 
window. 

To return to the image's original, 1:1 size, double-click the zoom tool. 

Selecting part of an image with the lasso tool 

[£]1. 

You may decide to modify only parts of an image at a time while leaving the rest 
of the image unchanged. The Adobe Photos hop program lets you isolate areas of 
an image using a number of selection tools, including the marquee and lasso 
tools. When an area is selected, any editing you do will affect only the selected 
area. 

The lasso tool is a freehand tool that lets you trace the outline of an arbitrary area 
you wish to select. Once you make your selection, you can easily add to it or sub­
tract from it. You can also use the lasso tool to select straight line segments, or a 
combination of straight and freehand lines. 

To make a selection using the lasso tool: 

Click the lasso tool in the toolbox. 

2. Position the lasso tool at the edge of the left garlic bulb. 

The pointer changes into the lasso pointer, which looks like the lasso tool. 

3. Hold down the mouse button, and trace the outline of the entire garlic. Your out­
line does not have to be precise because you can make adjustments to it later. If 
you do not connect the two ends of the lasso, a straight line will automatically be 
drawn between the unconnected end points of the lasso. 

4. Release the mouse button. 
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You now have a lasso around the left garlic bulb. 

Adding to and subtracting from a selection 

If you have not selected the exact area you wanted, you may alter the selection 
by adding to it or subtracting from it. 

To add to a selected area: 

1. Press the Shift key, and continue to hold it down as you press the mouse button. 

NOTE: [fyou click the mouse button without first pressing the Shift key, you will lose 
the first selection. 

2. Drag to trace the outline of the second bulb of garlic, to add it to the original 
lassoed selection. 

3. Release the Shift key and the mouse button. A new lasso appears around the two 
garlic bulbs. 



To subtract from a selected area: 

1. Hold down the Command key, and press the mouse button. 

2. Trace the outline of the right garlic bulb. Make sure that you completely surround 
the first lasso border. If you do not connect the end pOints of your new lasso that 
is selecting the area to be removed, you will bisect your lasso into two, separate 
lassos. 

3. Release the Command key and the mouse button. The new, reduced lasso appears 
around the right garlic bulb. 

Selecting a combination of straight and freehand lines 

You can use a combination of straight line segments and freehand drawing with 
the lasso tool. This is useful on an object such as the leek in this image because it 
combines straight lines and curves. As you select a combination of straight and 
freehand lines, you must continue holding down the Option key. Click to define 
starting and end points of straight line segments; to draw freehand lines, hold 
down the mouse button and drag. 

To select straight and freehand lines with the lasso tool: 

1. Position the lasso pOinter on the upper edge of the leek stalk, where it starts to 
branch out into leaves. 

2. Hold down the Option key, and click the mouse button to define the starting 
point of the straight line segment. 

3. Continue holding the Option key, but release the mouse button; drag along the 
stalk of the leak. A straight line extends from the starting point. 

4. Continue holding down the Option key; when you want to begin drawing free­
hand lines again, hold down the mouse button as you drag to draw a freehand 
line around the edge of the roots. 

I NOTE: You must continue to hold the Option key or a straight line will automatically 
be drawn between the two end points of the lasso. 

5. When you want to select another straight line segment, continue holding the 
Option key, and release the mouse button. 

Notice how a line "rubber-bands" to the last anchor point. 
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6. Move the cursor to the point on the lower edge of the stalk where the leaves 
begin, and click to select a straight line segment along the lower edge of the leek. 

7. Continue to outline the leeks using freehand and straight line segments. 

8. When you have finished making your selection, release the Option key and the 
mouse button. 

NOTE: You can move a lassoed selection. To do so, position the lasso pointer inside 
the selection, press the mouse button, and drag the selection to the desired location. 
Release the mouse button. To undo the move, choose Undo from the Edit menu. 

Deselecting a lassoed area 

You may decide that you want to edit the whole image at once, instead of editing 
the lassoed selection. You will need to take away the lasso around your selection. 

To remove the lasso entirely, click the mouse button anywhere on the image, or 
choose None from the Select menu. You can use the None command to deselect 
a selection made with any of the selection tools. 

Making selections with the rectangular and elliptical marquees 
The Adobe Photoshop program has tools that let you make rectangular or ellipti­
cal selections. Both tools make selections that start from the upper-left corner of 
the selection marquee. 

You also have the option of making selections that start from the center point of 
the rectangular or elliptical marquee. You access this option by holding down the 
Option key as you drag out the selection. 

In this section, try selecting the apple using both marquee tools. 

To make a selection: 

I r~J II () 11. Click either the rectangular or elliptical marquee in the toolbox. 

2. Position the pointer above and to the left of the apple's leftmost edge. 

3. Hold down the mouse button, and drag diagonally to enclose the selection. 
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A border appears around your selection. 

4. Release the mouse button. 

Rotating a selection 
Once you have made a selection, you can rotate the selection. The Rotate com­
mand allows you to make gradual or dramatic adjustments to your selection. 

In this section, you will select the apple with the elliptical marquee, and rotate it. 
Once you have rotated the apple, you will undo the rotation so that you can work 
with the original image as you work through the remainder of the lesson. You 
begin by making a circular selection around the apple. 

To make a circular selection: 

1. With the apple deselected, double-click the elliptical marquee to access the Ellip­
tical Marquee Options dialog box. 

2. In the Elliptical Marquee Options dialog box, select "Constrained Aspect Ratio" 
with width and height set to 1; these are the default values. 

3. Click OK. 

4. Position the pointer in the center of the apple. 

5. Hold down the Option key and the mouse button, and drag outward from the 
center to the edge of the apple. 

6. Release the mouse button, then the Option key. 

A circular selection is drawn around the apple. 

To rotate the selection: 

1. Choose Rotate from the Image menu. 

2. Drag the mouse to select one of five options: 

Arbitrary ... 
Free 

Lesson 1: Retouching a Gray-Scale Image 27 



28 Tutorial 

• 180' rotates the apple 180 degrees. 

• 90' CW (clockwise) rotates the apple 90 degrees to the right. 

• 90' CCW (counterclockwise) rotates the apple 90 degrees to the left. 

Rotation : 90' CW Rotation: 180' 

• Arbitrary rotates the apple at an angle you specify. 

• Free lets you rotate the apple manually. 

If you choose Arbitrary, the Arbitrary Rotate dialog box appears. Enter the angle 
of rotation, and click the rotation direction either CW for clockwise or CCW for 
counterclockwise. Click OK. 

Arbitrary Rotate ... n OK D 

I I 
@ oCW 

Angle: '-_----'. 0 0CCW ( cancel) 

If you chose Free, position the pointer on one of the four handles of the selection 
border, and drag the apple at an angle. 

Free rotation After free rotation 

3. Choose Undo Rotate from the Edit menu, or, if you have rotated the apple more 
than once, choose Revert from the File menu. 

The apple is back in its original position. 



Copying and pasting a selection 
The Adobe Photoshop program gives you the tools to make a copy of a selection 
and paste it elsewhere in the image, or into another image, while leaving the 
original selection intact. 

The selection tools ordinarily make hard-edged selections, as if they were cut with 
a razor-sharp knife. Thus, when selections made with these tools are cut or pasted 
into an image, the individual pixels along the border can be seen very clearly. 
This often results in an image that appears unnatural. A more photorealistic effect 
can be achieved by softening the edges. You can create these gradual transitions 
by defining a feather edge around a selection. By creating a feather edge, you can 
make changes to a selection without making the selection stand out dramatically 
from its surroundings. 

You define a feather edge, or border, around a lassoed selection using the Lasso 
Options dialog box. Once you specify a range for the border, that value remains 
in effect until you redefine the feather edge range. 

In this section, you will select the apple with the lasso tool, make a copy of the 
apple, and paste the copy next to the original apple. First, you will define a feather 
edge for the lasso tool. 

To define a feather edge for the lasso tool: 

1. Double-click the lasso tool. 

The Lasso Options dialog box appears. 

2. Enter 5 for the range (in pixels) outside the selection border that you want to be 
affected by changes. Click OK. 

lasso Options ... 
( OK ) 

Feather: I_ I (piHels) [ Cancel) 
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Now you are ready to make your selection. Use the lasso tool to trace the outline 
of the apple. 

The illustrations below show how the copied selections would appear with 
different feather values on a white background. 

Feather: 5 pixels Feather: 15 pixels 

To copy and paste the selection: 

1. Choose Copy from the Edit menu. 

2. Choose Paste from the Edit menu. 

The copy is pasted on top of the current selection. You cannot see that another 
copy is on top of the original selection until you move the copy elsewhere in the 
image. 

Moving a pasted selection into place 

Now that you have completed a copy and paste operation, you will want to move 
the copied selection to a new location so that you can view the copy. 

To move a pasted selection: 

1. Position the mouse on an edge of the apple until the pointer turns into an arrow. 

2. Hold down the mouse button, and drag the second apple to the right of the first 
apple. 



3. Release the mouse button. 

Pasted apple remains selected Pasted apple after deselection 

Notice a dark shadow between the two apples. The black shadow has a soft edge, 
and makes a gradual transition into the light color of the apple. This occurs 
because you feathered the selection 5 pixels, and thus blended the black back­
ground into the apple. 

4. Keep the apple selected for the "Using paste controls" section. 

Using paste controls 

The paste controls allow you to alter the appearance of a selection after you have 
pasted it into an image. The paste controls only work after you have just pasted 
a selection and the selection is still selected. If you have not pasted a selection, 
the Paste Controls option is dimmed in the Edit menu. You access the Paste 
Controls dialog box by choosing Paste Controls from the Edit menu. 

The selection you have pasted is called a floating selection as long as it remains 
selected. Normally, the floating selection completely covers the underlying 
image. You saw this when you pasted a copy of the apple next to the first apple; 
the pasted apple completely covered the underlying area. 

Using the paste controls, you can specify how much of the underlying image 
shows through. By changing the opacity percentage to a lower percentage from 
the default of 100 percent, you will make the pasted apple appear partially trans­
parent. 

Other options you have are the Normal, Darken Only and Lighten Only options. 
These options let you compare the pixels in the floating selection with those in 
the underlying image. In Normal mode, which is the default, every pixel in the 
floating selection appears. In Darken Only mode, only the pixels in the underly­
ing image that are lighter than those in the floating selection are replaced. In 
Lighten Only mode, only the pixels in the underlying image that are darker than 
those in the floating selection are replaced. 

Additional options are available only when you are in RGB mode. They include 
Color Only and color tolerance levels. You may want to try some of these options 
when you retouch a color image in Lesson 3. For further information on paste 
controls, refer to the Adobe Photoshop User GlIide. 
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In this section, you will use the paste controls to alter the apple you just pasted 
in the copy and paste section. 

To alter the appearance of a selection that has been pasted: 

1. Make sure that your pasted selection of the copy of the apple is still selected. 

2. Choose Paste Controls from the Edit menu. 

The Paste Controls dialog box appears. 

Paste Controls 

1 
Underlying Image: 

1 
Opacity: l"m'l % 

Fuzziness: ~ 

o 255 

@Normal 
o Darken Only 
o Lighten Only 

To change the opacity of a pasted selection: 

Cancel 

3. Enter 50 in the Opacity text box to make the floating selection 50 percent 
opaque. 

4. Click Preview to view the change. 

Paste Controls Opacity: 50% 

To use color modes when pasting: 

5. Enter 100 in the Opacity text box to make the selection 100 percent opaque. 

6. Click Lighten Only to change only the pixels that are darker than those in the 
floating selection. 



7. Click Preview to view the change. 

Paste Controls Lighten Only mode 

Notice that the pasted apple fully covers the black background because the back­
ground pixels are darker than those of the apple. The original apple, however, is 
not covered by the pasted apple because its pixels are not darker than those of the 
pasted selection. 

You can also try the Darken Only option to see what results you attain. 

8. When you are satisfied with your results, click OK. 

Erasing part of an image 
You can use the eraser tool to erase a portion of an image. The eraser tool actually 
erases the image, leaving the background color showing throughi white is the 
default background color. If you wanted to erase the entire image, you would 
double-click the eraser tool in the toolbox. You can use the Undo command in 
the Edit menu to undo the eraSing. 

You may find the eraser tool useful for creating a "blank slate" on part of the 
image. 

In this section, you will simply learn how the tool works. You may want to 
experiment with the eraser later when you begin working with a color image. 

To erase part of an image: 

I !9' 11. Make sure that nothing in the image is selected. 

2. Click the eraser tool. 

3. Position the eraser in the center of the image. 

The pointer changes into the eraser pointer, which is a white square. 
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4. Hold down the mouse button, and drag through the area you want to erase. 

Partially erased image 

Restoring part of an image to a previous version 
The "magic eraser" is a variation of the eraser tool. Instead of erasing the image, 
the magic eraser restores part of an image to its state when you last saved the doc­
ument. This function is similar to the Revert command in the File menu, except 
that it allows you to select a limited area to revert, rather than the entire image. 
If you have made a minor mistake, you would usually opt for the magic eraser 
instead of the Revert command. 

You will use the magic eraser in this section to restore the area you erased in the 
previous section. However, you cannot use the magic eraser tool if you have 
changed the image mode, or if the image has been cropped or resized since the 
previously saved version. 

To restore part of an image using the magic eraser: 

1. Click the eraser tool. 

2. Position the eraser where you want to start restoring the image. 

3. Hold down the Option key. 

The eraser pointer D changes into the magic eraser pointer [@]I. 
Hold down the mouse button and the Option key, and drag over the area you 
want to restore. 

The first time you use this tool, the wristwatch icon appears to indicate that a 
copy of the image is being read from the disk. Subsequent operations are quicker. 

4. Release the Option key and the mouse button. 



You have restored the area to the way it looked in the last saved version of the 
document. 

Partially restored image 

Using the rubber stamp tool to duplicate part of an image 
You can use the rubber stamp tool to take a sample of a particular area of an 
image, and paint an exact copy, or "clone," of that area elsewhere in the image. 
Creating a clone can be useful in several ways. You can use the clone feature to 
touch up small dust spots or imperfections by taking a sample of the surrounding 
area and stamping that sample over the imperfection. You can also do dramatic 
cloning, such as recreating entire parts of images elsewhere. 

As you duplicate part of an image with the rubber stamp tool, you will see a cross 
hair pointer moving through the area from which you took your sample. This 
pointer constantly shows you the origin of the area you are using. 

In this section, you will create a third bulb of garlic by taking a sample of one 
bulb, and cloning a new bulb next to it. 

To select a sample of an area with the rubber stamp tool: 

I £ 11. Click the rubber stamp tool. 

2. Position the rubber stamp pOinter on the left garlic bulb. 

The pointer changes into the rubber stamp pointer, which looks like the rubber 
stamp tool. 

Rubber Stamp tool sampling garlic 
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3. Hold down the Option key. 

4. Click the mouse button anywhere on the garlic to take a sample of the entire 
garlic bulb. 

You may now clone the entire bulb into another area of the image. 

To paint a cloned selection into an image: 

1. Position the rubber stamp pointer to the left of the garlic bulb you sampled. 

2. Hold down the mouse button, and drag through the area to clone a new bulb of 
garlic. 

The cross hair pointer appears to show you what part of your original selection 
you are using. 

Rubber Stamp "cloning" garlic After "cloning" 

When you sampled the garlic, you defined a starting point for the cloning, but 
you actually sampled the entire image. If you wanted to, you could reproduce the 
whole image with the rubber stamp tool. If, however, you wanted to clone 
another distinct object, such as the apple, you could take a sample of the apple, 
and clone just a copy of the apple. 

The rubber stamp tool has a number of other features and options, which are dis­
cussed in detail in the Adobe Photoshop User Guide. 

Adding text to an image 
You can add text to your image to create a special treatment or poster-like effect. 
You add text using the type tool. 

You may select a number of options, such as font and styles (for example, italics, 
bold, underlined, and anti-aliased), or you may use the default font (12-point 
Geneva). 

I NOTE: Anti-aliased text is soft-edged text, which helps the text blend into the image. 
Using the anti-aliased text option requires Adobe Type Manager'" software. 

Before entering text, you first specify a font, point size, and style option using the 
Type dialog box. 



To add text to an image: 

IT] 1. Click the type tool in the toolbox. 

2. Position the pOinter on the upper-left corner of the image. 

The pointer changes into the type pointer I . 
3. Click the mouse button. 

The Type dialog box appears . 

Font: Geneua 

leading: 

Spacing: 

Style: 

D Bold 
D Italic 
D Underline 

Type 

D Outline 
D Shadow 
D Anti-aliased 

To select a font, font size, and style: 

Alignment: 
@left 

( OK D 

( cancel) 

o Center 
o Right 

1. Position the pointer on the font name box, and hold down the mouse button. 

A pop-up menu lists the available fonts. 

2. Drag to highlight the font you want, and release the mouse button. 

The font you select appears in the text box. 

3. Enter a value from 4 to 1000 in the Size text box to select a font size. 

4. Click the typeface style you desire to select the style options. The box next to the 
style option is automatically checked. 
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Entering text 

When you have specified the font and its size and style, you are ready to enter 
text. Simply type it in the box in the Type dialog box. You may enter up to 255 
characters. For this exercise, enter the words "Late Harvest." If you entered a long­
er line of text, it would automatically wrap around to the next line in the text 
box. The text will not, however, automatically wrap on the image. To specify the 
end of a line, press Return. 

Type 

Font: SI AGaramond Semiboldltalic 

Size: 45 II point 

:=====:1 Leading: 

Spacing: 

Style: Alignment: 
@Left 

t OK J 
( Cancel) 

DDoid 
D Italic 

D Outline 
D Shadow o Center 

D Underline D Anti-aliased o Right 

Late Haruest 

When you have finished entering the text, click OK. 

The text appears as the current selection on the image. 



Moving text within an image 

If you wish to move the text you have just created, it must remain selected. Once 
you deselect the text, the text becomes part of the image. 

To move the text: 

1. Position the cursor on one of the characters in the block of text. 

2. Move the cursor back and forth until the arrow pointer appears. 

3. Hold down the mouse button, and drag the text to the position you want it to 
appear. 

4. Release the mouse button. 

Final text 
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Adjusting the letter spacing 

While a text block is selected on an image, you can deselect individual characters 
and words in the text block, and move the other characters in the block closer to 
adjust the letter spacing. This procedure is known as kerning. 

To adjust the letter spacing: 

1. Make sure that the type tool is selected. 

2. Hold down the Command key and the mouse button. 

The pointer changes into the lasso tool. 

3. Drag the lasso tool to encircle the letters L and A of the word "Late. II 

4. Release the mouse button and the Command key. 

The letters that you encircled with the lasso are deselected. 

You can now move or modify the other characters in the text block without 
affecting the characters you deselected. 

5. Position the pOinter on the T in the word "Late." 

6. Press the mouse button, and drag the T until it is as close as desired to the A, or 
use the cursor keys to move the letters closer. 

7. Deselect the type by clicking once on the image. 

Once you have deselected the text, you cannot reselect it. 

Conclusion 
You have completed Lesson I, and are ready to use your newly acquired skills to 
learn more about the many features of the Adobe Photoshop program. Before you 
continue, however, you may want to try some variations on the manipulations 
you performed in the lesson. 

• Try copying a selection and pasting it into or behind another selection. To do 
so, use the Paste Into or Paste Behind commands in the Edit menu. 

• Try copying and pasting a selection without using the feathering options, and 
notice the difference between a feathered and an unfeathered selection. 

• Double-click the rubber stamp tool, and try some of the other options. Refer to 
the Adobe Photoshop User Guide for more information on this tool. 

• Try adding different styles of text to the image. 
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From a scanned-in 35mm slide of five eggs on a white plate, the designer created an 
arbitrary map to plot the color values, created several masks of the image, then 
resampled the image to change its resolution. 

Using a 35mm slide of an Italian fresco, she scanned the image, then stretched it, and 
using paste controls and the Posterize command, further altered the image. 

Beginning with a scanned-in 35mm slide of graffiti at the Uffizi Gallery in Florence, she 
stretched it, and used paste controls and the Posterize command to create translucent 
bands across the flat color background. 
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Lesson 2: Producing and Printing a Halftone 

In this lesson, you will use the "Still Life" image you retouched in Lesson 1 to 
print a halftone. A gray-scale image is considered a continuous-tone image be­
cause it contains gradient tones from black to white. A continuous-tone image 
must first be converted into a halftone before it can be printed. A halftone is an 
image composed of a series of dots of varying sizes. When you produce a halftone 
of a gray-scale image, the variations in size and spacing between the dots simulate 
the changes in gray levels that occur in a gray-scale image. A halftone of an image 
is produced as a single plate, or screen, that is output on a printer or imagesetter 
in the Adobe Photoshop program. This lesson is geared to printing output on a 
laser printer. 

Overview 
To print a halftone, you begin by specifying its screen. The screen converts the 
image into dots. The screen attributes you specify affect the results of the printed 
halftone. These attributes include screen frequency, screen angle, and dot shape. 

This lesson explains how you set up the halftone screen. You will learn how to 
adjust the highlights, shadows, and midtone grays, which affect the overall 
brightness (gamma) in an image. You will also learn how to blur and sharpen an 
image. The final result of the lesson will be a printed halftone. 

The features you will learn in this lesson include: 

• Adjusting the brightness and contrast levels of the image 

• Sharpening an image 

• Blurring an image 

• Setting up the halftone screen 

• Printing a halftone 

Adjusting the brightness and contrast levels of an image 
You may wish to adjust the brightness and contrast in the entire image, or in a 
selected area of the image. This can be done with the Brightness/Contrast con­
trols, or the Levels control in the Adjust menu, respectively. Here, you will learn 
to use the Adjust Levels command, which is a more powerful way of altering con­
trast and brightness. In the Adjust Levels dialog box, you increase or decrease the 
contrast levels, which affect the brightness of an image. 

You can adjust the brightness and contrast levels of part or all of an image. If no 
portion of the image is selected, any adjustments you make will be applied to the 
entire image. 
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In this section, you will make adjustments, preview the changes, and then cancel 
them so that you can start with the original levels each time you make an 
adjustment. 

Brightness and contrast levels are increased in the Adjust Levels dialog box 
through the input levels, and decreased through the output levels. The gamma, 
which affects the overall brightness of an image without substantially changing 
the highlights and shadows, can be increased or decreased by adjusting the 
gamma control in the input levels. 

The top part of the Adjust Levels dialog box (labeled "Input Levels") displays a 
histogram that plots the brightness levels against the number of pixels at each 
level. There are 256 possible levels of gray, from black at 0 to white at 255 . To 
increase contrast and adjust gamma, adjust the input levels by using the slider 
controls. 

The bottom part of the dialog box is labeled "Output Levels." These values display 
the range of brightness levels in the image. The Output Levels controls are used 
to decrease contrast. 

When you make adjustments to the contrast or brightness, you may view the 
changes by clicking Preview in the Levels dialog box. When you are done viewing 
the changes, click Cancel. If you click OK, you save the changes you have made. 
Keep in mind that if you increase the contrast, and click OK, you actually lose the 
information from the pixels at the lowest and highest levels. If you decrease the 
contrast, and click OK, you lose some information about the midtones. Once you 
do so, you cannot restore the original levels without reverting to the last saved 
version of the document or using the Undo command. Therefore, you should 
always save the file before adjusting it, and preview your adjustments before you 
click OK. 

To open the Levels dialog box: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

leuels 

Input leuels: o 1.00 255 

output leuels: o 255 

1 

t OK l 
Cancel) 

(preuiew) 
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Reducing the contrast in an image 

You may choose to reduce the contrast in an image. The Output Levels controls 
allow you to reduce the contrast in the shadows, the highlights, or both. If you 
reduce the contrast in the shadows, you eliminate the darkest black in the image; 
if you reduce the contrast in the highlights, you eliminate the brightest white. In 
either case, by reducing the contrast, you produce the effect of remapping black 
and white to a value of gray. 

To reduce the contrast in the shadows: 

1. Open the Levels dialog box if it is not already opened, by choosing Levels from 
the Adjust submenu of the Image menu. 

2. Position the pointer on the left (black) triangle at the bottom of the dialog box 
(Output Levels) . 

3. Press the mouse button, and drag to the right to reduce the contrast in the 
shadows. 

4. Release the mouse button. 

S. Click Preview to display the changes you have just made to the image. When you 
are finished viewing the changes, click Cancel. 

To reduce the contrast in the highlights: 

1. Open the Levels dialog box if it is not already opened, by choosing Levels from 
the Adjust submenu of the Image menu. 

2. Position the pointer on the right (white) triangle at the bottom of the dialog box 
(Output Levels). 

3. Press the mouse button, and drag to the left to reduce the contrast in the 
highlights. 

Leuels 

Input Leuels: o 1.00 255 n OK n 
Cancel 

(Preuiew) 

Output Leuels: 58 240 
i 'Jff!:!:!J:tutt®t41frbs$WHxh:::::::::::::::;·;·: ." ,; 

shadow reduction highlight reduction 
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4. Release the mouse button. 

5. Click Preview to display the changes you have just made to the image. 

Before adjusting contrast in highlights After reducing contrast in highlights 

Notice that the background in the image on the right is no longer deep black, the 
dark-colored grapes are lighter, and the garlic is grayer where it was formerly 
white. 

6. Click Cancel to return to the original settings. 

Increasing the contrast in an image 

You may choose to increase the contrast in an image. The Input Levels controls 
allow you to increase the contrast in the shadows, the highlights, or both. If you 
increase the contrast in the shadows, you darken the dark tones in the images; if 
you increase the contrast in the highlights, you lighten the light tones in the 
image. 

To increase the contrast in the shadows: 

1. Open the Levels dialog box if it is not already opened by choosing Adjust Levels 
from the Image menu. 

2. Position the pointer on the left (black) triangle beneath the histogram under 
Input Levels. 

3. Press the mouse button, and drag to the right to increase the contrast in the 
shadows. All colors to the left of the triangle are clipped to black. 



Notice that as you drag the triangle, the value (which started at 0) changes. 

Input Leuels: 9 1.00 184 
R OK D 

Cancel 

(Preuiew) 

increase shadow increase highlight 

4. Release the mouse button. 

5. Click Preview to see the changes you have just made to the image. When you are 
finished viewing the changes, click Cancel. 

To increase the contrast in the highlights: 

1. Open the Levels dialog box. 

2. Position the pointer on the right (white) triangle beneath the histogram. 

3. Press the mouse button, and drag to the left to increase the contrast in the 
highlights. 

Notice that as you drag the triangle, the value (which started at 255) changes. 

4. Release the mouse button. 

5. Click Preview to see the changes you have just made to the image. 

Before adjusting contrast in highlights After increasing contrast in highlights 

Notice that the image on the right looks much more black-and-white; the pale 
grays have become white, and the dark grays have become black. You will notice 
these differences on the leek stalk and on the grapes. 

6. When you have finished viewing the changes, click Cancel. 
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Adjusting the gamma in an image 

You may want to lighten or darken an image without substantially changing the 
shadows and highlights. You can do this using the gamma control. The gamma 
control primarily affects the brightness levels of the mid tones (the middle-gray 
levels), and leaves the solid black and white areas unaffected. 

To adjust the gamma: 

1. Open the Levels dialog box. 

2. Position the pointer on the middle (gray) triangle beneath the histogram under 
Input Levels. 

3. Press the mouse button, and drag to the right to darken the image. 

Notice that as you drag the triangle, the value (which started at 1.00) changes. 

Input leuels: 

gamma control 

4. Release the mouse button. 

o 0.59 255 

gamma value 

n OK l 
Cancel) 

[preuiew) 

S. Click Preview to see the changes you have just made to the image. 

Before adjusting gamma After adjusting gamma 

Notice that the image on the right has become darker overall. You may also try 
lightening the image by dragging the triangle to the left. 

6. Click Cancel to return to the original settings. 



Sharpening an image 
You may decide that you would like to sharpen part, or all, of the image before 
your print your halftone. In sharpening an image, the Adobe Photoshop program 
is actually increasing the differences in adjacent pixels to give the image a crisper, 
more focused look. You may sharpen images in two ways: using the sharpen tool 
in the toolbox or using the Sharpen filter in the Image menu. 

In this section, you will sharpen the garlic bulb. The effect is subtle, but you will 
notice sharper edges on the roots of the garlic bulb than before the sharpening. 
You will begin by using the sharpen tool. The advantage of using the sharpen tool 
is that you can work on a very small area at a time. The advantage of using the 
Sharpen filter is that you can work on a selected area of an image or the entire 
image at once. 

Using the sharpen tool 

The sharpen tool should be used when you want to sharpen a small area of an 
image. 

To use the sharpen tool: 

US] 1. Click the sharpen tool. 

The pointer changes into the sharpen pOinter, which looks like the sharpen tool. 

2. Position the sharpen pointer on the roots of the left garlic bulb. 

3. Hold down the mouse button, and drag around the center of the garlic bulb. 

4. Release the mouse button when you have finished sharpening the image. 

Before sharpening After sharpening 

s. Choose Undo Sharpen from the Edit menu to undo your changes. 
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Using the Sharpen filter 

You may also sharpen your image with the Sharpen filter or the Sharpen Edges 
filter in the Image menu. You may sharpen the whole image, or a selected area of 
the image. If nothing is selected, the sharpening will affect the entire image. The 
effects of an overall sharpening may be extremely subtle. 

To use the Sharpen filter: 

1. Select part or all of the image to which you will apply the filter. 

2. Choose Filter from the Image menu, and choose Sharpen from the Filter sub­
menu. 

Rdd NOise ... 
Blur 
Blur More 
Custom ... 
Oespeckle 
Diffuse ... 
Facet 
Find Edges 
Fragment 
Gaussian Blur ... 
High Pass .. . 
MaHimum .. . 
Median ... 
Minimum ... 
Mosaic ... 
Motion Blur ... 
Offset ... 
Sharpen 
Sharpen Edges ~ 
Sharpen More 
Trace Contour .. . 
Unsharp Mask .. . 

A wristwatch icon appears as the sharpening takes place. 

3. Choose Undo Sharpen from the Edit menu to undo your changes. 

Blurring an image 
You may also blur parts, or all, of an image before you print your halftone. The 
techniques of blurring an image are similar to those for sharpening an image. You 
may blur an image in two ways: using the blur tool in the toolbox or using the 
Blur filter in the image menu. 

In this section, you will blur the light-colored grapes, on the right side of the 
image. The effect is subtle, but you will notice a general blurring of the grapes. 



Using the blur tool 

[ill 1. 

The blur tool should be used when you want to blur a small area of an image. 

To use the blur tool: 

Click the blur tool. 

The pOinter changes into the blur pointer, which looks like the blur tool. 

2. Position the blur pointer on the light-colored grapes, on the right side of the 
image. 

3. Hold down the mouse button, and drag through the grapes. You may need to use 
multiple strokes as you blur the grapes. 

4. Release the mouse button when you have finished blurring the grapes. 

Before blurring After blurring 

5. Choose Undo Blur from the Edit menu to undo your changes. 

Using the Blur filter 

You may also blur your image with the Blur filter or the Blur Edges filter in the 
Image menu. You can blur the whole image, or a selected area of the image. If 
nothing is selected, the blurring will affect the entire image. The effects of the 
Blur filter, like those of the Sharpen filter, may be extremely subtle. 

To use the Blur filter: 

1. Select part or all of the image to which you will apply the filter. 

2. Choose Filter from the Image menu, and choose Blur from the Filter submenu. 

A wristwatch icon appears as the blurring takes place. 

3. Choose Undo Blur from the Edit menu to undo your changes. 
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Setting up the halftone screen 
You create a halftone screen to print a gray-scale image using the Halftone Screen 
option in the Page Setup dialog box. The results of setting the halftone screen will 
be apparent only on the printed copy, not on the Macintosh screen. Before you 
can set up the halftone screen, you must be connected to a printer. If your com­
puter is not already connected to a printer, refer to your Macintosh documenta­
tion for more information. 

You will be adjusting the screen frequencies and dot shapes in your image in this 
lesson. The screen frequency controls the density of dots on the screen. The dots 
are arranged in lines on the screen, and the common measurement for screen fre­
quency is lines per inch (lpi) . The screen frequency you will set depends primarily 
on the quality of the printing press and the type of paper that will be used to print 
the image. The higher the screen frequency, the finer the image produced. 

The recommended screen angle is 45; you should not change this value unless 
you have a specific reason for doing do. When you print color separations (lesson 
4), four different screen angles are used. It is important to set precise screen angles 
to avoid moire patterns on a printed image. Moire patterns are the undesirable 
screen patterns caused by incorrect screen angles when printing halftones. 

The dot shape also affects the printed halftone. Elliptical dots are most commonly 
used; however, you may also choose round, line, square, and cross-shaped dots. 
You may want to experiment with different dot shapes to see how they affect the 
appearance of the halftone you produce. In this lesson, you will try a few different 
options to see what kind of results to expect. 

To set up a halftone screen, you use the Screen option in the Page Setup dialog 
box under the File menu. The option displays the Halftone Screen dialog box, 
which allows you to specify the frequency and angle of the screen, as well as the 
dot shape of the screen. 



To set up the halftone screen: 

1. Open the "Still Life" image if it is not already opened. 

2. Choose Page Setup from the File menu. 

=l=a=se=r=W=r=i=te=r=P=a=g=e==Se=t=u=p========================6.=O==K OK l 
Paper: @ US letter 0 R4 letter 

o US legal 0 B5 letter 0 I Tabloid [ Cancel 1 
Reduce or 1 IIml 1 "10 
Enlarge: 

Orientation 

Printer Effects: 
~ Font Substitution? 
~ TeHt Smoothing? 
~ Graphics Smoothing? 
~ Faster Bitmap Printing? 

[options 1 
Help 

Screen ... ( Border... ) D labels D Negatiue 

Transfer ... 
D Crop Marks D Emulsion Down 

( Caption ... ) D Calibration Bars 

( Size/Rulers ... ) D Registration Marks 

3. Click Screen. 

The Halftone Screen dialog box appears. 

Halftone Screen ... 

Frequency: ~IE"~~~II (lines/inch) 

Rngle: 145 (degrees) 

( OK ~ 
Cancel ) 

Shape: 
load ... 

@ Round Saue ... 

o Elliptical 
o line 
o Square 
o Cross 

4. To specify the screen frequency, enter 50 in the Frequency text box. This is a rel­
atively low frequency. You will later enter a higher frequency to compare the 
results of the printed image. To specify the screen angle, accept the default of 45. 

5. Click the elliptical dot shape to select the dot shape of the screen. 

When you have chosen the screen frequency, angle, and dot shape, click OK. 
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Printing a halftone 
At this pOint, you are ready to print a halftone. Before you print, you should 
choose what marks you wish to appear on your printout. You choose these marks 
by clicking the appropriate option in the Page Setup dialog box. 

• The Labels checkbox lets you choose to have the image's file name printed 
above the image. 

• The Crop Marks option prints marks near the edges of the image. The crop 
marks indicate where the image is to be trimmed. 

• The Calibration Bars option adds a gray calibration bar at the bottom of a gray­
scale image, and colored calibration bars at the sides of a color image. 

• The Registration Marks option prints registration marks around the edges of 
the image. These marks are useful mainly for printing color separations. This 
option also prints star targets on the image. Star targets are pinwheels that are 
used to measure image resolution and dot doubling, grain, and slurring during 
printing, which degrade the quality of the printed image. 

• The Negative option prints an inverted version of the image. Only the output 
(not the image on-screen) is converted to a negative when you use this option. If 
you are printing separations directly to film, you will probably want a negative. 
If you are printing to paper, you will want a positive. You should also check with 
your print shop to determine whether it prefers a positive or negative of your 
image. 

• The Emulsion Down option refers to the photosensitive layer on a piece of film 
or paper. Normally, images to be printed on paper should be printed Emulsion Up, 
whereas images to be printed on film should be printed Emulsion Down. Check 
with your print shop first to determine which direction the emulsion should read. 

You will first print a halftone with a screen frequency of 50 lpi and elliptical dots . 



To print a halftone: 

1. Open the Page Setup dialog box if it is not already opened, and choose Screen. 

2. Enter SO in the Frequency text box, and choose Elliptical dots. Click OK. 

3. Click the appropriate print marks that will appear on your printout. Click OK. 

4. Choose Print from the File menu. Click OK. 

1$ 

T t registration mark 

crop marks 

f label (filename) 

Stililife .grayscale 

FINAL 

tcaption 

$1 
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Comparing print results 

After you have printed the image with a screen frequency of SO Ipi and elliptical 
dots, go back to the Page Setup dialog box under the File menu and click Screen. 
Enter 100 Ipi and line-shaped dots. Print the image again. 

You can compare the results you achieve with different screen frequencies and 
dot shapes. You will notice that in the SO Ipi proofs, the dots will be more easily 
visible than they are at 100 Ipi. You will also note that the elliptical dots produce 
a softer, more natural effect than the line-shaped dots produce. 

Elliptical dot; 50 Ipi Elliptical dot; 100 Ipi 

Line-shaped dot; 50 Ipi Line-shaped dot; 100 Ipi 

Conclusion 
You have now learned how to print a gray-scale image as a halftone. You have 
also learned how to use the sharpen and blur tools and filters. The quality of the 
halftone you produced may not be satisfactory to you. You could make adjust­
ments to the screen setup. 

You may want to experiment with some of the features you have just learned. 

• Try using different screen frequencies and dot shapes, and compare the results 
of your printed output. 

• Try adjusting the brightness levels in a small selection within an image. Exper­
iment with very subtle or very dramatic adjustments. 

• Try using the sharpen and blur tool options to achieve different effects. You 
access the options by double-clicking the individual tools in the toolbox. 
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From a scanned-in 35mm slide of an egg, the designer created a mask to alter the 
image. 

Using a 35mm slide of an ancient jade mask, she scanned the image, adjusted the color 
balance, levels, and contrast. Then she created a mask and used paste controls to alter it. 

The designer scanned in a 35mm slide of an ancient sculpture, stretched the image, 
adjusted the color balance, then used paste controls to blend it into the backgound. 
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Lesson 3: Retouching a Color Image 

In this lesson, you will learn to manipulate the Adobe Photoshop program's 
painting tools as you touch up and enhance a color image, "Flowers." You will 
also learn about using channels and filters . 

The color image used in this lesson is a 24-bit color image. If you have an 8-bit 
video card, your screen can display only 256 colors at one time. The 24-bit color 
image may contain up to 16 million different colors. In order to simulate these 
16 million colors, the Adobe Photoshop program uses a process called dithering. 
The dithering process is similar to half toning; dot patterns are used to simulate 
colors. If you have an 8-bit video card, you may see these dot patterns on the 
screen. If you have a 32-bit video card, and you switch to 8-bit mode, you also 
will see dot patterns. Keep in mind, however, that on-screen dithering will not 
affect your printed results. 

Overview 
In this lesson, you will learn the various ways to select colors to use with the 
painting tools, and you will learn how to use the pencil, paint brush, airbrush, 
line, and smudge tools. All of the painting tools have default settings for brush 
size, spacing, fade-out rate, repeat rate, and opacity of paint. In this lesson, you 
will primarily use the default settings, but you can access the tool options by 
double-clicking the individual tools. 

You will also get a brief introduction to alpha channels as well as filters. These 
sections are meant to acquaint you with the features without going into great 
depth. 

For a thorough discussion of any of these topiCS, refer to the Adobe Photoshop User 
Guide. 

The features you will learn in this lesson are: 

• Selecting color with the eyedropper tool 

• Selecting color with the color palette 

• Using the magic wand tool to make selections 

• Painting with the pencil tool 

• Painting with the line tool 

• Painting with the paint brush tool 

• Painting with the airbrush tool 

• Using the smudge tool 

• Adjusting the color balance 

• Using filters 

• Working with channels 

ss 
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Starting the lesson 
To start the lesson, you need to open the image named "Flowers" on the Adobe 
Photoshop Tutorial disk. The image is a bouquet of flowers in a brass vase. The 
bouquet contains a pink-and-white lily, a pink rose, an orange rose, and several 
other assorted flowers. 

As you work through this lesson, you will be making dramatic changes to the 
image. You may want to undo changes you make, or even revert to the original 
image. Feel free to experiment, and use the Undo command from the Edit menu 
or the Revert command from the File menu whenever you choose. 

Selecting a painting color 
Before you begin painting, you need to understand one of the basic principles of 
the Adobe Photoshop program, the functions of the foreground and background 
color. The painting tools paint by default with the foreground color, which is 
displayed in the toolbox. The background color is used for making gradient fills 
and erasing. When you erase, you expose the background color. 

You can paint with the default colors (black in the foreground and white in the 
background), or you can select new colors using the eyedropper tool. The eye­
dropper tool takes samples of color from the image in the active window, or from 
an inactive document. 

If you want to use a color that does not appear in the active image, you have 
several options. You can select color from another image with the eyedropper 
tool, you can use the color palette to modify a sample of a color, or you can select 
a new color using the color palette. The color palette is discussed in the section 
following the eyedropper tool section. 

Selecting the foreground color with the eyedropper tool 

To paint, you use the foreground color. The Simplest way to change the fore­
ground color is to use the eyedropper tool. The eyedropper tool lets you select a 
color from anywhere in the image by taking a sample of that color. If you wish to 
return to the default color, simply double-click the eyedropper tool in the tool­
box. The foreground color returns to black, and the background color returns to 
white. 

Another important feature of the eyedropper tool is that you can access it while 
using a painting tool without having to return to the toolbox. 

To select the foreground color using the eyedropper tool: 

I tY-ofll. Open the "Flowers" image if it is not already opened. 

2. Click the eyedropper tool. 

The pointer changes into the eyedropper pointer, which looks like the eyedropper 
tool. 

3. Position the pointer on the rose on the right side of the image. 



r'" 

The pointer changes into the eyedropper pOinter. 

4. Click the mouse button. 

Notice that the foreground color in the toolbox changes from black to the 
reddish-orange color of the rose. 

You can also hold down the mouse button while you move through the image, 
and watch the foreground color in the toolbox change. Release the mouse button 
when you have found the desired color. 

You may now use this color with the painting tools to add color to the image. 

Selecting the background color with the eyedropper tool 

When you erase an image, the background color is revealed. You may want to 
change this color from white, the default background color, to another color. 

To select the background color using the eyedropper tool: 

1. Click the eyedropper tool. 

2. Position the pOinter on the deep pink color on the petals of the pink and white 
lily. 

The pointer changes into the eyedropper pointer. 

3. Hold down the Option key, and click the mouse button. 

The deep pink of the lily appears as the new background color in the toolbox. 
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4. Release the Option key and the mouse button. 

I 
NOTE: You can also use the eyedropper tool to sample color from another image. To 
do so, open another document, and use the eyedropper tool to sample a new color. You 
can close the second document and continue to use the sampled color. 

Switching to the eyedropper tool while painting 

You can conveniently switch to the eyedropper tool to sample a new color while 
you are painting. 

To select the eyedropper while using one of the painting tools: 

1. Select a painting tool (pencil, line, paint brush, or airbrush tool) by clicking it in 
the tool box. 

2. Press the Option key. 

3. Position the pointer on the color in the image you want to select. 

The painting pointer (pencil, line, paint brush, airbrush) turns into the eyedrop­
per pointer. 

4. Click the mouse button. 

The foreground color changes, and the pOinter changes back to the painting tool 
you were using. 

You can try this feature as you use the pencil, line, paint brush, and airbrush 
tools. 

Selecting color with the color palette 

The color palette is a floating window that you can leave on-screen or hide. The 
Adobe Photoshop program's color palette lets you select the foreground or back­
ground color using one of three color models: RGB, HSB, or CMYK. The "Flowers" 
image is currently displayed in RGB mode. 

When the CMYK color model is active, you might notice that the color sample is 
occasionally different from the color you selected. This is because in CMYK mode, 
the color selection box on the color palette displays the colors that can be printed, 
while the color selection box on the tool palette displays RGB colors. Some RGB 
colors, such as extremely bright or fluorescent colors, cannot be printed as CMYK 
colors. If you select an RGB color that cannot be printed, the Adobe Photoshop 
program displays the closest printable color. 

The color palette includes color swatches and slider controls. You can click one 
of the color swatches to choose one of the displayed colors, and you can alter the 
color by adjusting the levels of RGB, HSB, or CMYK. When you are using the RGB 
or CMYK color model, you select a color by using the slider controls to specify the 
levels of red, green, and blue; or cyan, magenta, yellow, and black. 

To select a color, you first need to specify whether you are selecting the fore­
ground or background color, then you select it. 



To select a color from the color palette: 

1. Choose Show Palette from the Window menu. 

The color palette appears. 

2. Position the pointer on the color selection box labeled Fore or Back. 

3. To change either the foreground or background color being displayed, hold down 
the mouse button, and drag to highlight Fore to choose the foreground color, or 
Back to choose the background color. 

R ~~-----------­
G ~~------------

o I RGB 

Your choice appears in the color selection box. 

To select a color from one of the color swatches on the palette: 

1. Select the foreground color by holding down the mouse button, and drag to high­
light Fore. 

2. Position the pointer on the dark blue color. 

The pointer changes into the eyedropper tool. 

3. Click the mouse button. 

R ~,,------------ o I RGB 

To specify the color levels in the RGB model: 

1. Position the pointer on the red slider control (R). 

2. Click and drag the triangle to increase the red as close to 209 as possible. 

3. Position the pointer on the green slider control (G). 

4. Click and drag the triangle to increase the green as close to 100 as possible. 

S. Position the pointer on the blue slider control (B). 
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6. Click and drag the triangle to increase the blue as close to 16 as possible. 

R 

G £ 

£ 

o 7£;:--------

209 I RGO 
100 I Fore 16 

D 
The color you have specified is a light brown. You will notice that the foreground 
color changes to light brown in the toolbox. 

When you are finished using the color palette, you may hide it if you wish. 

To hide the color palette, either click the close box in the upper-left corner of the 
palette, or choose Hide Palette from the Window menu. 

You may retrieve the color palette at any time by choosing Show Palette from the 
Window menu. 

Using the magic wand tool to make a selection 
The magic wand tool is a selection tool that allows you to select images, or parts 
of images, based on color similarities of pixels. The magic wand evaluates colors 
according to the color values of adjacent pixels to determine if they are within 
the specified range, or tolerance. All pixels that fall within the specified tolerance 
are selected. You control the tolerance, and can therefore decide how extensive 
you want a selection to be. 

The magic wand tool makes selecting distinct objects quick and easy. Rather than 
tracing the outline of an object with the lasso tool, one touch of the magic wand 
tool can often select the whole object. In t:lis section, you will first specify the 
tolerance of the magic wand, then select the yellow flower on the left side of the 
image. 

Specifying the range of colors for a selection 

The Tolerance parameter determines how similar pixels must be to be included 
in a selection. Tolerance specifies a range of colors, from very similar to very dis­
similar. SpeCify a low value to select only very similar colors; specify a high value 
to select a broader range of colors. The range of values for tolerance is from 0 to 
255; the default value for tolerance is 32. 



To specify a range of colors for a selection: 

1'*, 11. Double-click the magic wand tool. 

The Magic Wand Options dialog box appears. 

Magic Wand Options ... 

Tolerance: 1ff"1 
Fuzziness: ~ 

K OK 1 
( Cancel) 

2. Click OK to accept the default of 32. Later you will change the tolerance value. 

Determining the smoothness of a selection 
\ 

The magiC wand tool has a parameter called fuzziness that allows you to control 
the smoothness of the edges of a selection. The fuzziness feature smoothes a one­
pixel border on the edge of the selection. 

I 
NOTE: If you want to soften the transition of a magic wand selection over an area 
greater than one pixel, use the magic wand tool to make the selection, and then use 
the Feather command from the Select menu. 

For now, leave the fuzziness at its default value of 64. The range of fuzziness is 
from 0 to 255. Later, as you experiment with the program, you can adjust the 
fuzziness of selections. 

Making a selection with the magic wand tool 

You have set the tolerance and fuzziness values for the magiC wand tool, and are 
now ready to make your selection. You will use the magiC wand tool to select the 
yellow flower that appears on the left side of the image. 

To make a selection using the magic wand tool: 

1. Position the magiC wand pOinter in the bright yellow in the right portion of the 
flower. 

2. Click the mouse button. 

The areas of the image that fall within the specified tolerance are selected. 

3. Double-click the magiC wand tool to access the Magic Wand Options dialog box. 

4. Enter 64 for the tolerance. Click OK. 

5. To deselect a selection made with the magic wand tool, click once inside the 
selection, or choose None from the Select menu. 
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6. Position the magic wand pointer on the same spot in the yellow flower, and click 
once to deselect the first selection. Click again to make a new selection. 

Tolerance: 32 Tolerance: 64 

Extending a magic wand selection 

You may find that the selection hasn't included the entire flower. Once an area 
has been selected, you can extend the selection in several ways. One way to ex­
tend a magic wand selection is to use the Grow or Similar commands in the Select 
menu. The Grow command extends the selection to include adjacent pixels that 
fall within the specified tolerance and fuzziness range. The Similar command se­
lects pixels throughout the image, not just the ones next to the selection, that fall 
within the specified range. 

To extend a magiC wand selection using the Grow command, choose Grow from 
the Select menu. You may have to use the Grow command several times to ex­
tend the selection to the edge of the flower. 

Now you should have the whole flower selected, but you may see small dots of 
unselected areas. If your whole flower is selected, you can skip the next section. 
If there are still unselected areas, you can add these areas to the selection by using 
the lasso tool. 



To extend a magic wand selection using the lasso tool: 

1. Click the lasso tool in the toolbox. 

2. While holding down the Shift key and the mouse button, drag to surround the 
un selected dots with the lasso tool. 

3. Release the Shift key and the mouse button. 

The entire flower should be selected. 

Subtracting from a magic wand selection 

If you set the tolerance above 100 in the Magic Wand Options dialog box, you 
may have selected areas outside of the yellow flower. You can deselect an area 
using the magic wand or the lasso tool. Before you deselect an area, set the 
tolerance back to its default value of 32. 

To deselect an area with the magic wand tool: 

1. Click the magic wand tool in the toolbox. 

2. Position the pointer on the area you want to deselect. 

3. Hold down the Command key, and click the mouse button. 

The area is deselected. Continue to deselect any extraneous areas that are included 
in the selection. 

To deselect an area with the lasso tool: 

1. Click the lasso tool in the toolbox. 

2. Position the pOinter on the area you want to deselect. 

3. While holding down the Command key and the mouse button, drag to enclose 
the area to be deselected. Make sure that you completely surround the unwanted 
area. 

4. Release the Command key and the mouse button. 

The area is deselected. 
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Painting with the pencil tool 
You can use the pencil tool to create freehand lines. The pencil tool is the only 
painting tool that creates a hard edge. The other tools paint with a soft edge. 

If the yellow flower is still selected, deselect it by choosing None from the Select 
menu. 

To paint with the pencil tool: 

W 1. Click the pencil tool. 

2. Press the Option key to access the eyedropper tool 

3. Position the eyedropper tool on the yellow flower in the upper right of the image. 

4. Click the mouse button to sample the yellow as the foreground color. 

s. Release the Option key, and position the pencil pOinter on the inside of the rose 
in the upper right of the image. 

6. Hold down the mouse button, and drag to draw lines on the rose petals. 

7. Release the mouse button when you have finished painting. 

Selecting a brush shape 

You may change the size and shape of the brush you are using with any of the 
painting tools by using the Show Brushes option from the Window menu. 

To select a brush shape: 

1. Choose Show brushes from the Window menu. 

A floating window with different brushes appears. 

"D"imimmimmmimimi""""""i"imii""""""i"iiim"mi"i 

• • • • • •••• • •• 
Custom 



2. Click the brush with which you want to paint. 

A bounding box will appear around the selected brush. The brush you select will 
be used with the currently selected painting tool. If you select a new painting 
tool, however, the default brush for that tool will be selected. 

You may want to experiment with different brush shapes and sizes as you use the 
painting tools in the next sections. 

You can keep the brush window on the screen, or you can close it by clicking the 
close box, or by choosing Hide Brushes from the Window menu. 

Painting with the line tool 
You can use the line tool to create straight lines. The line tool is anti-aliased, or 
soft-edged. In this section, you will draw a box around the dark-pink rose. 

To paint with the line tool: 

I ,,-II. Click the line tool. 

2. Position the pOinter outside of the dark-pink rose. 

The pointer turns into the line pointer. 

3. Press the mouse button, and drag in any direction to draw a straight line. 

4. Release the mouse button at the end pOint of the line. 

S. Continue to paint straight lines to enclose the rose in a box. 

Painting with the paint brush tool 
The paint brush tool can be used to lay down a softer-edged layer of paint than 
that obtained from the pencil tool. In this section, you will paint the pink-and­
white lily. 

To paint with the paint brush tool: 

I )' 11. Click the paint brush tool. 

2. Position the paint brush pOinter on the center of one of the petals of the lily. 

The painter changes into the paint brush pOinter. 
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3. Hold down the mouse button, and drag to lay down a brush stroke. The paint 
brush tool paints with the current foreground color. 

Using the airbrush tool to retouch an image 
The airbrush tool lays down a diffused spray of paint, just as a real airbrush does, 
and may be used for touch-up work. You will have a chance to try some of the 
available options while using the airbrush tool. 

You can customize the airbrush tool with the options you select. You can select 
the size and shape of the brush, as well as the spacing, fade-out rate, repeat rate, 
pressure, and extent of opacity of the paint. 

You select the shape and size of your airbrush tool by using the Airbrush Options 
dialog box, or by choosing Show Brushes from the Window menu. You have a 
choice of various sizes of round, square, vertically-oriented, and horizontally­
oriented brushes. 

You can also specify the spacing of the paint as it is applied to an image. For 
example, if you specify a spacing value of 5 pixels, the airbrush tool will lay down 
paint once every 5 pixels. 

You can specify the rate at which the airbrush tool fades out as you paint with it. 
The fade-out rate determines how much paint is applied with each stroke before 
the paint level fades to a pressure of zero. The higher the fade-out rate, the longer 
the paint will flow before it fades out. A negative value makes the paint fade from 
the foreground color to the background color. 

The repeat rate is the rate at which paint is deposited on the image when the cur­
sor is not moving. The higher the repeat rate, the more paint is deposited. For less 
concentrated paint, choose a lower repeat rate. Note that the repeat rate has no 
effect if the cursor is moving. 

The pressure controls how long it takes for paint to build up as you apply it with 
the airbrush tool. The higher the pressure, the faster the paint builds up. 



To customize the airbrush tool for retouching an image: 

I ~ 11. To select a brush shape, double-click the airbrush tool to access the Airbrush 
Options dialog box. 

The Airbrush Options dialog box appears. 

Airbrush Options ... K OK D 

•• ••• ( Cancel) 

[i) •• • ••• 

Spacing: D 
Fade-out: D 

Repeat Rate: ~ 

Pressure: I'"1'MI '70 

Custom 

Mode: 

@ Normal 
o Color Only 
o Darken Only 
o Lighten Only 

2. Position the pointer on the brush you want to use. 

Round brush Square brush 

Vertically-oriented brush Horizontally-oriented brush 
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3. Click the mouse button. 

4. To specify a spacing value, click in the Spacing text box. 

s. Enter 10 for the spacing value. The range for spacing values is from 1 to 999. 

Spacing: 10 pixels Spacing: 1 pixel 

6. To specify the fade-out rate, click in the Fade-out text box. 

7. Enter -150 for the fade-out rate. The range for fade-out rate values is from -999 to 
999. 

Fade-out rate: -150 Fade-out rate: +300 

8. To select the repeat rate, click in the Repeat Rate text box. 

9. Enter 60 for the repeat rate. The range for repeat rate values is from 1 to 60. 

Repeat rate: 10 Repeat rate: 60 

10. To select the pressure, click in the Pressure text box. 



11. Enter 50 for the pressure. The range for pressure values is from 1 to 100 percent. 

Pressure: 45 Pressure: 85 

12. Click OK. 

Applying paint with the airbrush tool 

Now that you have customized the airbrush tool, you are ready to airbrush the 
image. 

To apply paint with the airbrush tool: 

1. Position the pointer on one of the petals of the pink-and-white lily. 

2. Hold down the mouse button, and drag to airbrush the image. 

Before airbrushing After airbrushing 

3. Release the mouse button when you have finished airbrushing. 

Using the smudge tool 
The smudge tool lets you simulate the action of dragging a finger through wet 
paint. You can define a short or a long smudge. For shorter smudges, select a 
value close to 1; for longer smudges, select a higher value. 

To use the smudge tool: 

I f,J 11. Click the smudge tool. 

The pointer changes into the smudge pOinter, which looks like the smudge tool. 
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2. Position the smudge pointer on one of the petals of the pink-and-white lily. 

3. Hold down the mouse button, and drag through the area to create a smudge. 

Before smudging After smudging 

Notice how the clearly defined dots on the flower have been smudged into a 
generally pink area. 

Defining the smudge length 

You use the pressure parameter to specify the length of a smudge. A smudge can 
have a subtle effect if you specify a low pressure value, or a dramatic effect if you 
specify a high pressure value. The range of values for the pressure parameter is 
from 1 to 100 percent. 

To specify the length of the smudge: 

1. Double-click the smudge tool. 

The Smudge Tool Options dialog box appears. 

Smudge Tool Options ... K OK D 
. • • [!]. 

••••••• 
( Cancel) 

Custom 

Spacing: 0 Mode: 

D 
@Normal 

Repeat Rate: o Color Only 

Pressure: 1~11·I~o 
o Darken Only 
o Lighten Only 



2. Double-click in the Pressure text box. 

3. Enter a value of 85 for the pressure percentage. 

Pressure: 50% Pressure: 85% 

4. Click OK. 

Try a few different pressure values to see what effects you can achieve. 

Adjusting the highlights, midtones, and shadows 
You may want to make some adjustments to the color balance of the image as it 
appears on-screen. You can adjust the highlights, midtones, and shadows to alter 
the color balance in an image. 

To adjust the color balance: 

1. Choose Adjust from the Image menu. 

2. Choose Color Balance from the Adjust submenu. 
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The Color Balance dialog box appears. 

Color Balance 

Color Leuels: 0 0 0 ~ OK J 
Cyan ± Red 

Magenta ± Green Cancel 

Yellow ± Blue [preuiew) 

o Shadows @ Midtones o Highlights 

You may choose to adjust shadows, midtones, or highlights by clicking the circle 
next to each option. 

3. Position the pointer under the gray triangle on any of the three color balance 
slider controls. 

Before adjustment 

4. Slide the triangle towards the color you want to increase (for example, for more 
red, drag the triangle to the right). 

5. If you make a series of changes, click Preview to preview your changes. If you are 
dissatisfied with the changes, click Cancel, and repeat steps 3 and 4. 



6. Click OK when you are satisfied with the color balance. 

After adjustment 

Using filters 
The Adobe Photoshop program offers 22 different filters that can be used on an 
image. In lesson 2, you used the Blur and Sharpen filters . To soften an image, you 
can use the Blur, Blur More, Diffuse, Despeckle, Gaussian Blur, or Motion Blur. To 
invert colors in an image, use the High Pass filter. To sharpen an image, choose 
from the Sharpen, Sharpen More, Sharpen Edges, or Unsharp Mask filters . You 
can create special effects by using the Add Noise, Facet, Fragment, Mosaic, or 
Offset filters . Use the Find Edges or Trace Contour filters to outline images. To 
brighten an image, choose the Minimum, Median, or Maximum filters . Finally, 
you can create a custom filter by choosing the Custom filter. 

You can use a filter on a selected part of an image, or on the entire image. If some­
thing is selected, only that selection is affected by the filter. You can undo any 
filter by immediately choosing the Undo command from the Edit menu. 

In this section, you should first select part of the image (such as the rose) before 
you use any of the filters . The illustrations that follow show the results of the 
various filters on the orange rose, on the right side of the image. Filtering a small 
part of the image takes less time than filtering the entire image. You can also 
feather the edge of this selection if you would like the filter's effect to blend in 
with the rest of the image. You feather a selection by using the Feather option in 
the Lasso Options dialog box, or by choosing feather from the Select menu. 
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To use a filter: 

1. Select part of the image to which you will apply the filter. 

2. Choose Filter from the Image menu. 

A submenu appears listing the 22 filters. 

Add Noise ... 
Blur 
Blur More 
Custom ... 
Oespeckle 
Diffuse •.. 
Facet 
Find Edges 
Fragment 
Gaussian Blur. .. 
High Pass .. . 
MaHimum .. . 
Median ... 
Minimum ... 
Mosaic ... 
Motion Blur. .. 
Offset... 
Sharpen 
Sharpen Edges 
Sharpen More 
Trace Contour .. . 
Uns ,Mask .. . 

3. Choose Mosaic from the Filter submenu. 

The wristwatch icon appears while the filtering takes place. 
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You will notice that the Mosaic filter has grouped the pixels together into blocks 
of pixels. 

Selection before filter Mosaic filter 

Facet filter Find Edges filter 

Gaussian Blur filter Sharpen More filter 

Undo the filter by using the Undo command in the Edit menu. 

Now try using the Facet filter, the Find Edges filter, the Gaussian Blur filter, and 
the Sharpen More filter on the same selection. 

For a description of each of the individual filters, refer to the Adobe Photoshop User 
Guide. 
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Working with channels 
The Adobe Photoshop program treats images as a series of channels. Bitmapped, 
gray-scale, and indexed color images are single-channel images. RGB, HSL, and 
HSB images have three channels, and CMYK images have four channels. 

The Adobe Photos hop software supports up to 16 channels per document. The 
red, green, and blue channels are the first three channels of an RGB image; you, 
therefore, can create 13 alpha channels. When you use the Selection -> Alpha 
command in the Select menu, you create a new alpha channel. The first alpha 
channel is labeled 4 at the top of the screen because it is the fourth channel. If 
you create additional alpha channels, they will be numbered 5, 6, and so on. 

The Adobe Photoshop program lets you view the individual channels of an image 
so that you can work on each channel separately. You can work on just an indi­
vidual channel. You can also create an alpha channel to work on a selected part 
of an image. 

An alpha channel is essentially a separate gray-scale image within a document, 
used for isolating, modifying, and storing masks. The alpha channel displays the 
mask as a gray-scale representation. 

When you use one of the selection tools to select an area of an image, you create 
what is known as a selection mask. A selection mask is similar to a rubylith used 
to mask a mechanical. The selection mask floats above the underlying image. 
What you have selected appears transparent over the underlying image; the re­
mainder of the mask is opaque. As long as a selection is active, it is called a selec­
tion mask; once stored in an alpha channel, it is called a mask. 

When you view the selection mask superimposed on any image, you see only the 
flickering black-and-white edges of the mask. When you transfer the selection to 
an alpha channel, however, you see the selection in white, and the rest of the 
image in black. 

Working on a selection in an alpha channel has several advantages. You can 
easily see a selection independently of the surrounding image, edit the selection, 
and store the selection so that you don't have to reselect it. You can alter a selec­
tion in an alpha channel using any of the painting and editing tools. You can 
paint on a selection, change its borders, use filters, and so on. 

When a selection is transferred to an alpha channel by the Selection -> Alpha 
command, the selection you have made appears in white, and the rest of the 
image appears in black. If the selection is feathered, the feather edge will appear 
as a gray area. The black area is masked off from the selection, and is impervious 
to painting and filtering. The gray areas are partially affected by any image 
manipulations. Only the white selection is affected by editing, painting, and 
filtering. 



(' 

(' 

(1 

(' 

(1 

(' 

(1 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(1 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

(' 

The Adobe Photos hop program lets you view a selection mask as an image. As a 
result, you can use any of the painting or image editing tools to alter the selec­
tion, just as you alter an image. 

If you paint with black paint on the white areas in a mask in an alpha channel, 
and copy the alpha channel back into the image using the Alpha -> Selection 
command in the Select menu, you will notice that you cannot paint on top of the 
areas that you painted black in the alpha channel. This is because you actually 
masked off those areas with the black paint, and made the black areas unalterable. 
If you use gray paint in the alpha channel, the areas covered with gray paint will 
be partially transparent to painting or filtering. The degree of transparency de­
pends on the gray paint's color level. 

While you are working in an alpha channel, you can edit the mask, retouch it, or 
add to it. You can use the painting tools, and the blur, sharpen, and smudge tools, 
as well as the filters . In this section, you will use the Blur filter in an alpha channel 
to blur the edges of a mask. Therefore, when you return the mask to the original 
image, the selection blends in subtly, without harsh edges. 

Alpha channels are automatically saved when you save your document unless 
you delete them. Keep in mind, however, that alpha channels substantially in­
crease the disk space that your image requires. If you have a shortage of disk 
space, you may want to delete alpha channels before saving the document. 

In this section, you will learn to apply some of the image adjustment commands 
within an alpha channel to help you create a mask for everything but the small, 
white flower in the lower center of the image. This section is somewhat more ad­
vanced than most of the other sections in the tutorial, and is designed to demon­
strate some of the complex capabilities of the Adobe Photoshop program. 

This section will take you through several different procedures. If you wanted to 
create an alpha channel very simply, you could select the small, white flower 
with the lasso tool; this would create a selection mask. Then you would choose 
Selection -> Alpha in the Select menu. In this lesson, however, you will use a few 
advanced techniques. 

In this procedure, you will isolate the small white flower below the pink-and­
white lily and select it so that you can alter it, then add a copy of it to the 
"Flowers" image. 

If you examine the red, green, and blue channels individually, you will note that 
the blue channel best isolates the white flower from the rest of the image. Because 
your goal is to work with the white flower, you will start with the channel that 
has the greatest contrast between the element you want to mask and the rest of 
the image. 
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You will first access the blue channel of the image in order to isolate the white 
flower from its background in a selection mask so you can manipulate it easily. 
You will then copy the blue channel into an alpha channel to display the image 
as a gray-scale image. In the alpha channel, you will use the Threshold command 
to convert the image to black and white. The conversion allows you to select the 
white flower easily with the magic wand tool without selecting anything else. The 
Threshold command converts an image with multiple gray levels to an image 
with only two gray levels: black and white. 

Next, you will edit part of the white flower, then using the magic wand tool, 
select all of the flower to mask off everything but the flower. You will blur the 
mask in the alpha channel. Finally, you will return the mask to the original 
image, paste a copy of the flower elsewhere in the image, and delete the alpha 
channel. By following the procedures described in this section, you will attain 
high-quality results. 

Before you start this section, make sure that the foreground and background 
colors are reset to their default (black foreground, white background). To reset the 
default colors, double-click the eyedropper tool in the toolbox. 

To access the blue channel: 

1. Choose Channel from the Mode menu. 

The Channel submenu appears. 

2. Choose Blue from the Channel submenu. 

The blue channel appears. 

The next step is to make a copy of the blue channel, and thus create an alpha 
channel. In this example, you will use the Duplicate command to create a new 
channel, and copy the blue channel into it. 

To create an alpha channel using the Duplicate command: 

1. Choose Calculate from the Image menu. 

The Calculate submenu appears. 

2. Choose Duplicate from the Calculate submenu. 

) 



The Duplicate dialog box appears. 

Duplicate ... 

Source: I Flowers 

Channel: I Blue 

o Inuert 

Destination: I NellI 
~:::::::-------I 

Channel: I NellI 

[ OK , 

( Cancel) 

3. Position the pointer on the word "New" in the text box next to Destination. 

4. Press the mouse button. 

A pop-up menu appears, showing "New" and "Flowers." 

5. Drag to highlight "Flowers./I This means that the alpha channel will be part of the 
Flowers document, rather than a new document. 

"Flowers" appears in the destination text box. 

6. Click OK. 

The gray-scale alpha channel, labeled 4, appears . 

To isolate the small white flower beneath the pink-and-white lily, you need to 
convert the image to black and white, using the Threshold command. 

To use the Threshold command: 

1. Choose Map from the Image menu. 

The Map submenu appears . 

2. Choose Threshold from the Map submenu. 
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The Threshold dialog box appears. 

Threshold 

Threshold Leuel: 128 
, OK l 

Cancel 

(preUiew) 

3. Position the pointer on the slider control, and drag the triangle to 120. 

4. Click OK. 

The selection mask appears in the alpha channel as a black and white image. 

To select the small, white flower in its entirety, you first need to change the black 
center of the flower to white. 

To edit the selection: 

1. Click the magic wand tool. 

2. Position the pointer on the black center of the flower. 

3. Click the mouse button. 

The magic wand selects the black center of the flower. 

4. Press the Delete key. 

The black center is erased to the current background color, which is white. The 
entire flower is now white. 

To select the whole flower: 

1. Position the magic wand pointer anywhere on the flower. 

2. Click the mouse button. 

The flower is selected. 



Now you need to make the remainder of the image black, so that everything 
except the flower is completely masked off. 

To mask off everything except the flower: 

1. Choose Inverse from the Select menu. 

Everything except the flower is selected. 

2. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

Fill ... 

Option: 

@Normal 
o P !~ttprn 

o Border Only: D 
Opacity: ~ "10 

Mode: 

@ Normal 
o Darken Only 
o lighten Only 

t OK J 
( Cancel) 

(piHels) 

3. Click OK to accept the default settings. 

The selection is filled with the current foreground col Of, which is black, leaving 
only the white flower showing. 
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4. Choose None from the Select menu to deselect everything. 
The last thing you need to do before returning the selection to the original image 
is to blur the selection in the alpha channel. Blurring the selection will soften the 
edges when it is copied back into the image. 

To blur the selection in the alpha channel: 

1. Choose Filter from the Image menu. 

The Filter submenu appears. 

2. Choose Blur from the Filter submenu. 

The wristwatch icon appears as the blurring takes place. Notice that the blurring 
slightly softens the edge of the selection. When the pointer reappears, you are 
ready to return the selection to the image. 

To move a selection from an alpha channel to the original image, choose Alpha 
-> Selection from the Select menu. 

The white flower is the current selection in the image. 

You will now make a copy of the flower and place it to the left of the original 
flower. Since you made an extremely precise selection, and blurred its edges, you 
will see how subtly the copied flower fits into the image. 

To copy the flower: 

1. Position the pointer on the current selection, the white flower in the lower center 
of the image. 

2. While holding down the Option key and the mouse button, drag a copy of the 
flower to the left side of the image, below the yellow flower on the left side of the 
image. 

3. Release the Option key and the mouse button. 

4. Choose None from the Select menu. 



The copy of the flower blends into the image as if it had always been there. 

You may decide that you will not need to use this selection again. If this is the 
case, you can delete the alpha channel. 

To delete an alpha channel: 

1. Open the alpha channel you wish to delete (4, for example) by choosing 4 from 
the Channel submenu under the Mode menu . 

2. Choose Delete Channel in the Mode menu. 

Alpha channel 4 is deleted, and the Adobe Photoshop program displays the blue 
channel. 

3. To return to the full-color image, choose RGB from the Channel submenu under 
the Mode menu. 
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Conclusion 
In this lesson, you learned how to select colors and use the painting tools to 
manipulate a color image. You learned how to use the magic wand tool. You also 
learned about adjusting color balance and using filters. Finally, you learned how 
to use alpha channels to edit and save selections. 

You may want to experiment further with some of these features. You may try: 

• Selecting new colors using the color picker. You access the color picker by click­
ing the foreground color in the toolbox. 

• Entering different values for the Fuzziness parameter of the magic wand tool. 
Once you've made a magic wand selection, try editing the selection (by painting 
it a new color, for example), and notice how different fuzziness values determine 
how the selection blends in or stands out from the surrounding areas. 

• Changing the options for each of the painting tools. You access the painting 
tool options by double-clicking the tool. 

• Experimenting with selections in alpha channels. 

• Using all 22 filters. 

~.' " 





From a scanned-in 35mn;1 slide of an egg, the designer created a mask to alter the 
image. 

A 35mm slide of the World Trade Center in New York City was the starting point for the 
image. The designer used paste controls, then adjusted the brightness and contrast 
separately in the clouds and building. 

The designer scanned in a 35mm slide of the atrium of the Masonic Temple in Philadel­
phia, resized it, then adjusted the image's color levels and contrast. 



Lesson 4: Producing and Printing a Color Separation 

In this lesson, you will use the "Flowers" color image from lesson 3 to print a test 
color proof, and, ultimately, a four-process color separation. A full-color repro­
duction of a color image is generally produced by splitting the image into four 
separate images. An individual plate, or piece of film, is created for each process 
color, and the four plates are then superimposed on each other. Images are sepa­
rated into four process colors: cyan, magenta, yellow, and black. The Adobe 
Photoshop program converts your RGB image into a CMYK image so that you can 
print a color separation. 

Overview 
You will be able to print a color separation if you have access to an imagesetter. 
If you are using a color printer or a laser writer, you will be limited to printing a 
test proof. 

In this lesson, you will learn how to resample an image in relation to the output 
device you plan to use to print the image. Resampling adjusts the resolution 
of an image by adding or subtracting pixels so that the image resolution corre­
sponds to the resolution of the output device. You will learn how to set up 
the screen for printing by specifying a screen frequency and dot shape. You will 
learn about calibration and setting up the separation. Finally, if you have access 
to an imagesetter, you will convert the image to CMYK mode, and print a high­
quality color separation. 

The features you will learn in this lesson are: 

• Resampling an image 

• Adjusting your monitor to achieve high-quality output 

• Calibrating the monitor to match the printed output 

• Setting up the screen for printing 

• Printing a test proof 

• Converting an RGB image to a CMYK image 

• Printing a separated image 
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Resampling an image 
Resampling lets you resize an image to specific dimensions while controlling its 
resolution; resampling either adds or subtracts pixels. An image's resolution ex­
presses the density of information within a given file. For example, a resolution 
of 100 pixels per inch means that 100 screen pixels are available to create a one­
inch-long segment on the printed page. 

Your image's resolution is a critical factor in determining the quality of your 
printed output. If the resolution is too low, the PostScript language will use a 
single pixel's color values to create more than one halftone dot. This will result 
in pixelization, or very coarse-looking output. If the resolution is too high, you 
will send more information than your printer needs, resulting in long printing 
times. 

The required resolution is dependent upon the quality of output that you need, 
as well as the resolution of your printer. If you are printing to a color printer using 
a 65-lines per inch (lpi) screen at 300 dots per inch (dpi), you will need a lower 
resolution than if you are outputting to an imagesetter with a 133-lpi screen at 
2540 dpi. The lower screen density used for the color printer means that there are 
fewer halftone dots in the color printer output than there would be in the 
imagesetter output. Fewer halftone dots imply that fewer screen pixels are needed 
to create these dots, and, thus, you need a lower resolution. 

You should also be aware that an image's resolution and size affect the physical 
size of the image file. The file size, in turn, has an effect on how long it takes the 
Adobe Photoshop program to process an image. Large files will require longer 
processing times than smaller images. The size of a file is proportional to the 
square of its resolution. Therefore, an image with a resolution of 200 pixels per 
inch will be four times as large as an image with a resolution of 100 pixels per 
inch. 

If you are using the Adobe Photos hop program to manipulate scanned images, 
you will achieve the highest quality output when you create scans in the same 
resolution as that needed by your printer. If this is not possible, you can use the 
Resample command to change the resolution of your image. If you are resam­
piing down, or decreasing the resolution, the program will delete information 
from the image to achieve the desired resolution. If you are resampling up, or 
increasing the resolution, the Adobe Photos hop program will create new pixel 
information based on the existing color values. 

The Resample command is "intelligent" because it uses a sophisticated interpola­
tion scheme to create new pixels from the existing color information in your 
image file. (The interpolation scheme is set in the Preferences dialog box under 
the Edit menu, and is covered in the Adobe Photos/1op User Guide). 
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Note that if you sample down (decrease the resolution of) an image to a low res­
olution, and then sample up (increase the resolution of) that image to its original 
resolution, the image will have changed. This change occurs because once an im­
age is sampled down, the original color information is irretrievably lost as pixels 
are deleted. During the sampling up process, the Adobe Photoshop program will 
do its best to reconstruct the original file based on the current color information. 
Keep in mind that while the sampled-up file will, in most cases, give you good 
printed results, it is only an approximation of the original image and will not be 
as sharp as the original image. 

If you only have a color printer, you will resample down in this lesson. If, how­
ever, you have an imagesetter, you will resample up to increase the image's reso­
lution. 

The Resample command preserves an image's height-to-width ratio. Therefore, 
if you change one dimension, the other dimension is automatically resized to 
maintain the image's original proportions. You may change the image's width 
and height, and its current resolution; to do so, you use the Resample dialog box 
under the Resample command in the Image menu. The dialog box displays the 
current size of the document on disk, the image's width and height, and its cur­
rent resolution. As a result of the changes you make, the size of the document on 
disk may change. 

If you are unsure of the appropriate resolution for the resized image, you can have 
the Adobe Photos hop program suggest a resolution for resampling. You do so by 
entering information that will determine the suggested resolution for the resam­
pling in the Auto Resolution dialog box. You can enter the resolution of your out­
put device, the ruling of the screen you will use, and the desired quality of the 
output. 

Normally, you would enter the resolution value for your output device. For the 
purposes of this tutorial, values are suggested for you to enter based on a color 
printer such as the QMS Colorscript, or an imagesetter such as the Linotronic* 
300. 

To resample an image: 

1. Open the "Flowers" image if it is not already opened. 

2. Choose Resample from the Image menu to display the image's current dimen­
sions and resolution. 
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The Resample dialog box appears. 

Resample ... 

Current Size: 531 K 

Width: 5.0 inches 

Height: 3.0 inches 

Resolution: 100 piHels/inch 

Resampled Size: 531 K 

Width: 15.0 II (inches) 
~=~ 

Height: 13.0 II (inches) 

Resolution: I (pi He Is/inch) 

E OK ) 

( Cancel J 

( Auto ... ) 

3. To change the height and width, enter 4.75 inches for the new width in the 
Width text box. 

The Adobe Photoshop program automatically enters a value for the new height 
(3.439 inches). 

4. If you already know what image resolution you want, enter the value you want 
for the resolution in the Resolution text box. 

5. Or, to determine the suggested resolution for resampling an image, click Auto. 

The Auto Resolution dialog box appears. 

Auto Resolution ... 

Printer: Ilt14'MII (dots/inch) 

Screen: 1-15_3 __ ...J1 1 (lines/inch) 

Quality Required: 

o Draft 
@Medium 
OHigh 

n OK D 
( cancel) 
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6. Specify the resolution. If you are printing to a color printer, such as the QMS 
Colorscript™, enter 300 for the printer resolution. If you are printing to an 
images etter, such as the Linotronic* 300, enter 1270 for the printer resolution. 
The resolution of your output device may differ from these values. You should 
enter the appropriate value for your output device. 

7. To enter the screen information, click in the Screen text bOXi enter 60 for a color 
printer, or 133 for an imagesetter. 

8. Click medium for the quality of the output you want. 

9. Click OK. 

The suggested resolution now appears in the Resample dialog box (75 
pixels per inch for a color printer, 199.5 pixels per inch for an imagesetter). 

10. To resample and resize the image, click OK. 

The progress bar appears while the operation is taking place. When the progress 
bar disappears, the newly resampled and resized image appears on-screen. 

You will notice the difference in the file size. If you resampled for a QMS Color­
script printer, the file size has decreased to 270Ki if you resampled for a Linotron­
ic* 300, the file size has increased to 1906K. 

Adjusting your monitor 
Converting an RGB image to a CMYK image, and getting high-quality output is 
as much an art as it is a science. This conversion process traditionally has been 
carried out at pre-press shops with highly-trained operators using equipment 
costing hundreds of thousands of dollars. The Adobe Photoshop program has an 
extremely high-quality color separator that can produce professional-quality sep­
arations. However, because your Macintosh is a general-purpose computer and 
not a dedicated pre-press workstation, there are a number of parameters you must 
set before you do your separations. The quality of your results is highly depen­
dent upon how conscientiously and accurately you adjust these parameters. 

The Adobe Photoshop program was designed with the belief that you should be 
able to create printed output to match the image on your monitor (what you see 
is what you get, or "WYSIWYG"). For this to be possible, your computer and 
monitor setup and office environment must be controlled against variations. If 
your monitor setting and office lighting conditions vary, your perception of the 
monitor screen will also change, making it impossible for you to consistently 
match your screen to the printed output. 

In this section, you will adjust the contrast and brightness dials on your monitor. 
You will use tape to hold the dials in place after you have set them. This will pre­
vent any accidental changing of contrast and brightness values that could ruin 
the calibration between your monitor and the Adobe Photoshop color separator. 
Keep in mind that if you physically change your monitor settings, you must re­
peat this calibration procedure. 
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It is recommended for the next set of adjustments that you keep your office lights 
on the way you normally do when you work on your computer monitor. The 
lighting of your office strongly affects your perception of the screen image 

To adjust your monitor: 

1. Adjust the contrast and brightness dials on your monitor until you are comfort­
able with the image's appearance. The controls for contrast and brightness of 
your monitor generally are found directly beneath the screen. 

2. Use a piece of tape to fix the contrast and brightness controls so they will not 
move. 

Calibrating the monitor to match the printed output 
Before the Adobe Photoshop program performs a color separation, it must first 
know how several known color values appear on the screen. In this section, you 
will use the Separation Setup dialog box, which you access using the Preferences 
command in the Edit menu, to calibrate your monitor. 

To calibrate your monitor, you first determine your monitor gamma, then 
compare printed color swatches with those that appear on-screen. 

You can use the printed color swatches located in the Adobe Photoshop User Guide. 

These swatches are the printed values for the screen color swatches that appear in 
the Separation Setup dialog box. A more accurate way to calibrate your monitor, 
however, is to print a copy of the Photoshop Color Swatches file, which can be 
found on the Calibration disk. Once you print the file, you should get a press 
proof of it, then calibrate your monitor to match your printed output. When you 
print your own copy of the color swatches, your calibration will be more accurate 
because the printed copy is generated by the output device you will be using. 

The printed color swatches will help you specify setup parameters for creating 
separations using standard printing inks. If you are printing to a device that uses 
a different mechanism for printing color (such as dye-sublimation, or wax trans­
fer), or if you are using non-standard printing inks, you will want to create a 
custom set of color swatches. You may also want to create custom swatches if you 
are printing to paper stock (such as newsprint) that differs significantly from that 
of the color swatches card. 

Specifications for black generation and total ink limit also are included in the 
Adobe Photoshop program. It is recommended that you use the default values in 
the Separation Setup option in the Preferences dialog box under the Edit menu, 
unless you have reason to believe that different values are more appropriate for 
your particular image. For an explanation of these values, refer to the Adobe 

Photoshop User Guide. 
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If you use several different printers, you can save and recall these calibration 
settings in different files using the "Load" and "Save" commands. The last set 
of loaded settings are saved in the Adobe Photoshop Preferences file, and will be 
loaded in when the program is started. 

Before you calibrate your monitor to match the color swatches, you will adjust 
your monitor gamma. If you use a calibration system such as the Radius Calibra­
tor, or a calibrated monitor such as those supplied by Barco, you can set the 
gamma of your monitor. Gamma values for standard Apple RGB monitors aver­
age about 1.4, although the values can vary significantly for individual monitors. 
If your gamma is set too high, printed images will tend to be too dark. If your 
gamma is too low, your printed images will tend to look too light or washed-out. 

In this section, you will use a file found on the Calibration disk to determine your 
monitor gamma, the Gamma Gray Ramp file. The file contains a dithered black­
to-white ramp superimposed on a gray-scale black-to-white ramp. The black-to­
white ramp displays a gradual transition from black on the left to white on the 
right. You will use the Adjust Levels command in the Image menu to adjust the 
gray-scale ramp until it matches the dithered ramp as closely as possible. The 
dithered ramp is the ramp with visible dots. You will need to observe the middle 
of the ramp to see the ad justments clearly. Imagine a vertical line down the 
middle of the ramp, and focus your attention on that line. 

To determine your monitor gamma: 

1. Open the Gamma Gray Ramp file on your Calibration disk. 

2. Choose Adjust from the Image menu, and choose Levels from the Adjust 
submenu. 

The Adjust Levels dialog box appears . 

3. Drag the Adjust Levels dialog box into a pOSition that allows you to see the gray 
ramp clearly. 

4. Position the pointer on the middle triangle on the Input Levels. This is the 
gamma control. 

5. Hold down the mouse button, and drag the triangle either to the right or left until 
the middle of the gray-scale ramp matches the middle of the dithered ramp in the 
Gamma Gray Ramp file. 

6. When the middle of the two ramps match, note the gamma value (the middle 
value of the Input Levels). It will typically be around 1.4, but can vary slightly. 

7. Click Cancel. 

8. Close the Gamma Gray Ramp file by clicking the close box in the upper-left 
corner of the image. 

Now you will enter this gamma value in the Separation Setup dialog box. 
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To enter the monitor gamma: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

Preferences ... 

Display: 

[8] Colored separations 

D Use system palette 

[8] Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bit / piHel 
o 2 bits / piHel 
o 4 bits/piHel 
o 8 bits / piHel 
@ 8 bits / piHel, System Palette 
o 16 bits/piHel 
o 32 bits/piHel 

2. Click Separation Setup. 

Separation Setup ... E OK 1 

Column Size: 
=== 

Width: I~II (picas) 

Gutter: Lll_-l11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

( Cancel) 

The Separation Setup dialog box appears. You will see a set of seven color swatches, 
and several fields for separation parameters. 

Separation Setup ... Load ... K OK 1 
Saue ... ( Cancel J 

Monitor Gamma: ~ 

Black Generation: I Medium 

Total I nk Limit: 1300 1 '10 



3. Enter the gamma of your monitor in the Monitor Gamma text box. 

Next, you must tell the Adobe Photoshop program what screen colors represent 
process cyan, magenta, and yellow. You do this by comparing the printed color 
swatches to the swatches displayed in the Separation Setup dialog box. 

To calibrate the monitor to match the printed color swatches: 

1. Examine each color swatch in the Separation Setup dialog box one at a time. If 
the printed sample matches the screen, go on to the next swatch. 

2. If it does not match, click the non-matching swatch. 

The Color Wheel dialog box appears. 

1.4 
Select calibration color: 

• 
Hue 61a:i. (f) 

Saturation 65535 (f) 
Brightness 55769 (f) 

Red 0 (f) 
Green 40863 r;) 

Blue 55769 (f) 
( cancel) t OK )] 

3. Position the pointer on the color wheel, and adjust the brightness slider until the 
color that matches the printed swatch appears. Click OK. 

The original swatch is replaced by one displaying the color you have just chosen. 

4. Repeat steps 4 and 5 until you have examined all seven swatches. 

You have now calibrated your screen to the swatches. You should not have to 
recalibrate unless your monitor or office lighting changes. 

S. Click OK in the Separation Setup dialog box. Click OK again. 
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Setting the screen specifications for printing 
Before you print a test proof or a color separation, you will specify the screen 
frequency and angle for printing the image, as you did in lesson 2 when you 
printed a halftone. 

To determine the appropriate screen frequency and angle for the image, you enter 
information about your printer. The Adobe Photos hop program then calculates 
the correct screen frequencies and angles. You will note that the halftone angles 
and screen frequencies vary from those used in traditional printing. The Adobe 
Photoshop program uses the Adobe Minimum Moire halftone angles and fre­
quencies to reduce the occurrence of moire patterns in four-color separations. 
While the program allows you to specify your own sets of frequencies and angles, 
it is strongly recommended that you use those generated by the Auto option. 

The Adobe Photoshop program also lets you specify a Transfer option to adjust 
for dot gain and dot loss through the printing process. Dot gain and dot loss are 
defects in printing that causes dots to print larger or smaller than they should, 
causing darker or lighter tones or colors. The Transfer option you choose will 
depend on the type of press you plan to use and the paper stock on which you 
print. The Transfer option is an advanced feature, and is covered in the Adobe 

Photoshop User Guide. 

To determine the screen specifications: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

=L=as=e=r=w=r=it=e=r=P=a=g~e==Se=t=u=p=======================6=.O===E OK l 
Paper: @ US Letter 0 A4 Letter 

o US Legal 0 B5 Letter 0 I Tabloid [ Cancel 1 
Reduce or 1"11111% 
Enlarge: 

Orientation 

Printer Effects: 
[8J Font Substitution? 
[8J TeHt Smoothing? 
[8J Graphics Smoothing? 

[8J Faster Bitmap Printing? 

[Options 1 
Help 

) ( Border... ) D Labels D Negatiue 
:=:=::=::=::=::::] [ ] D Crop Marks D Emulsion Down 

Screens ... 

Transfer... . Caption... D Calibration Bars 

(Size/Rulers ... ) D Registration Marks 

2. Click Screens in the Page Setup dialog box. 



The Halftone Screens dialog box appears. 

Halftone Screens ... OK D 
C: 1'01: Y: K: 

[ Cancel II (Jines / inch) I '-------' Frequency: lu,- 1147.4 1150 1153 
Angle: 1108.4 11161.6 1 :=19=0 ~1145 (degrees) [ 

'--------" 
Auto ... 

Shape: 

@Round 
o Elliptical 
o line 
o Square 
o Cross 

3. Click Auto in the Halftone Screens dialog box. 

The Auto Screens dialog box appears 

Auto Screens ... n OK D 
Printer: II"nMII (dots / inch) [ Cancel) 

Screen: L..11_3_3_---l11 (Jines / inch) 

load ... 

Saue ... 

4. For the Printer resolution, enter 300 in the Printer text box for a color printer such 
as the QMS Colorscript, or 1270 for an imagesetter such as the Linotronic* 300. 
This number must correspond exactly to the resolution of the imagesetter you are 
using, so you should verify that 1270 is appropriate for your output device. 

5. For the screen resolution, enter 60 in the Screen text box for a color printer, or 
133 for an imagesetter. 

6. Click OK. 

The Halftone Screens dialog box reappears, displaying the new frequency and 
angle. 

7. Click OK to return to the Page Setup dialog box. 

8. To specify the page setup, click Caption, and enter a caption to appear on the 
printed image. 

9. Click to check Labels, Crop Marks, Calibration Bars, and Registration Marks, if 
they are not already selected. 

10. Click OK. 
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Printing a test proof 
If you are using a color printer, you are now ready to print a test proof. If you are 
printing to an imagesetter, you can skip this section, and proceed directly to the 
section, "Converting an RGB image to a CMYK image." 

When you print a test proof, select the Print Using Color PostScript option in the 
Print dialog box. This tells the printer to produce color output. If you do not 
select this option, the file will print as a gray-scale image. 

You also choose the Correct for Printing Colors option in the Print dialog box. 
When this option is selected, the Adobe Photoshop program does an internal 
color separation of the image. This option adds processing time, but it produces 
truer colors than if the printer itself performs the separation. If you do not select 
this option, the printer does the separation itself. 

To print a test proof: 

1. Make sure that the appropriate printer is selected using the Chooser in the Apple 
menu. 

2. Choose Print from the File menu. 

The Print dialog box appears. 

=l=a=s=e=rw===r=it=e=r=========================~6~.O§=::= t OK B 
cOPies:I'_1 Pages: @ All 0 From: D To: D (Cancel) 

Couer Page: @ No 0 First Page 0 last Page 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/Grayscale 0 Black 6' White 

D Prin1 }~~h~!:1 (1d fln1<! nnl~J 
D Prin1 }p!p!:1ed ct!<HHH11 nnl ~j 

D Print Using Color PostScript 
D Correct for Printing Colors 

Encoding: 
o ASCII 
@ Binary 

3. Click the Print Using Color PostScript option. 

4. Click the Correct for Printing Colors option. 

s. Click OK. 

You may now examine your test proof. 

Help 



Converting an RGB image to a CMYK image 
In order to print a four-color separation of your image, you must first convert all 
pixels in the image from RGB to CMYK. In RGB mode, each pixel is represented 
by red, green, and blue values, resulting in a three-channel image. In RGB mode, 
each channel can be viewed individually, or they can be combined, allowing you 
to view your file as a full-color image. 

Because traditional printing uses a four-color process employing cyan, magenta, 
yellow, and black plates, each RGB pixel must first be converted into a correspond­
ing CMYK representation. The image, consequently, becomes a four-channel 
image consisting of cyan, magenta, yellow, and black channels. Because your 
color monitor displays only red, green, and blue, CMYK images cannot be viewed 
as full-color images. You can only view the individual channel separately. How 
ever, in CMYK mode, you can use any painting or image manipulation functions 
that you can use in RGB mode. 

If you have an imagesetter, you will now want to convert your image into a four­
color separation. This process is done using the Mode menu. The process can be 
lengthy, depending on the size of your file . When the operation is complete, the 
black channel is displayed. 

To convert the RGB image into a CMYK image: 

1. Choose CMYK color from the Mode menu. 

A progress bar appears as the Adobe Photoshop program converts the RGB image 
to a CMYK image. 

You may want to look at each of the four color channels separately to review its 
color. 

2. To view the separate channels, choose Channel from the Mode menu. 

3. Choose one of the four colors (cyan, magenta, yellow, or black) from the 
Channels submenu . 
..................... ............... ... ... .. ........ ..... ·· ·······1 

... mr.rnrn Cyan ~1 

...... .......................................................... Magenta ~2 

New Channel Yellow ~3 

Delete Channel v'Blacl< ~4 
.......................... ........ ...... .. ............ .... ...... 1 

The selected channel appears. 
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4. To switch to another channel, choose Channel from the mode menu; choose 
another of the four colors from the Channel submenu. 

(Magenta, 1:1) 

~D===== Flowers (Yellow, 1:1) ~ 

Printing a separated image 
If you have made all of the adjustments that you want to make, you are ready to 
print the separated image. You will print the film with a caption, a label, crop 
marks, calibration bars, and registration marks. Depending on your printing 
requirements, you will also use the Negative and Emulsion Down options. If you 
are unsure of which options are appropriate, ask your print shop. 

To specify the print options: 

1. Choose Page Setup from the File menu. 

2. Click to check Labels, Crop Marks, Calibration Bars, Registration Marks, Negative, 
Emulsion Down, if they are not already selected. 

3. Click OK. 



r 

To print a separated image: 

1. Choose Print from the File menu. 

The Print dialog box appears. Make sure that the Print Using Color PostScript 
option is not checked. 

=l=as=e=rw=ri=te=r;===========~==;====;§6§.O====: t OK )) 

cOPies:I' _ 1 Pages: @ RII 0 From: D To: D [cancel) 

COlier Page: @ No 0 First Page 0 last Page 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/ Grayscale 0 Black 6' White 

o Prin1 ~f~!pe1 ed Hn1<1 {In!~J 
o Print Selected Channel Only 
o Print Using Color PostScript 
o Cmn1( t tnr Prin UnlJ r n!nrs 

2. Click OK. 

Encoding: 

o RSCII 
@ Binary 

The image prints as four, separate pieces of film. 

star target label (filename) crop marks 

reg istration mark separation 

• ® 

I® 

flowers.color 

Black Separation Only 

caption 

Black ®I 

calibration bar 

Help 

• ® 
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1 ® ® I. 
FINAL 

progressive color bars (can be used to calibrate monitors) 

Conclusion 
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You have now printed a color separation, or a color proof if you do not have an 
imagesetter, and have completed the Adobe Photoshop Tutorial. 

You have learned to use the majority of the program's features, and have acquired 
the skills that will allow you to experiment with any of the Adobe Photoshop 
features. As you gain additional expertise using the program, you will find that 
the Adobe Photoshop program lets you achieve professional-quality results in re­
touching, editing, and creating images. 
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Add Noise filter 73 
adjusting levels 

see brightness and contrast 
Adobe Type Manager software 36 
airbrush tool 10 

customizing 67-69 
fade-out rate 66, 68 
options 66 
painting with 69 
pressure 66, 68-69 
repeat rate 66, 68 
spacing 66, 68 
use of 66-69 

Alpha - > Selection command 77, 82 
alpha channel 6 

creating 76 
creating using Duplicate command 78 
definition 76-78 
deleting 77, 83 
saving 77 

anti-alia sed text 36 

B 

background color 10 
selecting with eyedropper tool 57-58 
use of 56 

bitmapped image 5-6 
black generation 90 
Blur filter 73 

use of 48-49, 82 
Blur More filter 73 
blur tool 10 

use of 48-49 
brightness 

and contrast 
adjusting 41-46 
adjusting gamma 46 
increasing contrast 44-45 
reducing contrast 43-44 

brushes, selecting shape and size 
64-65, 67-68 

c 
Calculate command 78 
calibration 90-93 
calibration bars 95, 98 \ 

definition 52 
Caps Lock key 11 
captions 95, 98 
Channel command 78,97 
channels 17 

use of 76-83 
Chooser 96 
circular selections 27 
cloning part of an image 35-36 
closing a document 13 
CMYK 

CMYK image 5-6 
CMYK mode 97 

color 
dithering 55 
range of selection (tolerance) 60-61 
reproduction 85 
selecting 56-60 
separation 85, 96, 97 

printing 98 
color balance 

adjusting 71-73 
color picker 84 
color swatches 90, 92-93 
color wheel 93 
continuous-tone image 41 
contrast 

and brightness, adjusting 41-46 
increasing contrast 44-45 
reducing contrast 43-44 

converting images 
RGB to CMYK 97-98 

copying a selection 82 
copying and pasting 29-33 

Copy command 30 
moving a pasted selection 30-31 
Paste command 30 
paste controls 31-33 
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correcting mistakes 
see Undo and Revert commands 

Crop command 19 
crop marks 52,95,98 
cropping 19-21 

adjusting size of selection 20 
and moving a selection 21 
and rotating a selection 21 
cancelling 21 

cropping tool 9 
use of 19-21 

cross hair pointer II, 35 
Custom filter 73 

D 

Darken Only mode 31-33 
default colors, foreground and background 

56 
deselecting 

see also None command 
lasso tool 26 
magic wand tool 62 
text 40 

Despeckle filter 73 
Diffuse filter 73 
dithering 55 
dot gain and dot loss 94 
dot shape 50 
Duplicate command 78 
duplicating part of an image 35-36 
dye-sublimation 90 

E 

elliptical marquee tool 9 
making a circular selection 27 
use of 26-27 

emulsion 52, 98 
eraser tool 10 

use of 33-35 
using magic eraser to restore image 

34-35 
extending selections 

using lasso tool 24 
using magic wand tool 62-63 
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eyedropper tool 10 
use of 56-58 
use of while painting 58 

F 

Facet filter 73 
fade-out rate 

see also airbrush tool 
entering values 68 

feathering selections 
and lasso tool options 29-30, 73 
Feather command 61, 73 

file formats 5, 11 
file size 86 
Fill command 81 
filters, use of 73-75 
Find Edges filter 73 
floating selection 31 
fonts 36-37 
foreground color 10 

selecting with eyedropper tool 56-57 
use of 56 

four-color separation 
see color separation 

Fragment filter 73 
freehand selections 

see lasso tool 

G 

gamma 41,42 
see also monitor gamma 
adjusting 46 

Gamma Gray Ramp file 91 
Gaussian Blur filter 73 
grabber tool 9 

use of 22-23 
gray-scale image 5-6 
Grow command 62 

H 

halftone 
definition 41 
halftone screen 41, 50-51 

Hide Brushes command 65 
Hide Palette command 60 



Hide Rulers command 19 
High Pass filter 73 
hot spot 11 
HSB image 5-6 
HSL image 5-6 

" J 
image resolution 17, 86-89 
image size, determining 16-19 
image types 5-6 

bitmapped image 5-6 
CMYK image 5-6 
gray-scale image 5-6 
HSB image 5-6 
HSL image 5-6 
indexed color image 5-6 
multichannel image 5-6 
RGB image 5-6 

indexed color image 5-6 
ink 

ink limit 90 
printing ink 90 

Input levels 42 
Inverse command 81 

K 

kerning text 40 

L 

labels 52, 95, 98 
laser printer 41 
lasso tool 9 

adding to a selection 24 
deselecting 26 
moving a selection 26 
selecting straight and freehand lines 

25-26 
subtracting from a selection 25 
use of 23-26 

Lighten Only mode 31-33 
lighting 

office lighting 89-90 
line tool 10 

use of 65 

M 

magic eraser 34-35 
magic wand tool 9 

extending selections 62-63 
fuzziness 61 
making selections 61-62 
subtracting from selections 63 
tolerance 60-61 
use of 60-63, 80 

magnifying an image 22 
making selections 

using elliptical marquee tool 26-27 
using lasso tool 23-26 
using rectangular marquee tool 26-27 

Map command 79 
masking 76-78 
Maximum filter 73 
Median filter 73 
Minimum filter 73 
moire patterns 94 
monitor 

contrast and brightness settings 89-90 
monitor calibration 90-93 
monitor gamma 91-93 

Mosaic filter 73, 75 
Motion Blur filter 73 
multichannel image 5-6 

N 

negative 52, 98 
None command 26, 82 
Normal mode 31 

o 
office lighting 89-90 
Offset filter 73 
opacity 32-33 
opening a document 11 
output devices 

see printers 
Output Levels 42 
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P, Q 

Page Preview box 17 
paint brush tool 10 

use of 65-66 
paint bucket tool 10 
painting 

see pencil, line, paint brush, and 
airbrush tools 

paper stock 90, 94 
pasting 

copying and pasting 29-33 
paste controls 31-33 

pencil tool 10 
use of 64-65 

pointers 11 
cross hair pointer 11 

PostScript language 96, 99 
preferences file 

creating 7 
Preferences dialog box 92 

pressure 
see also airbrush tool 
entering values 69 

printer resolution 
see resolution 

printers 
color printer 85,86, 87, 89, 95, 96 
imagesetter 85,86, 87, 89, 95, 96, 97 
laser printer 41 

printing 
color separation 98-99 
halftone 52-54 
marks 52 
test proof 96 

progress bar 89 
PS Prefs file 7 

R 

rectangular marquee tool 9 
use of 26-27 

registration marks 52, 95, 98 
repeat rate 

see also airbrush tool 
entering values 68 

resampling 86-89 
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resolution 
image 17,86-89 
printer 86-89,95 

restoring an image 
see also Revert and Undo commands 
using magic eraser tool 34-35 

retouching 
see painting 

Revert command 13, 21, 28, 34, 56 
RGB 

RGB image 5-6 
RGB mode 97 

rotating a selection 27-28 
rubber stamp tool 10 

use of 35-36 
rulers 

s 

displaying 19 
ruler units 18-19 

Save As command 11-12 
Save command 11-12 
saving a document 11-12 
scanned images 86 
scissors pointer 20 
screen 

see also halftone screen, monitor 
angles 94, 95 
frequencies 50, 94, 95 
setting printing specifications 94-95 

scroll bars 22 
scrolling through an image 22-23 
selecting color 

using color palette 58-60 
using eyedropper tool 56-58 

Selection -> Alpha command 76, 77 
selection mask 76-77, 80 
selection tools 23-27, 60-63 

elliptical marquee tool 26-27 
lasso tool 23-26 
magic wand tool 60-63 
rectangular marquee tool 26-27 

separation 
see color separation 

separation setup 92-93 



serial number 7 
Sharpen Edges filter 48, 73 
Sharpen filter 73 

use of 47-48 
Sharpen More filter 73 
sharpen tool 10 

use of 47 
Show Brushes command 64, 66 
Show Palette command 59,60 
Show Rulers command 19 
Similar command 62 
size box 16-17 

see also image size 
Size/Rulers option 16, 18-19 
smoothness of selection (fuzziness) 61 
smudge length 70 
smudge tool 10 

pressure 70-71 
use of 69-71 

soft-edged text 36 
see also anti-aliased text 

spacing 
see also airbrush tool 
entering values 68 

star targets 52 
subtracting from selections 

using lasso tool 25 
using magic wand tool 63 

system folder 7 

T 

test proof, printing 96 
text in an image 36-40 
Threshold command 

definition 78 
tool pOinters 11 
toolbox 9-10 
tools 

see also individual tools by name 
accessing tool options 11 
use of 11 

Trace Contour filter 73 
transfer options 94 

type tool 9 
deseleting text 40 
moving text 39 
use of 36-40 

u 
Undo command 12-13,21,26,28,33,56, 

73 
Un sharp Mask filter 73 

v 
video cards 55 

W,X,V 

wax transfer 90 

z 
zoom tool 9 

use of 22 
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