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The Adobe PhotoshopTM program is photo-retouching, image-editing and color­
painting software for the novice and professional alike. This guide describes the 
Adobe Photos hop program, from its basic functions to its advanced photodesign 
and color printing features. 

The book contains six sections. 

Section 1: Getting Started 

Section 1 explains how to start using Adobe Photos hop software, including how 
to create new documents, open and save documents, and work with several 
documents open at once. The section explains the different image types and for­
mats with which the Adobe Photoshop software works. 

Chapter I, "Managing Documents," describes the steps involved in creating new 
Adobe Photoshop documents, opening existing documents and documents 
saved in other file formats, and saving documents in the Adobe Photoshop 
format and in other file formats. The ability to save in a variety of file formats 
allows you to use images created or edited in Adobe Photoshop software in other 
application programs and on other computer platforms. 

Chapter 2, "Scanning, Importing, and Exporting Images," discusses how to scan 
images, and how to import documents and export Adobe Photoshop documents 
so the documents can be used on other computer platforms and in other appli­
cations. 

Section 2: Using the Adobe Photoshop Toolbox 

Section 2 describes the Adobe Photos hop toolbox and gives a detailed description 
of how the tools work. 

Chapter 3, "Managing the Toolbox," gives a brief overview of all the tools in the 
toolbox and how they work. 

Chapter 4, "Controlling the Artwork and Screen Display," describes how to zoom 
in and out from an image for a more detailed or greater view, scroll through a 
window, change the window display, and use rulers to make measurements on 
an image. 

Chapter 5, "Using the Painting Tools," explains how to use the painting tools to 
alter an image or to create original artwork. The painting tools include the pencil 
tool, line tool, paint brush, paint bucket, and airbrush tools. 

Chapter 6, "Using the Editing Tools," covers how to use the editing tools to 
retouch or customize an image. The editing tools include the eraser, the smudge 
tool, the blur tool, and the sharpen tool. 

xv 
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Chapter 7, "Painting and Editing Tool Options," explains additional features 
common to the painting and editing tools that allow you to choose a brush shape 
for each tool and specify the opacity (transparency) of the paint used by the tool. 

Chapter 8, "Using the Type Tool," explains how to add type to an image to create 
a poster or special effect, and it covers how to choose a type font, size, and type 
styles. 

Chapter 9, "Making Selections," covers various selection techniques including 
using selection commands and tools and their options to select part of an image 
based on the similarity of pixel colors. 

Chapter 10, "Using the Fill Tools," describes how to fill part of an image. It also 
explains how to select colors to paint and fill an image with a solid color. 

Chapter 11, "Selecting Colors," includes the various ways to select the foreground 
and background colors that are used by the Adobe Photoshop program tools, 
including from an image, and from either the Color Picker or the Color Wheel 
dialog box. 

Section 3: Basic Image Editing 

Section 3 covers how to edit an image, including how to cut, copy, paste, resize, 
and transform images. 

Chapter 12, "Cutting and Pasting Selections," shows how to cut, copy, and paste 
a selection within an image. Pasting instructions include pasting a selection inside 
and behind another selection, and using paste controls to determine precisely 
how a selection appears when it is pasted onto an image. 

Chapter 13, "Transforming Images" discusses how to transform an image by 
rotating, skewing, or stretching. 

Chapter 14, "Resizing Images" describes how to crop an image to eliminate extra­
neous portions, and resize and change the resolution of an image. 

Section 4: Advanced Image Editing and Color Correction 

Section 4 describes how to convert images to different image types,! make color 
corrections, edit an image's color table, and changing the color levels of pixels. It 
also describes how to use filters to modify images. 

Chapter IS, "Converting Images and Working with Channels," describes how to 
convert images of one type to another in preparation for printing the image, how 
to edit a document's color table to adjust or correct the colors in an image, and 
how to manipulate an image's channels, or further alter the image. 

Chapter 16, "Making Color Corrections," discusses the procedures for changing 
the colors in an image by comparing or mapping the colors of pixels in the image 
to other colors. This chapter also contains information on how you can use the 
Adobe Photoshop program to adjust the color levels of pixels. Included are the 
procedures to adjust the brightness, contrast, and gamma in an image. 



Chapter 17, "Using Filters to Modify Images," describes the many filters available 
with Adobe Photoshop software to alter an image, and how to use them. It 
explains how to use filters to soften, sharpen, offset, outline, and brighten an 
image, and create such special effects as adding noise. It also describes how to 
create a custom filter. 

Section 5: Printing Images 

Section 5 explains the procedures for printing images, including printing half­
tones and color separations. 

Chapter 18, "A Printing Overview," introduces basic concepts of printing and 
how to prepare an image for printing. It explains how to print a halftone of a 
gray-scale image, including the ability to print registration and crop marks, 
calibration bars, borders, and labels on images .. 

Chapter 19, "Printing Halftones, " explains in detail how to print a halftone of a 
gray-scale image. It shows how to specify the screen frequency and angle, and 
how to specify the dot shape used for the screen. This chapter also explains how 
to make calibrations to compensate for different printers and printing presses. 

Chapter 20, "Producing a Color Separation," covers the procedures for printing a 
four-color separation of a color image. The chapter explains how to calibrate the 
image to be printed using the on-screen display, and how to compensate for 
density changes on the output device. It also explains how to make the required 
calibrations of the four separations, and how to compensate for different printers 
and printing presses. 

Chapter 21, "Tips and Troubleshooting," contains tips and techniques as well as 
solutions to problems you may encounter when making color corrections, print­
ing images, using the Adobe Photos hop program, and using the program in con­
junction with the Adobe Illustrator'" program. 

Section 6: Reference Material 

The Appendix, "Photoshop Color Swatches," contains color swatches for adjust­
ing the color displayed on your monitor. The Glossary defines terms used 
throughout the user guide. 

Before beginning to use the Adobe Photoshop program, you should set up your 
Macintosh and be familiar with its use. You should know how to use the mouse 
and standard Macintosh menus. If you need to review these techniques, refer to 
your Macintosh documentation. 
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Introduction 

Welcome to the Adobe Photoshop program. 

A darkroom on the desktop, the Adobe Photos hop program is extraordinary 
photo-retouching, image-editing, and color painting software for pixel-based 
images. Whether you are a professional or a novice, with the Adobe Photoshop 
program you'll quickly be able to enhance, retouch, and compose scanned 
images, original artwork, and other pixel-based graphics on the Macintosh. 

The Adobe Photoshop program is a sophisticated graphics application program 
designed to allow graphic artists, photographers, desktop publishers, and other 
people who work with graphic images to create and manipulate digital images. 
You can use Adobe Photoshop tools and commands to paint new images or re­
touch existing digital images that were created by a scanner, video capture equip­
ment, or some other means. 

The Adobe Photoshop program supports a variety of pixel-based images in more 
than a dozen formats. As a result, the Adobe Photoshop program is a versatile, 
powerful tool useful in applications from photo retouching and color separation 
to animation, and on a variety of platforms, from monochrome to 32-bit color 
systems. 

You'll find that the Adobe Photos hop program excels as an art production tool, 
whether you are an art director or electronic publisher who needs to merge and 
edit color images, a photographer who wants to retouch proofs, or a graphic de­
signer who is creating original or composite artwork including collages and photo 
montages. The software is equally useful to printers and service bureaus that want 
to generate color separations, to animators who want to colorize images and pro­
duce audio-visual materials quickly, and to artists who want to create new art­
work using the latest media and tools. 

With the Adobe Photoshop program, you work with bitmapped images that are 
composed of a series of dots or picture elements ("pixels"). When you "paint" in 
a pixel-oriented program like Adobe Photoshop, you change the colors of pixels. 
The number of colors that you can work with at a time depends on the amount 
of color information available for each pixel. On an 8-bit color system, a maxi­
mum of 256 different colors can be displayed simultaneously. On a 24- or 32-bit 
color system, over 16 million different colors can be displayed at one time. The 
amount of information lIsed for each pixel affects the file sizes of images: a 24-bit 
RGB image has three times as much information as an 8-bit gray-scale version of 
the same image, and so takes up three times as much disk space. 

You can use the Adobe Photos hop tools to create an original image, while image 
processing functions allow you to edit scanned and other digitized images. With 
the painting tools in the Adobe Photoshop program, you can add lines to an 
image, fill an image with color, and spray-paint on parts of an image as if you 
were using an airbrush to retouch a photograph. 

1 



You can edit images in many ways. You can crop images and perform transfor­
mations on images, such as rotating, skewing, and flipping. You can also use the 
many filters in the Adobe Photos hop program to modify images by sharpening 
and blurring an image, and creating mosaic and facet effects. 

Adobe Photoshop software allows you to perform color correction on images, too. 
You can adjust the levels of color in an image, as well as the brightness and 
contrast. You can also use the Adobe Photoshop program to change the resolu­
tion at which the image is printed on a printer or film recorder, or output to some 
other media. 

I 
When you are ready to generate a hard copy of an image, the Adobe Photoshop 
program includes the ability to create and print halftones and colo~ separations. 
You can automatically convert images that are in the RGB (red, green, and blue) 
format, which is commonly used to display images on-screen, into [the CMYK 
(cyan, magenta, yellow, and black) format used to print images on a printing 
press. I 
Image types that the Adobe Photoshop program supports include bit mapped, 
gray-scale, indexed color, RGB, CMYK; and hue, saturation and brightness (HSB); 
hue saturation, and luminance (HSL), and multichannel images. Supported 
image formats include the default Photoshop and Raw formats; formats suitable 
for graphics and page layout applications including EPS, MacPaint®, PICT, Pixel­
Paint®, and TIFF formats; those useable by PIXAR workstations, Scitex image­
processing, and Commodore Amiga computers; a format for Targa video boards; 
and a format for ThunderScan. I 
The Adobe Photos hop program stores images in channels, similar in concept to 
a plate in a four-color (four-plate) printing process. A bitmapped irrlage and gray­
scale image are single-channel images; RGB, HSL, and HSB images have three 
channels; CMYK images have four channels. In addition, alpha channels can be 
added to an image to manipulate the image and store masks. 

Throughout this user guide, references are made to adjusting color levels. For the 
sake of conSistency, this term applies to all image types, whether color or gray­
scale. 

Wh tyou need 

2 User Guide 

• Macintosh II, IIx, IIcx, llci, SE, or SE/30 

• Hard disk 

• 2 megabytes random-access memory (RAM) 

• Apple system software version 6.0.2 or later 

In addition, a gray-scale or color monitor is recommended, and a Macintosh­
compatible scanner is optional. 
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Using this book 
This book is divided into six sections. For information about creating new docu­
ments, opening, closing, and saving documents, you should read the chapters in 
Section 1, "Starting Out Using the Adobe Photoshop Program." If you are inter­
ested in learning how to use the painting, editing, fill, selection, and other tools 
to create an original image or edit an existing image, you should read the chapters 
in Section 2, "Using the Adobe Photoshop Toolbox." 

For information about basic image editing, see Section 3, "Basic Image Editing." 
To learn how to make color corrections in an image and perform advanced image 
editing, you should read the chapters in Section 4, "Advanced Image Editing and 
Color Correction." If you want to know how to output an image, you should read 
the chapters in Section 5, "Printing Images." Section 6, "Reference Material" in­
cludes the Photoshop Color Swatches, the Glossary and the Index. 

The Adobe Photoshop program package 
The Adobe Photos hop program package contains 

• The program disk 

• The tutorial disk, containing two sample images 

• A program disk containing software designed by third-party software 
developers 

• The calibration disk 

• Adobe Photoshop User Guide 

• Adobe Photos hop Tutorial 

• The Adobe Photoshop Quick Reference Card 

• Registration card and envelope 

Registration 
Adobe Systems wants to keep you informed of the latest changes and improve­
ments made to the Adobe Photoshop program and provide technical support if 
needed. To do that, we need to know who you are. Please fill out the enclosed 
registration card and mail it to us. 

You must send in your registration card to receive technical support. The card 
also lists ownership benefits. 

Third-party development 
Adobe Systems is interested in working with third-party software developers on 
the continual enhancement of the Adobe Photoshop program. 

If you are interested in writing a plug-in module to support your input or output 
device, or in adding additional file formats, please contact Adobe Systems. 

Introduction 3 
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Section 1: Getting Started 



Beginning with a scan of grape leaves, the artist selected individual elements to paste 
into the new design . The Feather command was used to soften the edges of the 
selections. The Rotate and Paste Into commands were used to position the elements. 

The background was created by first converting a copy of the grape leaves image to 
gray-scale. The gray-scale image was then pasted on top of the original color image of 
the grape leaves. Paste controls were used to make the gray-scale image slightly 
transparent, allowing some of the original color to show through. 
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(' Chapter 1: Managing Documents 

Adobe Photoshop software works with original artwork or with existing images 
that were created by other applications or digitized by a scanner, video camera, 
or other means. Whether created or imported into the Adobe Photoshop pro­
gram, images are stored as documents and displayed within windows. To use the 
Adobe Photoshop images included on your tutorial disk, you simply open the 
images. 

This chapter explains how to begin using the Adobe Photoshop program, and 
how to open, save, and manage image documents. 

To work with an image, you open the document that contains the image. The 
document displays the image in a window. 

Before you start to use the Adobe Photos hop program, turn on your computer 
and check to make sure that you have everything you need. See "What you 
need," in the Introduction earlier in this guide for a description of the require­
ments. 

Make a backup copy of the program disk that you can work with. If you need help 
making a backup copy, see your Macintosh user guide for instructions. Use the 
backup copy to install the Adobe Photoshop program on your hard disk. 

Double-click on the Adobe Photos hop program disk icon on the desktop. The first 
time you start the program, a dialog box appears asking you to personalize your 
copy of the program. 

Please personalize your copy of Adobe PhotoshopTt': 

Name: II 
~==============~ 

Organization: I 
~========~----~ 

Serial # :1 L-_______ ----' 

OK Cancel 

Type your name and the name of the organization you work for, if applicable. 
Enter the serial number listed on your Adobe Photos hop registration card or 
manuals, and click OK. 

5 
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When you first start out using the Adobe Photoshop program, you are asked to 
create a preferences file . The preferences file holds the preference sJttings you 
choose in the Adobe Photoshop program. The preference settings int lude the sep­
aration setup information, display options, and options for exportihg informa-

I 

tion to the Clipboard. The settings you save are used in all Adobe Photoshop 
documents. \ 

I You can change the name of the file as well as its location. You shopld keep the 
I preferences file in a separate folder outside of the System folder. The location of 

\ 

the preferences file governs which hard drive the Adobe Photos hop program uses 
for virtual memory. If your system does not have enough random-actess memory 

I (RAM) to store large documents, Adobe Photoshop uses virtual meniory, which 
accesses the hard disk, to automatically write and read image data t6 and from 

I 
your hard disk. Make sure that you locate your preferences file on a disk that has 

I enough space and speed for your needs. \ 

The location of the preferences file also determines where the Adobe Photoshop 
program looks for plug-in modules. Plug-in modules are third-party Iideveloped 
programs that extend the capabilities of the Adobe Photoshop program to 
interface with new scanners and non-standard printers, to support additional file 
formats, and to include advanced, special effects filters. \ 

The first time you use the Adobe Photoshop application, a dialog box appears, 
asking you to locate the preferences file. 

To create a new preferences file: 

1.11 ~~::::w;s dialog box appears. 

2 Use the drive and directory buttons (if necessary) to choose where you want to 

\ 
store the file. I 

3 As an option, type the desired name for the preferences file. By default, the file 
is named lipS Prefs." 

4 Click Save. 
~ 

A new preferences (PS Prefs) file is created and stored in the specified location on 

disk. \ 

When you start and quit the Adobe Photos hop program, the software looks for 
the preferences file. If the preferences file has been moved from the Ialst location 
where the program found it, a dialog box appears, asking you to locate the file . 
I I 
ITo locate the preferences file: 

1. Iuse the drive and directory buttons to locate the preferences file. 

2. e liCk the preferences file name. 

3. Click OK. 



("\ 

The Adobe Photos hop program will store the location of the preferences file and 
access the file automatically when you start up the application in the future. 

After you have performed these preliminary steps, the Adobe Photoshop program 
startup screen appears, followed by the program's desktop. 

~~ Q. 
~T 
~ IF: '" ~~ 
6?' (1 

.z(. .I 
£tJ 
6 /j 

~ 
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You are ready to open a document and start working. 

Opening images 
Images that you are not currently working on are stored in documents on disk. 
When you work on an image in the Adobe Photoshop program, the image is nor­
mally displayed inside a window. 

The Adobe Photoshop program opens and displays all documents at 72-dpi 
screen resolution. This may cause a document to appear enlarged on-screen if the 
resolution of the original image is greater than 72 dpi. For example, a document 
that you scanned in at 300 dpi will be displayed at 72 dpi and therefore, will 
appear larger on-screen; however, the document will print at the same size as the 
original image. 

Opening a new document 

When you create a new Adobe Photos hop document, you can specify the size of 
the overall image area, the image's resolution, and whether you want to create a 
gray-scale or an RGB color image. 

Chapter 1: Managing Documents 7 



8 User Guide 

Resolution, here, refers to the number of pixels per inch that are used in the 
image. This "image resolution" determines how much information is used in the 
image and how much information will be sent to the printer when you print it. 
The image resolution is measured in pixels per inch, whereas the resolution of 
output devices (such as printers) is measured in dots per inch (dpi). You can out­
put images at resolutions of more than 2500 dpi on an imagesetter, but you nor­
mally won't use an image resolution that high because the printer doesn't require 
that much information to produce high-quality results. In addition, an image at 
a resolution of 2500 dpi would result in a document probably several hundred 
megabytes in size. 

The resolution you specify for new documents affects the amount of lin formation 
used in the document, which in turn affects the quality of the output and the 
amount of disk and memory space the document requires. By default, the Adobe 
Photoshop program selects RGB color as the image type, 512-pixels-by-512-pixels 
for the width and height, and 72 pixels per inch for the resolution. If you cut or 
copy a selection in an existing image and then create a new document into which 
you will paste the selection, the dimensions of the selection on the Clipboard are 
automatically entered in the Width and Height text boxes. 

When you specify the size and resolution, you can also specify the units of mea­
sure you want to use. For the width and height, you can choose pixels, inches, 
centimeters, points, picas, or columns as the units. You can choose either pixels 
per inch (pixels/inch) or pixels per centimeter (pixels/cm) as the units for the 
resolution. 

The current background color displayed in the toolbox becomes the background 
color for your new image. 

To create a new Adobe Photoshop document: 

1. Choose New from the File menu. 

The New dialog box appears. 

New ... 

Width: 

Height: 

Resolution: 

Mode: 

I (piHels) 

.-----......,11 (piHels) 

'---__ --'II (piHels!inch) 

o Gray Scale 
@ RGD Color 

n OK D 
( cancel) 



2. To change the default settings, click Gray Scale if you want to create a gray-scale 
image. 

3. To select the units of measure, position the pointer on the box beside the param­
eter you want. Press down the mouse button. 

A pop-up menu appears. 

4. Holding down the mouse button, drag to highlight the units you want. Release 
the mouse button. 

5. To enter values for the parameters, type a value for the width in the Width text 
box, and press the Tab key. 

6. Enter a value for the Height in the Height text box, and press the Tab key. 

7. Enter a value for the desired resolution in the Resolution text box. 

8. When you have finished defining the parameters for the new image, click OK. 

A new, untitled document appears. 

Opening existing documents 

To open existing Adobe Photos hop documents as well as documents saved in 
other file formats in the Adobe Photos hop format, follow these steps. 

1. Choose Open from the File menu. 

The Open dialog box appears. 

161 Photoshop Images I 
D Faucet ~ c::::J HD 100 

D Fire Engine 
D Flowers 
D Horses Driue 
D Koala 
D Machine 
D Ram Open 

Cancel 

File Format: Photoshop nOK 

2. Use the drive and directory buttons, if necessary, to locate the folder that con­
tains the document you want to open. 

3. Click the document. 

4. Click Open. 

Chapter I: Managing Documents 9 



Resizing a newly opened document 

If the image you open appears enlarged, you may want to resize it to print the 
image at its original size or to view the entire image on-screen. 

I 
To display the current dimensions of the image, position the pointer on the size 
box in the lower-left corner of the image, and Option-click. If the dimensions of 
your image have changed, you can change the image size using the Size/Ruler 
option in the Page Setup dialog box in the File menu; the option ",\ill cause the 
image to print at its accurate size, but will not affect how the image appears on­
screen. If your image has been enlarged and you would like to see the entire image 
on-screen, use the zoom tools. 

It is recommended that you do not use the Resample command in the Image 
menu to resize the newly opened image, because you could alter the pixel infor­
mation in the image and irretrievably lose image information. For more informa­
tion about the resampling feature, see "Resampling images precisely," in Chapter 
14, "Resizing Images." 

Working with multiple documents 

10 User Guide 

You may sometimes want to have several Adobe Photoshop documents open at 
the same time and switch back and forth between them. Alternating between 
windows can be useful when you want to compare two versions of the same 
image or use one image to correct the color in another. 

Only one document can be the active window at a time. You can work only in 
the active window, with the exception of when you use the eyedropper tool. The 
eyedropper tool is unique because it allows you to select colors from an inactive 
document window without activating the window. To switch between windows, 
you can click on the window you want to activate, or you can choose the window 
you want to activate from the Window menu. I 

To select the active window when working with multiple documents: 

1. Select any of the tools in the toolbox except the eyedropper tool. 

2. Click the window you want to activate; or choose the desired window from the 
Window menu. 

J 



Saving documents 
When you save a new document for the first time, you specify the name of the 
document and where on disk you want to store it. You should save a new docu­
ment at an early stage to preserve the work you have done on it. You should also 
save existing documents periodically to protect the changes you made. 

By default, all new documents are saved in the Adobe Photoshop file format . 

To save a document: 

1. Choose Save from the File menu. 

If the document has never been saved, the Save As dialog box appears. 

161 Photoshop I mages I 
~'.) Hw:e1 ;Q: 
D rin> t rl9ifH1 

D n DWU$ 

D HOrH~$ 
,'~ Knnh 
~'.) M<H h i m~ 

Saue this document as: 

IlimUl@1 

File Format: I Photoshop 

2. Type a name for the document. 

=HD 100 

Driue 

Saue 

Cancel 

3. Use the drive and di rectory buttons (if necessary) to choose where you want to 
store the document. 

4. Click Save. 

The document is saved on disk with the specified name and in the specified 
location. 

Chapter 1: Managing Documents 11 



Saving a copy of a document 

You can also automatically create and save copies of a document using the Save 
As command. The Save As command also allows you to save Adobe Photoshop 
format documents in other file formats. For information about saving documents 
in other file formats, see the section, "Exporting images," in Chapter 2, "Scan­
ning, Importing, and Exporting Images." 

To save a copy of a document: 

1. Choose Save As from the File menu. 

The Save As dialog box appears. 

2. Type a name for the copy. 

3. Use the drive and directory buttons (if necessary) to choose where you want to 
store the copy. 

4. Click Save. 

A copy of the active document is saved on disk with the name and in the location 
you specified. 

Closing documents 
When you have finished working on a document, you can close it to store it. If 
you close a document that contains unsaved changes, an alert dialog box will ap­
pear to ask if you want to save the changes. Click No to close the document and 
discard any changes you made since you last saved the document. Click Cancel 
to resume working on the document. Click Save to save the changes. If the doc­
ument has never been saved in the Adobe Photoshop file format, the Save dialog 
box will appear. 

To close a document, choose Close from the File menu, or click the close box on 
the active window. 

Quitting the Adobe Photoshop program 
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When you have finished using the Adobe Photoshop program, choose the Quit 
command from the File menu. If there are any documents open that contain un­
saved changes, the program will prompt you to save the changes. 
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Chapter 2: Scanning, Importing, and Exporting Images 

Images can be brought into the Adobe Photoshop program by scanning a photo­
graph, slide, or image, or by importing electronic artwork created with a drawing 
program. You can import an image document in one format, and export it in 
another, depending on your needs. As a result, you can easily transfer Adobe 
Photoshop documents to other applications and computer platforms. 

You can save Adobe Photoshop documents as encapsulated PostScripfID files or 
TIFF documents, then place the documents in your page layout program. You can 
also export Adobe Photoshop documents in formats that can be read by IBM®­
compatible and Commodore Amiga® computers, PIXAR® workstations, and 
Scitex® image-processing systems. 

Scanning images 
The Adobe Photoshop program in conjunction with certain brands of scanners 
allows you to control the process through which a hard copy of an image, such 
as a photograph or a slide, is converted into a digital image. 

Adobe Photoshop software directly interfaces with any scanner that has an Adobe 
Photos hop-compatible scanner driver. Check with your scanner manufacturer to 
determine the compatibility of your scanner driver. 

To install the desired driver, simply drag it into the same folder that contains your 
Adobe Photoshop preferences file; this folder should not be the System folder. All 
plug-in modules are loaded when the Adobe Photos hop program starts. So if the 
Adobe Photos hop program is running when you install the plug-in module, you 
must quit the program and restart it. 

If the scanner you are using does not have an Adobe Photos hop-compatible 
scanner driver, you can use the manufacturer's software to scan your images, save 
them as TIFF or PICT files, and import them into the Adobe Photos hop program. 

Importing images 
The Adobe Photoshop program allows you to import documents in 14 formats in­
cluding Photoshop, Raw, EPS, TIFF, PICT File, PICT Resource, Amiga IFF/ILBM, 
CompuServe GIF, MacPaint, PIXAR, Pixel Paint, Scitex CT, TGA (Targa), and 
ThunderScan. You can also import documents in file formats that the Adobe 
Photoshop program does not support by using a plug-in module for the format. 
Plug-in modules are discussed later in this chapter in the section "Using plug-in 
modules to import and export images." 

If the four-character code, called the "file type," is set correctly, you can use the 
Open command to open the document, and Adobe Photoshop will automatically 
select the correct file format. 

13 
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You should use the Open As command if you know that the file type of the 
document is incorrect and you want to open the document in the correct format, 
or if you want to open a document in the Raw format. As an example, if you 
transfer a TIFF document from an MS-DOS® system to the Macintosh, the file 
type of the document is often TEXT instead of the correct TIFF. In this case, you 
should use the Open as command to open the file as a TIFF document in the 
Adobe Photos hop program. If the program is unable to open the document in the 
format you have specified, an alert box will appear. 

The default file format when you use the Open As command is the Raw format. 
The Raw format is a highly flexible file format designed to accommodate images 
saved in undocumented formats, such as those created by scientific applications. 
When you open a document in the Raw file format, a dialog box appears for you 
to specify the parameters of the image so that the Adobe Photoshop program can 
open the document correctly. The information includes the width and height of 
the image (in pixels), the number of channels in the image, and the length of the 
header (in bytes). The header precedes the actual image information, and could 
include such information as the name of the application that created the docu­
ment. Each character in the header (including spaces) represents one byte. 

If you are uncertain of some of the document information, you can enter the in­
formation you know, then use the Guess button. The Adobe Photoshop program 
then estimates the other values based on the size of the document, which appears 
in the top left corner of the dialog box, and the values you have entered. (The size 
is measured in bytes. Each byte represents 1 pixel per channel in the image.) 

As an example, suppose you know the size of the header in the document, but 
you don't know the height and width of the image. You can enter the header's 
size in the Header text box, then click Guess. The Adobe Photoshop program will 
guess the number of rows and columns that comprise the image based upon the 
document's size on disk and the size of the header. 

You can use the Swap button to change the default orientation assigned the 
image. The Guess option assumes that the image has a landscape orientation, 
with the width greater than the height. If you click Swap, the width and height 
values are automatically reversed. 

To import a document in the Raw format: 

1. Choose Open As from the File menu. 

The Open As dialog box appears . 

2. Use the drive and directory buttons, if necessary, to locate the folder that 
contains the document you want to open. 

3. Click the document. 

4. Click Open. 

---
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The Specify parameters dialog box appears. 

Specify parameters of 
(129600 bytes) 

Width: (piHels) 

(piHels) Height: 1360 

Channels: 11 
~==---, 

Header: LIO ____ ...J (bytes) 

K OK D 
( Cancel 1 

Swap 

Guess 

S. Specify the document information by entering the width, height, number of 
channels, and header (if desired). 

6. To estimate the document's size parameters, enter either the correct height and 
width values to estimate the header size, or enter the correct header size to esti­
mate the height and width. Click Guess. 

The Adobe Photos hop program estimates the appropriate value or values and au­
tomatically enters the information in the dialog box. 

7. To reverse the order of the width and height values, click Swap. 

8. When you have finished entering information about the document, click OK. 

The document is opened. 

If you want to open the document into a format other than Raw, follow the steps 
below. 

To import a document in a file format other than Raw: 

1. Choose Open As from the File menu. 

The Open As dialog box appears. 

2. Position the pointer on the box beside File Format. 

3. Press down the mouse button. 
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The pop-up menu listing the file formats supported by the Adobe Photos hop 
program appears. 

Ie Photoshop Images I 
D Faucet =HD 100 

D Fire Engin Photoshop 

D Flowers Amiga IFF/ILBM 1: jH( t 

D Horses CompuSerue GIF 
EPS 

Driue 

D Machine MacPaint ............................... 

D Ram Open 

Cancel 

PiHelPaint 
"'Raw nOK 

SciteH CT 
TGA 
ThunderScan 
TIFF 

4. Holding down the mouse button, drag to highlight the file format in which the 
document will be opened. 

S. Release the mouse button. 

The chosen file format appears in the box. 

6. Select the document from the directory window and click Open. 

Exporting images 
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The Adobe Photoshop program allows you to export documents in 14 different 
file formats: Photos hop, Amiga IFF/ILBM, CompuServe GIF, EPS, MacPaint, PICT 
File, PICT Resource, PIXAR, Pixel Paint, Raw, Scitex, TGA, ThunderScan, and TIFF. 
The ability to export images allows you to use the Adobe Photoshop images in 
other applications and on other computer platforms. 

You can save Adobe Photoshop documents as EPS or TIFF documents, then place 
these documents in page layout programs that support these file formats. You can 
also save Adobe Photoshop documents in formats that can be read by Commo­
dore Amiga and IBM-compatible microcomputers, PIXAR workstations, and 
Scitex image-processing systems. 



( \ 

Certain file formats do not support some of the image types available in the 
Adobe Photoshop program. For example, you can't save an RGB image in the 
MacPaint format because the MacPaint format only accepts black-and-white 
image data. Formats that aren't available are dimmed. The options available for 
each format are discussed in the section that follows. Where dialog boxes appear 
with options, they are displayed. 

Export formats 
The file formats, and the information that can be specified when exporting an 
image in the file format, are described below. 

Photoshop 

Photoshop is the default file format for saving newly created images. 

Amiga IFF/ILBM 

The Amiga Interchange File Format (IFF)/Interlaced Bitmap (ILBM) format is used 
to transfer documents to and from Commodore Amiga computers. You can spec­
ify the image resolution from 1 bit to 8 bits per pixel. 

Amiga IFF I I LBM Options ... 

Resolution: 

o 1 bitipiHel 
o 2 bits/piHel 
o 3 bits / piHel 
o 4 bits/piHel 
o 5 bits/piHel 
o 6 bits / piHel 
o 7 bits/piHel 
® 8 bits/piHel 

[ OK 1 
( cancel) 
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CompuServe GIF 

I The CompuServe® Graphics Interchange Format (GIF) is commonly used to 
upload documents to the CompuServe Information Service, and to pass docu­
ments between other types of computers. You can specify the image resolution 
from 1 bit to 8 bits per pixel. 

EPS 
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CompuSerue GIF Options ... 

Resolution: 

o 1 bit/piHel 
o 2 bits/piHel 
o 3 bits/pi He I 
o 4 bits/pi He I 
o 5 bits/pi He I 
o 6 bits/piHel 
o 7 bits/piHel 
@ 8 bits/pi He I 

n OK l 
( cancel) 

The Encapsulated PostScript file (EPS) format is used by graphics applications. 
You can choose preview PICT and encoding options for documents to be saved 
in the EPS format. You can also specify if you want the halftone and transfer 
function information saved with the document. 

Some graphics applications, like Adobe Illustrator 88"', let you display or "pre­
view" a PICT representation of a PostScript language image saved in the EPS 
format. The PICT preview image gives you an idea of what the image will look 
like when it is printed and allows you to accurately place the image on the page. 
The Adobe Illustrator 88 program lets you preview a monochrome, I-bit per pixel 
PICT image. Other applications let you display a 4-bit or 8-bit per pixel image, 
which can contain color. 

. ) 
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You also have the option of saving a CMYK document as five separate EPS docu­
ments . This allows you to save color separations in a format that can be read by 
certain applications that use this format, like QuarkXPress®. Four of the docu­
ments will contain the color information: one document for the cyan informa­
tion, one for the magenta, and so on. The fifth document will contain a prCT 
preview of the image and a low-resolution PostScript language version for proofs. 

When you save a bitmap-type image in EPS format, you have the option of 
making the white areas in the document appear transparent. 

EPS encoding options 

The encoding options control what type of information is saved in the docu­
ment, either ASCII or binary. The binary option results in a file that is about half 
the size of an image saved with the ASCII encoding option and takes half as long 
to transfer to the printer. However, some applications (such as Aldus PageMaker® 
and FreeHand®) do not support binary EPS documents. For these applications, 
you should select the ASCII encoding option. 

Saving halftone screen and transfer function information 
in EPS documents 

You can choose to include halftone screen information, including the frequen­
cies and angles of the screens, and transfer function information (dot gain cali­
bration) with an EPS document. If you include this information, and place it in 
another application, such as Adobe Separator''', the PostScript interpreter will use 
this information and override the application's own settings when the color sep­
arations are generated. 

EPS Options ... 

Preuiew PI CT: 

o None 
@ 1 bit/piHel 
o 8 bits / piHel 

Encoding: 

@ASCII 
o Binary 

D I nclude Halftone Screens 
D I nclude Transfer Functions 

n OK D 
( Cancel) 
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MacPaint 

The MacPaint format is commonly used to transfer bitmapped images between 
Macintosh applications. You can only save Adobe Photoshop images that are in 
the Bitmap image type in the MacPaint format. You can choose to have the image 
either centered on the page when it is opened or placed in the upper left corner 
of the page. To select the placement option you want, click Center or Top-Left 
Corner, then click OK. 

MacPaint Options ... 

Position on Page: 

@ Center 
o Top-Left Corner 

n OK D 
[ Cancel 1 

PICli File 
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The PICT format is widely used among Macintosh graphics and page layout 
applications as an intermediary file format used to transfer documents between 
applications. 

You can specify the resolution of the image, from 1 bit per pixel to 32 bits per 
pixel. The 8-bits per pixel System Palette option lets you automatically select the 
system color table as the color table used for the image. This option allows you to 
make sure the colors in the selection are displayed properly within applications 
that do not recognize custom color tables used to create an image. 

PI CT File Options ... 

Resolution: 

o 1 bit/piHel 
o 2 bits/piHel 
o 4 bits/pi He I 
o 8 bits/piHel 
o 8 bits/piHel, System Palette 
o 16 bits/piHel 
@ 32 bits/pi He I 

OK 

( Cancel 1 

J 



PICT Resource 

PIXAR 

The PICT resource allows you to export an Adobe Photoshop document as a start­
up screen or include the document as a PICT resource in an application program. 

You can specify information about the document that determines how the 
resource will be used. If you want to use the image as a resource in an application 
program, you must enter the information the application needs to make use of 
the resource including the file type and file creator IDs, the resource ID, the re­
source name, and the image's resolution. The default file type is SCRN, the de­
fault file creator is SBIM, the default resource ID is 0, the default resource name 
is the document's name, and the default resolution is determined by the image 
type. You can change the resolution or other parameters. 

PI CT Resource Options ... t OK ~ 
[ Cancel J 

File Type: 1'1IiJ:- 1 
File Creator: lOB I M 

Resource 10: 10 
~==~----------~ 

Resource Name: LI U_n_t_i_tl_e_d_-_l _________ -' 

Resolution: 

o 1 bitipiHel 
o 2 bits/piHel 
o 4 bits/piHel 
o 0 bits/piHel 
o 0 bits/piHel, System Palette 
o 16 bits/piHel 
@ 32 bits/piHel 

PIXAR workstations are designed for high-end graphics applications, such as 
work involving three-dimensional images and animation. 

When you select the PIXAR option, you can specify the file type and file creator 
information for the document. The default file type is (PXR) and file creator 
(SBIM). However, you can change these settings. The file type must be set to PXR 
if you want to use the Open command to open the document in the Adobe 
Photoshop application. 
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To edit the file type and file creator settings, double-click in the text box of the 
parameter you want to change, then type the information. When you are ready 
to save the document, click OK. 

PI HAR Options ... 

File Type: 1mm.1 
File Creator: 18811'01 1 

[ OK U 
[ Cancel) 

Pixel Paint 

I 

Raw 
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The PixelPaint file format allows a document to be opened in the PixelPaint and 
PixelPaint Professional graphics applications. You can specify the image size 
(canvas) you want to use and whether you want the image to appear in the center 
of the canvas or in the top left corner when you open the document. 

PiHelPaint Options ... 

Canuas Size: 

0512 by 512 piHels 
@ 576 by 720 piHels 
o 1024 by 768 piHels 
o 1024 by 1024 piHels 

Position on Canuas: 

@ Center 
o Top-left Corner 

[ OK U 
( Cancel) 

The Raw format is a flexible file format for transferring documents between 
different applications and computer platforms. 

You can specify the file type, file creator, and header information about the 
document. 

. ) 
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The file type is generally a four-character !D that identifies the file; for example, 
TEXT identifies the document as an ASCII text document. The file creator also is 
generally a four-character !D. Most Macintosh applications have a unique file 
creator!D that is registered with the Apple Computer Developer Services group. 
The header is the number of bytes of information that will appear at the begin­
ning of the document, before the actual image information. The value you enter 
for this parameter defines the number of zeroes that will be placed at the front of 
the document. The zeroes act as place holders in the document. After you save 
the document, you can use a file editing program, like Symantec Utilities for 
Macintosh (SUM) II®, to replace the zeroes with header information. 

You can choose to save the image in an interleaved or non-interleaved format. If 
you choose the interleaved format, the color bands (red, green, and blue, for 
example) are stored sequentially. The choice you make depends on the require­
ments of the application you plan to use to open the document. 

Raw Options ... 

File Type: 1 filM 1 

File Creator: 1 ???? 

Header: Llo __ ---' 

Saue image in: 

@ Interleaued Order 
o Non-interleaued Order 

n OK D 

[ cancel) 

Scitex CT 

TGA 

The Scitex Continuous Tone (CT) format is available for CMYK color images and 
gray-scale images. Scitex computers are used for high-end image processing. 
Contact Scitex to obtain utilities that will allow you to transfer a document saved 
in the Scitex CT format to a Scitex system. When you select the Scitex CT option, 
the active Adobe Photoshop document is converted directly to the Scitex format; 
no dialog box appears to allow you to select options for the conversion. 

The TGA format is designed for use on systems that use TrueVision® video boards, 
and is commonly supported by MS-DOS color applications. The format is also 
known as "Targa," in reference to the TARGA® videographics board manufac­
tured by TrueVision. 

You can choose the resolution you want if you are saving an RGB color image. 
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ThunderScan 

TIFF 
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ThunderScan® is a hardware and software package used to scan images. 

You can specify the number of bits of information per pixel (the resolution) you 
want to save with the document. 

ThunderScan Options ... 

Resolution: 

o 1 bit/piHel 
o 4 bits / piHel 
@ 5 bits/piHel 

E OK ] 

( Cancel) 

The Tagged-Image File Format (TIFF) is used to exchange documents between 
different applications and different computer platforms. You can choose to save 
Adobe Photos hop documents in a format that can be read by either Macintosh or 
IBM PC computers. You can also choose to compress the document to a smaller 
size automatically by clicking the LZW Compression check box. 

11 FF Options ... 

Format: 

o IBM PC 
@Macintosh 

o lZW Compression 

E OK ] 

( Cancel) 

) 
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Saving documents in different file formats 
When you save a document in another file format, you use the pop-up menu in 
the Save As dialog box. The pop-up menu lists the file formats that the Adobe 
Photoshop program supports. Once you select a file format, in most cases, a 
dialog box containing options for the format will appear. 

To save an Adobe Photoshop document in another file format: 

1. Choose Save As from the File menu. 

The Save As dialog box appears. 

2. Type the name for the document. 

3. Use the drive and directory buttons (if necessary) to choose where you want to 
store the document. 

4. Position the pointer on the box next to File Format. 

5. Press down the mouse button. 

A pop-up menu appears listing the file formats the Adobe Photoshop program 
supports. 

File Format: ../Photoshop 
Amiga IFF/llBM ~ 
CompuSerue G I F 
EPS 
H<H Pnin t 
PICT File 
PI CT Resource 
PIHAR 
PiHelPaint 
Raw 
SciteH CT 
TGA 
ThunderScan 
TIFF 

6. Holding down the mouse button, drag to highlight the format in which you 
want to save the active document. Release the mouse button. 

7. Click Save. 

The options dialog box for the selected file format appears . 

8. Select the options you want by clicking the appropriate check box or radio 
button. 

9. When you are finished selecting the parameters you want, click OK. 

When you save an Adobe Photoshop document in a different fil e format, a 
unique document icon identifying the selected file format is used for the 
document. 
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Usimg plug-in modules to import and export images 

User Guide 

Plug-in modules are software programs developed by third-party vendors in con­
junction with Adobe Systems to extend the standard Adobe Photoshop program. 
The program modules are distributed on floppy disks and are represented as 
icons, like application and utility programs. The instructions for using the 
program are shipped with the module. 

Modules are available that allow you either to import (acquire) images from 
devices such as scanners, or export images to devices such as printers that are not 
supported by the Apple® printer drivers. Acquire modules allow you to control a 
scanner or video frame capture system, or to decompress a document. Export 
modules let you save an Adobe Photoshop document in a file format not support­
ed by the standard Adobe Photoshop program, or let you export images to devices 
such as printers that are unavailable through the Chooser. 

To use an acquire or export module, you must install a copy of the module in the 
folder containing your preferences file. Once installed, the module will be active 
under the File menu when you select either the Acquire or Export command, de­
pending on the type of module you are using. For detailed instructions on using 
plug-in modules with the Adobe Photos hop program, refer to the appropriate 
documentation included with the third-party software disk. 

' ; ; 
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Section 2: Using the Adobe Photoshop Toolbox 



The designer scanned in three photos of sand, a fish, and an anemone as 35mm slides, 
and combined them in this illustration. She increased overall brightness in the images 
using the adjust levels controls to bring out as much detail in the shadow areas as 
possible. She blurred the sand and screened it to create a background texture, then 
rotated and cropped the plant image to fit within the foreground area. Using a separate 
file, the designer selected the fish and rotated its position, then copied and pasted the 
fish into the plant image. 
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The Adobe Photoshop tools in the toolbox allow you to paint, select, edit, and 
change your view of images. All of the tools are represented by icons that reflect 
the name of the tool and its function. The toolbox is a floating palette. This 
means that you can move it around the screen and it will float above the image, 
allowing you to paint beneath it. You can move the toolbox to a more convenient 
location, or hide it to make more room on the screen. 

This chapter gives a brief overview of the tools in the toolbox and tells you how 
to control the toolbox. 

To select the tool you want to use, click the tool in the toolbox. 

~ File Edit M !Hjp ! m<~ 9(~ Se ie( t Window 
;;gg;;;; ;g j;;;;m;;;m 
r-, r-' , , I I 
L_~ '-~ 

P ·x· ., 
~~ Q. 

1z1: T 
~ lit! 

"" I' .9 ~ 
tlr J 
£ tp 

6 /j 

~ 
I~DOI 

The tool is highlighted. Also, the arrow pointer changes into the pointer 
(cursor shape) appropriate for the selected tool when you position it in the active 
window. 
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I 
To use the tool on the image: 

1. Position the tool pointer on the image where you want to use the tool. 

11. Press down the mouse button. 

II Drag the pointer across the image. 

11. Release the mouse button when you have finished using the tool. 

To move the toolbox, position the pointer on the gray bar at the top of the tool-

box. I 
Hold down the mouse button. Drag until the toolbox is where you want it, then 
release the mouse button. 

,..-, , - , 
I I I I 
L_..J '-_ ,/ 

r · · · ········~······ ·· · · ·i 
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To hide the toolbox: 

11. Press the Tab key to hide the toolbox. 

21 p,,,, the T.b key .g.in to "di'play the toolbox. 
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Tool overview 
Below is a brief description of all of the tools in the toolbox. The tools are 
arranged in the toolbox according to their functions. The categories for tools are 
selection tools, viewing tools, text tools, fill tools, painting tools, editing tools, 
and miscellaneous tools. The toolbox also contains color and screen mode 
controls. 

Selection tools 

The lasso tool 

You can use the lasso tool to define any arbitrary selection area. The lasso tool 
operates like a freehand tool, and lets you trace the outline of a selection. 

The rectangular and elliptical marquee tools 

The rectangular marquee makes rectangular and square selections, and the ellip­
tical marquee makes elliptical and round selections. The options available for 
both tools are very similar. For example, you can specify a certain fixed size, as 
well as a height-to-width ratio, for each marquee tool. 

The magic wand tool 

The magiC wand is a versatile selection tool that allows you to select images based 
upon the color similarities of adjacent pixels. You can select part of an image 
without tracing it, and you can also choose how extensive you want the selection 
to be. For example, you can choose either to select just the dark hair of a person 
in an image, or the person's lighter clothing as well. 

The eyedropper tool 

The eyedropper tool selects the current foreground and background colors from 
colors in an image. The foreground color is used by the painting tools. 

Viewing tools 

I 0 I The grabber tool 

The grabber tool lets you scroll through an image that is too large to fit in the 
active window. You can scroll in any direction without using the scroll bars on 
the window by temporarily switching from one of the painting tools to the 
grabber tool. 

The zoom tool 

The zoom tool allows you to zoom in on an image to perform close, detailed work 
on an image, or zoom out to get an overall view. 
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D The cross hair pointer 

The cross hair pointer works in conjunction with the tools to give greater preci­
sion. When used with a painting, editing, or selection tool on an image, the <oross 
hair pointer allows you great accuracy by focusing the "hot spot" of the cross 
hairs (the dot in the middle of the cross hairs) on the areas where you are using 
the tool. To use the cross hair pointer, press the Caps Lock key. 

Release the Caps Lock key to resume using the tool's normal painter. 

Text tools 

IT] The type tool 

The type tool enters pixel-based type on an image. You can select a number of 
options for the type you enter, including the font and point size for type, and 
select style options such as underlining and italics. 

Fill tools 

User Guide 

I ~ I The paint bucket tool 

The paint bucket tool fills areas with the foreground color. The paint bucket tool 
fills pixels that are similar in color, in a similar way to the magic wand. Using the 
paint bucket tool, you can fill a discrete part of an image, such as a chair or an 
animal, simply by clicking on it. 

The blend tool 

The blend tool creates a gradient fill that displays a gradual transition from the 
foreground color to the background color. 
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Painting tools 

The pencil tool 

The pencil tool creates either freehand or straight, hard-edged lines. The pencil 
tool includes an auto-erase option that allows you to change pixels that are the 
foreground color to the background color. 

The line tool 

The line tool creates straight lines. You can specify the thickness of lines (line 
weight) you create, and create lines with arrowheads. Lines created using the line 
tool are anti-aliased. Anti-aliasing smoothes out the edges of lines so they do not 
appear jagged. 

I )' I The paint brush tool 

The paint brush tool paints the foreground color into the image. The marks left 
by the paint brush tool are more diffused than the pencil tool's marks. The paint 
brush tool paints marks with soft edges. 

The airbrush tool 

The airbrush tool lays down a diffused spray of paint on an image. You can 
control the pressure of the paint and the rate it is sprayed on the image. 

The rubber stamp tool 

The rubber stamp tool picks up a sample of an entire image, and places an exact 
copy or a modified version of the selection elsewhere in the same image or in 
some other image. The rubber stamp options control the way a selected image, 
pattern, or texture is painted onto the image. The Revert option allows you to 
restore part of an image to the last version you saved. 

Editing tools 

The cropping tool 

The cropping tool selects part of an image and discards the un selected portion. 
You define the cropping area by dragging a rectangular selection marquee around 
the image, or by specifying the size of the selection area you want, and placing 
the selection marquee around the selection. 

The eraser tool 

The eraser tool changes pixels to the background color. This has the effect of 
"erasing" the pixels. You can change just the pixels you drag through or the 
entire image. You also can use the eraser to restore part of the image to the last 
version you saved. 
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The smudge tool 

The smudge tool simulates the effect of a finger dragging through wet paint. 
When you use the smudge tool, the colors of the pixels you drag through are 
gradually dispersed until the smudge fades out completely. 

The blur tool 

The blur tool blurs part of an image. The blur tool produces a less focused image 
by diffusing colors in the pixels to which the tool is applied. 

[JSJ The sharpen tool 

The sharpen tool sharpens part of an image. As you drag through part of an 
image, the sharpen tool increases the contrast between adjacent pixels. This 
results in a sharper, more focused image. 

Color Icontrols 
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Foreground color indicator 

The foreground color indicator on the toolbox displays the current foreground 
color. Many of the painting tools paint with the foreground color. By clicking the 
foreground color indicator, you can display the Color Picker dialog box, which 
you can use to select a new foreground color. 

Background color indicator 

The background color indicator on the toolbox displays the current background 
color. The background color is used as the background in new documents and 
appears in place of parts of the image you cut or delete. By clicking the back­
ground color indicator, you can display the Color Picker dialog box, which you 
can use to select a new background color. 
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Screen mode controls 

The screen mode buttons on the bottom of the toolbox control the window 
display. The currently selected screen mode option is underlined in the toolbox. 
These options allow you to display the image inside the document window with 
the menu bar visible; at full-screen size without the document window and the 
menu bar visible; or, at full-screen size without either the document window or 
the menu bar. 

To display the image inside the document window with the menu bar (this is the 
default screen mode), click the left screen mode button on the toolbox. 

To display the image at full-screen size without the menu bar, click the right 
screen mode button on the toolbox. 

To display the image at full-screen size with the menu bar, click the center screen 
mode button on the toolbox. 
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Chapter 4: Controlling the Artwork and Screen Display 

The Adobe Photoshop program provides various ways to change the view of an 
image. In addition to the scroll controls and other window controls, you can use 
the grabber tool to scroll in two directions simultaneously. You can use the zoom 
tool and Zoom commands to obtain a magnified or more distant view of an 
image. 

For information about using the standard Macintosh window controls, like the 
scroll bars, resize, and zoom boxes, see your Macintosh user guide. 

Zooming in and out from an image 
The zoom tool in the toolbox and the Zoom commands in the Window menu 
allow you to zoom in on an image for a magnified view, or zoom out for an over­
all perspective. The 1:1 view displays the image based upon the screen resolution 
and the image resolution, not the actual height and width dimensions of the 
image. Because the Adobe Photoshop program displays images at a screen resolu­
tion of 72 pixels per inch, images with greater resolution will appear enlarged on­
screen. For example, when displayed at a 1:1 view, an image with a resolution of 
200 pixels per inch will appear larger than its actual size because the screen can 
only display 72 pixels per inch. You can edit an image at any magnification. 

The zoom tool changes by a factor of two (2x) each time you click the mouse 
button (2x, 4x, 8x, and 16x). The title bar always displays the current zoom level, 
for example, 2:1 fo r a magnification by a factor of two. A plus sign (+) in the zoom 
pointer indicates that you are ready to zoom in, while a minus sign (-) indicates 
you are ready to zoom out. The maximum zoom levels for an image is +16x and 
-16x. 

The Zoom In and Zoom Out commands (and their Command-key equivalents) 
allow you to magnify or shrink a view. In addition, you can use the Zoom Factor 
command to zoom in or zoom out to a specified zoom level. 

To use the zoom tool to zoom in on an image: 

1. Click the zoom tool in the toolbox. 

2. Position the zoom pOinter on the part of the image you want to magnify. 

Notice that a plus sign (+) appears in the zoom pointer. 

3. Click the mouse button. 

The image is magnified by a factor of two. 
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4. Continue clicking the mouse button until the view you want is displayed, or 
until you reach the maximum zoom level. 

To zoom out from an image: 

1

1. Click the zoom tool in the toolbox. 

2. Position the zoom pointer on the image. 

3. Press down the Option key. 

4. Holding down the Option key, click the mouse button. 

I S. Continue clicking the mouse button until the view you want is displayed, or 
until you reach the minimum zoom level. 

16. Release the Option key. 

I 
Note: You can quickly return to the 1: 1 view of an image by double-clicking the zoom 
tool. Also, you can activate the zoom tool from the keyboard by holding down the 
Command key and the spacebar, placing the pointer inside the active ~indow, and 
clicking the mouse button. This activates the zoom-in mode. To activate the zoom­
out mode, hold down the Option key and the space bar. 

I 

Using the Zoom commands 
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The Zoom commands allow you to change your view of an image similar to the 
zoom tool. The major advantage of using the Zoom In and Zoom Out commands 
over the zoom tool is that you can implement them directly from the keyboard. 
The disadvantage to using the Zoom commands is that you can't specify the area 
you want to magnify as you can with the zoom tool. When you use the Zoom In 
command, the Adobe Photoshop program magnifies the area in the 
center of the active window. 

The Zoom In command magnifies the view of the image by a factor of 1 (lx, 2x, 
3x, and so on) each time you choose it until the maximum zoom level of +16 is 
attained; the Zoom Out command zooms out by a factor of 1 each time you 
choose it until the maximum zoom level of -16 is attained. 
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To use the Zoom In command, choose Zoom In from the Window menu, or type 
Command + (plus sign). 

To use the Zoom Out command, choose Zoom In from the Window menu, or 
type Command - (minus sign). 

Specifying a zoom factor 

You can immediately magnify or reduce your view when you are working on a 
large, high-resolution image by using the Zoom Factor command. The Zoom 
Factor command specifies a magnification or reduction factor of a view. When 
you specify a zoom factor, the Adobe Photoshop program immediately displays 
the specified zoom level. 

To use the Zoom Factor command: 

1. Choose Zoom Factor from the Window menu. 

The Zoom Factor dialog box appears. 

Zoom Factor. .. 

Factor: II I 
o Magnification 
@ Reduction 

( OK » 
( Cancel 1 

2. Click Magnification to zoom in; click Reduction to zoom out. 

3. Type a value from 1 to 16 for the zoom factor you want. 

4. Click OK. 

The specified zoom level is displayed on-screen. 

Scrolling in two directions 
When you are working on an image that extends beyond the borders of the 
document window, you can use the grabber tool to scroll in two directions 
simultaneously. 

To use the grabber tool to scroll across an image: 

1. Click the grabber tool in the toolbox. 

2. Position the grabber pointer on the image. 

3. Press down the mouse button. 
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4. Holding down the mouse button, drag in the direction opposite the part of the 
image you want to display. For example, to display the lower right corner of the 
image, drag toward the upper left corner of the image. 

5. Release the mouse button when you have displayed the part of the image you 
want. 

I Note: Double-click the grabber tool to display the entire image in the largest size 
possible on your screen. 

Using rulers 
I You can display rulers along the top and left side of the active window to make 

measurements on an image. The rulers measure sizes in inches, centimeters, 
points, or picas. You can choose the units of measurement for each ruler separate­
ly. The rulers also allow you to specify columns to simulate a page layout. 
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When you move a pointer inside the window, markers appear on the rulers to 
show the pointer's position relative to the zero origins of the rulers. The markers 
reflect the position of the pointer's "hot spot" in the window. 

The ruler origin is tied to the document, not the window. As you scroll and zoom 
around the document, the rulers adjust accordingly. 

To display the rulers, choose Show Rulers from the Window menu. To hide the 
rulers, choose Hide Rulers from the Window menu. 

When you choose Show Rulers, a horizontal and vertical ruler appear along the 
top and left side of the active window. 

You can change the rulers' zero origins. This allows you to make measurements 
from a specific point on an image. 

To change the rulers' zero origins: 

1. Position the pointer in the upper left corner of the window, directly beneath the 
close box. 

2. Press down the mouse button. 



3. Holding down the mouse button, drag onto the image. 

A set of crosshairs appears. 

4. Drag until the center of the cross hairs is on the pOint you want to use as the zero 
origin for the rulers. 

S. Release the mouse button. 

Specifying units of measurement 

By default, the Adobe Photoshop program uses inches as the units of measure in 
documents. However, you can use centimeters, points, and picas instead. You can 
use different units of measurement for each ruler. For example, you could use 
points for the horizontal ruler and picas for the vertical ruler. 

The size units you specify for the rulers are used in dialog boxes that allow you to 
specify size units. For example, the size unit choices for the horizontal ruler are 
used in the Resample dialog box in the Image menu for the Width parameter, and 
the units for the vertical ruler are used for the Height parameter. 

To select the units of measurement you want for a ruler: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears . 

=l=as=e=r=w=r=i=te=r=p=a=g~e==Se=t=u=p========================6.=O== t OK » 
Paper: @ US letter 0 A4 letter 

o US legal 0 B5 letter 0 I Tabloid [ cancel) 

Reduce or 1111111 1"10 
Enlarge: 

Printer Effects: 
o Font Substitution? 

(Options) 

Help 
Orientation 

Screens ... 

Transfer ... 

( Size / Rulers ... J 

o TeHt Smoothing? 
o Graphics Smoothing? 

o Faster Bitmap Printing? 

( Border... J 0 labels 0 Negatiue 
o Crop Marks 0 Emulsion Down 

( Caption ... ) 0 Calibration Bars 

o Registration Marks 
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2. Click Size/Rulers. 

The Image Size/Ruler Units dialog box appears. 

I mage Size / Ruler Units ... 

Width: 17.111 II (inches) 

Height: 17.111 II (inches) 

Resolution: I_II (piHels / inch) 

E OK U 
( Cancel) 

The two boxes beside the Width and Height text boxes are used to access pop-up 
menus. You use the Width pop-up menu to choose the units for the horizontal 
ruler; you use the Height pop-up menu to choose the units for the vertical ruler. 

To choose the units of measurement you want for a ruler: 

1. Position the pointer on the Width or Height box next to the ruler you want. 

2. Press down the mouse button. 

A pop-up menu listing the available units of measure appears . 

I mage Size/Ruler Units ... 

Width: 17.111 

Height: 17.111 

Resolution: 

E OK D 
( cancel) 

3. Holding down the mouse button, drag to highlight the units you want. 

4. When the desired units appear in the box, release the mouse button. 

S. Click OK. 

\ ) 
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Specifying a column size 

You can use columns as a way to simulate page layouts in the Adobe Photoshop 
program. A column can be any size you specify. A column includes a specified 
width and gutter size. You can specify a particular column and gutter size to 
match the page layout of the page that will hold the final image. This allows you 
to make sure that the image will fit in your layout if you use the cropping tool or 
the Resample command in the Image menu to resize an image, or use the Size/ 
Rulers option in the Page Setup dialog box to print out an image at a certain size. 
You can only use columns for horizontal measurements. 

As an example, you can specify a size of 1 inch for columns, and .25 for the 
gutter, then specify 2 columns for the width parameter in the Cropping Tool 
Options dialog box and crop an image. The width of the cropped image will be 
2.25 inches, which represents a width of 2 columns and 1 gutter size between the 
columns. 

The Preferences dialog box in the Edit menu allows you to specify size units for 
the column width and gutter. Pop-up menus let you choose the size units, either 
inches, centimeters (cm), points, or picas. 

To specify column dimensions: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears . 

Preferences ... 

Display: 

[8) Colored separations 

D Use system palette 

[8) Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bitipiHel 
o 2 bits/piHel 
o 4 bits/piHel 
08 bits/piHel 
@ 8 bits/piHel, System Palette 
o 16 bits/piHel 
o 32 bits/piHel 

Separation Setup ... K OK D 
( Cancel 1 

Column Size: 

Width: 1m.11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 
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2. Use the Width and Gutter pop-up menus to choose the units of measure you 
want for the column width and gutter. 

3. Enter the width you want for the column. 

14. Press the Tab key or double-click the Gutter text box. 

S. Enter the size you want for the gutter. 

6. Click OK. 
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Chapter 5: Using the Painting Tools 

This chapter describes how to use the painting tools. The painting tools in the 
toolbox allow you to add paint to a selected image or area. Painting changes the 
colors of pixels in an image. The painting tools include the pencil tool, the line 
tool, the paint brush tool, the airbrush tool, and the rubber stamp tool. 

Each tool includes several options, which are accessed via a dialog box that 
appears when you double-click the tool in the toolbox. Some options common 
to all of the painting tools include the ability to paint or edit along a straight line, 
and to use color modes to paint or edit areas that are only lighter or darker than 
the foreground color. Chapter 7, "Painting and Editing Tool Options," discusses 
the options common to several tools . 

If you are using a painting tool on an image that is larger than the window, you 
can scroll through the image by switching temporarily to the grabber tool. This 
allows you to scroll in any direction without using the scroll controls. 

Unless otherwise noted, the painting tools by default all paint with the fore­
ground color. The foreground color is displayed in the center square within the 
rectangle at the bottom of the toolbox. The background color, which is displayed 
in the rectangle surrounding the square, is used for making blends and erasing. 
You can change the foreground and background color using the eyedropper tool. 
"Using the eyedropper tool" in Chapter 11, "Selecting Colors," contains more in­
formation about selecting colors using the eyedropper tool. 

To change the foreground color to another color in an image: 

1. Click the eyedropper tool in the toolbox. 

2. Position the eyedropper pointer on the color you want to use as the foreground 
color. 

3. Click the mouse button. 

43 



To scroll across an image while using a painting tool: 

1. Hold down the space bar. 

2. Position the painter on the image. 

The pointer changes into the grabber. 

3. Press down the mouse button. 

4. Drag in the direction you want the image to move. For example, if you want to 
view the left of the image, drag right to make the image move right. 

s. Release the mouse button. 

6. Release the space bar to resume painting. 

Using the pencil tool 

44 User Guide 

The pencil tool creates either freehand or straight lines. The lines are hard-edged. 
The pencil tool's Auto Erase option changes pixels that display the current fore­
ground color to the background color. When you select the Auto Erase option, 
position the painter on a pixel that is the same color as the foreground color, and 
drag through the image. The pencil tool changes all pixels. 

To paint with the pencil tool: 

1. Click the pencil tool in the toolbox. 

2. Position the painter where you want to start painting. 

3. Holding down the mouse button, drag to paint a line. 

4. When you have finished painting, release the mouse button. 



( 1 

To draw a straight line with the pencil tool: 

1. Click the pencil tool in the toolbox. 

2. Press the Shift key, and click the mouse button at the beginning and end points 
of the line you wish to draw. 

3. Release the Shift key. 

To choose the Auto Erase option for the pencil tool: 

1. Double-click or Option-click the pencil tool in the toolbox. 

The Pencil Options dialog box appears. 

Pencil Options ... n OK J 
D· · • • • • ••••••• 

( Cancel) 

Spacing: 0 
Opacity: 111111'170 
o Auto Erase 

2. Click Auto Erase. 

Custom 

Mode: 

@ Normal 
o Color Only 
o Darken Only 
o lighten Only 

The Auto Erase box is checked, indicating the Auto Erase option is active. 

3. Click OK. 

4. Position the pointer on the area you want to paint. 

5. Holding down the mouse button, drag through the image. 

6. When you have finished painting, release the mouse button. 
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Using the line tool 
The line tool creates straight lines on an image. Line tool options allow you to 
specify the width of lines (in pixels) and create lines with arrowheads. Also, you 
can constrain the line tool to create horizontal or vertical lines, or lines con­
strained at 4S-degree angles. You can choose to have the arrowheads appear at 
the start of the line, at the end, or at both ends. 

Unlike the marks created using the pencil tool, the lines you create using the line 
tool are anti-aliased. The smooth, anti-alia sed edges of the lines prevent the 
jagged edges that commonly appear in paint applications. 

To create a line using the line tool: 

I '" 11. Click the line tool in the toolbox. 

2. Position the line tool pointer where you want the line to start. 

I 3. Holding down the mouse button, drag in the direction you want to project the 
line. 

4. When the line is the desired length, release the mouse button. 

To create a constrained, straight line using the line tool: 

1. Click the line tool in the toolbox. 

2. Position the line tool pointer where you want the line to start. 

3. Hold down the Shift key to constrain the line in 4S-degree increments as you 
drag the mouse. 

4. When the line is the length you want, release the mouse button. 

Specifying line weights and arrowheads 
I 

User Guide I 

Before you create lines, you must choose the line weight and arrowhead options 
you want. 

You can control the shape of the arrowhead by specifying the height and width 
(in pixels) and the degree of concavity (as a percentage value) . The concavity pa­
rameter defines the amount of curvature on the widest part of the arrowhead 
where it meets the line. 
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To choose options for the line tool: 

1. Double-click or Option-click the line tool in the toolbox. 

The Line Tool Options dialog box appears. 

line Tool Options '" 

Width: liM' (piHels) 

Arrow Heads: 

D At Start D At End 

Width: EJ (piHels) 

length: OIJ (piHels) 

Concauity: [] % 

n OK J 
[ cancel) 

2. Type the width you want for lines (in pixels). 

3. Specify where you want arrowheads to appear by clicking the At Start option to 
create lines with arrowheads at the starting pOints; the At End option to create 
lines with arrowheads at the ending points; or both options to create lines with 
arrowhead on both ends. 

When the option is checked, arrowheads will appear on the specified end or ends 
of lines you create with the line tool. 

To specify the attributes for arrowheads with the line tool: 

1. Double-click in the Width text box. 

2. Enter a value from 5 to 99 for the arrowhead width. 

3. Press the Tab key or double-click in the Length text box, and enter a value from 
7 to 99 for the arrowhead length. 

4. Press the Tab key or double-click in the Concavity text box, enter a value from 0 
to 50 for the concavity of the arrowhead. 

Concavity value: 0% 

Concavity value: 25% 

Concavity value: 50% 
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When you have finished choosing options for the line tool, click OK. 

Using the paint brush tool 
The paint brush tool paints the foreground color into an image. The paint brush 
tool, unlike the pencil tool, applies the paint with soft edges. The paint brush tool 
works on all types of images, except bitmapped and indexed color images. 

paint brush tool 

pencil tool 

To paint with the paint brush tool: 

1.1 11. Click the paint brush tool in the toolbox. 

2. Position the paint brush pointer where you want to begin painting. 

3. Holding down the mouse button, drag to lay down a brush stroke. 

4. To end the brush stroke, release the mouse button. 

Using the airbrush tool 
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The airbrush tool lays down a diffused spray of paint on an image. The tool works 
only on gray-scale and RGB images. You can specify the rate at which the airbrush 
tool deposits paint on the image. The higher the value you specify, the faster 
paint is deposited on the image. The Pressure parameter controls the rate of paint 
flow. 

I 
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To paint with the airbrush tool: 

[&1. Click the airbrush tool in the toolbox. 

2. Position the pOinter where you want to begin spraying paint. 

3. Holding down the mouse button, drag to spray-paint the image. 

4. When you have finished airbrushing, release the mouse button. 

To specify the pressure for the airbrush tool: 

1. Double-click or Option-click the airbrush tool in the toolbox. 

The Airbrush Options dialog box appears. 

Airbrush Options ... n OK D 

• • • • • [ cancel) 

~ .•.... 
Spacing: EJ 

Fade-out: D 
Repeat Rate: ~ 

Pressure: le"- I % 

Custom 

Mode: 

® Normal 
o Color Only 
o Darken Only 
o lighten Only 

2. Enter a value from 1 to 100 in the Pressure text box. 

3. Click OK. 
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Using the rubber stamp tool 
The rubber stamp tool differs from other painting tools because it allows you to 
paint more than just a color onto an image. You can use the rubber stamp tool to 
pick up a sample of an image, pattern, or texture and place an exact copy (called 
a "clone") or a modified version of what you picked up on the same image or 
some other image. 

The rubber stamp tool includes options that control how you can paint a pattern, 
texture, or part of an image onto the image. The options include the aligned and 
non-aligned Clone options, the aligned and non-aligned Pattern options, and the 
Texture, Impressionist, and Revert options. The default rubber stamp option, 
which is the aligned Clone option, allows you to pick up an image, and paint in 
an exact duplicate of that image. 

To use the rubber stamp tool with its default options: 

I £ 11. Click the rubber stamp tool in the toolbox. 

2. Position the rubber stamp pointer on the part of the image you want to use. 

3. Hold down the Option key. 

4. Click the mouse button to take a sample of the image. 

S. Release the Option key. 

To paint with the rubber stamp tool using the selected image: 

1. Position the rubber stamp pointer where you want to begin painting. 

2. Hold down the mouse button. 

3. Drag to paint in the selected image. 

4. Release the mouse button. 

Rubber stamp tool options 
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The Clone options allow you to choose part of an image and paint an exact copy 
of it elsewhere. The Revert option allows you to restore part of an image to the 
way it appeared the last time you saved the image. The Pattern options allow you 
to paint the current pattern on an image. The Texture option lets you select part 
of an image and paint a modified version of that part elsewhere. The Impression­
ist option lets you create an impressionistic effect on an image. The selected op­
tion is used throughout your Adobe Photoshop session until you choose another 
option. 
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To select the rubber stamp tool option you want to use: 

1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

Rubber Stamp Options ... 

• • • • • 
~ .•.... 

Custom 

Option: 

@ Clone (aligned) 
o Clone (non-aligned) 
o Reuert 
o TeHture 
o Pattern (aligned) 
o Pattern (non-aligned) 
o Impressionist 

[ OK ) 

( cancel) 

Spacing: 0 
Opacity: 1"IHlI'1o 

Mode: 

@Normal 
o Color Only 
o Darken Only 
o Lighten Only 

2. Click the name of the rubber stamp tool option you want. 

The radio button beside the selected option is highlighted. 

3. Click OK. 
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The Clone option 

User Guide 

The Clone option for the rubber stamp tool allows you to paint an exact copy of 
a selected image. The Clone option lets you take a sample of the entire image, 
then paint the sampled image, starting at the point from which you took the sam­
ple. Each stroke of the tool paints more of the image you sampled. 

To select the part of the image you want to clone, you select the rubber stamp 
tool and Option-click. When you position the pointer on the image and drag, a 
marker mirroring the painter's movement appears near the point where you 
Option-clicked. This marker identifies the part of the image you are currently 
painting. 

When you begin painting, what appears first is the part of the image that was 
under the rubber stamp pointer when you picked up your sample. As you stroke 
through a wider area, more of the image is reproduced. 

Two Clone options, aligned and non-aligned, determine what part of the 
sampled image appears first when you release the mouse button and start paint­
ing elsewhere on the image with the tool. The aligned option paints the sampled 
image continuously, as if you continued to drag the rubber stamp tool to a new 
position. The non-aligned option always paints the sampled image from the 
paint where you started taking the sample. 

When the non-aligned option is active, each time you start painting in a different 
area, the sampled image is painted in starting from the point you originally 
Option-clicked on the image. This option is useful for painting in multiple copies 
of part of an image (such as a daffodil or tulip) on many different parts of an 
image. 

The aligned Clone option is useful in situations where you want to use different 
brushes to paint an image. You could select a large brush and paint the majority 
of the image, then select a small brush to paint the detailed areas. The aligned 
clone option ensures that the two different brush strokes (one with the large 
brush, the other with the small brush) create an image that lines up correctly. You 
could also use this option to paint two halves of an image, with one half on either 
side of another part of an image. 

-.-/' 
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As an example, suppose you are working on an image that contains flowers and 
you want to paint an image of a tulip behind a leaf. To do this, you select the 
aligned Clone option from the Rubber Stamp Option dialog box, and Option­
click on the image of the tulip, To paint the tulip behind the leaf, you position 
the tool on the left side of the leaf and paint the left side of the tulip, Then you 
release the mouse button, position the tool on the right side of the leaf and paint 
the right side of the leaf. This gives the effect of the tulip appearing behind the 
leaf. 

To use the non-aligned Clone option with the rubber stamp tool: 

1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

2. Select the Clone (non-aligned) option. Click OK. 

3. Position the pointer where you want to take a sample from the image, and Op-
tion-click. 

4. Position the pointer where you want to paint the cloned image. 

S. Holding down the mouse button, drag to paint the image. 

6. When you have finished painting the cloned image, release the mouse button . 

7. To paint in the cloned image starting again from the pOint you sampled the 
image, reposition the pointer, hold down the mouse button, and drag to paint 
the image. 

Clone (non-aligned) option selected 

First application of paint Second application of paint 
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To use the aligned Clone option with the rubber stamp tool: 

'1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

2. Select the Clone (aligned) option. Click OK. 

3. Position the pOinter where you want to take a sample from the image, and 
Option-click. 

4. Position the pOinter where you want to paint the cloned image. 

S. Holding down the mouse button, drag to paint the image. 

6. When you have finished painting in part of the cloned image, release the mouse 
button. 

7. Position the pOinter where you want to paint more of the cloned image. 

8. Holding down the mouse button, drag to paint the image. 

9. Continue repositioning the pointer and painting in the various parts of the 
cloned image until you have finished painting, then select a different tool. 

In the illustration below of the second application of paint, notice that the 
marker shows part of the original, sampled image you are currently painting. 

Clone (aligned) option selected 

First application of paint 
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r The Revert option 

The Revert option for the rubber stamp tool restores an area on the image to the 
way it appeared the last time you saved the document. This option allows you to 
experiment freely with an image, then selectively restore a portion of the image. 
The Revert option is similar to the eraser tool's magiC eraser mode, which restores 
part of an image to its state when you last saved it. The difference is that with the 
Revert option, you can specify a brush shape for the rubber stamp tool, and the 
brush is soft-edged rather than hard-edged. 

When you use the Revert option, the Adobe Photoshop program reads in the last 
saved version of the image from disk, and restores the portions of the image 
through which you drag the rubber stamp tool. When you begin painting using 
this option, it may take a few moments for the tool to start working while the 
image is read in from disk. 

To use the Revert option with the rubber stamp tool: 

1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

2. Select the Revert option from the Rubber Stamp Options dialog box. Click OK. 

3. Position the rubber stamp pointer where you want to begin restoring the image. 

4. Holding down the mouse button, drag until you have restored the desired 
portion of the image. 

5. Release the mouse button. 

Modified but unsaved version of image The Revert option restores the last saved 
version of the area through which you drag 
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The Texture option 

S6 User Guide 

The Texture option for the rubber stamp tool paints a modified version of a 
selected texture. You select the Texture option, then select a texture on an image. 
When you paint the image, the pixels in the texture are randomly distributed to 
prevent a repeating pattern from appearing. If you make several strokes through 
the same area, the pattern will be different each time. 

To use the Texture option with the rubber stamp tool: 

1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

2. Select the Texture option from the Rubber Stamp Options dialog box. Click OK. 

3. Position the pointer on the texture in the image you want, and Option-click. 

Texture selected 

4. Position the pOinter where you want to paint the texture. 

S. Holding down the mouse button, drag to paint the modified texture. 

6. When you have finished painting, release the mouse button. 

Image with texture added 

J 
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The Pattern options 

Two Pattern options allow you to paint a pattern onto your image: the aligned 
Pattern option and the non-aligned Pattern option. Both Pattern options let you 
select a pattern, then use the rubber stamp tool to paint using the selected pat­
tern. The aligned option repeats the pattern as contiguous, uniform tiles; even 
when you stroke several times over the same area, the pattern is repeated. The 
non-aligned option centers the pattern around the center of the rubber stamp 
pointer without maintaining the entire pattern for each stroke. 

To use the aligned Pattern option with the rubber stamp tool: 

1. Click the rectangular marquee tool in the toolbox. 

2. While holding down the mouse button, drag until you have selected the pattern 
you want to use; release the mouse button. 

3. Choose Define Pattern from the Edit menu. 

4. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

5. Select the Pattern (aligned) option from the Rubber Stamp Options dialog box. 
Click OK. 
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6. Position the rubber stamp pointer where you want to begin painting. 

7. Holding down the mouse button, drag to paint in the pattern 

8. When you have finished painting, release the mouse button. 

First application of paint Second application of paint 

Aligned pattern 

To use the non-aligned Pattern option with the rubber stamp tool: 

1. Click the rectangular marquee tool in the toolbox. 

2. Holding down the mouse button, drag until you have selected the pattern you 
want to use. 

3. When you have selected your pattern, release the mouse button. 
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4. Choose Define Pattern from the Edit menu. 

5. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

6. Select the Pattern (non-aligned) option from the Rubber Stamp Options dialog 
box. Click OK. 

7. Position the rubber stamp pointer where you want to begin painting. 

8. Holding down the mouse button, drag to paint in the pattern. 

9. When you have finished painting, release the mouse button . 

First application of paint Second application of paint 

Non-aligned pattern 

The Impressionist option 

The Impressionist option for the rubber stamp tool creates textured designs based 
on the last saved version of a document. When you use the Impressionist mode, 
the Adobe Photoshop program reads in the colors from the last saved version of 
the area you drag through, and smears together the colors of the pixels beneath 
the brush to create an "impressionistic" effect. It may take a few moments for the 
rubber stamp tool to start working while the image is read in from disk. 
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To use the Impressionist option with the rubber stamp tool: 

1. Double-click or Option-click the rubber stamp tool in the toolbox. 

The Rubber Stamp Options dialog box appears. 

2. Select the Impressionist option from the Rubber Stamp Options dialog box. Click 
OK. 

3. Position the rubber stamp pointer where you want to begin painting. 

4. While holding down the mouse button, drag to paint the image. 

S. When you have finished painting, release the mouse button. 
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Chapter 6: Using the Editing Tools 

The Adobe Photos hop editing tools let you erase, smudge, blur, and sharpen 
specific parts of an image. The eraser tool changes pixels to the background color. 
The smudge tool simulates the effect of dragging a finger through wet paint. The 
blur tool diffuses the colors of pixels you drag the tool through, to create a less­
focused image. The sharpen tool increases the contrast between adjacent pixels 
to sharpen an image. 

All of the editing tools include options. With the exception of the eraser tool, you 
can double-click a given editing tool to display the tool's options. The options 
include the ability to constrain an editing tool to a straight line, and edit only 
pixels that are lighter or darker than the foreground color. Chapter 7, "Painting 
and Editing Tool Options," describes the options common to all the editing tools. 

You can also use the Blur and Sharpen commands in the Image menu to blur or 
sharpen selected parts of an image or the entire image at once. The advantage of 
using the blur and sharpen tools is that they allow you to concentrate the blur or 
sharpen effect on a small area. 

For more information about the Blur and Sharpen commands, see the sections 
"Using filters to soften an image" and "Using filters to sharpen an image" in 
Chapter 17, "Using Filters to Modify Images." 

To use an editing tool: 

1. Click the desired editing tool in the toolbox. 

2. Position the tool pointer where you want to edit the image. 

3. Hold down the mouse button. 

4. Drag across the image. 

5. Release the mouse button when you have finished editing. 

Editing with the eraser tool 
The eraser tool changes pixels to the background color. This has the effect of 
"erasing" the pixels. You can erase just the pixels you drag through, or you can 
erase the entire image by double-clicking on the eraser tool in the toolbox. You 
can also use the eraser tool to restore part of the image to the last version you 
saved, using the magic eraser mode. You can undo your last erasure by immedi­
ately choosing the Undo command from the Edit menu. 

You can use the eraser tool in the magiC eraser mode to restore part of an 
image to its state when you last saved the document. Unlike the Revert command 
in the File menu, which restores the entire image to its previous state, the eraser 
allows you to define specific parts of the image you want to restore. This opera­
tion is similar to using the Revert option for the rubber stamp tool. However, the 
Revert option for the rubber stamp tool gives you more control over the area that 
is restored because you can specify the brush size for the tool. 
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The eraser tool always erases or restores the area beneath the tool pointer. The 
eraser always appears the same size, regardless of the magnification level. Thus, 
the size of the erased area depends on the magnification level of your view. For 
example, at a 1:1 view, the eraser pointer covers a 16-pixel-by-16-pixel area, 
whereas at a 16:1 magnification, it covers only a 1-pixel-by-1-pixel area . 

To erase part of an image by changing pixels to the background color: 

~l. Click the eraser tool in the toolbox. 
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2. Position the eraser painter where you want to start erasing the image. 

3. Holding down the mouse button, drag through the part of the image you want 
to erase. 

4. When you have finished erasing the image, release the mouse button. 

To erase the entire image at once, double-click or Option-click the eraser tool in 
the toolbox. 

To use the eraser in the magic eraser mode to restore part of an image: 

1. Click the eraser tool in the toolbox. 

2. Position the eraser pointer where you want to begin restoring the image. 

3. Hold down Option key, then the mouse button. 

The pointer turns into the magic eraser pointer. 
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4. Drag over the part of the image you want to restore. 

The area you drag through is restored to the way it looked when you last saved 
the document. 

Last saved version of image 

Magic eraser restoring part of image to last 
saved version 

Current, unsaved version of image 

5. When you have finished restoring the part of the image you want, release the 
mouse button and the Option key. 

Using the smudge tool 
The smudge tool allows you to simulate the effect of dragging a finger through 
wet paint. The smudge tool works on all types of images except bitmapped and 
indexed color images. When you use the smudge tool, the colors of the pixels you 
drag through are gradually dispersed until the colors dissipate completely. 

You can define the length of the smudge using the Pressure parameter. To 
produce a short smudge, specify a low value. To specify a smudge that continues 
until you stop painting with the smudge tool, specify the maximum value. 

To use the smudge tool: 

I f,J 11. Click the smudge tool in the toolbox. 
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2. Position the smudge pOinter on the area you want to smudge. 

3. Holding down the mouse button, drag to create the smudge. 

To specify a Pressure value for the smudge tool: 

1. Double-click or Option-click the smudge tool in the toolbox. 

The Smudge Tool Options dialog box appears. 

Smudge Tool Options ... ~ OK ) 

•• ( Cancel 1 ·G­•••• • • • Custom 

Spacing: EJ Mode: 

D 
@ Normal 

Repeat Rate: o Color Only 

1~11·1"i~ 
o Darken Only 

Pressure: o lighten Only 
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2. Enter a value in the Pressure text box from 1 to 100. For a short smudge, specify 
a low value; for a smudge that continues until you stop painting, specify the 
maximum value of 100. 

3. Click OK. 

4. When you have finished smudging the image, release the mouse button. 

Before smudge 

Smudge tool : 30% pressure Smudge tool: 100% pressure 

Using the blur tool 
The blur tool makes part of an image less focused by diffusing the colors to which 
you apply it. The blur tool works on all types of images except bitmapped and 
indexed color images. You can control the intensity of the blur tool using the 
Pressure parameter. To apply a strong blur effect to an image, you specify a high 
Pressure value; to apply a weak blur effect, you specify a low Pressure value. 

To use the blur tool: 

[6J 1. Click the blur tool in the tool box. 

2. Position the blur pointer on the area you want to blur. 

3. Holding down the mouse button, drag to blur the image. 
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4. When you have finished blurring the image, release the mouse button. 

To control the intensity of the blur tool: 

1. Double-click or Option-click the blur tool in the toolbox. 

The Blur Tool Options dialog box appears. 

Blur Tool Options ... K OK D 

· G· • • ••••••• 
( Cancel) 

Spacing: 0 
Repeat Rate: ~ 

Pressure: MIMI '70 

Custom 

Mode: 

@ Normal 
o Color Only 
o Darken Only 
o lighten Only 



2. Enter a value from 1 to 100 in the Pressure text box. Click OK. 

Before blur 

6 

Blur tool: 30% pressure Blur tool: 100% pressure 

Using the sharpen tool 
The sharpen tool allows you to make part of an image more focused . The sharpen 
tool works on all types of images except bitmapped and indexed color images. 
As you drag through part of an image, the sharpen tool increases the contrast 
between adjacent pixels. This results in a sharper, more focused image. 

You can control the intensity of the sharpen tool using the Pressure parameter. 
To apply a strong sharpening effect to an image, you specify a high Pressure 
value; to apply a weak sharpening effect, you specify a low Pressure value. 

To use the sharpen tool: 

US] 1. Click the sharpen tool in the tool box. 

2. Position the sharpen pointer where you want to start sharpening the image. 

3. Holding down the mouse button, drag to sharpen the image. 

4. When you have finished sharpening the image, release the mouse button. 
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s. Release the mouse button when you have finished sharpening the image. 

To control the intensity of the sharpen tool: 

1. Double-click or Option-click the sharpen tool in the toolbox. 

The Sharpen Tool Options dialog box appears. 

2. Enter a value from 1 to 100 for the Pressure. 

Sharpen Tool Options ... 
[ OK D 

••••• ( Cancel) 

~ .•.... 
Custom 

Spacing: ~ Mode: 

D 
@Normal 

Repeat Rate: o Color Only 

IEii-11o o Darken Only 
Pressure: o Lighten Only 
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3. Click OK. 

Before sharpening Sharpen tool : 100% pressure 
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Chapter 7: Painting and Editing Tool Options 

All of the painting and editing tools include a variety of options that allow you 
to achieve particular effects. For each of the painting tools, you can choose a pre­
set brush shape or customize your own. For either the painting or editing tools, 
you can specify which pixels are affected by the paint. You can also paint or edit 
with straight lines. For certain tools, you can control the opacity, distribution, 
repeat rate, and fade-out rate of the paint. 

Most of the options function in a similar manner. You can select a separate 
option for each specific tool, such as a different brush shape. The options you 
choose for each tool remain in effect during the current Adobe Photoshop session 
until you choose another option. 

Selecting a tool brush shape 
Brush shapes for the painting and editing tools include round, square, and linear 
shapes in different sizes. You can choose a brush shape two ways: using either 
the tool options dialog box, which appears when you double-click the tool in the 
toolbox; or using the Show Brushes command in the Window menu, which 
displays the Brushes window. 

The Brushes window allows you to select different brushes easily without having 
to open a dialog box each time. The Brushes window retains the brush settings 
for each tool. This allows you to select a different brush for each of the painting 
and editing tools. The active brush for the current tool is enclosed by a box. 

You can move the Brushes window to a convenient location on the screen by 
positioning the pointer on the gray bar at the top of the window and dragging. 

To remove the Brushes window from view, either click the window's close box, 
or choose Hide Brushes from the Window menu. 

To choose the brush shape you want for a particular tool: 

1. Double-click or Option-click the painting or editing tool in the toolbox you 
want. 
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The options dialog box for that tool appears. 

Paint Brush Options ... 

•• ·G­•••• • • • Custom 

Spacing: D Mode: 

n OK D 
[ cancel) 

Fade-out: D @Normal 
o Color Only 

Repeat Rate: D o Oarlcen Only 
o lighten Only 

Opacity: 1"1111170 

2. Click the brush shape you want to use. 

3. Click OK. 

To select a brush from the Brushes window: 

1. Choose Show Brushes from the Window menu . 

The Brushes window appears. 

lDimmmnnniminninmmiiiiiiiigiiiiinimnnnnniniimmmiin .. -.. •••• • •• 
Custom 

2. Click the painting or editing tool you want in the toolbox. 

3. Click the brush you want. 

A box appears around the brush to show it is selected. 
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Selecting a custom brush shape 
You can define a custom brush shape to suit your needs. The brush shape you de­
fine can be no more than 64-pixels-by-64-pixels in size and should appear on a 
solid white background. The custom brush you define is placed among the brush 
shape options for all of the painting tools . The brush is labeled "Custom" in the 
tool dialog boxes and the Brushes window. 

Only one custom brush shape at a time can be active for all the tools. However, 
you can create a variety of custom brushes, store them in a document, then open 
that document and select the one you want to use at a particular time. To define 
brushes with soft edges, you can select brush shapes composed of pixels with gray 
values other than 0 (black) and 255 (white). 

To define a custom brush shape: 

I [~J 11. Click the rectangular marquee tool in the toolbox. 

2. Holding down the mouse button, drag the marquee to enclose the part of the 
image you want to use as a custom brush. 

~*-----I I I 
I I 
I I 
I I 
L ______ ~ 

Selecting a custom brush Painting with a custom brush 

3. When the marquee encloses the part of the image you want, release the mouse 
button. 

4. Choose Define Brush from the Edit menu. 

The selected custom brush is placed in the Brushes window and in the painting 
and editing tools dialog boxes . 

• • • • • •••• • • • 
~I*I 
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Specifying paint distribution 
You can specify the distance between the pixels that are affected by each painting 
and editing tool. For example, if you specify 12 pixels as the spacing value for the 
pencil, the pencil lays down a mark once every 12 pixels as you drag across the 
image. If you specify 0, the distribution of paint is based on the speed of the 
mouse movement. If you drag quickly across an image, gaps probably will appear 
in the trail of pixels left by the tool. A spacing value other than 1 is useful when 
you paint with a large, custom brush. 

To specify a spacing value for a painting or editing tool: 

1. Double-click or Option-click the desired painting or editing tool in the toolbox. 
The options dialog box for the selected tool appears. 

2. Click in the Spacing text box. 

3. Enter a value from 1 to 999 for the spacing value you want. 

4. Click OK. 

" .. • • 

• 
• 

• • • • • • 

• • • • • • • • • 

Paint brush spacing parameter: 0 Paint brush spacing parameter: 40 

• • 

Specifying the paint opacity 
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You can specify how opaque you want the paint in your image to be using the 
Opacity option for the painting tools. The Opacity option allows you to use paint 
that ranges from nearly transparent to opaque. To use transparent paint, you 
specify a low percentage value; to use opaque paint, you specify a high value. 

To specify a value for the opacity of the paint: 

1. Double-click or Option-click the desired painting tool in the toolbox. 

The options dialog box for the selected tool appears. 

2. Double-click in the Opacity text box. 

3. Enter a value from 1 to 100. 



4. Click OK. 

Paint brush opacity value: 30% Paint brush opacity value: 80% 

Specifying the paint repeat rate 
With the exception of the pencil, line, eraser, and rubber stamp tools, you can 
specify the rate at which paint is deposited on the image by the painting and 
editing tools when the mouse is stationary. The higher the Repeat Rate value, the 
more paint is deposited on the image. 

In the case of the editing tools, like the blur tool, the Repeat Rate controls how 
fast the operation is performed when the mouse is motionless. For example, to 
blur an image a lot in a short time, you specify a high value for the Repeat Rate, 
and hold down the blur tool on the area you want to blur. 

To specify the repeat rate for a painting or editing tool: 

1. Double-click or Option-click the desired painting or editing tool in the toolbox. 

The options dialog box for the selected tool appears. 

2. Click in the Repeat Rate text box. 

3. Enter a value from 1 to 60. 

4. Click OK. 

Airbrush repeat rate: 50 Airbrush repeat rate: 1 
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Specifying the paint fade-out rate 
You can specify the rate at which the paint brush and airbrush fade out as you 
paint with them to simulate an actual brush stroke. The fade-out rate determines 
how many pixels are colored with each stroke before the paint fades out com­
pletely. The higher the fade-out value, the longer the paint will flow before it 
fades out. You can also specify a negative value to make the paint fade from the 
foreground color to the background color. 

To specify the fade-out rate for the paint brush and airbrush tools: 

1. Double-click or Option-click the paint brush or airbrush tool in the toolbox. 

The options dialog box for the selected tool appears. 

2. Click in the Fade Out text box. 

3. Enter a value from -999 to 999. 

4. Click OK. 

Airbrush fade-out rate: 60 Airbrush fade-out rate: 120 

Selecting a painting mode 
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You can control which pixels are affected by paint according to the painting 
mode you choose for a painting or editing tool. The modes include Normal, 
Darken Only, Lighten Only, and Color Only. In the default Normal mode, all the 
pixels you apply paint to are changed to the foreground color. But you can also 
choose to work in a mode in which only pixels lighter or darker than the fore­
ground color are changed. Or, you can choose a mode that changes only the hue 
and saturation of a pixel. 

To choose the painting mode you want for a painting or editing tool: 

1. Double-click or Option-click the desired painting or editing tool in the toolbox. 

The options dialog box for the selected tool appears. 

2. Click the mode you want. 

3. Click OK. 

Following are descriptions of how the modes work. 



( \ 

Normal 

When the Normal mode is active, each pixel you apply paint to is changed to the 
foreground color. This is the default option, and how the painting and editing 
tools normally operate. 

Darken Only 

When the Darken Only mode is active, only the pixels that are lighter than the 
foreground color are changed to the foreground color. Lightness is measured by 
the pixel's brightness value. The pixels that are darker than the foreground color 
are not changed. 

Lighten Only 

When the Lighten Only mode is active, only the pixels that are darker than the 
foreground color are changed to the foreground color. The pixels that are lighter 
than the foreground color are not changed. 
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Color Only 

When the Color Only mode is active, all of the pixels you apply paint to are 
changed to the foreground color, but their luminosity values are not changed. 
This preserves the texture in the image. This mode is useful for coloring mono­
chrome images or for tinting color images. 

I 
NOTE: Luminosity is a color parameter that measures the brightness of a color. 
Luminosity is expressed as a value. The value is computed as the weighted average of 
the pixel's RGB values, expressed as a percentage. The expression is: Luminosity = 

(.30 x Red) + (.59 x Green) + (.11 x Blue). 

Painting and editing with straight brush strokes 
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Using the Shift key, you can paint straight brush strokes with the pencil, paint 
brush, airbrush, and rubber stamp painting tools, and you can edit straight paths 
with the editing tools. 

To paint straight brush strokes or edit straight paths: 

1. Select the desired painting or editing tool from the toolbox. 

2. Click the image where you want the straight brush stroke or path to start. 

3. Hold down the Shift key. 

4. Position the pOinter where you want the straight brush stroke or path to end. 
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r S. Click the mouse button. 
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6. Continue moving the pointer and clicking the mouse button until you have 
defined all of the straight brush strokes or paths you want. 

~~ 
----~-~- !J ----r 

To resume defining freehand lines: 

7. Release the Shift key. 

8. Drag to define a freehand line or an irregular path. 
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Chapter 8: Using the Type Tool 

The Adobe Photoshop program allows you to enter bitmapped type on an image 
using the type tool. This chapter describes how to use the type tool to enter type 
on an image. It covers how to select type options, including typeface, size, lead­
ing, and styles; and how to add, edit, move, and align type. 

Bitmapped type is different from the outline type that is generated in object­
oriented applications. Bitmapped type is rendered at the resolution of the image. 
For example, if the resolution of the image is 100 pixels per inch, the resolution 
of the type in the image is also 100 pixels per inch. 

Outline type is rendered at the resolution of the output device. If the output 
device's resolution is 2500 dpi, then the outline type is rendered at 2500 dpi. Also, 
you can edit (delete and change the font, size, and style of characters) outline 
type, but you cannot edit bitmapped type in the Adobe Photoshop program after 
you have placed it on the image. 

Normally, large bitmapped type appears jagged on the screen. But if you use 
Adobe Type Manager'" (ATM"') software, the type appears as smooth and as well­
defined as outline type. 

You have a number of options to control the type you enter. You can specify the 
typeface and point size, and select style options like underlining and italics. The 
options you select remain in effect until you change them or quit the Adobe 
Photoshop program. 

Using type in an image 
To use type in an image, you select the type tool, click on the image where you 
want the type to appear, then enter the type you want into the Type dialog box. 
The same dialog box lets you select type options. When you close the Type dialog 
box, the type appears selected on the image. 

While the type is selected, you can move the entire text block or just individual 
characters. This allows you to kern, or adjust the letterspacing, in the type. 

To adjust the letterspacing, you can choose to either deselect certain characters 
in a text block and move the remaining selected characters, or select the charac­
ters you want to move and deselect the other characters in the text block. Once 
you deselect the type, it becomes part of the image, and you can only change the 
type by editing the pixels that comprise the characters. 
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To enter type in an image: 

[TI 1. Click the type tool in the toolbox. 

2. Position the pointer where you want the type to appear on the image. 
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The pointer changes to the I-beam painter. 

I 

3. Click the mouse button. 

The Type dialog box appears. 

Font: Geneua 

Leading: 

Spacing: 

Style: 

DBold 
D Italic 
D Underline 

Type 

D Outline 
D Shadow 
D Anti-aliased 

Alignment: 
@Left 

( OK n 
( Cancel 1 

o Center 
o Right 

~I 
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4. Enter the type you want in the text box, up to 255 characters at a time. The type 
automatically wraps at the right margin of the box, but appears as one continu­
ous string on the image. To specify a line break, press the Return key; or click 
where you want the line to break, and press the Return key. 

Type 

Font: Geneua 

Size: 12 I I point I 
~==:I Leading: . 
~==: 

Spacing: I 
Style: 

DBoid o Outline 
o Italic o Shadow 
o Underline o Anti-aliased 

Alignment: 
@Left 

, OK » 
( cancel) 

o Center 
o Right 

To break a line, click where you want the Iline to break, 
and press the Return key. 

If you reach the bottom of the box while entering type, the type automatically 
scrolls up. 

S. Click OK. 

Scrolling the type 

To scroll the type up or down: 

1. Click in the text box. 

2. Holding down the mouse button, drag in the direction you want to scroll. 

The type scrolls in the direction you drag. 

3. When the type you want is displayed, release the mouse button. 
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Editing type 
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You can edit type in the Type dialog box using standard Macintosh text-editing 
procedures. There are two ways to select the type in the text box that you want 
to edit, described below. Once the text is placed on the image and deselected, you 
can no longer edit it. 

To delete type in the text box: 

1. In the text box in the Type dialog box, click to the right of the type you want to 
delete. 

2. Press the Delete key to backspace over type. 

Type 

Font: Geneua 

leading: 

Spacing: 

Style: R1ignment: 
@left 

n OK l 
( Cancel) 

D Bold 
D Italic 

D Outline 
D Shadow o Center 

D Underline D Rnti-aliased o Right 

To edit the type in the teHt bOH: 
1. Click behind the type you want to delete. 
2. Press the Delete key to backspaq ouer type. 

To select a single word, double-click the word. 

) 
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To select a block of text, method 1: 

1. In the text box in the Type dialog box, click where you want the selection to 
begin. 

2. Holding down the mouse button, drag until the block of text you want is 
selected, then release the mouse button. 

Type 

Font: Geneua 

Size: 12 II point I 
:==:::::::1 Leading: 

Spacing: 

Style: 
D Bold 
D Italic 
D Underline 

D Outline 
D Shadow 
D Anti-aliased 

To select a block of text, method 2: 

1. Click where you want the selection to begin. 

Alignment: 
@ Left 

t OK 1 
( Cancel J 

o Center 
o Right 

2. Without pressing down the mouse button, position the pointer to the right of 
the text you want to select. 

3. Hold down the Shift key, and click the mouse button. 

The block is selected from the starting point to the end point you specified. 

The steps below describe how to choose attributes for type, including font, size, 
leading, and style. 
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Choosing a font 
To choose the font you want to use: 

1. In the Type dialog box, position the pointer on the box next to Font. 

2. Hold down the mouse button. 

A pop-up menu listing the fonts available in your system appears . 

.... 
Geneua 
Heluetica 
Monaco 

3. Drag until the font you want is highlighted, and release the mouse button. 

The name of the font you chose appears in the box. 

Choosing a font size 
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You can choose to specify the size for the type in either points or pixels, from 4 
to 1000. The size range may be less if points are the unit of measure and resolu­
tion is not 72 dpi. 

To specify the unit of measure you want to use for the type: 

1. In the Size text box in the Type dialog box, position the painter on the box 
labeled either "point" or "pixel." 

2. Hold down the mouse button. 

A pop-up menu appears. 

3. Drag to highlight the unit of measure, and release the mouse button. 

~ 
~ 
The chosen unit of measure appears on the box. 

To specify the size of the type: 

1. Double-click in the Size text box. 

2. Enter a value from 4 to 1000. 
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Selecting style options for type 
You can apply Style options to type so that it appears underlined, in italics, 
shadowed, outlined, and bold. 

The Style options have a cumulative effect on type. For example, if you select 
Shadow and Underline, the type appears both shadowed and underlined on the 
image. 

To select the Style options you want, click the desired style options in the Type 
dialog box. 

As you select an option, the box beside it is checked. To revert to plain type, 
un check all of the Style options. 

g llmiM'tillf)lW ®if 
~~ glj 1!lIDW!~ 
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Entering anti-aliased type 

The anti-aliased Style option lets you enter type with edges that appear smooth. 
The smooth edges allow the type to blend into the background. You will probably 
want to use anti-alia sed type in an image, except when you enter type in small 
paint sizes. 

The anti-alia sed Style option requires that you use a font that has a bitmapped 
screen font that is two, three, or four times the size of the type you are entering, 
unless you are using ATM software and the desired font is installed in your sys­
tem. For example, if you apply the anti-alia sed option to 12-point Times, you 
must have installed on your system a 24-point, 36-point, or 48-point size Times 
screen font. 
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To apply the anti-aliased type option to your type, click the Anti-aliased Style 
option. 

A A 
Type with anti-aliasing Type without anti-aliasing 

Choosing the character spacing 

You can control the spacing between characters, called kerning, in a text block 
using the type tool's spacing parameter. The spacing parameter uses the same 
unit of measure that you specified for the font size. Enter positive values to 
increase the spacing; enter negative values to decrease the spacing. Spacing incre­
ments can be as small as tenths of a point or pixel. 

To specify a value for character spacing: 

1. In the Type dialog box, click the Spacing text box. 

2. Enter a value from -99.9 to 999.9. 

Choosing the line spacing 

User Guide 

You can choose the line spacing, called leading, you want for type. The line 
spacing is measured from baseline to baseline of the lines of text. By default, the 
leading built into the font is used. The leading uses the same unit of measure you 
specify for the font size, either points or pixels. 

To specify the amount of line spacing you want to use: 

1. Click in the Leading text box in the Type dialog box. 

2. Enter a value from 1 to 1000 to specify the spacing between lines of text. 
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Aligning type 
You can choose how to align type according to the point you clicked on with the 
type tool pOinter. If you want to align the type so that it is centered on the image, 
choose the type tool, click on the center of the image, then choose Center align­
ment in the Type dialog box. 

To choose the type alignment option you want, click the Left, Center, or Right 
button. 

left 
aligned type 

center 
aligned type 

Completing the type selection 

right 
aligned type 

When you have selected the type options you want to use and you have finished 
entering the type, click OK. 

The type appears selected on the image and is filled with the current foreground 
color. While the type is selected, you can modify it as you can any other selection. 
That is, you can fill it, rotate it, transform it, and so on. 

Once you deselect the type, it becomes part of the image. You can select the pixels 
in the type as you would other pixels in the image, then modify the pixels. How­
ever, you cannot change the type attributes of type once it is placed on the image. 
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Moving type on the image 
You can move the text block, as long as it is still selected, to where you want it to 
appear on the image. 

To move the type: 

1. Position the pointer on one of the characters in the text block until the arrow 
pointer appears. 

2. Holding down the mouse button, drag the text block to where you want the text 
to appear. 

3. When you have positioned the type as desired, release the mouse button. 

01', ~.r...~. ~~.t',1~" 0:-
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Special type selection options 
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While a text block is selected on an image and the type tool is active, you can de­
select individual characters and words in the text block, and move the characters 
that are still selected. This allows you to move characters closer to adjust the 
letterspacing, or kerning, or simply move certain characters to another position 
on the image. 

The type tool allows you to select the parts of an image you want to modify. 
While the type is still selected, the type tool is active, and when you press down 
the Command key and mouse button, the Type tool pointer changes to the lasso 
tool. The lasso tool then works in a special way to allow you to deselect characters 
in a text block. 

To deselect characters in a text block: 

1. Make sure that the type tool is selected. 

2. Hold down the Command key. 

The pointer turns into the lasso. 

3. Holding down the mouse button, drag the lasso around the character or charac­
ters you do not want to adjust. 
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4. When the characters are enclosed by the lasso, release the mouse button and the 
Command key. 

The characters you encircled with the lasso are deselected. 

You can now move or modify the other characters in the text block without 
affecting the characters you deselected. 

If you want, you can use a similar procedure to select the characters you want to 
move and deselect the other characters. 

To select the characters you want to move: 

1. Hold down the Shift and Command keys . 

2. Holding down the mouse button, drag the lasso tool around the characters you 
want to remain selected. 

The characters you encircled with the lasso tool remain selected, and the other 
characters are deselected. You can now move the selected characters closer to the 
deselected characters to kern the type. 

3. When the characters you want are enclosed by the lasso tool, release the mouse 
button and the Shift and Command keys. 

;-[~ 1 . 00 

I NOTE: Make sure that you encircle the entire character you want to select; any portion 
of a character outside the lasso tool will not be selected. 
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To adjust the letterspacing: 

1. Position the painter on one of the selected characters. 

2. Hold down the mouse button. 

3. When the arrow pointer appears, drag the characters until you are satisfied with 
how the type looks. To constrain the movement to a straight line, hold down the 
Shift key. 

4. If you constrained the movement, release the mouse button and the Shift key. 

S. Deselect the type. 

I NOTE: You can use the arrow keys to move the selected characters in l-pixel incre­
ments. Simply press the arrow key that points in the direction you want to move the 
type. 
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Chapter 9: Making Selections 

This chapter describes how to use the Adobe Photoshop program selection tools 
and commands to select parts of an image. The Adobe Photoshop program selec­
tion tools allow you to select images in a variety of ways and with a range of 
precision. The chapter also describes alpha channels and how to modify, edit, 
and store selections. An alpha channel is an 8-bit, gray-scale representation of an 
image. 

In addition to the standard lasso and marquee selection tools, you can also use 
the magic wand tool to automatically select images. This tool lets you select parts 
of an image based on the similarity of colors. This way, you can easily select a 
specific part of an image without having to laboriously trace its outline. You can 
also add to and subtract from a selection. 

The selection remains in effect until you deselect it. Once you select a portion of 
an image, you can modify it without affecting the rest of the image. For example, 
if you drag the eraser through a selection and continue through a part of the 
image that isn't selected, the non-selected portion of the image remains un­
changed. You can flip, rotate, and freely move selections, as well as adjust their 
color characteristics. 

Using the selection tools 
The selection tools include the lasso tool, the rectangular and elliptical marquees, 
and the magiC wand. These tools and their commands are described in the fol­
lowing section. 

Using the lasso tool 

The Adobe Photoshop program lets you isolate areas of an image using several 
selection tools, including the marquee and lasso tools. The lasso tool is a freehand 
tool that lets you define any arbitrary selection area. You can use the lasso tool to 
trace the outline of a selection. Once you make a selection, you can add to it or 
subtract from it. You can also use the lasso tool to select straight line segments, 
or a combination of straight and freehand lines. The pixels in the selection will 
be affected by the changes you specify. 

To use the lasso tool: 

I p 11. Click the lasso tool in the toolbox. 

2. Position the lasso pointer where you want the selection to begin. 

3. Holding down the mouse button, drag to trace the outline of the selection area. 
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4. To close the selection border, release the mouse button. 

You can either drag to the starting pOint of the selection and release the mouse 
button to complete the selection, or release the mouse button when you have 
enclosed most of the selection. When you release the mouse button before the 
selection is completed, a straight line is projected to the beginning of the selec­
tion to complete the selection for you automatically. 

Adding to and subtracting from a selection 

If you have not selected the area you wanted, you may alter the selection by 
adding to it or subtracting from it. 

To add to a selected area: 

1. Holding down the Shift key, then press the mouse button, drag to trace the out­
line of your selection to add it to the original lassoed selection. 

I NOTE: If you click the mouse button without first pressing the Shift key, you will lose 
the first selection. 

2. When you have finished making your selection, release the Shift key and the 
mouse button. 

A new lasso appears around the two selections. 
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To subtract from a selected area: 

l. Hold down the Command key, and press the mouse button. 

2. Trace the outline of the selection. Make sure that you completely surround the 
first lasso border. If you do not connect the end points of the new lasso that is 
selecting the area to be removed, you will bisect the lasso into two, separate lassos. 

3. Release the Command key and the mouse button. The new, reduced lasso appears 
around the selection. 

Selecting a combination of straight and freehand lines with the lasso tool 

While you use the lasso tool, you can use the Option key to define straight line 
segments. This feature is useful for selecting parts of an image that contain recti­
linear shapes, such as a window, a door, or a box. 

You can use a combination of straight line segments and freehand drawing with 
the lasso tool. This is useful on objects that combine straight lines and curves. As 
you select a combination of straight and freehand lines, you must continue 
holding down the Option key. Click to define starting and end pOints of straight 
line segments; to draw freehand lines, hold down the mouse button and drag. 

To select a combination of straight and freehand lines using the lasso tool: 

1. Press down the mouse button. 

2. To define the selection area, hold down the Option key. 

3. Release the mouse button where you want the straight line to start. 

4. Position the pointer where you want the line to end, and click the mouse button. 

A selection line is attached to the pOinter. 
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To define additional straight line segments, continue repositioning the pOinter 
and clicking the mouse button. 

I NOTE: You must continue to hold the Option key or a straight line will automatically 
be drawn between the two ends of the lasso. 

5. To resume defining freehand parts of the selection, press down the mouse button 
and drag instead of moving the pOinter and clicking. 

6. When you have finished making your selection, release the mouse button and 
the Option key. 

I NOTE: You can move a lassoed selection. To do so, position the lasso pointer inside 
the selection, press the mouse button, and drag the selection to the desired location. 
Release the mouse button. To undo the move, choose Undo from the Edit menu. 

Using the marquee tools 
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The Adobe Photoshop program includes a rectangular marquee to make rectan­
gular-shaped selections and an elliptical marquee to make elliptical-shaped selec­
tions. The options available for both tools are very similar. You can specify a fixed 
size in pixels, as well as a height-to-width ratio, when using these tools. Both tools 
include the option of specifying the horizontal and vertical dimensions of the se­
lection marquee. 
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( The rectangular marquee tool also lets you select a single row or column of pixels 
on the image. The options you select for the tools remain in effect throughout 
your Adobe Photoshop session or until you change the options. 

To use the rectangular or elliptical marquee tool: 

1. Click the desired marquee tool in the toolbox. 

2. Position the marquee pointer where you want to begin the selection. 

3. Hold down the mouse button, and drag in a diagonal direction to enclose the 
selection with the selection border. 

The selection border appears around the selection. 

4. When you have enclosed the selection with the border, release the mouse button. 

Selecting a single row or column of pixels 

You can use the rectangular marquee tool to select either a single row or a 
column, one-pixel wide, on the image. You can cut, copy, and otherwise modify 
the one-pixel line as you would any other selection. 

To select a row or column of pixels on the image using the rectangular 
marquee: 

I [~J 11. Double-click the rectangular marquee tool in the toolbox. 

2. Click Single Row to select a single horizontal row of pixels or click Single Column 
to select a single vertical column of pixels. 

3. Click OK. 

4. Position the marquee pointer near the row or column you want to select. 

5. Hold down the mouse button. 

6. Drag to position the selection border on the row or column you want to select, 
then release the mouse button. 

Chapter 9: Making Selections 97 



98 User Guide 

A single selection line appears on the drawing. 

Creating selections from a corner or from the center 

You can define a selection from either a corner or from the center lof the rectan­
gular or elliptical marquee. By default, when you define a marquee selection, you 
define it from a corner. You use the Option key to define the selection from the 
center. 

To create a marquee selection from the center: 

1. Click either the rectangular or elliptical marquee tool in the toolbox. 

2. Position the pointer where you want the center of the selection to appear. 

3. Hold down the Option key and mouse button, and drag to define the selection 
marquee. 

4. When you have defined your selection, release the mouse button. 

Defining a fixed size for the marquee tools 

You can define a fixed size for each of the selection marquees. Instead of defining 
the size of the selection border by dragging with the mouse, you can use this 
option to specify values for the height and width of the selection marquee. This 
option is useful when you want to select an area of a specific size. 

To specify a fixed size for a marquee tool: 

Double-click or Option-click either the rectangular or elliptical marquee tool in 
the toolbox. 

J 



The dialog box for the selected marquee tool appears. 

Rectangular Marquee Options ... 

@ Normal 
n OK n 

o Constrained Aspect Ratio: [ cancel) 

Width: 11 
~~ 

Height: '-11 __ ---' 

o FiHed Size: 

Width: r-16-4---' (piHels) 

Height: 1-16_4_--, (piHels) 

o Single Row 

o Single Column 

2. Click Fixed Size. 

3. Enter the value you want for the width (in pixels). 

4. Press the Tab key or double-click in the Height text box. 

5. Enter the value you want for the height (in pixels). 

6. Click OK. 

To define a marquee with the dimensions entered above: 

1. Position the marquee pointer in the lower-right corner of the area you want to 
select. 

2. Holding down the mouse button, drag to position the marquee where you want it. 

Fixed size of 125 by 75 pixel marquee 

3. Release the mouse button . 
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Defining a size ratio option for the marquee tools 

The Adobe Photoshop program lets you specify a height-to-width ratio, called the 
"aspect ratio," for each type of marquee. To define a square-shaped marquee or a 
round marquee, you enter the same values for the height and width. If you want 
to use a marquee that is twice as wide as its height, you would enter 2 for the 
width and 1 for the height. You can use decimal values (2.5, for example) for the 
width and height. 

To specify the aspect ratio for either marquee tool: 

1. Double-click or Option-click the desired marquee tool in the toolbox. 

The options dialog box for the selected marquee tool appears. 

2. Click Constrained Aspect Ratio. 

3. Double-click in the Width text box, and enter the value for the width. 

4. Press the Tab key or double-click in the Height text box, and enter the value for 
the height. 

5. Click OK. 

To define a selection marquee with the ratio entered above: 

1. Position the marquee pointer where you want the selection to begin. 

2. Holding down the mouse button, drag the marquee to the desired position. 

3. When you have defined your selection, release the mouse button. 

Constrained aspect ratio of 2 by 1 

A selection marquee with the specified aspect ratio appears on the image. 
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Defining a feather edge using the lasso and marquee tools 

You can apply a feather edge to a selection. A feather edge is an area around the 
border of a selection to which a change is partially applied. Both the lasso and 
marquee tools allow you to create a feather edge. If you fill a selection that has a 
feather edge, the color in the fill gradually blends in with the colors surrounding 
the selection and the colors within the feather edge radius inside the selection. 

A feather edge can range in width from 1 to 64 pixels. The value you specify for 
the feather edge indicates how far inside and outside the selection border you 
want the change to extend until it blends into the surrounding pixels. The value 
you enter for the feather edge must be less than the width of the selection. The 
lasso tool will not make the selection if the feather edge is larger than the selec­
tion area. 

You can use the feather edge feature on a selection on which you are adjusting 
the contrast or color balance. In this case, the feather edge will soften the transi­
tion between the selection and the surrounding pixels. You can also use the 
Feather command in the Select menu to feather a selection. 

The feather edge feature works on all image types except bitmapped and indexed 
color images. To use the feather edge feature on an indexed color image, first 
convert the image to an RGB image, make your selection and modifications, and 
then convert the image back to the indexed color format. 

To define the feather edge for the lasso tool: 

1. Double-click or Option-click the lasso tool. 

The Lasso Options dialog box appears. 

lasso Options ... R OK D 
Feather: III_I (piHels) ( cancel) 

2. Enter the range (in pixels) around the selection border that you want to be affected 
by changes. 
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3. Click OK. 

Feather value: 5 Feather value: 25 

To specify the range (in pixels) of the feather edge for the marquee tools: 

1. Click either the rectangular or elliptical marquee tool in the toolbox. 

2. Select the part of the image to be modified. 

3. Choose Feather from the Select menu. 
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The Feather dialog box appears. 

Feather. .. n OK D 
Radius: IE I (piHels) ( Cancel) 

4. Enter a value from 1 to 64 (pixels) for the feather edge. 

The illustration below shows how a change is applied to the feathered edge of a 
selection. 

Feather value: 5 Feather value: 1 5 

Using the magic wand 

The magic wand tool is a versatile selection tool that allows you to select portions 
of images by simply clicking on them. The Adobe Photoshop program compares 
the color values of adjacent pixels to determine if they are within the color range 
(or "tolerance ") specified for the magic wand. The pixels within that color toler­
ance are selected. In addition, the magic wand tool allows you to control the 
amount of feathering, or anti-aliasing, applied to a selection with the Fuzziness 
parameter. 

Because the pixels that form a specific part of an image may have similar color 
values, the magic wand tool allows you to select part of an image simply by click­
ing on it. In addition, specifying the tolerance value for the color comparison 
enables you to choose how extensive you want the selection to be. For example, 
you can choose either to select just the dark hair of a person in an image, or the 
person's lighter clothing as well. 
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The color comparison is based on three values: the color value of the pixel you 
click with the magic wand pointer, the tolerance value, and the adjacent pixels. 
If you specify a tolerance value of 25 and click a pixel with a color value of 100, 
the adjacent pixels with color values in the range 75 to 125 will be selected. 
Tolerance ranges from 0 to 255. 

To make a selection using the magic wand tool: 

1. Click the magic wand tool in the toolbox. 

2. Position the magic wand pointer on the part of the image you want to select. 

3. Click the mouse button. 

Specifying the color tolerance 

The Tolerance parameter for the magic wand tool specifies the color range of the 
pixels you will select using the wand. Enter a value close to 0 to select pixels with 
very similar colors; enter a value close to 255 to select pixels with dissimilar colors. 

To specify the color tolerance parameter: 

1')\,. 11. Double-click or Option-click the magic wand tool in the toolbox. 
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The Magic Wand Options dialog box appears. 

Magic Wand Options ... 

Tolerance: lewl 
Fuzziness: EJ 

n OK J 
( Cancel) 

2. Enter a value from 0 to 255 for the tolerance level. 



3. Click OK. 

Tolerance value: 45 Tolerance value: 100 

Controlling the amount of anti-aliasing in a selection 

The Fuzziness parameter controls the amount of anti-aliasing that is applied 
when you make a selection with the magic wand tool or fill in an image with the 
paint bucket tool. Whereas the Tolerance parameter controls how similar the 
colors in pixels have to be for the pixels to be selected, the Fuzziness parameter 
controls the amount of anti-aliasing that is applied to the edge of the selection. 
The amount of anti-aliasing is determined by the extent to which the pixels just 
beyond the selected pixels are partially selected. Fuzziness ranges from 0 to 255. 

You can experiment with different fuzziness values on your image, or you can 
determine a precise amount of fuzziness to apply, as described below. 

Normally, when you apply a change to an image, such as filling an image with a 
color or changing the colors in a selection, all of the change is applied to the 
selected pixels. When a pixel is partially selected, on the other hand, the changes 
you apply only partially affect that pixel. 
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If the fuzziness value is 0, the pixels surrounding the selected pixels, called the 
edge pixels, are not selected at all, and the edges around the selection are jagged. 
As you increase the fuzziness value, the edges become progressively less jagged, 
up to a certain point; after that point, the edges become jagged again because the 
edge pixels become selected to the point where all their color becomes visible and 
they form a new jagged edge. 

Several factors affect the fuzziness including the color value of the pixel you click, 
the color value of the edge pixels, and the fuzziness value itself. The extent to 
which the edge pixels are selected is determined using the following formula: 
(fuzziness value - out of tolerance band value)/fuzziness value = the extent to 
which an edge pixel is selected. 

The tolerance band is the range from the highest value to the lowest value of the 
pixels that are selected. For example, if the highest color value of the pixels in the 
selection is 100 and the lowest color value in the selected pixels is ISO, the toler­
ance band is from 100 to SO. The pixels outside the tolerance band but within the 
fuzziness range are partially selected. 

When using the magic wand, you should specify a value for the fuzziness param­
eter that produces a smooth edge along the selection. In most cases, the default 
fuzziness value (64) should produce acceptable results. Selections that contrast 
sharply with the background require higher fuzziness settings than selections 
that only contrast slightly with the background. If the selection is too jagged, you 
can experiment by entering higher or lower color values for the fuzziness. 
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To specify the amount of fuzziness to be applied to a selection: 

1. Double-click or Option-click the magic wand tool in the toolbox. 

The Magic Wand Options dialog box appears. 

2. Press the Tab key or double-click in the Fuzziness text box. 

3. Enter a value from 0 to 255. 

4. Click OK. 

Fuzziness value: 10 Fuzziness value: 150 

Deselecting all selections 
You can deselect all current selections by using the None command in the Select 
menu, or by clicking on the image with any of the selection tools except the 
magic wand tool. 

To deselect everything in the image: 

1. Choose None from the Select menu, or click one of the selection tools in the 
toolbox (except the magic wand tool). 

2. Click the image. 

All of the selections are deselected. 
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Editing selection borders 
A selection border is a border that defines a selected area. The selection tools 
allow you to edit a selection border. You can move the selection border, hide 
or show it, delete part of the selection border or add to it, or select intersecting 
borders to expand a selection. 

In addition, you can define the width of the border around a selection using the 
Fringe command in the Select menu. 

Selecting a border around a selection 
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Once you make a selection, you can define the width of the border surrounding 
the selection. The Fringe command in the Select menu allows you to select a 
fringe area around the current selection. The fringe area is an area of a specified 
width around the selection border. 

The Fringe command works only on part of an image. If you select all of an image, 
the option will be dimmed. 

To specify the width of the selection border: 

1. Choose Fringe from the Select menu. 

The Fringe dialog box appears. 

Fringe ... E OK n 
Width: II I (piNels) ( cancel) 

2. Enter the width for the fringe border in pixels. 

3. Click OK. 

The selection border with the specified width appears around the selection. The 
area inside the selection border is not selected. 

Selection without fringe border Fringe value: S 
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Moving a selection border 

Once you define a selection on an image, you can move the selection border 
around the image without moving the pixels inside the selection border. If you 
create a selection border that is the size you want, but you want to position it 
around another part of an image, this feature allows you to place the selection 
border where you want it, without having to define it again. 

To move a selection border: 

1. Click one of the selection tools in the toolbox. 

2. Position the pointer within the selection border. 

The pointer changes to the arrow pointer. 

3. Hold down the Command and Option keys and the mouse button, and drag the 
selection to the position you want it. 

4. Release the mouse button. 

Original selection Selection border moved to new position 

5. As an option, to move the selection border in I-pixel increments, hold down the 
Command and Option keys and press the arrow key pointing in the direction you 
want to move the selection border. 

Hiding and showing the selection border 

If you find the flashing black-and-white selection border distracting, or if it 
obscures changes that affect the edges of selections, you can use the Hide Edges 
command in the Select menu to temporarily hide the selection border. Any 
changes you specify, such as fills or color adjustments, are still applied to the 
current selection. 

The Hide Edges command only affects the current selection. The selection border 
reappears when you make another selection, and new selection borders appear 
around any additional selections you make. As with making any selection, once 
you hide a selection border, you must hold the Shift key before making a second 
selection. Otherwise, your first selection will be deselected. When you select the 
Hide Edges command and then make a second selection, both selections will be 
displayed. 
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To hide the selection border around the current selection, choose Hide Edges 
from the Select menu; the selection border is hidden from view. 

Selection borders visible Selection borders hidden 

To redisplay the selection border around the current selection, choose Show Edges 
from the Select menu. 

Editing a selection border 
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If you have not selected the exact area you want, you can alter the selection by 
adding to the border using the magic wand tool, or subtracting from it using the 
magic wand, lasso tool, or type tool. You can use these tools to edit a selection 
border created with any of the selection tools. 

The magiC wand tool also allows you to both add to or subtract from a selection 
border. You use the magiC wand tool to add to a selection border, whether the 
original selection was made with the magiC wand tool or another selection tool. 
The magiC wand tool works differently than the lasso or type tool in subtracting 
from a selection. When you use the magiC wand tool to subtract from a selection, 
the pixels that are subtracted are within the color tolerance value specified for the 
magic wand tool. 

The lasso and the type tool only subtract from a selection border. When you use 
the lasso tool to delete part of a selection, the pixels you enclose with the lasso 
tool are deselected, regardless of their color values. You use the lasso tool to delete 
part of a selection border from a non-floating selection. 

If a selection is floating, you use the type tool to subtract a portion of it. A floating 
selection is a selection you moved or pasted into an image. If you're working with 
a floating selection and use the lasso tool to deselect a portion of it, you'll actually 
delete the selection, not deselect it. Once you select the type tool and hold down 
the Command key and drag, the lasso pointer appears automatically. 

.. :-/ 
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To add to a selection using the magic wand tool: 

1. Double-click or Option-click the magic wand tool in the toolbox. 

The Magic Wand Options dialog box appears. 

2. Enter a value from 0 to 255 for the tolerance value. Click OK. 

3. Position the magic wand pointer on the part of the selection you want to expand. 

4. Holding down the Shift key, click the mouse button. 

The selection border is expanded for the pixels that have color values within the 
tolerance range. 

To subtract from a selection using the magic wand tool: 

1. Double-click or Option-click the magic wand tool in the toolbox. 

The Magic Wand Options dialog box appears . 

2. Enter a value from 0 to 255 for the tolerance value. Click OK. 

3. Position the magic wand pointer on the part of the selection you want to deselect. 

4. Holding down the Command key, click the mouse button. 

The selection border is removed from the pixels that fall within the tolerance 
range specified for the magic wand tool. 

To subtract from a border around a non-floating selection using the 
lasso tool: 

1. Click the lasso tool in the toolbox. 

2. Position the lasso pointer where you want to start subtracting from the selection 
border. 

3. Holding down the Command key and the mouse button, drag to define the part 
of the selection border you want to deselect. 

4. When you have finished making your selection, release the mouse button and 
the Command key. 
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The area you defined is subtracted from the selection border. 

To subtract from a border around a floating selection using the type tool: 

1. Click the type tool in the toolbox. 

2. Position the I-beam pOinter where you want a selection to begin. 

3. Hold down the Command key and the mouse button. 

The type tool turns into the lasso pointer. 

4. Drag to define the part of the selection border you want to deselect. 

s. When you have finished making your selection, release the mouse button and 
the Command key. 

Selecting the intersection of selections 
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The Adobe Photoshop program allows you to use any selection tool to select the 
intersection of two or more selections. (You make multiple selections by holding 
down the Shift key and clicking the areas you want to select, then releasing the 
Shift key.) If you have two or more selections on an image, you can use this 
feature to select an area that is common to the current selections. You can use the 
magic wand to select the intersection of selections. However, when you use the 
magiC wand, you click on the image to define the area of intersection, instead of 
dragging on the image. 



( \ 

To select common areas using a selection tool: 

1. Click one of the selection tools (except the magic wand tool) in the toolbox. 

2. Position the pOinter where you want the selection to begin. 

3. Hold down the Command and Shift keys and the mouse button. 

4. Drag to define the area of intersection that you want to select. 

S. When you have finished making your selection, release the mouse button and 
the Command and Shift keys. 

The areas in the selections that are within the selection border are selected, as 
illustrated below. 

Extending selections 
The Adobe Photos hop program provides many different ways to select several 
parts of an image at the same time. This extended selection feature lets you add 
to the current selection. You can use the lasso and marquee tools to select parts 
of an image that are widely separated and have no color similarities, or the magic 
wand tool to select parts that are similar in color. You can also use the selection 
commands to select all of an image at once, to select parts of the image that are 
similar in color to the current selection, or to select only the border around an 
image. 

You can use the selection tools with the Shift key to select different parts of the 
image that have nothing in common with the current selection. 

To extend a selection: 

1. Click one of the selection tools in the toolbox. 

2. Hold down the Shift key and the mouse button. 

3. Use the selection tool to select the other part of the image. 
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The selection border appears around the second selection. 

Original selection Extended selection 

4. When you have finished making your selections, release the mouse button and 
the Shift key. 

Selecting an entire image 

When you want to cut, copy, fill, or otherwise edit an entire image, you can use 
the All command in the Select menu. 

To select all of the image at once, choose All from the Select menu. 

The selection border surrounds the entire image. 

Selecting similar colors 
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The Grow and Similar commands in the Select menu allow you to expand a 
selection to include parts of the image that are similar in color to the current 
selection. The color comparisons are based upon the Tolerance and Fuzziness 
settings in the Magic Wand Options dialog box. 

The Grow and Similar commands compare the colors of pixels based on the range 
of color values of the pixels within the current selection. 



The Grow command extends the selection to include pixels adjacent to the selec­
tion that fall within the specified Tolerance and Fuzziness range, as illustrated 
below. The Similar command selects pixels throughout the image, not just the 
ones next to the selection, that fall within the specified range. If the Similar 
command does not select all the areas you want, you can select a part of the 
image that contains colors that are representative of the colors you want to select, 
and then choose the Similar command again. 

The Similar and Grow commands do not work on bitmap-type images. 

To extend the selection to include adjacent pixels within the color range specified 
for the magic wand in the Magic Wand Options dialog box, choose Grow from 
the Select menu. 

The selection border appears around the adjacent pixels within the color range. 

Original selection Grow command applied 

To extend the selection to pixels anywhere on th,e image that fall within the 
specified color range, choose Similar from the Select menu. 

The selection border appears around all of the pixels throughout the image that 
fall within the color range. 

Similar command applied 
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Selecting the non-selected parts of an image 

At times, it might be more convenient to select large parts of an image by first 
selecting the parts you don't want to modify, and then automatically selecting 
the larger portions of the image. The Inverse command in the Select menu allows 
you to do this. 

To select the part of the image that is not currently selected, choose Inverse from 
the Select menu. The remaining, unselected portion of the image is selected. The 
originally selected part of the image is deselected. 

Removing "fringe" around a selection 

116 User Guide 

When you make a selection, some of the surrounding pixels normally are included. 
Once you copy the selection and paste it elsewhere, some of the surrounding pixels 
are copied and pasted along with the selection, which is now called a floating 
selection. At times, you may want to eliminate the excess pixels, called "fringe," 
around a floating selection. (A floating selection is a selection that was moved or 
pasted on in image. It floats above the pixels in the underlying image until you 
deselect it.) 

For example, if you select part of an image and paste it onto a white background, 
you may want to trim the fringe or excess pixels around the selection. The fringe 
pixels contain a mixture of the colors in the selection and background colors 
around the selection. 

The Defringe command in the Select menu allows you to remove the fringe 
around a floating selection. The Defringe command replaces the color of the 
fringe pixels with the colors of nearby pixels that contain the pure colors in the 
selection. The pixels with pure colors are the pixels that do not contain any of the 
background colors. 

You can specify how far within the selection you want the Adobe Photoshop 
program to look for the pixel colors that will be extended outward to replace the 
fringe pixels. In most cases, a distance of one or two pixels is sufficient to locate 
pixels that will effectively remove a fringe. 
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To use the Defringe command: 

1. Move the selection that contains the fringe you want to remove to make it a 
floating selection. 

2. Choose Defringe from the Select menu. 

3. Enter a value for the distance used to locate fringe pixels. 

4. Click OK. 

The colors of the fringe pixels are replaced by the color of the pixels within the 
selection. 

Original selection 

Before Defringe Defringe value: 5 

Moving a selection 
You can move a selection around an image by dragging the selection. When you 
drag a selection, its outline remains visible to provide a reference for placing it. 
You can use the Shift key to constrain a selection to 4S-degree increments as you 
move it. You can also automatically create a duplicate of a selection and move a 
selection in I-pixel increments using the keyboard. See the next section "Moving 
a selection in I-pixel increments./J 

Once you move a selection, it covers up the part of the image beneath it. The 
current background color fills the area left by the moved selection. The default 
background color is white; if white is the current background color, the area 
appears to be blank. 
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You can use the paste controls to control the effect of the pixels in the floating 
selection on the underlying image when you deselect the floating selection. See 
Chapter 12, "Cutting and Pasting Selections" for information about using paste 
controls. 

To move a selection: 

1. Click one of the selection tools in the toolbox. 

2. Position the selection pointer on the selection. 

The selection pointer turns into the arrow pointer. 

3. Holding down the mouse button, drag the selection into the position you want it. 

4. When you have moved the selection to the desired position, release the mouse 
button. 

If you drag one selection while there are multiple selections, all of the selections 
follow the movement of the mouse. 

I 
NOTE: If you are using one of the painting or editing tools or the eyedropper tool, you 
can temporarily activate the arrow pointer to move a selection by pressing down the 
Command key and positioning the tool pointer on the selection. 

Moving a selection in l-pixel increments 

118 User Guide 

The arrow keys allow you to move a selection in I-pixel increments. To move a 
selection using the arrow keys, press down the arrow key pointing in the direc­
tion you want to move the selection. The selection moves in the direction of the 
arrow key you press. 



Constraining the movement of a selection 

You can constrain the movement of a selection to a 45-degree angle by pressing 
the Shift key. 

To constrain the movement of a selection to a 4S-degree angle: 

1. Click one of the selection tools in the toolbox. 

2. Position the selection pointer on the selection you want to move. 

The selection pointer turns into the arrow pointer. 

3. Holding down the mouse button, begin dragging in the direction you want to 
move the selection. 

4. Hold down the Shift key. 

The selection moves along a straight line in the direction you drag. 

Selection moved at a 45 0 angle 

5. Release the mouse button and the Shift key when the selection is in the pOSition 
you want it. 

Duplicating a selection 

You can use the Option key to automatically make a copy of a selection as you 
drag it. You can either drag the selection to duplicate it, or press an arrow key. 

To make a duplicate of a selection: 

1. Click one of the selection tools in the toolbox. 

2. Position the selection pointer on the selection you want to duplicate as you move it. 

The selection pointer turns into the arrow pointer. 

3. Press and hold first the Option key, then the mouse button. Drag the duplicate 
to the position you want it. 
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4. When you have positioned the duplicate as desired, release the mouse button and 
then the Option key. 

To create multiple duplicates of a selection using the arrow keys: 

1. Hold down the Option key. 

2. Press the arrow key pointing in the direction you want to project the duplicates 
from the selection. 

Each time you press the arrow key, a duplicate of the selection is created and 
offset by I -pixel from the last duplicate. 

3. When you have finished making duplicates, release the Option key. 

Using alpha channels to alter selections 

120 User Guide 

At times you may want to adjust part of an image while you are working on it. In 
the previous image of a pump in a barn, you might want to edit the wheel on the 
pump or the wooden boards in the barn. To alter the image, you can use the 
Adobe Photoshop program selection tools to select a component of your image, 
and copy it into an individual alpha channel. You create an alpha channel using 
the Selection->Alpha command in the Select menu. 

An alpha channel is a "scratch channel"-essentially a separate, 8-bit gray-scale 
image within a document, used for isolating, modifying, and storing masks. The 
alpha channels and masks you create are saved automatically with a document 
unless you delete them, so you can create and reuse masks for all the components 
of the image you want to edit. For example, you can create a separate mask for 
the wheel and the wooden boards. But note that alpha channels substantially 
increase the disk space required by an image. If you have a shortage of disk space, 
you may want to delete alpha channels before saving your document . 

An alpha channel is one of many types of channels that can comprise an image. 
The Adobe Photos hop program treats images as a series of channels. Bitmapped, 
gray-scale, and indexed color images are Single-channel images. RGB, HSL, and 
HSB images have three channels, and CMYK images have four channels. 
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The Adobe Photoshop program lets you view the individual channels of an image 
so that you can work on each channel separately. You can work on just an 
individual channel. You can also create an alpha channel to work on a selected 
part of an image. 

An image can have up to 16 channels per document. The red, green, and blue 
channels are the first three channels of an RGB image; you, therefore, can create 
13 alpha channels. The first alpha channel in an RGB image is labeled 4 at the top 
of the screen because it is the fourth channel. If you create additional alpha 
channels, they will be numbered 5, 6, and so on. 

The section" About channels and image types" in Chapter IS, "Converting 
Images and Working With Channels," discusses channels in greater detail. 

Working on a selection in an alpha channel has several advantages. You can 
easily see a selection independently of the surrounding image, edit the selection, 
and store the selection so that you don't have to reselect it. You can alter a selec­
tion in an alpha channel using any of the painting and editing tools . You can 
paint on a selection, change its borders, use filters, and so on. 

By placing a selection in an alpha channel, you create a mask that covers the 
precise area you want to edit; you can then transfer the mask in the alpha channel 
back into the originally selected part of the image to edit the exact area you want. 
In this way, you can easily select and apply changes to specific parts of an image 

. without affecting the rest of the image. 

A mask is similar to a rubylith used to mask a mechanical. The mask floats above 
the underlying image. What you have selected appears transparent over the 
underlying image; the remainder of the mask is opaque. As long as a selection is 
active, it is called a selection mask; once stored in an alpha channel, it is called a 
mask. 

The alpha channel displays a mask as a gray-scale representation. When you view 
the selection mask superimposed on any image, you see only the flickering black­
and-white edges of the mask. When you transfer the selection to an alpha channel 
using the Selection->Alpha command, however, you see the selection in white, 
and the rest of the image in black. If the selection is feathered, the feather edge 
will appear as a gray area. 

The black area is masked off from the selection, and is impervious to painting and 
filtering. The gray areas are partially affected by any image manipulations. (The 
partially selected pixels are the pixels with color values that fall within the fuzzi­
ness range specified for the magic wand tool, or the pixels that fall within the 
feather radius specified for the selection tool you used.) Only the white selection 
is affected by editing, painting, and filtering. 
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You can think of the black areas as the mask that protects the areas you want to 
remain unaffected by the changes you make. You can use the painting tools to 
apply black paint in the areas you want to include in the mask. The masked areas 
are excluded from the selection and will not be affected by changes you make. 

If you use gray paint in the alpha channel, the areas covered with gray paint will 
be partially transparent to painting or filtering. The degree of transparency 
depends on the gray paint's color level. 

If you want to select all the pixels inside the selection border, you can use the 
eraser tool to convert the non-selected and partially selected pixels to white to 
include these pixels in the selection. The partially selected pixels are partially 
affected by changes you make. How much the pixels are changed depends on the 
extent to which they are selected. The extent to which a pixel is selected is indi­
cated by its gray level value. A pixel that is one-half selected has a gray level value 
of 128; this pixel will be affected SO percent by changes you make. 

To create a mask and place it in an alpha channel: 

1. Select the part of the image for which you want to create the mask, using one of 
the selection tools. 

I NOTE: The magic wand tool is especially useful in selecting areas for selection masks 
because it is designed to allow you to select discrete parts of an image. 

2. Choose Selection->Alpha from the Select menu. 
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The selected area appears in an alpha channel. The alpha channel is assigned a 
number as its name, which appears in the title bar. 

Mask of selected area 

To define the masked areas: 

1. While still in the alpha channel, select black as the foreground color by clicking 
the foreground color square in either the toolbox or color palette. 

2. ' Select one of the painting tools in the toolbox. 

3. Position the pOinter on the image where you want to start painting. 

4. Hold down the mouse button. 

5. Paint in the white area you want to protect from change. 

Only the white area is affected by the paint, and pixels within the white area will 
be selected. The black area is impervious to paint. 

6. When you have finished painting, release the mouse button. 

7. To copy the mask back to the selection in the image, choose Alpha- >Selection 
from the Select menu. 
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The selection border appears on the image. The changes you now make to the 
image are applied only to the specific areas inside the selection border. 
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Chapter 10: Using the Fill Tools 

This chapter describes how to use the fill tools, including the paint bucket and 
blend tools, and the Fill command to fill selected parts of an image with the 
current foreground color or with a selected pattern. The paint bucket tool lets you 
fill a selection with the foreground color. The blend tool lets you create gradient 
fills that show a transition from the foreground color to the background color. 
The default foreground color is black, and the default background color is white. 

You can also use the Fill command to fill a selection with a color or pattern, and 
to fill the borders of a selected area. 

Using the paint bucket tool 
Like the magic wand tool, the paint bucket tool includes options for specifying 
how similar the colors of pixels must be to be filled (tolerance), and how much 
anti-aliasing (fuzziness) is applied when a selection is filled. Anti-aliasing pre­
vents jagged edges from appearing in a filled selection. You can use the default 
tolerance and fuzziness values in most cases. If you want to change these values, 
you must do so before you use the tool to fill a selection. 

Because you can specify the tolerance value, you can choose the extent to which 
you want the image filled. For example, you can choose either to fill just the dark 
trim of a building, or to fill the building's light-colored walls, as well. 

Specifying the color range (tolerance) for selections 

The paint bucket tool fills pixels that display similar colors. The Tolerance param­
eter determines how similar pixels have to be in order to be filled. Specify a low 
value to fill only pixels with very similar colors; specify a high value to fill pixels 
that are dissimilar in color. 
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To specify the color range for the paint bucket using the Tolerance parameter: 

I ~ 11. Double-click or Option-click the paint bucket tool in the toolbox. 

The Paint Bucket Options dialog box appears. 

Paint Bucket Options ... 

Tolerance: 19'"1 
Fuzziness: ~ 

n OK D 
( Cancel) 

2. Enter a value from 0 to 255 for the tolerance level. 

3. Click OK. 

D 

Tolerance value: 15; Fuzziness value: 64 Tolerance value: 150; Fuzziness value: 64 

Specifying the amount of anti-aliasing for the paint bucket 
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The Fuzziness parameter controls the amount of smoothing, or anti-aliasing, that 
is applied when you make a selection with the magiC wand tool or fill an image 
with the paint bucket tool. You specify the fuzziness for the magiC wand tool and 
the paint bucket tool separately. 
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When used with the paint bucket tool, the Fuzziness parameter softens the tran­
sition from the filled areas to the unfilled areas by applying some of the color in 
the fill to a one-pixel boundary around the selection. This, in turn, allows you to 
make changes to portions of an image without making the changed areas stand 
out from the rest of the image. 

See the section, "Controlling the amount of anti-aliasing in a selection," in 
Chapter 9, "Making Selections," for more information about how the Fuzziness 
parameter works. 

To specify a fuzziness value for the paint bucket tool: 

1. Double-click or Option-click the paint bucket tool in the toolbox. 

The Paint Bucket Options dialog box appears. 

2. Press the Tab key or double-click in the Fuzziness text box. 

3. Enter a value from 0 to 255. 

4. Click OK. 

D 

Tolerance value: 32; Fuzziness value: 200 

To use the paint bucket tool: 

1. Click the paint bucket tool in the toolbox. 

2. Position the paint bucket pointer on the part of the image you want to fill. 

3. Click the mouse button. 

The Adobe Photoshop program fills the pixels that fall within the Tolerance and 
Fuzziness parameters you specified. 
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Using the blend tool 
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The blend tool lets you create a gradient fill. A gradient fill displays a gradual tran­
sition from the foreground color to the background color. If you haven't selected 
a specific part of the image, the blend tool applies the fill to the entire image. 

A blend fill can be applied either as a radial or linear fill. Each type of blend fill 
has several options, which are accessed from the Blend Tool dialog box. A linear 
fill is a fill that projects from one point to another, in a straight line. A radial fill 
is a fill that radiates from a center paint outward in all directions. For a linear fill, 
you specify the starting paint and direction for the fill; for a radial fill, you specify 
the center paint for the radial fill. 

For both types of fills, if you drag beyond the selection border while creating a 
blended fill, the fill shows only part of the transition from the foreground color 
to the background color. The selected areas before the specified starting point are 
filled with the foreground color; the selected areas after the specified end point 
are filled with the background color. 

D 
Options for the blend fill include midpoint skew; an RGB or HSB transition of 
colors; and for a radial fill, an offset value. If you don't select options for the blend 
tool, the Adobe Photoshop program uses the default settings for the tool or the 
last defined settings. The default settings are Linear, RGB fill, with a SO-percent 
midpoint skew. 

For either type of fill, you can define the midpoint (or "skew") of the blend. The 
midpoint skew is the point at which the color is an even mix of the foreground 
color and the background color. For example, enter 25 to make the midpoint 
appear near the beginning of the fill (one-quarter of the way across the fill). 

For both linear and radial fills, you can define the transition from the foreground 
color to the background color. You can either make the transition pass from the 
foreground color through intermediate gray levels to the background color (the 
RGB color space option). Or you can make the transition pass from the fore­
ground color through the hues that lie between the foreground color and the 
background color (the HSB color space options). 
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For the HSB color transition, you can select either a clockwise (HSB-CW) or 
counterclockwise (HSB-CCW) option. Either option causes the blend to display a 
transition from the foreground color through the hues displayed on a hue wheel 
(analogous to the color wheel in the Color Wheel dialog box) to the background 
color); the direction is either clockwise (CW) or counterclockwise (CCW) around 
the hue color wheel from which the intervening hues are to be taken. 

For example, suppose you select pure red as the foreground color and cyan 
(which is a mixture of pure green and pure blue) as the background color. Open 
the Color Wheel dialog box by Option-clicking the color indicator box on the 
toolbox. You will notice that these colors are opposite each other on the color 
wheel. If you select the HSB-CW option for the blend tool, then create a blend 
fill, the blend displays a transition from red to magenta to blue to cyan; the 
intermediate hues are derived by traversing the color wheel in the clockwise 
direction. (The Color Wheel dialog box is sometimes referred to as the Apple 
Color Picker. In this guide, the dialog box used to select colors, which is unique 
to the Adobe Photoshop program, is called the Photos hop Color Picker dialog 
box.) 

For a radial fill, you can also specify an offset value. The offset value defines the 
distance from the starting paint where the radial fill displays the foreground color 
without any gradations of color. The radial offset value is the percentage of the 
total distance from the starting paint to the end paint of the line you create when 
you drag with the blend tool. A radial offset value of SO causes the foreground 
color to appear as a solid color without gradations of color for SO percent of the 
distance from the starting paint to the end paint of the fill. 

Creating a linear fill 

When you create a linear fill, the foreground color appears where you started to 
drag, and the colors display a transition to the background color, which appears 
at the selection border. The portion of the selection before the specified starting 
paint is filled with the solid foreground color; the portion after the specified 
ending point is filled with the solid background color. 

To create a linear fill with the blend tool: 

1. Select the part of the image you want to fill. 
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Ilk! I 2. Double-click or Option-click the blend tool in the toolbox. 
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The Blend Tool Options dialog box appears. 

Blend Tool Options ... 

Type: 

@ Linear 
o Radial 

Midpoint Skew: ~ '70 

Radial Offset: D '70 

n OK n 
( cancel) 

Color Space: 

@RGO 
o HSO-CW 
o HSO-CCW 

3. Select the Linear option from the Blend Tool Options dialog box. 

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB­
CCW; the default is RGB. To specify the midpoint, or skew, for the blend, enter a 
percentage value from 13 to 87; the default is 50. 

5. When you have finished specifying the desired options, click OK. 

6. Position the blend pointer where you want the blend to start and where you want 
the foreground color to appear. 

7. Holding down the mouse button, drag in the direction you want to project the 
blended fill. To constrain the line to a 4S-degree angle, hold down the Shift key. 

A line is projected from the starting point to the pointer. 

8. When you reach the edge of the selection border, release the mouse button. 

The selection is filled . 

D 
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Creating a radial fill 

When you create a radial fill, the foreground color appears where you started to 
drag and the colors display a transition to the background color, which appears 
at the selection border. The portion of the selection before the specified starting 
point is filled with the solid foreground color; the portion after the specified 
starting point is filled with the solid background color. 

To create a radial fill: 

1. Select the part of the image you want to fill. 

IDr I 2. Double-click or Option-click the blend tool in the toolbox. 

The Blend Tool Options dialog box appears. 

3. Select the Radial option from the Blend Tool Options dialog box. 

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB-CCW; 
the default is RGB. To specify the midpoint, or skew, for the blend, enter a 
percentage value from 13 to 87; the default is 50. 

5. Press the Tab key or double-click the Radial Offset text box. 

6. Enter a value from 0 to 99 to specify the offset for the radial fill. 

7. When you have finished defining options for the blend tool, click OK. 

8. Position the blend pOinter where you want the center of the radial fill, and the 
foreground color, to appear. 

9. Holding down the mouse button, drag in any direction. 

A line is projected from the starting point to the pOinter. 

10. When you reach the edge of the selection border, release the mouse button. 

The selection is filled with a radial fill. 

D 
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Using the Fill command 
The Fill command in the Edit menu allows you to fill a selection with the current 
foreground color; to specify an area around a selection border, and fill that area 
with the current foreground color; and to fill a selection with a pattern. You 
define a pattern using the Define Pattern command in the Edit menu. To select 
the parts of an image you want to fill, you can use any of the selection tools or 
commands 

For all of these options, you can specify how the fill (the foreground color or 
a pattern) affects the pixels in the selection. You can control the opacity of the 
fill. You can replace only pixels that are lighter or darker than the pixels in the 
selection. You can also replace the hue and saturation values of the pixels in the 
selection with the hue and saturation values of the fill, without affecting the 
luminosity values of the pixels in the selection. 

I NOTE: In the Indexed Color Mode, feathering around a selection is ignored when you 
(il/it. 

I 

Filling a selection with the current foreground color 
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Unlike the paint bucket tool, which fills only pixels that are within a specified 
color range, the Normal option of the Fill command fills the entire selection with 
the foreground color. 

To fill a selection with the current foreground color: 

1. Select the part of the image you want to fill. 

2. Choose Fill from the Edit menu. 



The Fill dialog box appears. 

Fill... n OK D 
( Cancel 1 

Option: 

@ Normal 
o p~~ nHn 
o Border Only: D (piHels) 

Opacity: ~% 

Mode: 

@ Normal 
o Dark:en Only 
o Lighten Only 

3. Click Normal. Click OK. 

The selection is filled with the current foreground color. 

I 
NOTE: You can also fill a selection with the current foreground color by typing Option­
Delete at any time, except when a dialog box is active. You can fill a non-floating 
selection with the current background color by pressing Delete or by choosing Clear from 
the Edit menu. Floating selections are deleted when you press Delete or Choose Clear. 
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Filling a border around a selection 

You can use the Fill command to define an area of a specific width around a 
selection border and fill that area with the current foreground color. 

To define the area around a selection border and fill it: 

1. Select the part of the image you want. 

2. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

3. Click Border Only. 

4. Enter a value from 1 to 10 for the width (in pixels). 

5. Click OK. 

A border of the specified width, filled with the current foreground color, appears 
around the selection. 

D 
Filling a selection with a pattern 
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In addition to colors, you can also fill selected parts of an image with a pattern. 
Before you fill a selection with a pattern, you must first select the pattern you 
want to use. To do so, you select the Define Pattern command in the Edit menu. 



" ) 

ITJJ , , 
L_~ 

To define a pattern to be used for a fill: 

1. Click the rectangular marquee tool on the toolbox. 

2. Holding down the mouse button, drag to select the part of the image you want 
to use as the pattern. 

3. When you have selected a pattern, release the mouse button. 

4. Choose Define Pattern from the Edit menu. 

To fill a selection with a pattern: 

1. Select the part of the image you want to fill. 

2. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

3. Click Pattern. 

4. Click OK. 
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The selection you defined as the pattern is repeated as tiles within the selection 
to create a pattern effect. 

Specifying the opacity of the fill 
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Using the Fill command, you can specify the opacity of the fill or how transpar­
ent the pixels in the fill are. Specify a value near 100 to make the fill pixels nearly 
opaque; specify a value near 1 to make them nearly transparent. 

To specify the opacity of the fill: 

1. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

2. Double-click the Opacity text box. 

3. Enter a value from 1 to 100 for the opacity. 

4. Click OK. 

Opacity value: 100% Opacity value: 50% 



Using color modes 

Using the Fill command, you can control how the fill is applied to the selection. 
You can choose to have the pixels in a fill appear only if they are lighter than the 
pixels in the selection (Lighten Only), or only if they are darker than the pixels 
in the selection (Darken Only). 

By default, an entire selection is filled when you use the Fill command in the 
Normal mode. However, you can choose to apply the hue and saturation values 
of the pixels in the fill to the selection without affecting the luminosity values 
of the pixels in the selection. These options are called color (painting) modes. The 
Color Mode options are applied to pattern fills as well as solid color fills. 

For more information about the color modes see "Selecting a painting mode," in 
Chapter 7, "Painting and Editing Tool Options." 

To select the color mode option you want: 

1. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

2. Click the Color Mode option you want. 

3. Click OK. 
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Chapter 11: Selecting Colors 

This chapter describes how to select the foreground and background colors. The 
Adobe Photoshop program provides a number of ways to select the foreground 
and background colors. You can use the eyedropper tool to select the foreground 
and background colors from the colors in the active document, and even from 
open, inactive documents. 

You can also use the color palette, a floating palette accessed from the Window 
menu, to select the foreground and background colors. The color palette offers a 
fast and convenient way to select colors based on percentages of color values. 
Using the color palette, you can specify a color, or mix your own using the scratch 
pad. 

You can also use either the Color Picker or Color Wheel dialog box to select colors. 
(The color wheel also is referred to as the Apple® Color Picker.) Using either the 
color picker or color wheel, you can select a color from a color spectrum, or specify 
a mixture of colors using one of three color models, either HSB, RGB, or CMYK. 

The RGB model defines colors in terms of the mixture of the three additive 
primary colors, red, green, and blue, that combine to form colors; this is the 
model your color monitor uses. The HSB model defines colors in terms of the 
values of hue, saturation, and brightness in the color. This model typically is used 
in special effects. Hue is color: blue, yellow, orange, and so on. Saturation is the 
amount of gray in a color. Brightness is the intensity of light reflected from or 
transmitted by the image. The CMYK color model defines colors in terms of the 
levels of cyan, magenta, yellow, and black in a color. The CMYK color model is 
commonly used for images that will be printed on a printing press. 

The foreground and background colors you select are displayed in the toolbox, as 
well as where you selected the color-either in the color palette, color picker, or 
color wheel. 

The various methods for selecting the foreground and background colors are 
described in the sections that follow. 

Using the eyedropper tool 
The eyedropper tool is a color selection tool. It lets you select the current fore­
ground and background colors for an image. You can select colors from any open 
document without making it the active document (bringing it to the front). This 
allows you to use other documents as color tables that store collections of colors 
from which you can make color selections. When you use the eyedropper tool to 
select the foreground or background color, the color you select appears in the 
color palette only if the Fore mode is active when you select the foreground color, 
or if the Back mode is active when you select the background color. 
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You can also temporarily activate the eyedropper tool while using the paint bucket, 
pencil, line, airbrush, paint brush, and blend tools. This allows you to choose the 
foreground color without actually selecting the eyedropper from the toolbox. 

To select the foreground color: 

II' I 1. Click the eyedropper tool in the toolbox. 
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2. Position the pointer on the color in the image you want to use as the foreground 
color. 

3. Click the mouse button. 

To select the background color: 

1. Click the eyedropper tool in the toolbox. 

2. Position the pointer on the color in the image you want as the background color. 

3. Hold down the Option key. 

4. Click the mouse button. 

D 
The new foreground or background color appears in the color indicator area on 
the toolbox of the active document. 

To activate the eyedropper while using a painting or fill tool: 

1. Hold down the Option key. 

The pointer turns into the eyedropper. 

2. Click the color you want to use as the foreground color. 

3. Release the Option key. 
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You also can use the eyedropper tool to reset the foreground color to black, and 
the background color to white by double-clicking the eyedropper tool. 

Using the color palette 
You can use the color palette to select the current foreground and background 
colors. The color palette is a floating window that you can display on-screen. You 
can move the color palette to a more convenient place on-screen, and you can 
hide it when you have finished using it. 

The color palette lets you select colors using slide controls from one of three avail­
able color models: RGB, HSB, and CMYK. You can use the color palette to select 
the color values you want for the foreground and background colors. The palette 
also includes a scratch pad area for mixing various colors to create the colors you 
want to use and to define a custom brush and the current pattern. 

slider controls color model box 

You can also use the color palette to access the Color Picker and the Color Wheel 
dialog boxes to select a foreground or background color, as described in the 
sections, "Using the color picker" and "Using the color wheel" that appear later 
in this chapter. 

Once you select a foreground or background color, the color selection box beside 
the three-tiered rows of color swatches displays a sample of the color you selected. 
Also, the current foreground or background colors appears in the color indicator 
area in the toolbox as the new foreground or background color. 

iUii!!!!i!!iiiiiiii!!iiiiiii!!iiiii!!iiiii!!iiii!!!!i!!!i!!!i!!!!!iiii!!!!iii!!!!iiiiiii!!ii!!!!!!!!!!!!!!!i!!!!iiiii!!iiiii!!iiiiiii t-'-::'---t-=:-:-tl 
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To select the foreground or background color using the color palette: 

1. Choose Show Palette from the Window menu. 

The color palette appears. 

2. Position the pointer on the box labelled Fore or Back. 

3. Hold down the mouse button. 

4. Drag to highlight Fore to choose the foreground color; drag to highlight Back to 
choose the background color. 

R :z:,. 255 I RGB I 
G 255 :z:,. 

0 
B :z:,. 255 

s. When you have selected a color, release the mouse button. 

Your choice appears in the color model box. The box shows whether you are 
selecting the foreground or the background color. 

To select a color from one of the color swatches: 

1. Click the eyedropper tool in the toolbox. 

2. Position the eyedropper pointer on the desired color swatch in the color palette. 

3. Click the mouse button. 

To move the color palette to a more convenient location on-screen: 

1. Position the painter on the gray bar at the top of the palette. 

2. Hold down the mouse button and drag until the palette is where you want it. 

3. Release the mouse buttob. 

To hide the color palettel click the close box on the color palette, or choose Hide 
Palette from the Windot menu. The color palette disappears from view. 

Using different color models with the color palette I 

You can also select the fbreground and background colors by choosing a color 
model on the color pale~te, and dragging the slider controls to define the desired 
color values. 

User Guide 
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When the CMYK color model is active in the color palette, the color sample may 
appear different from the color you selected from the image or from the color 
indicators on the toolbox and the color swatches on the color palette. This is 
because in CMYK mode, the color selection box displays the colors that can be 
printed, whereas the colors in the color swatches, the color indicators, and RGB 
images display RGB (or screen) colors. 

Some RGB colors cannot be printed as CMYK colors (the bright green color 
swatch on the color palette, for example) because there is not an equivalent color 
in the CMYK color model. If you select an RGB color that can't be printed, the 
Adobe Photos hop program displays the closest color that can be printed in the 
color selection box. 

To choose the color model you want: 

1. Choose Show Palette from the Window menu. 

The color palette appears. 

2. Position the pointer on the box labelled RGB, HSB, or CMYK. 

3. Holding down the mouse button, drag to highlight the color model you want. 

R L>~------------
6 L>~------------

o ../R68 
o "S8 

4. When you have selected the desired color model, release the mouse button. 

The color model you choose appears in the box. The slider controls change to 
reflect the color levels of the color currently displayed in the color sample box. 

!!D!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!iii!!!!!!!!!!!!!!!!!!!!!!!!!!! !!! !!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!,.::: ..... 
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Specifying RGB or CMYK colors using the color palette 

When RGB or CMYK is the active color model in the color palette, you select a 
color by using the slider controls to specify the percentages of red, green, and blue 
or cyan, magenta, yellow, or black in the color. 
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To specify the color 

1. Choose Show Palette 

The color palette 

2. Select the color model : 

3. Position the pointer on I 
adjust. 

~l'-----
Y LS..,....-----­
K LS..,-------

.. 

want, either RGB or CMYK. 

triangle beside the color parameter you want to 

.. .. 

O~O I CMYK I O~O 
O~O I Fore I O~O 

D 
4. Holding down the I button, drag to the right to increase the percentage of 

the color; or drag to ileft to decrease the level. 

5. When you have ;)C1<:Ll<:U the desired color, release the mouse button. 
I 
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D 
Specifying an HSB 

When HSB is the active 1 model, you specify the percentage values for 
saturation and the same way as you specify the color levels for the RGB 

I 
and CMYK models, but I hue control works differently. With the hue control, 
you specify the angular IAr'<>",An of a color on the color wheel. The angular 
location is measured to the pure red color on the wheel. 

For example, if you set I saturation and brightness levels to 100 percent, and 
you drag the hue slider I 90 degrees is displayed, the color green appears in 
the color sample bOX : green is located 90 degrees from red (in the coun-
terclockwise direction) the color wheel. 

'J 
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For more information on the color wheel, see the section later in this chapter, 
"Using the color wheel." 
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D 
Select foreground color: 

D 
Hue 111):1. ll) 

Saturation 65535 r;J 
Brightness 65535 ll) 

Red 32768 ll) 
Green 65535 ll) 

90 degrees location 

1.4 

L..L ____ -+- I 

~II 
Blue 1 ll) 

( cancel) n OK D 
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Using the scratch pad to mix colors 
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A scratch pad area on the right side of the color palette allows you to mix colors 
then select them for the foreground color. You can use all of the painting tools, 
including the rubber stamp tool, to paint on the scratch pad. You can also use the 
zoom and grabber tools to change your view within the scratch pad area. You can 
also use the scratch pad area to select the current pattern and custom brush 
shape. 

For information on selecting a custom brush shape, see the section, "Selecting a 
custom brush shape" in Chapter 7, "Painting and Editing Tool Options." For 
information on selecting the current pattern, see the section, "Filling selections 
with patterns" in Chapter 10, "Using the Fill Tools." 

To use the scratch pad to mix colors: 

1. Click one of the painting tools in the toolbox. 

2. Select the color you want to paint in the scratch pad. 
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3. Position the tool inside the scratch pad area. 

4. Holding down the mouse button, drag to paint in the color. 
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s. Release the mouse button when you are finished. 



( \ 

(' 

(' 

.r"\ 

To select a color from the scratch pad as the foreground or background color: 

1. Position the pointer on the scratch pad. 

2. Hold down the Option key. 

The pOinter turns into the eyedropper. 

R z,. 255 I RGB 
G ~~------------ 0 

3. Click the color you want on the scratch pad. 

I NOTE: This capability is not available when the rubber stamp tool is active because 
the rubber stamp tool is used to sample and paint textures, not just colors. 

The color appears in the color sample box and in the color indicator area in the 
toolbox. 

I RGB 

I Fore 

Adding colors to the color palette 
You can add new colors to the color palette so you can use them again during the 
current Adobe Photoshop session. The color palette contains blank swatches for 
new colors, but new colors can be placed in any of the color swatches on the 
palette. 
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To add a color to the color palette: 

1. Use the eyedropper tool, the color picker, or the color wheel to select the color 
you want to add. 

The color appears in the color selection box. 

2. Position the pointer on the color swatch where you will place the <wlor. 

3. Hold down the Option key. 

The arrow pointer turns into the paint bucket pOinter. 

4. Click the mouse button. 

The selected color appears in the color swatch. 
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If you want to paint using the rubber stamp tool: 

1. Click the rubber stamp tool in the toolbox. 

2. Option-click on the part of the image you want to sample. 
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3. Position the rubber stamp pointer inside the scratch pad area. 

4. Holding down the mouse button, drag to paint in the sampled image. 
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You can continue to select other colors and paint them in to mix with the 
existing colors on the scratch pad. 

Reading color information on the image 
Using the color palette, you can display the color values of any pixel. The color 
palette shows the information for the current foreground or background color. 

To determine the color values for a pixel on an image, you use the eyedropper 
tool to select the pixel you want, then view that pixel's color values in the color 
palette. 

This information is useful when you make color corrections based on the color 
values of pixels using such options as the Adjust and Paste Controls commands, 
and the Trace Contours filter. 

The color of the pixel appears in the color indicator in the toolbox. Notice that 
the values and sliders in the color palette change to display the color levels of the 
selected color. 

When RGB is the active color model on the color palette, the sliders and color 
values on the color palette reflect the red, green, and blue color values of the pixel 
beneath the pointer. The color values are measured on a 2S6-step scale. The scale 
ranges from 0 to 2SS, where 2SS represents the maximum brightness of a color. 
The reading 0 0 0 represents the color black, and the reading 2SS 2SS 2SS repre­
sents the color white. 

When the CMYK or HSB color model is active, the color values are evaluated 
according to percentages of color, or, in the case of hue, a color's angular location 
on the color wheel. 

To display color information about a certain point on the image: 

1. Click the eyedropper tool in the toolbox. 

2. Position the tip of the eyedropper on the pixel in the image whose color levels 
you want to display. 

3. Click the mouse button. 
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Using the color picker 

150 User Guide 

The color picker, as well as the color wheel allow you to select the foreground or 
background color. Both are accessed from either the color sample box in the color 
palette, or from the foreground and background color rectangles in the toolbox. 

The color picker and color wheel work in a similar manner. Both allow you to 
select a foreground and background color based on a particular color model, and 
both allow you to enter numerical value for a color. Both the Color Picker and the 
Color Wheel dialog boxes allow you to select a foreground or background color 
from a color spectrum, or to specify the mixture of colors that, once combined, 
creates the color you want. Unlike the Color Wheel dialog box, the Color Picker 
dialog box allows you to select colors based on the CMYK color model. 

The Color Picker dialog box contains several controls you can use to select a color: 
the color field, a large box that you drag a pointer through to change the color 
selection; a rectangle in the upper right of the dialog box, which displays two 
color swatches; and three color model options, HSB, RGB, and CMYK. The color 
components (such as hue) are called color parameters. The parameter you select 
becomes the active color parameter. The color slider, the thin rectangular control 
to the left of the color models, displays the range of color levels available for the 
selected color parameter. 

When you open the Color Picker dialog box, both color swatches display the 
same color. The title in the upper left corner of the dialog box shows whether you 
are selecting the foreground or the background color. The color in the lower color 
swatch shows the current foreground or background color, depending on which 
option is active; once you select a new foreground or background color, the top 
color swatch displays it. 

You can select a color using one of three color models, HSB, RGB, and CMYK. To 
define the mixture of primary colors that make up the color, you enter values in 
the text box next to the color parameter of the appropriate color model. To select 
a color using the HSB and RGB color models, you can also use the color field and 
the color slider, which changes the display of colors according to the color model 
and color values you specify. With the CMYK color model, you can only select 
colors by specifying the mixture of cyan, magenta, yellow, and black that 
comprise the color you want. 

To access the Adobe Photoshop Color Picker dialog box, click either the color 
sample box in the color palette, or click the foreground or background color 
rectangle in the toolbox. 
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The Adobe Photoshop Color Picker dialog box appears. 
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With the exception of the HSB model, you specify the color you want in the color 
picker by defining the levels of the primary colors that are combined to create the 
color. With the HSB model, you specify the saturation and brightness levels as a 
percentage, and the hue in degrees. 

Selecting printable colors 

Some colors in the RGB and HSB color models, such as pure green or neon colors, 
cannot be printed, because they have no equivalents in the CMYK model. The 
non-printable color you see on-screen will not appear the same on press. If you 
select a non-printable color, an alert triangle with an exclamation point appears 
beside the color swatches in the Color Picker dialog box. If you click the triangle, 
the Adobe Photoshop program automatically selects the printable color closest to 
the color you selected. 
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Using the color field and color slider 

With the HSB and RGB color models, you can use the color field and the color 
slider in the Color Picker dialog box to select a color. The options within the color 
field and the color slider are dependent upon the color model and color parame­
ter you select. The color slider displays the range of color levels available for the 
selected color parameter. For example, if you select the saturation parameter (S), 
the color slider displays the saturation range for the selected color, where 100 
percent saturation appears at the top of the slider and a-percent saturation 
appears at the bottom of the slider. 

The color field allows you to select a color based on the two other color parame­
ters in the color model. For example, if you select hue (H) as the active color 
parameter, the color field displays the range of saturation and brightness levels 
available for the current hue value. The saturation values are distributed along 
the horizontal axis, saturation values increase from left to right. Brightness values 
are distributed along the vertical axis; brightness values increase from bottom to 
top. When you click on the color field, a circular marker appears on the color field 
to mark the position on the field. 

The color slider shows the range of the active color parameter (for example, hue) 
within the other color parameters (for example, saturation and brightness). The 
color values in the text boxes change to reflect the selections you make using the 
color field and the color slider. 

The options and how you select a color are described below in terms of the 
currently selected model and color parameter. 

Selecting an HSB color using the color picker 
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When you select a color using the HSB model, you select either hue, saturation, 
or brightness as the active color parameter in the Color Picker dialog box. Follow­
ing are descriptions of the adjustment you make, depending on which color 
parameter you selected. 



Using hue as the active parameter 

To select an HSB color with hue as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or 
background color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the H (hue parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 
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3. To select the hue, click the hue you want in the color slider in the color picker, 
or position the pointer on one of the triangles on the color slider. Holding down 
the mouse button, drag to select the hue you want. When you have finished 
selecting the hue, release the mouse button. 

4. To select the saturation level, click near the left side of the color field to specify a 
low saturation value, or click near the right side of the color field to specify a high 
saturation value. 

5. To select the brightness level, click near the bottom of the color field to specify a 
low brightness value, or click near the top of the color field to specify a high 
brightness value. 

6. When you have finished selecting the desired color parameter, click OK. 
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Using saturation as the active parameter 

When saturation is the active color parameter in the Color Picker dialog box, the 
color slider controls the saturation, and the color field controls the hue and 
brightness. 

To select an HSB color with saturation as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the S (saturation parameter) radio button in the Color Picker dialog box, if 
it is not already selected. 
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3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the saturation; drag the triangle up to increase the saturation. 

4. To select the hue, click the hue in the color field you want. 

S. To select the brightness, click near the bottom of the color field to specify a low 
brightness value; click near the top of the color field to specify a high brightness 
value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Using brightness as the active parameter 

When brightness is the active color parameter in the Color Picker dialog box, the 
color slider controls the brightness, and the color field controls the hue and 
saturation. 

To select an HSB color with brightness as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the B (brightness parameter) radio button in the Color Picker dialog box, if 
it is not already selected. 

Color Picker 

Select foreground color: 
n OK D 

& (cancel) 

OH:[OO 

OS:~% 
@B:~~o 

OR:~ 
0 6:[0 
OB:[O 

C:lu 1% 
M:~% 
y:~% 
K:[O ~o 

3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the brightness; drag the triangle up to increase the brightness. 

4. To select the hue, click the hue in the color field you want. 

5. To select the saturation level, click near the bottom of the color field to specify a 
low saturation value; click near the top of the color field to specify a high satura­
tion value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Selecting an RGB color using the color picker 
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When you select a color using the RGB model, you select either red, green, or blue 
as the active color parameter. Following are descriptions of the adjustment you 
make, depending on which color parameter you selected. With the RGB model, 
you specify the values of color on a scale of 0 to 255, where 255 is the pure color. 

Using red as the active parameter 

When red is the active color parameter in the Color Picker dialog box, the color 
slider controls the red value, and the color field controls the blue and green values. 

To select an RGB color with red as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the R (red parameter) radio button in the Color Picker dialog box, if it is not 
already selected. 

Color Picker 

Select foreground color: 
, OK II 

£ (cancel) 

OH:~O 

OS:~% 
OB:~o;o 

@R: 12551 
OG:~ 
OB:~ 

C:lu 11% 
M:~o;o 

y:~% 
K:~% 

3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the red value; drag the triangle up to increase the red value. 

4. To adjust the green value, click to the bottom of the color field to specify a low 
green value; click to the top of the color field to specify a high green value. 

5. To adjust the blue value, click to the left side of the color field to specify a low 
blue value; click to the right side of the color field to specify a high blue value. 

6. When you have finished selecting the desired color parameters, click OK. 



Using green as the active parameter 

When green is the active color parameter in the Color Picker dialog box, the color 
slider controls the green value, and the color field controls the blue and red 
values. 

To select an RGB color with green as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the G (green parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 

Color Picker 

Select foreground color: 
~ OK D 

& (cancel) 

OH:~O 

OS:~% 
OB:~o;o 

OR: 12551 
@G:~ 
OB:~ 

C: Iii 10;0 
M:~% 
y:~% 
K:~o;o 

3. Holding down the mouse button, drag the triangle on the color slider to decrease 
the value of green; drag the triangle up to increase the value of green. 

4. To adjust the red value, click near the bottom of the color field to specify a low 
red value; click near the top of the color field to specify a high red value. 

5. To adjust the blue value, click to the left side of the color field to specify a low 
amount of blue; click to the right side of the color field to specify a high blue 
value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Using blue as the active parameter 

When blue is the active color parameter in the Color Picker dialog box, the color 
slider controls the blue value, and the color field controls the green and red 
values. 

To select an RGB color with blue as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the B (blue parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 

Color Picker 

Select foreground color: 

~ [OK» W it [cancel I 

OH:~O 

OS:~% 
OB:~% 

OR: 12551 
OG:~ 
@B:~ 

c: In II '70 

M:E1'7o 

Y:~'7o 
K:~'7o 

3. Holding down the mouse button, drag the triangle on the color slider to decrease 
the blue value; drag the triangle up to increase the blue value. 

4. To adjust green value, click near the bottom of the color field to specify a low 
green value; click near the top of the color field to specify a high green value. 

S. To adjust the red value, click to the left side of the color field to specify a low red 
value; click to the right side of the color field to specify a high red value. 

6. When you have finished selecting the desired color parameters, click OK. 

---.. 
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Specifying a color value 

The color picker lets you specify numerical values for the RGB, HSB, and CMYK 
color models. When you specify a value for hue in the Color Picker dialog box, 
you define a location on the color wheel in the Color Wheel dialog box that 
contains the color you want. Pure red is defined as the O-degree point on the 
wheel. For example, if you enter a value of 270 degrees for the hue (and 100 
percent for both the brightness and saturation parameters), dark blue appears 
in the color indicator rectangle because the dark blue color is located 270 degrees 
from the pure red color on the hue color wheel. 

1.4 
Select foreground color: 

red 
Hue I~II-f" l;) 

Saturation 65535 l;) 
Brightness 65535 l;) 

Red 32768 l;) 
Green 1 l;) 

Blue 65535 [;J 

blue 
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Selecting a CMYK color using the color picker 
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When you select a color in the Color Picker dialog box using the CMYK model, 
you specify the color values as a percentage of a given color. To specify the color 
value you want, double-click in the text box beside the desired color parameter 
(C, M, Y, or K), and enter a value from 0 to 100. 

Select foreground color: 

To enter color values: 

Color Picker 

location of active color 

@H: 1270 10 

OS:~% 
OD:~"1o 

OR:@!] 

OG:~ 
o D: 12551 

1. Double-click in the text box beside the color parameter you want. 

Z. Type the value you want. 

3. Press the Tab key or double-click in the next text field you want. 

To specify a value for the hue: 

4. Double-click in the Hue text box. 

n OK l 
( Cancel) 

C:E1"1o 

M:~"1o 
Y:~"1o 
K:~"1o 

s. Type a value (in degrees) from 0 to 360 to specify the location on the color wheel 
of the color you want. 

.~ 



Using the color wheel 
Like the color picker, you can enter numerical values into the color wheel's text 
boxes to specify the mixture of colors that combine to form the color you want, 
and you can click the color on the color wheel to select the desired color. The 
color wheel lets you select colors based on the HSB or RGB color models. The 
colors at the outer edge of the wheel are the purest in hue. As you move toward 
the center of the wheel, you increase the amount of gray added to the pure hue 
(or saturation). 

The text boxes in the Color Wheel dialog box display a numerical representation 
of any color you choose from the color wheel. Each color value can range from 0 
to 65,535. You can specify a color value using either HSB or RGB color models by 
entering a number in the text box. You can record the numbers to reproduce the 
color. 

To access the Color Wheel dialog box: 

1. Hold down the Option key. 

2. Click either the color sample box in the color palette, or the foreground or back­
ground color rectangle in the toolbox. 

The Color Wheel dialog box appears. 

1.4 
Select foreground color: 

Hue 0 i;J 
Saturation 65535 t;J 
Brightness 65535 t;J 

ReT5535I~ Green 0 . t;J 
Blue 0 t;J 

( cancel) (( OK )] 

3. To adjust the brightness of the colors, use the scroll bar to the right of the color 
wheel. Move the scroll bar down to darken the colors, up to make them brighter. 

4. When you have selected the color you want, click OK. 
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Section 3: Basic Image Editing 



After scanning a 35mm slide of the vegetable basket, the designer corrected the colors 
using the Adjust Levels command. The Unsharp Mask filter was applied to the vegetables 
to create shiny, saturated colors, and the Facet filter was used to achieve a painted 
effect. The burlap in the image was scanned directly on a flatbed scanner, selected with 
the magic wand tool and pasted onto the background. Adobe's Stone Informal type was 
added to the burlap; paste controls were used to allow the burlap to show through the 
type. The 3 chili peppers were also scanned directly on a flatbed scanner, posterized to 
create flat colors, and then toned down using the Adjust Levels command. 



(\ 

(\ Chapter 12: Cutting and Pasting Selections 

(1 

The Adobe Photoshop program contains many tools and features that allow you 
to edit an image in different ways. A selection on an image can be cut, copied, 
pasted, or deleted, as well as transformed by skewing, distorting, stretching, 
rotating, and flipping. You can change the perspective of an image and crop and 
resize an image. More advanced editing techniques allow you to convert one type 
of image to another, edit the channels that comprise an image, and alter the color 
in an image; these techniques are discussed in Section 4, "Advanced Image Edit­
ing and Color Correction." This chapter discusses how to edit an image by delet­
ing a selection, and by cutting, copying, and pasting it. 

An important concept in image editing is a floating selection. A floating selection 
is a selection that you have moved or pasted into an image. The selection is "float­
ing" because it sits on a plane above the underlying image. The pixels in the float­
ing selection do not replace the pixels in the underlying image until you deselect 
the floating selection. If you cut or delete a floating selection, only the pixels in 
the floating selection are affected; the underlying image is not affected. 

Almost any editing command can be undone. You use the Undo command in the 
Edit menu (Command-Z) to reverse changes to an image. If the change cannot be 
reversed, the Edit menu will display Can't Undo. 
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Deleting selections 
You can use the Clear command in the Edit menu or press the Delete 
the current selection on the image. If the selection was pasted into I 
moved in any way, it is deleted and the underlying image remains 
wise, the selection disappears, and is replaced by the current 

To clear the current selection, choose Clear from the Edit menu, 
Delete key. 

I 
NOTE: In the Indexed Color Mode, the feathering around the selection 
you clear the selection. Feathering refers to partially selected pixels 
either side of the selection border. 

Cutting selections 

164 User Guide 

When you use the Cut command (Command-X), the program rorn'",,,oc 

current selection from the image and places it on the Clipboard. 
stays on the Clipboard until you cut or copy another selection. I 
selection, you can paste it elsewhere on the image or into another I 

To cut the current selection, choose Cut from the Edit menu. The ;-'''·rOT'~ 
tion is removed from the image and placed on the Clipboard. 



Copying selections 
The Copy command (Command-C) lets you create a copy of the current selec­
tion. You can paste the copy elsewhere on the image or into other documents . 

To copy the current selection, choose Copy from the Edit menu. 

A copy of the selection is placed on the Clipboard. The copy remains on the 
Clipboard until you copy or cut another selection. 

You can create a duplicate of a selection by pressing and holding down the 
Option key and dragging the selection. This method does not place a copy of the 
selection on the Clipboard, however. 

Exporting selections 

When you cut or copy a selection on an image, the selection is placed on the 
Clipboard. When you quit the Adobe Photoshop program or switch to another 
application using MultiFinder, the contents of the Clipboard are converted by 
default to the PICT format. This conversion allows you to paste the Clipboard's 
contents into a document created by another application. 

So that you can export an image to another application, the Adobe Photoshop 
program allows you to specify the bit resolution of the selection on the Clipboard 
and use the System color table for the selection. You can choose a resolution from 
1 bit to 32-bits per pixel. For applications that only accept 8-bit images, you 
should select 8-bits or fewer per pixel. 

You can disable the automatic conversion feature to save time if you do not 
intend to paste the contents of the Clipboard into another application's docu­
ment. If you disable this feature, the contents of the Clipboard are deleted when 
you exit from the Adobe Photoshop program. The automatic conversion feature 
does not affect the pasting of selections between Adobe Photoshop documents. 
These selections are always transferred at the highest possible resolution. You can 
also choose to use the System color palette (also called the color table) for the 
selection. This option allows you to make sure that the colors in the selection are 
displayed properly within applications that don't recognize custom color tables. 
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You use the Preferences dialog box, accessed via the Preferences command in the 
Edit menu, to choose the resolution option for selections on the Clipboard. The 
resolution option you select is saved in your preferences file and remains the 
default for all Adobe Photoshop documents until you select another option. 

To select the resolution and color table options you want for selections on 
the Clipboard: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

Preferences ... 

Display: 

~ Colored separations 

D Use system palette 

~ Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bit / piHel 
02 bits/piHel 
o 4 bits/piHel 
o 8 bits / piHel 
@ 8 bits/piHel, System Palette 
o 16 bits/piHel 
o 32 bits/piHel 

Separation Setup ... ( OK l 
( Cancel) 

Column Size: 

Width: 1m.11 (picas) 

Interpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

2. Click the Clipboard Export option you want. Click Disabled to disable the auto­
matic conversion to the PICT format. Click 8-bits/pixel, System Palette to use the 
System color table as the color table for the selection. 

3. Click OK. 

) 
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Pasting selections 
The Adobe Photoshop program offers a range of pasting options. You can simply 
paste a selection on an image, or exercise fine control over how the pasted selec­
tion appears on the image. When you paste, you can place the pasted selection 
inside or behind a selected part of an image, or allow part of the underlying image 
to show through. You use paste controls to control the appearance of the pasted 
selection and the underlying image. Some of the paste controls described in this 
section are not available with certain image types. In these cases, the controls do 
not appear in the Paste Controls dialog box. 

The Paste command in the Edit menu (Command-V) allows you to paste a selec­
tion into another part of an image or into another document. When you choose 
the Paste command, the last selection you cut or copied appears in the center of 
the active window as the current selection. If a selection already appears on the 
image, the pasted selection is placed on top of it. 

You can paste indexed color images only into other indexed color images that use 
the same color table. For information about indexed color images and color 
tables, see the section, "Converting an RGB image to an indexed color image" 
in Chapter IS, "Converting Images and Working With Channels. II 

This section refers to the selection you cut or copied as the "source selection, II and 
where you paste the selection (the source) as the "target selection." 

To paste an image: 

1. Select the part of the image you want: 

2. Choose either the Cut or Copy command from the Edit menu to transfer the 
image to the Clipboard. 

3. Choose Paste from the Edit menu. 
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Pasting into another selection 
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You can paste a cut or copied selection inside the current selection on the image 
and automatically crop the source selection to fit inside the target image. The 
Paste Into command in the Edit menu allows you to do this. 

To paste an image into a selection: 

1. Select the part of the image you want. 

2. Choose Cut or Copy from the Edit menu. 

3. Click one of the selection tools in the toolbox. 

4. Use the selection tool to select the part of the image into which you want to paste 
the source selection. 

Target selection 

Source Selection 

. ) 
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S. Choose Paste Into from the Edit menu. 

The source selection appears as the current selection inside the target selection. 
The source selection is cropped to fit into the target selection. 

6. Drag the source selection to display the part of it you want within the target 
selection. When the part you want is displayed, deselect the image. 

The source is cropped to fit within the border of the target. 
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Pasting behind another selection 
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Instead of pasting part of an image inside the current selection, you might want 
to paste it behind the current selection so that the target selection covers part of 
the source selection. You use the Paste Behind command in the Edit menu to 
accomplish this. 

To paste an image behind the current selection: 

1. Select the part of the image you want to cut or copy. 

2. Choose Cut or Copy from the Edit menu. 

3. Select the part of the image behind which you want to paste the source selection. 

Source selection Second selection 



4. Choose Paste Behind from the Edit menu. 

The source selection appears as the current selection behind the target selection. 

S. Drag the source selection to reveal the part of it you want to display. When the 
part of the source selection you want is displayed, deselect the image. 

The source selection appears behind the target selection. 
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Using paste controls 
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When you paste a selection into an image, the selection appears on the image and 
lies on a plane above the underlying image ("floats") until you deselect the image; 
the pasted selection is a floating selection. A floating seleciton is a selection you 
paste or move. The Paste Controls command in the Edit menu allows you to 
control the appearance of a floating selection. 

Normally, every pixel in the floating selection that overlaps the underlying image 
appears. However, the Adobe Photos hop program lets you specify which pixels in 
a floating selection appear in place of the pixels in the underlying image. You can 
specify color modes to determine whether all the pixels in the floating selection 
appear, or just the pixels that are lighter or darker than the underlying image. The 
modes compare the colors of the pixels in both the floating selection and under­
lying image. You can also make the floating selection opaque or transparent, and 
make smooth transitions between colors in the floating selection and the under­
lying image. 

To see how the pixels in the image are affected by your choices before you apply 
the changes, click the Preview button in the Paste Controls dialog box. 

I 
NOTE: The full range of paste controls discussed here are available only in RGB mode. 
Some of the paste controls discussed here do not appear in the Paste Controls dialog 
box when you are working on other image types. 

To select options for a floating selection: 

1. Choose one of the paste commands from the Edit menu to paste a selection into 
an image, or move a selection. 

2. Choose Paste Controls from the Edit menu. 

The Paste Controls dialog box appears. 

Paste Controls 

Underlying Image: 0 255 

Opacity: l"m'l % 

Fuzziness: [:J 

@X&M·tlmml:l:l:,:';.:.;. .. · . .. ]. 

@Normal 
o Color Only 
o Darken Only 
o lighten Only 

Cancel 

(preuiew) 

@Gray 
ORed 
o Green 
o Blue 

To open the Paste Controls dialog box automatically: 

1. Press down the Option key. 

2. Choose a Paste command from the Edit menu. 
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Using color modes when pasting 

The sliders in the Paste Controls dialog box allow you to control which pixels in 
the floating selection replace those in the underlying image. The Normal mode 
causes all of the pixels in the floating selection to appear in the image unless 
other conditions that affect pasting are specified. The Darken Only and Lighten 
Only modes let you compare the brightness values of pixels in the floating selec­
tion and the underlying image to determine which pixels in the floating selection 
will appear. The Color Only mode applies only the hue and saturation values of 
the pixels in the floating selection to the pixels in the underlying image, without 
affecting their luminosity. 

You select Normal to paste the entire floating selection into the image. You select 
Darken Only to replace only the pixels in the underlying image that are lighter 
than the corresponding pixels in the floating selection. You select Lighten Only 
to replace only the pixels in the underlying image that are darker than the corre­
sponding pixels in the floating selection. You select Color Only to apply the hue 
and saturation of the floating selection's pixels to the underlying image without 
changing the luminosity of the underlying image's pixels. 

To select the color mode you want: 

1. Choose Paste Controls from the Edit menu. 

The Paste Controls dialog box appears. 

2. Click the option you want. 

Normal Darken Only 

Lighten Only Color Only 
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Specifying a color range for pasting 
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You can further refine what pixels in the floating selection or underlying image 
appear in an image by specifying a color range for the pixels. You use the sliders 
at the top of the Paste Controls dialog box to specify the color value range. 

You can select a color, then select a high and low range for the color values. The 
color values are measured on a scale from 0 (black) to 255 (white). You can specify 
a color range for both the floating selection and the underlying image. 

If the color values of the pixels in the floating selection are inside of the color 
range specified on the Floating Selection slider in the Paste Controls dialog box, 
they are pasted into the image. If the color values of the pixels in the underlying 
image are outside of the color range specified by the Underlying Image slider, 
they will replace the pixels in the floating selection. 

Therefore, if you want the pixels in the underlying image to replace some of the 
pixels in the floating selection, specify color values that are above or below the 
color values of the pixels in the underlying image. You use either the Floating 
Selection or Underlying Image slider, respectively, in the Paste Controls dialog 
box, to specify the range of color values. 

With RGB and indexed color images, you can choose to base the color compari­
son on the gray values of the pixels (which takes into account the values of red, 
green, and blue in the pixel), or on the specific red, green, or blue values in the 
pixels. Gray is the default option. 

If you are working on an RGB or indexed color image and you want to base the 
color criteria on a particular color, click Red, Green, or Blue to select the color of 
interest. 

To determine which pixels in either the floating selection or the underlying 
image appear in the image: 

1. Position the pointer on the left, black triangle of either the Floating Selection or 
the Underlying Image slider to set the low end of the color range. 

2. Holding down the mouse button, drag the black triangle to the right. 

The left value above the slider increases as you drag the slider to the right. 

3. When the desired value is displayed, release the mouse button. 

4. Position the pointer on the right, white triangle on the same slider to set the high 
value of the range. 

5. Holding down the mouse button, drag the white the triangle to the left. 

The right value above the slider decreases as you drag the slider to the left. 

6. When the desired value is displayed, release the mouse button. 

If you used the Floating Selection slider, the pixels in the pasted image that have 
color values between the two values in the Floating Selection line will be pasted 
into the image. Pixels outside the range will not be pasted when you click OK. 



If you used the Underlying Image slider, only the pixels with color values outside 
of the specified color range will show through. All of the pixels within the range 
will be pasted over by the floating selection. 

Controlling color transitions when pasting 

You can control the transitions between colors in the floating selection and the 
underlying image using the Fuzziness parameter. The Fuzziness parameter works 
differently than the paint bucket tool's Fuzziness parameter; the Paste Controls' 
Fuzziness parameter allows you to avoid sharp transitions in colors between 
pixels. Other parameters you select in the Paste Controls dialog box will affect the 
extent of the fuzziness you achieve. The Fuzziness parameter is only applied 
when you use the Floating Selection and/or the Underlying Image sliders to spec­
ify a color range for the floating selection and/or the underlying image. When 
you specify color ranges using the sliders, the pixels that do not fall inside or 
outside the specified range (depending on whether you specify a range for the 
floating selection or the underlying image) normally do not appear on the image. 
However, if you specify a high fuzziness value, these pixels will appear, but only 
part of their original color will appear. 

To specify the fuzziness of the floating selection: 

1. Press the Tab key or double-click in the Fuzziness text box. 

2. Enter a value from 0 to 100. 

Without Paste Controls adjustments Fuzziness value: 0; 
Floating Selection parameter: 140 

Fuzziness value: 25; Fuzziness value: 100; 
Floating Selection parameter: 140 Floating Selection parameter: 140 
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Controlling the opacity of a floating selection 

You can control how much the underlying image shows through a floating selec­
tion using the Opacity parameter in the Paste Controls dialog box. Specify a high 
percentage value to make a pasted image opaque; specify a low value to make a 
floating selection transparent. 

To specify a value for the opacity of a floating selection, enter a value from 
1 to 100. 

Opacity value: 100% Opacity value: 50% 

Completing the pasting operation 
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When you have selected the various Paste Controls options, click OK. The 
options apply only to the current selection. Once a selection is deselected, 
the options in the Paste Controls dialog box revert to their default settings. 

/ 
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(' Chapter 13: Transforming Images 

The Adobe Photoshop program lets you transform selections to create special 
effects and accurately position parts of an image. You can flip, rotate, and apply 
such special effects as skew and perspective to selections. To transform selections, 
you use the commands in the Image menu. 

Unless noted, all of the transformations start from a point of origin, which you 
specify. The point of origin is a fixed spot in your image. The Adobe Photoshop 
program applies the chosen transformation or special effect to the current selec­
tion. If nothing is selected, the effect is applied to the entire image. 

When you perform certain transformations, including arbitrary rotation and 
special effects, the Adobe Photos hop program uses the currently chosen interpo­
lation method to calculate the color values of pixels that are added or deleted as 
a result of the transformation. Interpolation is the process used to determine the 
appropriate color of a pixel that is inserted between two other pixels. For infor­
mation on selecting an interpolation method, see the section "Selecting an inter­
polation method" in Chapter 14, "Resizing Images." 

Flipping a selection 
You can flip a selection in either the horizontal or vertical direction. You use the 
Flip command in the Image menu to flip a selection. 

To flip a selection horizontally: 

1. Select the part of the image you want to flip. 

2. Choose Flip from the Image menu. 

The Flip submenu appears. 

Rotate 
U(peh 

3. Holding down the mouse button, drag through the submenu until Horizontal is 
highlighted. 

4. Release the mouse button. 
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The selection is flipped along the horizontal axis. 

Original image Flipped horizontally 

To flip a selection vertically: 

1. Select the part of the image you want to flip . 

Original image Flipped vertically 

2. Choose Flip from the Image menu. 

The Flip submenu appears. 

3. Holding down the mouse button, drag through the submenu until Vertical is 
highlighted. 

4. Release the mouse button. 

The selection is flipped along the vertical axis. 
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Rotating a selection 
Rotating a selection moves it around a fixed point that you designate. You can 
rotate a selection by a precise number of degrees using the Rotate command in 
the Image menu, or you can rotate a selection by hand using the mouse. The 
Rotate commands allow you to rotate a selection 180 degrees, 90 degrees in the 
clockwise or counterclockwise direction, or to any angle. If nothing is selected, 
and you choose the Arbitrary, 180 degree, or 90 degree rotation command, you 
can rotate the entire image. 

To rotate a selection 180 degrees, or 90 degrees in the clockwise (CW) or 
counterclockwise (CCW) direction: 

1. Select the part of the image you want to rotate. 

2. Choose Rotate from the Image menu. 

3. Holding down the mouse button, drag to highlight the option you want. 

4. Release the mouse button. 

The selection is rotated according to the option you speCified. 

Original selection Selection rotated 180· 

Rotating a selection precisely 

For precise positioning of selections, the Adobe Photos hop program lets you spec­
ify the number of degrees you want to rotate a selection. Negative values cause 
the selection to rotate in the direction opposite to the currently selected rotation 
direction. 

To specify the number of degrees of rotation for a selection: 

1. Select the part of the image you want to rotate. 

2. Choose Rotate from the Image menu. 

3. Choose Arbitrary from the Rotate submenu. 
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The Arbitrary Rotate dialog box appears. 

Rrbitrary Rotate ... , OK ) 

( Cancel 1 Rngle: II I @ °ew 
"-. ----'. 0 °eew 

4. Enter a value from -359.9 to 359.9 degrees. 

5. Click the direction you want to rotate the selection, either CW (clockwise) or 
CCW (counterclockwise) . 

6. When you have finished making your rotation choices, click OK. 

The selection is rotated to the degree and in the direction you specified. 

Original selection Selection rotated 40° CW 

Rotating a selection by hand 
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Rather than rotate a selection by specifying the amount of rotation in a dialog 
box, you may want to rotate it using the mouse. 

To freely rotate a selection to any angle: 

1. Select the part of the image you want to rotate. 

2. Choose Free from the Rotate submenu. 

Flip 
I I •• 

Effects 
90 0 eew 
Rrbitrary ... 
Free 
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Edit handles appear around the selection marquee. 

3. Position the pointer on one of the handles surrounding the selection. 

4. Holding down the mouse button, drag the handle in a circular direction. 

S. When the selection is oriented as desired, release the mouse button. 

6. When the image appears rotated as desired, deselect it. 

Using special effects 
The Adobe Photoshop program includes commands for creating such special 
effects with an image as stretching, skewing, distorting, and creating a perspec­
tive effect. Special effects are controlled by the Effects commands in the Image 
menu. 

The Effects commands in the Image menu all work essentially the same way. You 
select the desired part of the image and choose the Effects command you want 
from the Effects submenu. Four handles appear on the selection. You drag the 
handles to produce the effect you want. 

Once you choose one of the Effects commands, the command remains active 
until you choose another command or deselect the image. This allows you to 
continue dragging handles to reshape an image until you achieve the desired 
effect. If you want to undo all the changes you've made using that command, 
simply choose Undo from the Edit menu. 

I 
NOTE: You can suppress the redrawing of the screen until you have finished applying 
a special effect to the selection by holding down the Option key while you drag handles. 
You can also press Command- period (.) to cancel the operation. 
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To choose an Effects command: 

1. Select the part of the image to which you want to apply the effect. 

2. Choose Effects from the Image menu. 

The Effects submenu appears. 

3. Holding down the mouse button, drag through the submenu until the desired 
Effects command is highlighted. 

4. Release the mouse button. 

Four handles appear around the selection. Drag the handles to produce the effect 
you want. 

Stretching a selection 
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Stretching either extends or shrinks the length or width of a selection. (This 
process is also known as "scaling.") You can also constrain the selection's height­
to-width ratio to prevent it from becoming distorted. To stretch or shrink a 
selection, you use the Stretch command. 

To stretch a selection: 

1. Select the part of the image you want to stretch. 

2. Choose Effects from the Image menu. 

3. Choose Stretch from the Effects submenu. 

Four handles appear around the selection. You drag the handles to produce the 
effect you want. 

4. Position the pointer on one of the handles surrounding the selection. 

5. As an option, hold down the Shift key to maintain the selection's height-to~width 
ratio and prevent it from becoming distorted. 

6. Drag the handle until the selection appears as desired. 



7. When the selection appears the way you want, deselect it. 

Skewing a selection 

Skewing slants a selection vertically or horizontally along the edge of a selection. 
To slant a selection in one direction, you use the Skew command. You can also 
use the Skew command to create a perspective effect. 

When you use the Skew command, four handles appear that you can drag to 
produce a desired effect. You can achieve a perspective effect by dragging one of 
the handles, releasing it, and then dragging the same handle or another handle. 
When you drag a handle after first skewing a selection, the handle is decoupled 
from its partner, allowing you to move it independently. Before you deselect a 
selection you have skewed, you can achieve the Skew effect again; to do so, hold 
down the Shift key, and drag one of the handles. 

To skew a selection: 

1. Select the part of the image you want to skew. 

2. Choose Effects from the Image menu. 

3. Choose Skew from the Effects submenu. 

Four handles appear around the selection. Drag the handles to produce the 
desired effect. 
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4. Position the pointer on one of the handles around the selection. 

S. Holding down the mouse button, drag the handle in the direction you want the 
selection to slant. 

6. When the selection appears skewed as desired, deselect it. 

Creating perspective 
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Perspective makes a selection appear like a three-dimensional image. You can use 
the Perspective command to create a perspective effect by moving two edit 
handles in opposite directions at the same time while changing the height of 
the selection. 

To use the Perspective command: 

1. Select the part of the image to which you want to apply the Perspective effect. 

2. Choose Effects from the Image menu. 

3. Choose Perspective from the Effects submenu. 

Four handles appear around the selection. You drag the handles to produce the 
desired effect. 

4. Position the pointer on one of the handles surrounding the selection. 



(' 

5. Holding down the mouse button, drag the handle up or down, and inward or 
outward, depending on the effect you want to create. 

As you drag a handle with the mouse, the handle opposite the selected handle on 
the horizontal axis responds to the mouse movement as well; it moves the oppo­
site direction to dragging. This causes one end of the selection to expand as you 
drag away from the selection, or to become condensed as you drag toward the 
selection. The two handles move in tandem as you drag up or down. 

6. When the selection appears altered as desired, deselect it. 

I NOTE: To create a perspective effect with a vanishing point at an angle other than 
90 degrees, rotate the selection, apply the perspective effect, then rotate the selection 
back to its original orientation. 

Distorting a selection 

Distorting reshapes a selection in one direction at a time. The Distort command 
allows you to drag each edit handle independently. 

To distort a selection: 

1. Select the part of the image you want to distort. 

2. Choose Effects from the Image menu. 

3. Choose Distort from the Effects submenu. 

Four handles appear around the selection. 

4. Position the pointer on one handle at a time. 

5. Holding down the mouse button, drag each handle to produce the effect you 
want. 
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6. When the selection appears distorted as desired, deselect it. 
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r Chapter 14: Resizing Images 
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The Adobe Photoshop program provides a number of ways to change the size of 
an imagei you can resize an image by cropping, resizing, and res am piing it. Many 
of these options allow you to change the size and resolution of an image at the 
same time. 

This chapter covers changing the size of an image by cropping it, resizing it, or 
resampIing it. It explains when you might want to resample an image at the same 
time you resize it, and when you would not want to resample an image. Resam­
piing changes the resolution of an image to correspond with a scanner or output 
devicei resampIing down reduces the image resolution, while resampling up 
increases the image resolution. 

Both the Crop command and the cropping tool allow you to select part of an 
image and discard the rest. The cropping tool also allows you to change the 
image's resolution as you crop it. The Resize command allows you to add blank 
space around the image in terms of a certain percentage or absolute size values. 
The Size/Rulers option in the Page Setup dialog box under the File menu allows 
you to change the size and resolution of an image only when it is OUtputi the 
option does not affect the number of pixels, or the amount of information in the 
image. The Resample command allows you to change the image's size and reso­
lution independently. 

When you transform an image by resizing, arbitrarily rotating it, or resampling 
it, or using such special effects as skew or perspective, the Adobe Photoshop 
program evaluates the color values of pixels that are added or changed by the 
transformations. The Adobe Photoshop program evaluates color through the 
process of interpolation, which determines the color of a pixel that is inserted 
between two other pixels. 

Before resizing an image, or if you want to determine the image's size or 
resolution, you can preview it. 

187 



The following chart shows when you might choose a particular resizing option. 

Option 

Resize command 

Location 

Image menu 

Image menu 

Toolbox 

Page Setup 
File menu 

When to use 

• Add working space around existing image 
without changing dimensions of image 

• Reduce or enlarge overall size of image 
(Note: this will also cause resampling) 

-by percentage 
-by specific dimensions 

o uniformly 
o non-uniformly 

• Change the resolution of an image 

-adjust (increase or decrease) resolution 
of image to reflect output device 

-reduce the dimensions of the image and at the 
same time increase the resolution for higher 
quality output 

• Delete unwanted areas from an image 

• Crop an image to specific dimensions 

-change or retain the resolution of an image 
while cropping 

• Change either the dimensions or the 
resolution of the image only when it is printed 

About resolution 
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There are four types of resolution that are important in the Adobe Photoshop 
program: bit resolution, screen resolution (or screen ruling), device resolution, 
and image resolution. The resolution of the monitor, which is normally 72 dpi, 
is fixed and is not controlled through Adobe Photoshop software. 

The bit resolution is a measure of the number of bits of information per pixel. 
This resolution determines how many colors can be displayed at one time on­
screen. The common options for this resolution range from 1 bit per pixel to 32 
bits per pixel. This is the resolution that is discussed with the Clipboard export 
and file format options. 

The screen resolution refers to the number of dots per inch in the halftone screen 
or the screens used to produce a color separation. Generally, the dots are arranged 
in lines on the screen, and this resolution is measured in lines per inch. 



The device resolution refers to the number of dots per inch that the output device 
(such as an imagesetter or laser printer) can produce. This resolution is measured 
in dpi. 

The image resolution refers to the amount of information in an image. The infor­
mation is measured in pixels per inch. The image resolution affects the size of the 
document stored on disk and in memory, as well as the quality of the output. The 
higher the image resolution, the more space on disk the image requires and the 
more time it takes to print. The image resolution is the resolution of the image 
that is output. 

If you scan an image at a fairly high resolution, such as 300 pixels per inch, the 
size of the document will tend to be large. An RGB image 3.2-inches-by-2.S­
inches that has an image resolution of 72 pixels per inch occupies about 200K in 
memory and on disk. The same image at a resolution of 300 pixels per inch takes 
up about 3,469K of space. You might not need all that information to print the 
image with a satisfactory level of quality. 

If you have too much information, the image may occupy too much space in 
memory and on disk, and take a long time to print. When you reduce the image 
resolution, called resampling down, you discard the extra information. However, 
if you have too little information, the pixels will be too large and will be visible 
in the printed result. As a general rule, to produce a high-quality image, the image 
resolution should be twice the screen resolution of the halftone screen that you 
will use to print it. For example, to print a high-quality image using a 133-line­
per-inch screen, you would need an image resolution of approximately 266 pixels 
per inch. 

It is important to understand how resampling affects image resolution. Resam­
pling allows you to change the resolution of an image to fit your disk space and 
memory and to conserve memory while outputting the best quality results . To 
conserve memory and speed printing, you can reduce the image resolution by 
resampling downi but in doing so, you may have to compromise the output 
quality. 

It is possible to increase the output quality by increasing the image resolution, by 
resampling up. However, if you increase the original image resolution, you may 
not achieve the results you expect. When you increase the original image resolu­
tion, the Adobe Photoshop program must create pixels to achieve that higher 
resolution. To do so, the program interpolates where it must create pixels, and 
adds that information to your image. The result will be less sharp than the 
original, high-resolution, scanned image. 
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Previewing the page size and layout 
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Before you change the size of an image, you may want to preview it to see how 
the image will appear when you print it. To do so, you can display a page preview, 
which displays a box showing how the image will appear on the page. You can 
also display a size preview, which displays the dimensions of the image, its reso­
lution, and the number of channels in the image. 

Both the page preview and size preview appear in the lower-left corner of the 
document window. 

The dimensions of the page in the page preview correspond to the page size 
selected in the Page Setup dialog box. The Adobe Photoshop program outputs 
only a single page per image. If your image extends over several pages, only one 
page of the image will be output; the rest of the image will be clipped. 

The page preview shows the optional information you have selected in the Page 
Setup dialog box that will appear on the image when it is printed, including 
registration marks, calibration bars, labels, and captions. Calibration bars, labels, 
and captions are represented by gray boxes on the previewed page. 

The size preview displays the height and width of the image, both in terms of 
pixels and in terms of the units of measure currently selected for the rulers. 

For example, if you preview the size of a 5-inch-by-5-inch, 72-pixel per inch 
image, and the units of measure for rulers are inches, the height is displayed as 
360 pixels, which represents the number of pixels in the vertical direction when 
the image is printed, times 5 inches, which is the image's physical height 
measured in inches. 

To preview a page: 

1. Position the pointer on the box in the lower left corner of the document window, 
where the document size is displayed. 



2. Press down the mouse button. 

The page preview box appears. 

3. Release the mouse button when you have finished previewing the page. 

To display the size preview information: 

1. Position the pointer on the page preview box. 

2. Hold down the Option key and the mouse button, in that order. 

The size preview box appears. 

Width 286 pi xel s (3 .972 
Hei9ht 191 pi xel s (2 .653 

Channels 3 ( RGB Color ) 
Resolution 72 pi xels / inch 

3. When you have finished viewing the size information, release the mouse button 
and the Option key. 
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To select the page size you want: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appear. 

2. Click the page size (Paper) option you want. 

3. Select any other options you want. 

4. Click OK. 

Cropping images 
Many times you will want to select only part of an image and discard the rest. 
This process, called "cropping," can be done using the Crop command in the Edit 
menu or the cropping tool in the toolbox. 

The cropping tool allows you to rotate and resample the cropped area. When you 
use the Crop command, you define the area you want to save with the rectangu­
lar marquee tool. The Crop command doesn't allow you to rotate and resample 
the cropped area, so it does not give you as much flexibility in cropping an image 
as the cropping tool. 

To use the Crop command to crop an image: 

I r~J 11. Click the rectangular marquee tool in the toolbox. 

2. Select the part of the image you want to save. 

3. Choose Crop from the Edit menu. 

The part of the image surrounding the selected area is deleted. 

Original selection Cropped image 
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Using the cropping tool 

You can use the cropping tool to select part of an image and discard the unselected 
portion. You define the cropping area by dragging a special rectangular marquee 
around the image that defines the cropped area. The marquee you use is unique 
to the cropping tool and automatically appears when you drag the cropping 
pointer on an image. 

The cropping tool includes options that allow you to define the aspect ratio 
(height-to-width ratio) for the rectangular marquee used to crop images, as well 
as define the resolution of the cropped image. 

If you specify both a resolution and size for the cropped area, the cropped area 
will be resampled to adjust to the specified resolution. If you specify just a reso­
lution value, the size will change to compensate for the change in resolution. If 
you specify just a size for the cropped area but not a resolution, the cropped area 
will not be resampled, but the resolution will change to compensate for the size 
change. 

Options for the cropping tool appear in the Cropping Tool Options dialog box. 
Once you have defined the selection area, you can move and resize the rectangu­
lar marquee, and also rotate the selection. If you define values for the width and 
height in the Cropping Options dialog box, the rectangular marquee maintains 
the specified height-to-width ratio. To remove the constraints on the cropping 
tool, you delete the values in the Cropping Tool Options dialog box. 

Specifying the size of a cropped area 

To define the cropping area using the mouse to enclose the area with a rectangu­
lar marquee: 

11z1: 11. Click the cropping tool in the toolbox. 

2. Position the cropping pOinter where you want to start the selection. 

3. Holding down the mouse button, drag to enclose the selection. 

4. When you have selected the area to be cropped, release the mouse button. 
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To crop the image: 

5. Position the pointer inside the selected area. 

The pointer turns into the scissors pOinter. 

6. Click the mouse button. 

Defining the aspect ratio and resolution of the cropped area 
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An aspect ratio defines the relationship between the height and the width of a 
cropped area. This helps you to select an image of a specific size to fit in your 
layout, and of a specific resolution to suit your output needs. The image resolu­
tion you specify determines the resolution at which the image will be output. The 
dimensions you specify for the cropped area determine the overall size of the 
image. 

After you specify the overall size for an area to be cropped, you use the cropping 
tool to select the part of the image that will remain once the cropping is 
performed. The dimensions of the cropped area are determined by the size value 
you enter. As an example of how the aspect ratio works, to define a selection area 
that is twice as high as it is wide, you could enter 2 inches into the Height text 
box and 1 inch into the Width text box. The size of the cropped image would be 
2-inches-by-1-inch. 

A general guideline for specifying the resolution, is to specify a resolution that is 
twice the screen ruling. So for a screen ruling of 133 lines per inch, you would 
specify a resolution of 266. You specify the screen ruling in the Halftone Screens 
dialog box, which you can access from the Page Setup dialog box, under the Page 
Setup command in the File menu. For more information about screen rulings, see 
"Selecting screen attributes" in Chapter 19, "Printing Halftones." 

If you specify a size but not a resolution with the cropping tool, the image will be 
printed at the specified size, and the resolution will also change to compensate 
for the size change. As an example, if you have a 1-inch-by-1-inch image with an 
image resolution of 100 and you specify a size of 2-inches-by-2-inches, the image 
will be printed at a size of 2-inches-by-2-inches and a resolution of SO. 



If you specify a resolution but not a size with the cropping tool, the image will 
not be resampled, but its size will change to compensate for the change in reso­
lution. Using the above example, if you specify a resolution of SO and no size 
values for the l-inch-by-l-inch image with an image resolution of 100, the image 
will be printed at a size of 2-inches-by-2-inches and a resolution of SO. If you 
specify size values and a resolution value, the image will be resampled to the spec­
ified size and resolution. For information about resampling, see the section, 
"Resampling images precisely" later in this chapter. 

When you select the resolution, height, and width of the cropped image, you can 
also select units of measure for these dimensions. You can specify the resolution 
in either pixels per inch or pixels per centimeter. For the width and height, you 
can choose inches, centimeters (cm), points, or picas. You can also define the 
width in terms of columns. The columns unit uses the column and gutter size 
specified in the Preferences dialog box under the Edit menu. (For information 
about specifying the column size, see the section, "Specifying the column size" 
in Chapter 4, "Controlling the Artwork and Screen Display.") 

To deactivate the cropping tool, click any tool in the toolbox or click outside the 
selected area. 

To cancel the cropping operation once it has started, type Command-period (.). 

To choose options for the cropping tool: 

1. Double-click or Option-click the cropping tool in the toolbox. 

The Cropping Tool Options dialog box appears. 

OK D 
Cropping Tool Options ... 

Width: II II (inches) 

Height: I II (inches) 
( Cancel 1 

Resolution: I II (piHels/inch) 

2. Choose the cropping tool size units for the width, height, or resolution by posi­
tioning the pointer on the shadowed box beside the text box for the option you 
want, and pressing down the mouse button. 
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A pop-up menu listing the units options appears. 

Cropping Tool Options ... 
[ OK ~ 

Width: 
( Cancel 1 

Height: 

Resolution: 

3. Holding down the mouse button, drag until the units option you want is high­
lighted. Release the mouse button. 

4. Enter a value for the width. (You can enter decimal values, for example, 3.625, 
for the width and height.) 

5. Press the Tab key or click in the Height text box. 

6. Enter a value for the height. 

7. To enter a value for the image resolution, press the Tab key or click in the 
Resolution text box. 

8. Enter a value for the resolution. 

9. When you have finished configuring the cropping tool, click OK. 

To create the rectangular marquee that defines the cropping area: 

1. Click the cropping tool in the toolbox. 

2. Position the cropping pointer where you want to start the selection. 

3. Holding down the mouse button, drag to select part of the image you want to 
crop. If you entered values for the width and height in the Cropping Tool 
Options dialog box, the rectangular marquee will be constrained to the aspect 
ratio you defined. 



(\ 
\ 

('\ 

4. When you have selected the cropped image, release the mouse button. 

S. To crop the image, click inside the selected area. 

If you specified a size and resolution, the image is resampled when you crop it. 

Manipulating the cropped selection 

You may want to rotate a selection before you crop it, or change the size of the 
rectangular marquee used with the cropping tool. You can change the size of the 
rectangular marquee, or rotate the selection after you create the rectangular 
marquee and release the mouse button. 

To resize the rectangular marquee: 

1. Click the cropping tool in the toolbox, and define the area to be cropped. 

2. Position the cropping tool on one of the handles on the marquee. 

The tool changes into the arrow pointer. 

3. Holding down the mouse button, drag until the rectangular marquee is the size 
you want. 

4. Release the mouse button. 

To move the rectangular marquee: 

1. Position the cropping tool pointer on one of the edit handles on the rectangular 
marquee. 

2. Holding down the Command key and the mouse button, drag the edit handle to 
enclose the area you want to crop, then release the mouse button. 
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3. When you have moved the rectangular marquee to the desired position, release 
the Command key and the mouse button. 

To rotate the selection: 

1. Position the cropping tool pOinter on one of the edit handles on the marquee. 

2. Holding down the Option key and the mouse button, drag the edit handle in a 
clockwise or counterclockwise direction to rotate the selection. 

3. When you have finished rotating the selection, release the Option key and the 
mouse button. 

To crop the image, click inside the selected area. 

Before cropping After cropping 
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Selecting an interpolation method 
When you transform an image by resizing, arbitrarily rotating it, or resampling 
it, or using such special effects as skew or perspective, the Adobe Photoshop 
program must create new color values for pixels that are added or changed by the 
transformations. The Adobe Photoshop program evaluates color through the 
process of interpolation, which determines the color of a pixel that is inserted 
between two other pixels. 

You can choose the interpolation method you want to use, either nearest 
neighbor, bilinear, or bicubic. The options involve a tradeoff between speed and 
precision. The more precise the method used to determine pixel colors, the longer 
it takes the Adobe Photos hop program to produce the result. The options appear 
in the Preferences dialog box, which you access via the Preferences command in 
the Edit menu. 

The Bicubic method is the most precise form of interpolation; however, it is also 
the slowest because it involves more complex calculations than the other two 
methods. It takes approximately twice as long as bilinear interpolation. The 
Bilinear method is somewhere between Nearest Neighbor and Bicubic methods 
in terms of speed and precision. The imprecision is seen in a slight blurring of the 
selection, particularly when you rotate it. 

The Nearest Neighbor method is the fastest method, but it is also the least precise 
of the three methods. Nearest Neighbor interpolation is always used, however, 
with indexed color images to ensure that no new colors are added to the image's 
color table. The lack of precision is evident in the jagged appearance of the mod­
ified selection. The inaccuracies that result from using the Nearest Neighbor and 
Bilinear methods are especially noticeable when you perform multiple transfor­
mations on a selection. 

To select the interpolation method you want: 

1. Choose Preferences from the Edit menu. 
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The Preferences dialog box appears. 

Preferences ... 

Display: 

[8] Colored separations 

o Use system palette 

[8] Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bit/piHel 
o 2 bits / pi He I 
o 4 bits/piHel 
o B bits/piHel 
@ B bits/piHel, System Palette 
o 16 bits / pi He I 
o 32 bits/piHel 

2. Click the interpolation method you want. 

Separation Setup ... 
[ OK n 

Column Size: 

Width: I~II (picas) 

Gutter: 1-11_----'11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

( Cancel) 

Using the Resize command 
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The Resize command allows you to add working space, or extra canvas area, 
around the existing image without changing the dimensions of the image. You 
can increase the canvas area in two ways: by specifying the percentage you want 
the overall canvas area to to grow, or by specifying the overall height and width 
you want the canvas to be. 

Resize can also be used to crop an image; however, if you want to adjust the size 
and resolution of an image, you should use the Resample command. If you use 
the Resize command to crop an image, for example, you might inadvertently re­
sample the image down and lose important image information that you cannot 
recover. 

The Resize command includes options to allow you to display the dimensions of 
the screen and window before you resize the image; constrain the image's propor­
tions when resizing; and resize by either dimensions or percentages. 



Displaying the screen and window dimensions 

Before resizing an image, you can use the Screen and Window buttons in the 
Resize dialog box to display the dimensions of the screen and the active window. 
This information can help you determine what size an image needs to be for it to 
be entirely visible at a certain view, such as 1:1. 

To display the screen or window size using the Resize command: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

Resize ... 

® Resize image by: 
E OK ) 

Percent: LI __ -' 

( Cancel 

o Resize image to: 

Width: (512 piHels) Screen 

Height: 
'-------' 

(512 piHels) Window 

D Constrain aspect ratio 

EHisting I mage: 

® Stretch/shrink o Place at center 
o Place at upper-left o Place at upper-right 
o Place at lower-left o Place at lower-right 

2. To display the screen size, click Screen. 

The dimensions (in pixels) of the screen appear in the Width and Height text 
boxes. 

3. To display the size of the window containing the image, click Window. 

The dimensions (in pixels) of the active window appear in the Width and Height 
text boxes. 

4. Click OK. 
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Maintaining proportions when resizing 

You can make sure that the original proportions of the image are maintained 
when the image is resized. To do so, you use the Constrain aspect ratio check box 
in the Resize dialog box. If you check the Constrain aspect ratio box, then enter 
a value for either the height or width, the Adobe Photoshop program automati­
cally enters the value for the other dimension. The value entered maintains the 
image's original height-to-width ratio. 

You can also check the Constrain aspect ratio box in the Resize dialog box to 
maintain the image's original proportions when resizing by a percentage. In this 
case, the Adobe Photoshop program calculates the size values that will enlarge 
the image's size and still maintain the correct aspect ratio. 

To maintain the image's original height-to-width ratio: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Click Constrain aspect ratio. 

3. Enter a percentage value in the Percent text box, or enter a value for either the 
height or width. 

4. Click OK. 

If you specify a percentage value, the correct size values are entered. If you specify 
a value for the height or width, the width or height value, respectively, is 
entered. 

Resizing by percentages 
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You can resize an image by a certain percentage. The maxiumum size of enlarge­
ment depends on the original size of the image. When you specify a percentage 
by which to enlarge an image, values appear in the Width and Height text boxes. 
These values show you what the size of the image will be after resizing. The 
option enlarges the image by the specified percentage. 

To specify the percentage by which you want to increase the size of an image: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Enter the desired percentage value in the Percent text box. 

3. Click OK. 
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Resizing by dimensions 

If you know the dimensions you want the image to be, you can specify the desired 
height and width (in pixels). The values in parentheses are the current dimen­
sions of the image. 

Original image 

To specify the height and width: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Click the Resize image to option, or click the Width text box. 

3. Enter a value (in pixels) for the width you want. 

4. Press the Tab key or click in the Height text box. 

5. Enter a value (in pixels) for the height you want. 

6. Click OK. 

The image is resized to the specified dimensions. 

Resized image 
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Enlarging the canvas area 
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You can use the Resize command to enlarge the canvas, to add blank space 
around an image. To enlarge a canvas, you use the Existing Image options in the 
Resize dialog box. These options enlarge the canvas around the existing image 
without affecting the size of the existing image, and define where the additional 
blank area is placed relative to the existing image. 

Here are some examples of how the Existing Image options work. If you enlarge 
the image by 150 percent and select the Place at upper-right option, the original 
image remains the same size, and the additional canvas area is placed to the 
bottom-left of the image. The result is that the existing image appears in the 
upper-right corner of the enlarged canvas. If you select the Place at center option 
and enlarge the image, the existing image is placed in the center of the enlarged 
canvas. 

To increase the image's overall size: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Enter a percentage value more than 100, or enter height and width values greater 
than the image's current dimensions. 

3. Click the Existing Image option you want. 

4. Click OK. 

The dimensions of the image remain the same. The image is placed on the spec­
ified position on the page; the extra area you specified is placed around it and 
filled with the background color. 

Image resized by 175% using Place ! upper-left option 

--,,' 
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Resampling images precisely 
You can resize an image and control its resolution at the same time by resampling 
the image. To do so, you use the Resample command in the Image menu. 

When you resample an image to change its resolution, you change the amount 
of information used in the image. This does not affect the screen display of the 
image, which is normally a static 72 dpi, but it does affect the image when it is 
printed. The image resolution determines the amount of information (measured 
in pixels per inch) that is sent to the output device. 

In general, it is inadvisable to resample down an image for a low-resolution 
device, such as a 300 dpi laser printer, then resample up the image for a higher 
resolution output device because when you resample down, you delete some of 
the original color information in your image. This original color information 
cannot be recovered once it is deleted. If you resample up, interpolation will be 
used to add the additional information. The resulting image will not be as sharp 
as the original, high-resolution, scanned image. 

The Resample dialog box displays information about the image, including the 
current size of the document in memory (in kilobytes), and the image's current 
width, height, and image resolution (Current Size). 

The Resample dialog box also shows you the projected size of the document 
based upon the changes you propose to make to its height, Width, and resolution 
(Resampled Size). The Resampled Size information changes when you change any 
of the parameters in the Resample dialog box. The size of the document is calcu­
lated and placed in the dialog box before you resample the image. This allows you 
to decide whether you have enough disk space to hold the resampled image. 

When you ·resample an image, you can specify the height and width in inches, 
centimeters, pOints, or picas, and the resolution in pixels per inch or pixels per 
centimeter (cm). 
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To use the Resample feature to res ample and resize an image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

Resample ... 

Current Size: 164K 

Width: 4 inches 

Height: 2.694 inches 

Resolution: 72 piHels! inch 

Resampled Size: 164K 

Width: 14 II (inches) 

Height: 12.694 II (inches) 

Resolution: 1* II (piHels!inch) 

n OK J 
( cancel) 

( Auto ... ) 

2. Select the options you want for the resampled image. 

3. To resample and resize the image, click OK. 

Choosing the size units for the resampled image 
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You can choose the size units you want to use for the dimensions and image 
resolution of the image that will be resampled. The size units you choose are used 
until you make another size units choice. 

Inches, centimeters (em), points, or picas, are the available size units for the 
width and height. You can also define the width in terms of columns. The 
column unit refers to the size you specified for columns in the Preferences dialog 
box which is accessed via the Page Setup command in the Edit menu. You can 
specify values for the resolution in either pixels per inch or pixels per centimeter. 

To choose the size units for the res amp led image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

2. Press down on the shadowed box beside the text box for the option you want. 

A pop-up menu listing the units options appears. 

3. Holding down the mouse button, drag until the units option you want is high­
lighted, then release the mouse button. 

4. Click OK. 
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Specifying the height, width, and resolution 

When you use the Resample command to resize an image, the Adobe Photoshop 
program makes sure that the image's proportions (the height-to-width ratio) are 
maintained. If you enter a value for either the height or the width, the Adobe 
Photos hop program automatically enters the value for the other dimension that 
will maintain the image's proportions. 

You can resample an image to discard image information that doesn't appreciably 
affect the output quality of the image. The amount of information necessary to 
produce an image depends to a large extent on the resolution at which you plan 
to output the image, the quality you want to achieve in the output, and the screen 
ruling used to produce halftones and color separations. 

The Adobe Photoshop program can help you determine the appropriate resolution 
for resampling an image. To determine the suggested resolution for resampling, 
you use the Auto Resolution dialog box accessed from the Resample dialog box 
under the Image menu. 

The Auto Resolution dialog box includes the resolution of the device you plan to 
use to output the image (the device resolution), the ruling for the halftone screen 
to be used, and the quality you want for the output. After you enter the necessary 
information and click OK, the Adobe Photoshop program enters the suggested 
resolution for resampling in the Resample dialog box. You can choose dots per 
inch or dots per centimeter (cm) for the printer resolution and lines per inch or 
lines per centimeter (cm) for the screen resolution. 

(You must use the Halftone Screens dialog box, accessed through the Page Setup 
dialog box, to specify the screen ruling for the halftone screen or screens to 
be used. For more information about defining screen rulings, see the section, 
"Selecting screen attributes" in Chapter 19, "Printing Halftones," or Chapter 20, 
"Producing a color separation.") 

The suggested resolution is based on a simple formula: The suggested resolution 
is two times the screen frequency if high quality is selected, 1-1/2 times the screen 
frequency if medium quality is selected, and one times the screen frequency (at 
the most, 72 pixels per inch) if draft quality is selected. If the device resolution is 
too low to support the required resolution for the medium and high-quality 
options, the Adobe Photoshop program will enter a suggested resolution based on 
the resolution of the output device. 

I 
NOTE: When you resample an image, you should base the image resolution on the 
resolution of the fina l output device you will use. For example, if you plan to produce 
the final output on a device with a maximum resolution of2400 dpi, you should base 
the image resolution on 2400 dpi. 

To choose the size units for the resampled image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 
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2. To enter values for the width and height, click in either the Width or Height text 
box, depending on which dimension is most important to you. Enter the desired 
value for that dimension. (You can enter decimal values, for example, 3.625, for 
the width and height.) 

The Adobe Photoshop program automatically enters a value for the other 
dimension. 

3. To enter a value for the image resolution, click in the Resolution text box, and 
enter the value you want for the resolution. 

4. To resample and resize the image, click OK. 

To determine a suggested resolution for resampling an image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

2. Click Auto. 

The Auto Resolution dialog box appears. 

Auto Resolution ... 

Printer: I (dots / inch) 

Screen: l...-_----'II (lines/inch) 

Quality Required: 

o Draft 
@Medium 
OHigh 

t OK n 
( Cancel) 

3. Use the pop-up menus beside the Printer and Screen text boxes to choose the size 
units you want for the resampled image. 

4. Enter the resolution in the Printer text box at which you plan to output the image. 

5. Press the Tab key or click in the Screen text box. Enter the ruling for the screen 
you will use when you output the image. 

6. Click the quality of the output you want. 

7. Click OK. 

The suggested image resolution appears in the Resample dialog box. 

8. To resample and resize the image, click OK. 

) 

) 

.'" 

/ 

.~ 

/ 



Adjusting the size of the printed output 
You can control the size and resolution of your printed output using the Size/Ruler 
option in the Page Setup dialog box, which is accessed through the File menu. The 
Size/Ruler option allows you to change the size and resolution of a printout 
without affecting the image in memory and without resampling the image. You 
could use this option to print out an image at a marginally smaller size. This would 
save you the time involved in resampling down the image. You could also use this 
option to print an enlarged image of a screen dump. If you resampled up the 
image, the jagged edges would be removed from the image, and you might want 
to preserve these jagged edges in the ouput. 

When you use the Size/Ruler option, the image's size and resolution are adjusted 
in tandem to maintain the image's dimensions in terms of pixels. You should use 
the Resample command to adjust the images's size and the amount of pixel 
information in the image independently. 

For example, you can use the Size/Ruler option to print a 300-dpi resolution 
image at twice the size, the resulting output will have a resolution of 150 dpi. The 
units of measure you specify for the Size/Rulers option also apply to the rulers. 

To change the size of the image when output, you specify the height and width, 
or the resolution at which you want the image to be output. The Size/Rulers 
option maintains the proportions of the image (the height-to-width ratio) as it 
adjusts the image size. 

If you enter a value either for the height or the width, the Adobe Photoshop 
program automatically enters the value for the other dimension that will 
maintain the image's proportions, as well as the appropriate resolution for the 
specified size. On the other hand, you can enter the desired output resolution, 
and the size values required to achieve the specified resolution will be automati­
cally entered. 

To change the output size: 

1. Choose Page Setup from the File menu. 

laserWriter 6 .0 n OK B 
cOPies:I' _ 1 Pages: @ All 0 From: D To: D (Cancel) 

Couer Page: @ No 0 First Page 0 last Page ( HelP) 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/Grayscale 0 Black 6' White 

o Pdn1 )~~!~~1:1 ed Hn~<l {!nl~J 
o Pd n1 SH p1:1 ed Ct; <HHH~1 {!n l ~j 

o Print Using Color PostScript 
o Correct for Printing Colors 

Encoding: 

o ASCII 
@ Binary 
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2. Click the Size/Rulers button. 

The Image Size/Ruler Units dialog box appears. 

3. To select the size units, press down on the shadowed box beside the text box for 
the option you want. 

A pop-up menu listing the units options appears. 

4. Holding down the mouse button, drag until the units option you want is high­
lighted, then release the mouse button. 

5. To enter values for the width and height, click either the Width or Height text 
box, depending on which dimension is most important to you. Enter a value for 
the desired dimension. (You can enter decimal values, for example, 3.625, for the 
width and height.) 

The Adobe Photos hop program automatically enters a value for the other dimen­
sion and the appropriate resolution for the specified size. 

6. To enter a value for the image resolution, click in the Resolution text box. Enter 
a value for the resolution. 

7. Click OK. 

When you output the image, the image will be printed at the specified size and 
resolution. 
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Section 4: Advanced Image Editing 
and Color Correction 



From a scan of a single 35mm color slide of teacups and a pot, the designer corrected 
the color in the image. She selected objects with a feathered edge and pasted them 
onto a dark background, then copied and flipped the selection horizontally, creating a 
mirror image. The designer posterized this copy and pasted it with an opacity of 40% 
on top of a blend created in the background, and used paste controls to allow just part 
of the underlying color to show through. She saved both selections of the cups as 
separate alpha channels; after proofing the output, she accessed the alpha channels as 
masks to make final color adjustments. 
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The Adobe Photoshop program treats images as a series of channels. The use of 
channels makes it possible to manipulate images in sophisticated ways. With 
channels, you can adjust the color in one channel of an image, but not another; 
analyze the color in two separate images by comparing and adjusting their respec­
tive channels; and easily add detail to an image, such as text, and just as easily 
adjust the detail or remove it later. 

This chapter discusses channels, image types, and how images can be converted 
from one type to another. The chapter also discusses how to work with channels, 
including how to add channels to an image, delete channels, split channels into 
separate documents, merge channels, and perform calculations on channels to 
compare images. 

How to make color corrections to images is discussed in Chapter 16, "Making 
Color Corrections." 

About channels and image types 
The Adobe Photos hop program supports a variety of image types, including bit­
mapped, gray-scale, RGB, indexed color, CMYK, HSL, and HSB images. 

In the Adobe Photos hop program, at least one channel comprises each image. For 
example, an RGB image has at least three channels, one for the red information, 
one for the green information, and one for the blue information. A channel is 
similar to a plate in the printing process. 

In addition, channels can be added to an image as a means of easily seeing a se­
lection as a mask, making changes to the mask and storing it, then reusing the 
mask without having to reselect a selection. 

Additional channels are called alpha channels. An alpha channel is a separate, 8-
bit gray-scale image within a document that you can use for editing and storing 
masks and for channel calculation commands. You can create an alpha channel 
using the Selection -> Alpha command in the Select menu. 

A document can have up to 16 channels. Bitmapped, gray-scale and indexed 
color all are single-channel images; RGB, HSL, and HSB have three channels; 
CMYK has four channels, and a multichannel image is a gray-scale image with 
more than one channel. Other distinctions between image types are shown in the 
chart following. 
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Bits/pixel 
per 

Mode No. Channels Channel Definition/when to use: ...J 

Bitmap 1 

II Bitmapped images contain only 1 
bit of color (black or white) per pixel. 
Since few editing options are avail-
able, it's best to convert the image 
to gray-scale mode, then back to J 
Bitmap for export if necessary. 

Gray Scale 8 This mode is used for editing and J 

painting single channel gray-scale 
Images. Gray-scale images contain 

./ up to 256 levels of gray and can be 
converted to or from color images. 
If a second channel is added to a 
gray-scale image, it becomes a 
Multichannel image. 

" 
Indexed 

~= 
8 Indexed Color images contain up 

Color to 256 colors/grays stored in an 
editable lookup table. Limited image J 

I 

editing is available. Indexed Color 
mode is used when editing of the 
table is desired, or when a limited ----' 
color palette is required for export. 

RGB Color 3 24 Generally, this is the mode of choice 
for color image editing and painting. 
Up to 16.7 million colors can be 
displayed and edited on screen. Up 
to 13 additional alpha channels can 
be added. RGB images should be 
converted to CMYK mode to print ' -, 
color separations. 

CMYK Color 4 8 You generally convert to CMYK 
J 

mode from RGB to print color 
separations. Individual channels .' ) 
can be edited, but a composite 
full color image cannot be viewed. 

HSL Color 3 8 The hue, saturation, and luminance 
• hue in a color image can be edited as 

J • saturation !to separate channels in HSL mode. HSL 
• luminance lC 2 channels appear as gray-scale, but 10 

I 
retain all color information when 
converted back to a color mode. 

HSB Color 3 I 8 The hue, saturation, and brightness J 
• hue in a color image can be edited as ~ 

• saturation separate channels in HSL mode. HSL 
• brightness 

30 channels appear as gray-scale, but , 
retain all color information when J 

converted back to a color mode. 
I 

/ 

Multichannel 2+ 8 Adding a channel to a gray-scale 
image, or deleting a channel from 
an RGB, CMYK, HSL, or HSB image ...J 
creates a Multichannel ima~e. Color 
ima~es converted to Multic annel 

~ mo e become gray-scale images. 

J 
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You can split the various channels that comprise an image into separate docu­
ments, and merge these documents to create another image. Some gray-scale 
scanners allow you to scan a color image through a red filter, a green filter, and a 
blue filter to generate red, green, and blue documents. Merging allows you to 
combine the channels of a color image that was scanned this way, and save the 
image as a single, color document. 

The Adobe Photos hop program lets you select the channel you want to work on 
(the "active" channel) as if it were a separate document. Once you select a 
channel, any changes you make are applied to that channel. The Channel sub­
menu under the Mode menu allows you to view and activate the various 
channels in an image. Note that the RGB command in the Channel submenu 
allows you to display and work on the three channels of an RGB image together. 

Besides selecting channels from the Mode menu, you can also select channels 
from the keyboard. Each channel in a multichannel image is assigned a 
Command-key equivalent. The Command-key equivalent reflects the channel's 
position in the list of channels in the Channels submenu. For example, cyan 
is the first channel, magenta the second, yellow the third, black the fourth, and 
so on. Alpha channels added to an image are assigned the next channel number 
in the sequence, such as 5, 6, and so on. 

To activate the channel, simply hold down the Command key and type in the 
channel number. For example, the cyan channel in a CMYK image is the first 
channel listed in the Channels submenu and is assigned the Command key 
equivalent Command-I. To activate the cyan channel from the keyboard, type 
Command-I. 

To select the active channel: 

1. Choose Channel from the Mode menu. 

A list of the available channels in the image appears. 

2. Holding down the mouse button, drag to highlight the name of a channel to 
activate it. 
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3. When you have selected the desired channel, release the mouse button. 

Bitml~p 

Gray Scale 
I ndeHed Color. .. 

vRGB Color 
CMYK Color 
HSL Color 
HSB Color 
Multichannel 

__ iIiTITm ~vRGB WO 

..... ..................... ............. ........ ....... ........ .... _~. I ~;:tI. 

New Channel Green " :.I€2 
n~~!H~~ r hnnm~ ! Blue :.I€3 

Split Channels 
1Vh~nw r hnnn~~ !s ". 

The selected channel is displayed. The name of the channel appears in the title 
bar of the active window. 

Display options 
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The Adobe Photos hop program lets you have several documents open at the same 
time. Each document can have a different color lookup table to hold the colors 
used in the image. If you display two or more images that use different color 
tables, such as an indexed color and a gray-scale image, the display of the colors 
in the inactive documents will be incorrect (unless your monitor uses more than 
8 bits of information per pixel. 

To make the colors in the inactive documents appear closer to their actual colors, 
you can use the Use system palette option in the Preferences dialog box, which is 
accessed via the Preferences command in the Edit menu. When you select this 
option, the colors in the system's color table, rather than the colors in the active 
document's color table, are used to display colors in all the open documents. This 
means that the colors for the active document will be less accurate than if the 
option is unchecked. 

When you work on an RGB or CMYK image, you can choose to display the 
channels in their respective colors or as gray scales. Because each channel is nor­
mally printed as a halftone, gray-scale image on the file that is sent to the 
printer, you may want to view each channel in a gray-scale format, rather than 
in its color format. 



\ 

To display colors using the system color table and choose a display option: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

Preferences ... t OK D Separation Setup ... Display: 

[2J Colored separations 

o Use system palette 

[2J Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bitipiHel 
o 2 bits/piHel 
o 4 bits/piHel 
o 8 bits / piHel 
@ 8 bits / piHel, System Palette 
o 16 bits / piHel 
o 32 bits/piHel 

Column Size: 

Width: 10.111 (picas) 

Gutter: 1 '--1_---'11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

2. Click the Use system palette option in the Preferences dialog box. 

When the box beside this option is checked, the option is active. 

( cancel) 

To view each RGB or CMYK channel in color, click the Colored Separations 
option in the Preferences dialog box. When the Colored Separations check box is 
checked, the channels are displayed in color. 

Converting one image type to another 
You can convert one type of image to another using the commands in the Mode 
menu. For example, you can easily convert an RGB image to a CMYK image, 
which is essential to producing color separations. When you perform this conver­
sion, the red, green, and blue channels are converted to cyan, magenta, yellow, 
and black channels. 

You have eight image type options: Bitmap, Gray Scale, Indexed Color, RGB 
Color, CMYK Color, HSL Color, HSB Color, and Multichannel. Certain image 
types cannot be converted directly to other image types; for example, an RGB 
image cannot be converted directly to a Bitmap image type. (However, you can 
convert an RGB image to a gray-scale image, and then to a bitmapped image.) The 
image types in the Mode menu to which you cannot convert the active document 
are dimmed. The following sections describe the options available for the differ­
ent conversions. 
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To convert an image to a different image type: 

1. Open the document containing the image you want to convert. 

2. Choose the image type to which you want to convert the image from the Mode 
menu. 

Converting a gray-scale image to a bitmap-type image 

User Guide 

A gray-scale image is a single-channel image consisting of various levels of gray. 
Depending on the number of bits of information that were saved when the image 
was scanned, a gray-scale image can contain up to 256 levels of gray. Thus, the 
gray levels can range from 0 (black) to 255 (white) . 

When you convert a gray-scale image to a bitmap-type image, you specify the 
resolution of the gray-scale image in the Input text box of the Gray Scale to Bit­
map Options dialog box. You also specify the resolution you want the bitmap­
type image to be in the Output text box. By default, the current image resolution 
is entered in the Input and Output text boxes. 

You also have five options for how the image will be converted: the 50% 
Threshold method, Pattern Dither, Diffusion Dither, Halftone Screen, and 
Custom Pattern. A description of the options follows. You must select a conver­
sion option before converting a gray-scale image to a bitmapped image. 

To convert a gray-scale image to a bitmap-type image; 

1. Choose Bitmap from the Mode menu. 

The Gray Scale to Bitmap Options dialog box appears. 

Gray Scale to Bitmap ... 

Input: In II (piHels!inch) 

Output: l~fjiii~11 (piHels! inch) 

Conuersion Method: 

o 50% Threshold 
o Pattern Dither 
@ Diffusion Dither 
o Halftone Screen ... 
Of w;1mn P<!11ern 

K OK 1 
( cancel) 

2. To specify the resolution of the gray-scale image and the bitmap-type image, use 
the pop-up menus beside the text boxes to choose the size units you want, either 
pixels per inch or pixels per centimeter. 
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3. Enter a value for the resolution of the gray-scale image in the Input text box. 

4. Press the Tab key or click in the Output text box. 

S. Enter a value for the desired resolution of the bitmap-type image. 

6. Click OK. 

Selecting a bitmapped conversion method 

You have a choice of five methods to use when converting a gray-scale image to 
a bitmap-type image. The options determine the quality of the new bitmap-type 
image, ranging from a high-contrast black-and-white image, to a textured or half­
tone screen. In addition, the Halftone Screen option allows you to produce a half­
tone for output on non-PostScript printers; if you use this option, you also specify 
the screen frequency and angle, and dot shape. 

To select the bitmapped conversion method you want to use: 

1. Choose Bitmap from the Mode menu. 

The Gray Scale to Bitmap options dialog box appears. 

2. In the Gray Scale to Bitmap dialog box, click the desired option, and click OK. 

The gray-scale to bitmap-type conversion options are described below. 

The 50% Threshold option 

The SO% Threshold option converts pixels with a gray value above the middle 
gray level (128) to white, and pixels below the middle gray level to black. The 
result is a high-contrast black-and-white representation of the image. 

The Pattern Dither option 

The Pattern Dither option converts an image by organizing the gray levels into 
patterns made up of black-and-white dots. The resulting image is made up of geo­
metric configurations of black and white dots. 
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The Diffusion Dither option 
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The Diffusion Dither option uses an error-diffusion process to convert the image. 
The diffusion option starts at the pixel in the upper-left corner of the image and 
evaluates its gray level value. If the value is above a certain value, it is changed to 
white; if it is below the value, it is changed to black. There is generally some error 
in the conversion because the gray pixel is originally some gray value between 
black and white, and the conversion changes it to either black or white. The 
amount of error is transferred to surrounding pixels before they are converted to 
black or white. In this way, the error is diffused throughout the image. The result 
has a grainy, film-like texture. 

Original gray-scale image 50% threshold conversion method 

Pattern dither conversion method Diffusion dither conversion method 

• OJ 



The Custom Pattern option 

The Custom Pattern option simulates the effect of printing a gray-scale image 
through a custom halftone screen. This method allows you to apply a screen 
texture, like a wood grain, to an image. The screen used is the current pattern. 
You can create a pattern that represents the texture you want, then screen the 
gray-scale image through the pattern to apply the texture to the image. 

For instructions on how to define a pattern, see the section, "Filling selections 
with patterns" in Chapter 10, "Using the Fill Tools." 

Original gray-scale image Custom pattern conversion method 

Chapter 15: Converting Images and Working with Channels 219 



The Halftone Screen option 
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The Halftone Screen option simulates the effect of printing a gray-scale image 
through a halftone screen. This option can be used to produce a halftone on out­
put devices that do not use the PostScript page description language. 

When you select the Halftone Screen option and click OK, the Halftone Screen 
dialog box appears. You use this dialog box to specify the frequency and angle of 
the screen, as well as the dot shape. 

Halftone Screen ... 

Frequency: ~IE"TO~~~II (lines/inch) 

Rngle: 145 (degrees) 

Shape: 

@Round 
o Elliptical 
o line 
o Square 
o Cross 

~ OK , 
Cancel 

Load ... 

Saue ... 

The screen frequency is the screen ruling or screen frequency of the halftone 
screen. The screen frequency you use depends largely on the paper stock and type 
of press on which the image will be printed. Newspapers commonly use an 8S­
line screen, whereas magazines use higher resolution screens, such as 133-line 
and ISO-line halftone screens. 

The screen angle refers to the orientation or angle of the screen. Continuous tone 
and black-and-white halftone screens commonly use 4S-degree angles. 

You can save the halftone screen settings you define in a document and reuse 
them with other documents. You can also save these settings as defaults to be 
used in other Adobe Photoshop application documents. 

Chapter 19, "Printing Halftones," discusses how to produce a halftone in greater 
detail. 

) 
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To specify the halftone screen: 

1. Choose Bitmap from the Mode menu . 

The Gray Scale to Bitmap dialog box appears. 

2. Select the Halftone Screen option and click OK. 

The Halftone Screen dialog box appears. 

3. Use the pop-up menu beside the Frequency text box to choose the size units you 
want, either lines per inch or lines per centimeter. 

4. Double-click in the Frequency text box. 

5. Enter the pixels per inch or pixels per centimeter (from 1.0 to 999.9) for the 
screen frequency you want to use. 

6. To specify the screen angle, press the Tab key or click in the Angle text box. Enter 
a value from -180 to 180 degrees for the screen angle. 

7. To select the dot shape you want, click the name of the dot shape. The available 
dot shapes are round, elliptical, line, square, and cross. 

8. To convert the image once you have made your choices, click OK. 

Origina l gray-scale image Halftone screen conversion method 
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Making gray-scale conversions 
You can convert either a bitmapped image or a multichannel image to a gray­
scale image. When you convert any image containing several channels of color, 
Adobe Photoshop discards the color information and the extra channels in the 
original image. The conversion methods are described below. 

Converting a bitmap-type image to a gray-scale image 
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You can convert a bitmap-type image to a gray-scale image that consists of one 
gray level (black). When you choose this option, you can also choose to scale 
down the size of the image by a specified scale factor or "size ratio. II The default 
size ratio is I, which results in a gray-scale image that is the same size as the bit­
map-type image. As an example, to reduce the size of the gray-scale image by SO 
percent, enter 2 for the size ratio. If a number greater than 1 is entered for the size 
ratio, multiple pixels in the bitmap-type image are averaged together to produce 
a single pixel in the gray-scale image. This allows you to create a gray-scale image 
from an image scanned on a I-bit scanner. 

To convert a bitmap-type image to a gray-scale image: 

1. Choose Gray Scale from the Mode menu. 

The Bitmap to Gray Scale dialog box appears. 

Bitmap to Gray Scale ... n OK J 
Size Ratio: I' I ( Cancel) 

2. Enter a value for the size ratio you want. 

3. Click OK. 

The bitmap-type image is converted to a gray-scale image. 
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Converting a multichannel image to a gray-scale image 

Any image that has more than one channel can be converted to a gray-scale 
image. A multichannel image is one that contains more than one channel, such 
as an RGB or CMYK image. Reference here is not to the specific Multichannel 
image type. 

When the Adobe Photos hop program converts an image to a gray-scale image, it 
discards all color information and extra channels in the original image. When 
you convert from an RGB or indexed color image to a gray-scale image, the 
program converts the color pixels to levels of gray based on the color values of 
the pixels, and discards the other color information. 

If the RGB channel is active in an RGB image, the gray levels of the converted 
pixels represent the luminosity of the pixels. If the red, green, or blue channel is 
active, the gray levels of the converted pixels represent the color values of the 
pixels in the active channel only. 

When you convert from an HSL, HSB, CMYK, or Multichannel type image to a 
gray-scale image, the program uses the active channel as the gray-scale image and 
discards the other channels. 

Before you complete a conversion, an alert box will appear to confirm your 
action. 

To convert a multichannel image to a gray-scale image: 

1. Choose Gray Scale from the Mode menu. 

2. Click OK to proceed. 

The image is converted to a gray-scale image. 
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Making color conversions 
You can convert an image to any of the color image types that the Adobe 
Photoshop program supports: indexed color, RGB, HSL, HSB, CMYK, and Multi­
channel. When you convert an RGB image to an indexed color image, you can 
specify a color table for the new image. Descriptions of the conversions follow. 

With the exception of converting an RGB image to an indexed color image, the 
procedures for converting an image to color are similar. You simply choose the 
image type from the Mode menu to which you will convert your image; the 
image is automatically converted. 

Converting a gray-scale image to an indexed color or RGB image 

When you convert a gray-scale image to an indexed color or RGB image, the red, 
green, and blue values for any given pixel become the same. For example, a pixel 
that had previously been described as having a gray value of 231 is now converted 
to a pixel having a red value of 231, a green value of 231, and a blue value of 231. 

Converting an indexed color or RGB image to an HSL or HSB image 
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You might want to convert an image with RGB colors to an HSL or HSB image 
type to adjust the lightness or brightness of the image without changing the hue 
or saturation. When you convert an indexed color or RGB image to an HSL image, 
the image is split into three channels called hue, saturation, and luminance; 
when you convert to an HSB image, the image is split into hue, saturation, and 
brightness channels. 

Brightness is defined as the additive primary color (red, green, or blue) with the 
highest color value. Luminance is defined as the highest of the RGB values plus 
the lowest of the RGB values divided by two. With HSL and HSB images, you can 
only view one channel at a time. This differs from an RGB image. You can view 
the red, green, and blue channels together at one time on an RGB image. 
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RGB image 

New Channel 
Delete Channel 

HSL color, hue channel showing 
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Converting HSB and HSL images to RGB images 
I 

Once you have adjusted an HSL or HSB image, you may want to convert it back 
to an RGB image to perform other color corrections on it. When you convert an 
HSB or HSL image to an RGB image, the three channels are converted into red, 
green, and blue channels. I 

Converting color images to multichannel-type images 
I 

You can convert images composed of more than one channel, such as RGB, HSL, 
and HSB images, to the Multichannel image type. When you convert an image to 
the Multichannel image txpe, the original channels with names assigned such as 
Red, Hue, Brightness, and ko on, are renamed I, 2, 3, and so on. The channels in 
a Multichannel image are gray-scale channels. You can view and edit each 
channel individually. I 
In the case of an RGB image, the red, green, and blue channels are converted to 
gray levels that reflect the color values of the pixels in each channel. Likewise, 
each of the CMYK channels is converted to a gray-scale channel. If you add a new 
channel to a gray scale im~ge or delete a channel from an RGB image, the image 
is automatically treated aS ia Multichannel image. 

Converting RGB and indexed color images to CMYK images 

To print a color separatioJ , you convert an RGB or indexed color image to a 
CMYK image. The conversion spl!ts the RGB colors into the four colors common­
ly used for printing color ~eparations. The channels are cyan, magenta, yellow, 
and black. This conversion process uses the Separation Setup parameters defined 
in the Preferences dialog dox. For more information on the CMYK conversion 
process, see Chapter 20, /11roduCing a Color Separation./1 
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./CMYK Color 
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Multichannel 
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Delete Channel 

CMYK color, cyan channel showing 
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Black 3C 4 
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Converting an RGB image to an indexed color image 

At times, you might want to convert an RGB image to an indexed color image 
to edit an image's color ta~le or export an image to an application that only 
supports 8-bit color. 
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When you convert an RGB image to an indexed color image, a color table is built 
for the indexed color image. The color table stores the colors used in the docu­
ment and holds the maxirlIum number of colors that can be displayed at once. 
The resolution option YOU lchoose affects the number of colors that can be dis­
played at one time. If you select 4 bits per pixel, 16 colors can be displayed at a 
time; if you select 8 bits p~r pixel, 256 colors can be displayed at one time. 

The term "indexed color" }efers to the fact that colors in the image are mapped 
or "indexed" to the colors lin the color table. Color tables are also called "color 
lookup tables" because when a request for a color is made, the Adobe Photoshop 
program looks up the req~ested color in the table. If the color is not present in 
the color table, the prograr must match the requested color to the closest color 
in the color table, or simulate the requested color through dithering. 

"Dithering" juxtaposes colbrs to simulate another color. This is important to keep 
in mind when you want t9 convert an RGB image to an indexed color image. An 
RGB image can contain millions of colors, whereas an indexed color image can 

I 

directly reference only 256 colors. As a result, the transitions between dithered 
colors in an indexed color image are not as smooth as the transitions between 
colors in an RGB image. 

To simulate the color that is not present in the color table, the Adobe Photoshop 
program puts together Pix~ls with colors that are in the color table. When you 
convert an RGB image to ~n indexed color image, you have several options for 

I 
how colors will be dithere<!l. You can select the options for the conversion to an 
indexed color image in thJ RGB to Indexed Color Options dialog box. The 
options include the numb~r of bits of information per pixel (the resolution), the 
type of color table, and th~ dithering option (if any) to be used. 



To convert an RGB image to an indexed color image: 

1. Choose Indexed Color from the Mode menu. 

The RGB to Indexed Color dialog box appears. 

RGB Color to I ndeHed Color ... 

Resolution: 

o 3 bits / piHel 
04 bits/piHel 
o 5 bits / piHel 
o 6 bits / piHel 
o 7 bits/piHel 
@ 8 bits/piHel 

Palette: 

o l:H <H t 
o System 
@ Adaptiue 

Dither: 

ONone 
o Pattern 
@ Diffusion 

n OK n 
( cancel) 

2. Select the options you want by clicking the button beside the option. 

RGB image Indexed color image 
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Specifying the resolutiol 

You can specify the resolution you want the image to be. Resolution here refers 
to the number of bits of color information per pixel that are used in the image. 

Specifying a color table option 

You have three choices for ithe type of color table that your indexed color image 
will use: Exact, System, and Adaptive. 

You can use the Edit Table command in the Color Table submenu, which is 
accessed via the Mode menu, to view the results of the Palette (color table) 
options. For more information, see the section that follows in this chapter, 
"Manipulating the indexed color table." 

In addition, when you choose the System or Adaptive color table options, you 
can specify how the colors should be dithered. Descriptions for the options 
follow. I 

Exact The Exact table option is available only if 256 or fewer colors are used in 
the RGB image, otherwise, this option is dimmed. When you select the Exact 
option, the Adobe Photoshop program uses the exact same colors for the color 
table that appear in the RGB image. Since all of the colors in the image are present 
in the document's color table, there is no need to use dithering. Therefore, the 
Dither options are all dimrbed. 

System The System color table option uses the Macintosh system's default, 8-
bit color table, called the System palette. This color table is based on a uniform 
sampling of RGB colors. This option is labeled Uniform if the resolution is set to 
less than 8 bits per pixel. this option, you also specify a dithering option. 

Indexed color image converted I 
System color table option 

Edit Tobie ... 

Resulting system color table 

(load ... I 
I Soue .. . ) 
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The system color table is useful when you plan to transfer the Adobe Photos hop 
software images to another application, or when you need to ensure that a con­
sistent color table is used for different images. For example, if you are creating 
images for an animation sequence to be generated in another application, the 
other application might require the Macintosh system color table for the images. 
Also, for the sake of consistency, you might want to use the system color table to 
ensure that all images use the same colors. 

Adaptive The Adaptive color table option creates a color table that is an adap­
tation of the colors used in the image. If you have an RGB image that has only 
the colors green and blue and select the Adaptive option, the resulting color table 
will be made up primarily of the colors that appear in the image-that is, green 
and blue colors. The Adaptive color table works by sampling colors from the more 
commonly used areas of the color spectrum. Because the colors in most images 
are concentrated in particular areas of the spectrum, it can be more effective to 
use an Adaptive color table. With this option, you also specify a dithering option. 

Indexed color image converted using 
Adaptive color table option 

Specifying dithering options 

Edit Tobie ... 

~ 
[Soue ... ) 

Resulting adaptive color table 

When you select either the System or Adaptive color table option, the color table 
might not contain all of the colors used in the image. To simulate the colors that 
are not in the color table, you can choose to dither colors. There are three dither­
ing options: None, Pattern, and Diffusion. 

None When you select None as the dithering option, the Adobe Photoshop 
program does not juxtapose pixels with colors in the color table to simulate a 
color absent from the table. Instead, the color in the table that is closest to the 
absent color is used in the image. This tends to result in sharp transitions between 
shades of color in the image. 

Pattern When you select the Pattern dithering option, the Adobe Photoshop 
program arranges pixels in patterns to simulate the colors that are not in the color 
table. 
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Diffusion When you select the Diffusion dithering option, the Adobe Photoshop 
program uses a less structured method than the method used with the Pattern 
option to dither colors. This option generally results in the most accurate 
conversion. 

RGB image 

Indexed color image converted using 
System Palette/Pattern Dithering options 

Indexed color image converted using 
Adaptive Palette/Diffusion dithering options 

Indexed color image converted using 
System Palette/None Dithering options 

Manipulating the indexed color table 
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If you convert an RGB image to an indexed color image, or if you are working on 
an original indexed color image, you may want to adjust the color table for the 
image. Only indexed color images use a color table. Adjusting the color table 
allows you to change a single color, or many colors in an indexed color image's 
color table. You can also choose to structure a color table according to a particular 
color system, like blackbody radiation or a color spectrum. A color table is specific 
to each indexed color document, and can be saved and reused with other indexed 
color images. 
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There are two types of indexed color images: color images that have a limited 
number of colors (less than 256) and pseudocolor images, which are gray-scale 
images that display variations in gray levels with color, rather than shades of 
gray. This type of image is often used in scientific and medical applications. The 
color table editing features discussed in the following sections are most useful 
with pseudocolor indexed color images. These features can also be used to 
produce special effects with indexed color images that have a limited number of 
colors. 

The Color Table submenu in the Mode menu allows you to access either the Color 
Picker or Color Wheel dialog box used to view and edit the document's color 
table. The Color Table submenu is active only when you are working on an in­
dexed color image. 

Changing the colors in a document's color table changes the colors in an image. 
The colors in an indexed color image are mapped to the colors in the table, and 
reference a specific position in the table. Therefore, if you change the color in the 
table, and a color in the image is mapped to that color's position, the color in the 
image is changed to the modified color in the table. 

What follows is an example of how changing a color in a color table affects a color 
in the image that references that color in the color table. Note that to change 
colors in an image, you should use the color correction commands in the Map 
and Adjust submenus, which are accesed via the Image menu. Chapter 16, 
"Making Color Corrections," describes these commands in detail. 

As an example of manipulating the color table, suppose there is a red circle in 
your image, and the red color in the image references a red color in the color 
table. 

Before editing table 
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The red color in the color table occupies the fourth position from the left in the 
top row of the table. 

Edit Table ... 
[ OK D 
( cancel) 

(Load ... ) 

( Soue ... ) 

Red reference in color table 

Suppose you change the red color in that position to yellow using the Color 
Picker or Color Wheel dialog box. 

Color Picker 

Select color: 

I; I:' 

I~ .& 

11\ 
[I 

@H:~O 

OS:~'7o 
OB:~'7o 

OR: 12551 
OG:~ 
OB:~ 

Red color referenced in Color Picker before being changed to yellow 

, OK ) 
( Cancel) 

C:lu 1% 
M:~% 
v:§J'7o 

K:~% 
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Edit Table ... t OK II 
( cancel) 

(load ... ) 

(saue ... ) 

New color in table 

After editing table 

The red circle changes to yellow because the red in the circle referenced the color 
in that particular position, and the color in the referenced position has been 
changed. 

To display an indexed color document's color table: 

1. Choose Color Table from the Mode menu. 

The Color Table submenu appears. 

2. Holding down the mouse button, drag until Edit Table is highlighted, then 
release the mouse button. 

The document's color table appears in the Edit Table dialog box. 
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Editing colors in the indexed c~lor table 
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Either the Color Picker or Color Wheel dialog box allows you to edit a document's 
color table. The color picker and color wheel allow you to select the colors that 
will replace the colors in the color table. You select either the Color Picker or 
Color Wheel dialog box through the Color Table dialog box, which is accessed 
via the Color Table command in the Edit menu. 

For more information about using the color picker, see the section, "Selecting a 
color using the color pickler," in Chapter 11, "Selecting Colors." For more infor­
mation about using the color wheel, see the section, "Selecting a color using the 
color wheel," in Chapter lll, "Selecting Colors." 

To use the Color Picker dialog box to edit a color in the color table: 

1. Choose Color Table fromithe Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The document's color table appears. 

3. Click the color you want to change. 

The Color Picker dialog box appears. 

To use the Color Wheel dialog box: 

1. Choose Color Table froJ the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

3. Option-click the color yet want. 

The Color Wheel dialog box appears. 

To select a color from t~e color picker or color wheel: 

1. Use the controls in the Color Picker or Color Wheel dialog box to select the color 
you want. I 

2. Click OK. I 

The color you selected appears in the position you clicked in the color table. 

3. Click OK. 
I 

The colors in the image that reference the selected position in the color table are 

changed to the new COl 

I 



Editing a range of colors 

The Adobe Photoshop program lets you select a range of colors-including mul­
tiple rows-in the color table and select a starting and ending color from the color 
picker or color wheel. The range of colors you selected in the color table displays 
a smooth transition from the starting color and ending color you selected from 
the color picker or color wheel. The transition proceeds from left to right and top 
to bottom. 

To select the range of colors in the color table: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

3. Position the pointer on the first color in the range. 

4. Holding down the mouse button, drag to the last color in the range. 

Edit Table ... 
K OK J 
( cancel) 

[ Load ... ) 

(saue ... ) 

5. Release the mouse button. 

The Color Picker dialog box appears . 
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I 
6. Use the controls in the Color Picker dialog box to pick the starting color for the 

blend. 

Select first color: 

7. Click OK. 

Color Picker 

@H: 133610 
OS:@IJ% 

OB:[!D"1o 

OR:§] 

OG:§] 

OB:~ 

The Color Picker dialog box disappears, then reappears. 
I 

I 

I 

( OK II 
( Cancel) 

C:!D"1o 

M:@]% 

Y: [I=:J"10 

K:~"1o 
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8. Use the controls in the Color Picker dialog box to pick the ending color for the 
blend. 

Select color: 

9. Click OK. 

Edit Table ... 

Edited color table 

Color Piclcer 

@H: 12991 0 

OS:~"1o 
oB:@D"1o 

OR:~ 
OG:~ 
OB:@"D 

, OK ) 

( cancel) 

(Load ... ) 

(saue ... ) 

E OK l 
( Cancel) 

C: 110_1."10 

M:@]% 

Y:[D% 

K:[D"1o 
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You can continue to modify the colors in the color table. 

Edit Table ... 

•••••••••••••••• •••••••••••••••• •••••••••••••••• •••••••••••• •• • • II • 

Final edited color table (multiple blends) 

[ OK l 
( Cancel) 

(load ... ) 

(saue ... ) 

10. When you have finished editing colors in the table, click OK to close the Color 
Table dialog box. 

All the colors in the image that referenced the colors in the positions you 
changed are changed to the new colors. 

Original indexed image After color table change 



~ I 

Structuring the color table 

The indexed color table can be structured according to a specific color system, 
such as blackbody radiation, gray scale, or color spectrum. The colors in the color 
table will then display a uniform transition of colors based on the selected color 
system. You can use the Edit Color command in the Color Table submenu, which 
is accessed via the Mode menu, to display the image's color table and view the 
changes you made to it. 

The three color system options are described below. 

To select the color system on which to base the color table: 

1. Choose Color Table from the Mode menu. 

2. Choose Blackbody, Gray Scale, or Spectrum from the Color Table submenu. 

BitnH~p 

Gray Scale 
../ I ndeHed Color 

RGB Color 
CMYK Color 
HSl Color 
HSB Color 
~ul tieL<lnn(~1 

N(~W CtlmHH~1 

n~~k L~ r hennpl 

SpH1 nl<HHH~h 
tvkr . t hnnnd$", 

The colors in the image display the new colors to which they are mapped in the 
color table. 

Blackbody When you choose the Blackbody option, the color table displays 
a transition of colors that is based upon the different colors a blackbody radiator 
emits as it is heated: from black, to red, orange, yellow, and white. 

Gray Scale When you choose the Gray Scale option, the color table is changed 
to display a smooth transition from black to white in 256 levels of gray. 
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Spectrum When you choose the Spectrum option, the color table is changed to 
display a smooth transition between the colors in the spectrum. The spectrum 
displays the color transitions that result when white light passes through a prism: 
violet, blue, green, yellow, orange, red. 

Saving and reusing a color table 

A color table can be saved, and subsequently loaded into another document. 
Once you load a color table into a document, the colors in the document are 
changed to reflect the color positions they reference in the new color table. 

Original image Image with new color table 

Original image Image with new color table 

To save a color table in another document: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The Color Table dialog box appears. 

3. Click Save. 

The Save As dialog box appears. 

4. Enter the name of the file in which you want to save the color table. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the table. 
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5. Click Save. 

6. The color table is saved under the file name and in the location you specified. 

To load a previously saved color table into the active document: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The Color Table dialog box appears. 

3. Click Load. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the color table you want to load. 

4. Click the color table you want. 

5. Click Open. 

6. To load the colors in this table into your document, click OK. 

Working with channels 
You are not limited to working with only the default channels that make up an 
image. You can add, delete, and merge channels in a document. You can also au­
tomatically split up the various channels of an image to create a separate docu­
ment for each channel. After you split the channels in a document into separate 
documents, you can merge the channels into a new document to create compos­
ite images and produce special effects. 

You can also perform operations that involve two or more channels. You can add 
two channels together, subtract one channel from another, and compare the 
brightness values of the pixels in two channels. These types of operations involve 
mathematical calculations and comparisons of two channels, and are called 
calculations. 

Adding a new channel 

Channels can be added to your document for use as temporary storage or scratch 
areas. The new channels you add are 8-bit, gray-scale, alpha channels, just like the 
ones created using the Selection -> Alpha command. The only difference be­
tween the two channels is that the alpha channel created using the Selection -> 
Alpha command automatically contains a copy of the current selection, whereas 
when you add a new channel, a gray-scale equivalent of the current background 
color appears as the new channel's background. 

The new channel is assigned a name based on the total number of channels in 
the image. For example, if the last channel in the list of channels in the Channel 
submenu is 5, then the new channel will be named 6. 
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You can copy the contents of a new channel to the image's selection using the 
Alpha -> Selection command. The white areas in a new channel represent the 
areas that are selected and can be edited and the black areas represent the areas 
that are not selected. 

To create a new channel, choose New Channel from the Mode menu. A new, 
empty channel appears. 

Deleting a channel 
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You can delete any of the channels in an image. When you delete a channel, 
all information in that channel is discarded. When you delete one of the RGB 
channels in an RGB image, the RGB display mode option is removed from the 
Channel submenu and the pixels in the remaining channels are converted to 
their gray-scale equivalents. 

To delete a channel: 

1. Choose Channel from the Mode menu. 

2. Choose the channel you want to delete from the Channel submenu. 

3. Choose Delete Channel from the Mode menu. 

The channel and all of its contents are deleted. 



Splitting channels into separate documents 

You can easily split the various channels that comprise an image into separate 
documents using the Split Channels command in the Mode menu. When you 
choose Split Channels, the Adobe Photoshop program places each channel into 
a separate document and closes the original document; however, any changes 
you made to the original document before you last saved it are discarded. The 
changes you made since you last saved the original document appear in the sep­
arate channel documents. 

A default name is assigned to each of the channel documents. The suffix 
".character," where character is either a letter derived from the channel's name 
in the original document (".H" for Hue, for example) or the channel's identifying 
number in the Channels submenu (5, for example), is appended to the end of 
the original document name. As an example, if you split the channels of an RGB 
document titled "Row houses," the red channel document would be titled "Row 
houses.R". The channel documents are all converted to gray-scale images. 

To split an image's channels into separate documents, choose Split Channels 
from the Mode menu. The image's channels are split into separate documents. 

Merging channels 

You can use the Merge Channels command in the Mode menu to combine dif­
ferent channels to form a single image. The channels you merge were split into 
separate documents via the Split Channels command, or were channels from 
images that are the same size and have the same image resolution. When you 
merge channels, you can choose the image type of the document into which you 
merge the channel documents. 

The image type used for merging channels must have the same number as or 
fewer channels than the original image. You cannot merge channels to create an 
image of another type with more channels than the image from which the 
channels were originally split. You cannot merge the split channels from an RGB 
image into a CMYK image, because a CMYK image requires four channels and an 
RGB image normally has only three channels. Also, to be available for merging, 
the documents to be merged must be the same size (in pixels) and must currently 
be open. The image types that aren't available for merging are dimmed in the 
Merge Mode dialog box. 

After you select the image type you want, the number of channels appropriate for 
the selected image type appears in the Channels text box in the Merge Channels 
dialog box. You can change this number, but if you enter a number that is incom­
patible with the selected image type, the Multichannel image type will be selected 
automatically. 

For example, if you select the CMYK image type, which by definition contains at 
least four channels, and enter "3" for the number of channels, the Multichannel 
image type will be selected. 
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Once you click OK in the Merge Channel dialog box, the Specify Channels dialog 
box appears. A single Specify Channels dialog box appears for all image types 
except Multichannel. The Specify Channels dialog box allows you to select the 
channels you want to include in the image. The names of the channels that 
comprise the selected image type appear in the dialog box, such as red, green, and 
blue for an RGB image. A text box appears beside the name of each channel. You 
use these text boxes to open pop-up menus that allow you to select the channels 
for the new image you will create by merging channel documents. 

The Adobe Photoshop program automatically selects the channel documents 
that are currently open and assigns them to the appropriate channel. However, 
you can use the pop-up menus to select the channels you want to merge from the 
channel documents that are available. 

If Multichannel is the selected image type, a separate, Specify Channels dialog 
box appears for each of the specified number of channels. Use the pop-up menu 
beside the channel name to select the channel document for each of the channels 
to be included in the Multichannel image. 

After you select the channels to be merged and click OK, the Adobe Photoshop 
program merges the selected channels into a new image of the specified type into 
an untitled document. The program also automatically closes the documents 
containing the channels that were merged into the new image. 

To merge channels: 

1. Click one of the channel documents you want to merge to make it the active 
document. 

2. Choose Merge Channels from the Mode menu. 

The Merge Mode dialog box appears. 

Merge Channels ... 

Mode: 

@ RGB Color 
o !:MIIK Color 
o HSl Color 
o HSB Color 
o Multichannel 

Channels: IFIll 

n OK l 
( Cancel) 



3. Click the image type you want to create by merging the channels. 

4. Enter the number of channels you want to include in the image. 

S. Click OK. 

The Specify Channels dialog box appears for all image types except Multichannel. 

Specify Channels: 

Red: I pumpkin.R 

Green: I pumpkin.G 

Blue: I pumpkin.B 

E OK D 
( cancel) 

To select the channels you want to include in an image: 

1. Position the pointer on the text box beside the name of the channel name in the 
Specify Channels dialog box. 

2. Press down the mouse button. 

A pop-up menu listing the available channel appears. 

3. Holding down the mouse button, drag to highlight the channel document you 
want to assign to that channel. 

4. Release the mouse button. 

The name of the selected channel document appears in the box. 

S. Repeat steps 1 through 4 to select the channel documents you want to merge into 
the new image. 

6. When you have finished selecting the channels you want to merge, click OK. 

Using channel calculation commands 

You can perform a number of operations on the channels in an image. Most 
of the channel calculation commands compare or perform mathematical opera­
tions on the corresponding pixels of two channels. 

You can add the brightness values of the pixels in two different channels and 
place the pixels with the resulting brightness values into a new channel. You can 
quickly fill an entire channel with a specific gray level, and automatically 
compare the brightness values of pixels in two channels and create a new channel 
composed of the lightest or darkest pixels in the two channels. The calculation 
commands also let you copy a specific channel, such as the red channel of an 
RGB image, into a selection in another image, identify the differences between 
two image frames that show the same background, and create a composite image 
from two channels. 
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When you perform calculations on the pixels in two or more channels, the Adobe 
Photoshop program uses the pixels that correspond to the same position on the 
image for the calculations. Think of two channels being printed on separate 
pieces of film, then placed one on top of the other in perfect registration. The 
pixels on both pieces of film line up, so that a pixel on the bottom piece corre­
sponds to the same position as the pixel on the top piece. You can have the 
operations performed on the red, green, and blue channels of the image by in­
cluding the RGB channel in a calculation. 

After you select the channel calculation command you want, a dialog box titled 
with the name of the calculation command appears. You use the dialog box 
to choose the documents and channels to be included in the calculations. For all 
of the channel calculation commands, with the exception of the Composite 
command, the documents containing the channels to be included in the calcu­
lations are called the "source documents," and the channels to be included in the 
calculations are called the "source channels." In the case of the Composite 
command, the channels to be included in the operation are called the Fore­
ground, Mask, and Background channels. 

In most cases, the active document will be the source document. However, if you 
split a document into separate documents, you can choose any of the available 
documents as the document you want to use in the calculations. You can also use 
any document that contains an image that is the same size (in pixels) as the active 
document. 

Most calculation commands involve two source channels. The channel calcula­
tions involve a mathematical operation that uses two channels as the operands 
in the equation. 

The results of the calculation are stored in a document called the "destination 
document," and the channel in that document that contains the results is called 
the "destination channel." By default, the results of a channel calculation are 
automatically stored in a new channel in a new document. However, you can 
choose an existing document and channel in which to store the results. 

I 
WARNING: If you assign the results of a channel calculation to an existing channel 
(the destination channel), the channel calculation results will overwrite the pixels in 
the existing channel. 

You choose the documents and channels you want to include in a calculation 
using pop-up menus in the dialog box that appears when you choose a channel 
calculation command. Throughout this section, the instructions for making a 
choice from a pop-up menu are described as "Use the '(name)' pop-up menu to 
choose"-where "(name)" is the title that appears beside the box used to access 
the pop-up menu. For example, when you choose the destination document 
for a calculation, the pop-up menu used to choose the document is titled, "Des­
tination." Following are the instructions for choosing a channel calculation 
command and for making a choice from a pop-up menu. 
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To choose a channel calculation command and the documents and channels 
to be included in the calculation: 

1. Choose Calculate from the Image menu. 

The Calculate submenu appears. 

Map 
Adjust 

Filter 
Ln$1 fi!tPf 

Flip 
Rotate 
Efke1~ 

Resize ... 
Resample ... 

Tnl ' " 

~ 
>:r 

Add ... 
Blend ... 

~ Composite ... 
~ 
) Darker. .. 

Difference ... 
Duplicate ... 
Lighter ... 
Multiply ... 
Screen ... 
Subtract... 

2. Choose the calculation command you want. 

A dialog box with the title of the chosen calculation command appears. 

3. To include a document or channel in the calculation, position the pointer on 
either the appropriate Document or Channel box, respectively. 

4. Press down the mouse button. 

A pop-up menu appears. 

S. Holding down the mouse button, drag to highlight the document or channel you 
want. 

6. Release the mouse button. 

7. Repeat steps 3 through 6 to select all the documents and channels to be included 
in the calculations. 

8. Click OK. 
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Assigning a gray level to a channel 

The Constant command allows you to assign a gray level to a channel. You 
specify a gray level and the channel that will contain the gray (the destination 
channel). The destination channel will be entirely filled with gray pixels of the 
specified gray level. You can use this command to quickly fill an entire channel 
with a specific gray level. 

To assign a gray level to a channel: 

1. Choose Calculate from the Image menu. 

2. Choose Constant from the Calculate submenu. 

The Constant dialog box appears. 

Constant ... n OK )] 

Leuel: 1[1 I [ cancel) 

Destination: I NellI 
:==~-----I 

Channel: I Nelli 

3. Enter the gray level you want to appear in the channel in the Level text box. 

4. Use the Destination pop-up menu to choose the the document in which you 
want to place the gray fill. 

S. Use the Channel pop-up menu to choose the channel you want. 

6. Click OK. 

The specified gray level appears in the specified channel. 

Copying one channel to another 
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The Duplicate command creates a copy of a channel and automatically places the 
copy into another channel. The destination channel can be an existing channel 
or a new channel. This allows you to copy an existing channel, such as the blue 
channel in an RGB image, and transfer it to an alpha channel for editing. 

You can also copy a selection to a specified channel. The Adobe Photoshop 
program creates a copy of the selection and places it into the chosen destination 
channel. This procedure is analogous to copying a selection into an alpha 
channel using the Selection -> Alpha command. The difference is that the Selec­
tion -> Alpha command automatically creates a new channel to hold the mask, 
whereas the Duplicate function allows you to copy the selection to any channel 
in the image. 

.' ) 

/ 



You can place a copy of a channel into the selection of the destination image. 
This procedure is analogous to copying the contents of an alpha channel into an 
image's selection using the Alpha -> Selection command. To do this, simply 
choose Selection as the destination channel in the Duplicate dialog box. This 
option is useful for copying a specific channel, such as the red channel of an RGB 
image, into a selection in another image. 

You can also choose to invert the pixels in the duplicate channel before they are 
copied and placed in the destination channel. 

To duplicate a channel and place it into another channel: 

1. Choose Calculate from the Image menu. 

2. Choose Duplicate from the Calculate submenu. 

The Duplicate dialog box appears. 

Duplicate ... 

Source: I pumpk:in 

Channel: I RGO 
'--_ .... 

D Inuert 

Destination: I Nelli 
;==~-----' 

Channel: I NellI 

~ OK » 
( cancel) 

3. Use the Source pop-up menu to choose the document that contains the channel 
you want to duplicate. 

4. Use the source Channel pop-up menu to choose the channel you want to 
duplicate. 

5. As an option, to invert the pixels in the duplicate of the source channel, click 
Invert. 

The Invert box is checked, and a copy of the source channel will be inverted 
before it is placed into the destination channel. 

6. Use the Destination pop-up menu to choose the document you want to receive 
the copy of the source channel. 

7. Use the destination Channel pop-up menu to choose the channel into which you 
want to place the copy of the source channel. 

8. Click OK. 
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To place only a selection into the destination channel: 

1. Use one of the selection tools or commands to select the part of the image you 
want. 

2. Choose Calculate from the Image menu. 

3. Choose Duplicate from the Calculate submenu. 

The Duplicate dialog box appears. The document containing the selection is au­
tomatically selected as the source document. 

4. Use the source Channel pop-up menu to choose Selection. (This Selection refers 
to the part of the image you selected in step 1.) 

5. Use the Destination pop-up menu to choose the destination document. 

6. Use the destination Channel pop-up menu to choose the destination channel. 

7. Click OK. 

Comparing brightness values 

User Guide 

You can compare the brightness values of the corresponding pixels in two 
channels and automatically place a copy of the lighter or darker of the two pixels 
into a destination channel. The Lighter command selects the lighter of the two 
pixelsi the Darker command selects the darker of the two. When you use one of 
these commands, the Adobe Photoshop program compares the pixels that corre­
spond to the same location in the two selected channels to determine which one 
is lighter or darker. The Adobe Photoshop program then creates copies of the 
lighter or darker pixels and places the copies into the chosen destination channel. 
These commands are useful for creating special effects. 

The method for implementing the Lighter and Darker commands is identical. 
You choose the channels you want to compare and the destination channel for 
the result. 



To compare the brightness values of pixels in two channels: 

1. Choose Calculate from the Image menu. 

2. Choose Lighter or Darker from the Calculate submenu. 

The Lighter or Darker dialog box appears. 

Lighter ... [ OK ~ 
Source 1: pumpk:in 

[ Cancel) 

Channel: Saturation 

Source 2: pumpk:in 

Channel: Hue 

Destination: NellI 

Channel: NellI 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the comparison. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

5. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the comparison. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place copies of the lighter or darker pixels from 
the two source channels. 

8. Use the destination Channel pop-up menu to choose the destination channel. 

9. Click OK. 

Copies of the lighter or darker pixels in the two selected channels are placed in 
the chosen destination channel. 
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Performing mathematical operations on channels 

User Guide 

The Adobe Photoshop program lets you perform mathematical operations on the 
corresponding pixels in two channels. The operations use the brightness values 
of the corresponding pixels in two selected channels. 

You can add and multiply the brightness values from two channels, or subtract 
the brightness values of pixels in one channel from the corresponding pixels in 
another and return the actual value or the absolute value of the result. You can 
blend the brightness values of the pixels in two channels, or create a composite 
image based on a mask channel and two other channels. You can also include the 
pixels in two channels in a "screen" operation, which produces a result analogous 
to superimposing two film negatives of two source images and printing the result 
onto photographic paper. 

You can use these commands to create composite images, highlight the differenc­
es between two images that contain the same background, and create .special 
effects. 

The steps for implementing the Multiply, Difference, and Screen commands are 
the same; you choose the two source channels you want to include in the calcu­
lations and the destination channel. The Adobe Photoshop program uses the 
brightness values of the corresponding pixels in the two selected source channels 
as arguments in an equation. The equation returns a brightness value. The Adobe 
Photoshop program places a pixel with the resulting brightness value in the 
chosen destination channel. This operation is performed for all the correspond­
ing pixels in the two source channels. 

Although the procedures for using these commands are identical, a different 
equation is used for each command. The equation used for each command and 
the results of the equation are described below. 

.J 
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To use the Difference, Multiply, or Screen command: 

l. Choose Calculate from the Image menu. 

2. Choose the command you want from the Calculate submenu. 

The Difference, Multiply, or Screen dialog box appears. 

Difference ... n OK ) 
Source 1: Untitled-5 

( Cancel) 

Channel: Red 

Source 2: Untitled-5 

Channel: Red 

Destination: Neill 

Channel: Neill 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

S. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

S. Use the destination Channel pop-up menu to choose the destination channel. 

9. Click OK. 

The results of the Difference, Multiply, or Screen operation appear in the destina­
tion channel. 

Difference command 

The Difference command subtracts the brightness value of the pixel in the Source 
2 channel from the brightness value of the corresponding pixel in the Source 1 
channel. A pixel with the resulting absolute brightness value (the absolute value 
means a negative value is treated as a positive value) is placed in the destination 
channel. 
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For example, suppose there is a pixel in the Source 1 channel with a brightness 
value of 128 and a pixel in the Source 2 channel with abrightness value of 19l. 
The Difference command subtracts the brightness value of the pixel in Source 2 
(191) from the pixel in Source 1 (128), which results in the value -63. The 
command takes the absolute value of the result, 63, and places a pixel with a 
brightness value of 63 into the destination channel. 

The Difference command is useful for identifying differences between two image 
frames that show the same background. If you use this command to compare two 
frames taken from a video frame grabber that show the same background, but 
which contain different foreground elements, the light areas in the destination 
channel will show the areas in the frames where changes occurred. 

Equation: 

ISource 1 - Source 21 = destination 

Multiply command 

The effect of the Multiply command is analogous to superimposing two positive 
transparencies on a light table. The Multiply command multiplies the brightness 
value of the pixel in the Source 1 channel times the brightness value of the cor­
responding pixel in the Source 2 channel; the result is divided by the maximum 
brightness value (2SS). A pixel with the resulting brightness value is placed in the 
destination channel. 

Equation: 

(Source 1) (Source 2) = destination 

2SS 

Multiply ... 

Source 1: Untitled-5 

Channel: Red 

Source 2: Untitled-5 

Channel: Red 

Destination: NellI 

Channel: NellI 

~ OK » 
( Cancel) 

~I 



Screen command 

The effect of the Screen operation is analogous to superimposing two film nega­
tives of two source images, and printing the result onto photographic paper. The 
Screen command subtracts the brightness values of the pixels in each of the two 
channels from the maximum brightness value (255), multiplies the resulting two 
values together, divides that result by 255, subtracts this result from 255, then 
places a pixel with the resulting brightness value into the destination channel. 

Equation: 

255 _ (255 - Source 1) (255 - Source 2) = destination 

255 

Screen ... [ OK , 

Source 1: Untitled-5 
( cancel) 

Channel: Red 
'--_....I 

Source 2: Untitled-5 

Channel: Red 
'--_....I 

Destination: I NellI 
~~-----I 

Channel: I NellI 
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Add and Subtract commands 

The Add or Subtract command adds and subtracts, respectively, the brightness 
values of the corresponding pixels in the Source 1 and Source 2 channels, then 
divides the result by the Scale value, and finally adds the offset value to this result. 

Add equation: 

(Source 1 + Source 2) + Offset = destination 
Scale 

Subtract equation: 

(Source 1 - Source 2) + Offset = destination 
Scale 

Rdd ... 
( OK ) 

Source 1: Untitled-5 
( cancel) 

Channel: Red 

Source 2: Untitled-5 

Channel: Red '--_ ...... 

Scale: I_I 
Offset: 10 I 

Destination: I Nelli 
:=:==:--~ 

Channel: I NellI 

With the Add command, the brightness values of the pixels that result from the 
addition operation are lighter than the pixels in either of the two source chan­
nels . This could result in a considerable loss of detail in the highlight areas of the 
image. You can preserve some of the highlight detail by specifying a negative 
value for the Offset parameter. 

With the Subtract command, the brightness values of the pixels that result from 
the subtraction operation are darker than the pixels in the two source channels. 
This tends to eliminate the detail in the shadow areas . By specifying a positive 
value for the Offset parameter, you can preserve some of the shadow detail. 



The procedures for implementing the Add and Subtract commands are the same. 
The major difference between the two commands is the order of the source 
channels. The order of the source channels is important when you use the 
Subtract command, because the brightness values of the pixels in Source 2 are 
subtracted from the brightness values of the corresponding pixels in Source 1. If 
the result of the Subtract operation is a negative value, a pixel with a brightness 
value of 0 (a black pixel) is placed in the destination channel. 

To use the Add or Subtract command: 

1. Choose Calculate from the Image menu. 

2. Choose Add or Subtract from the Calculate submenu. 

The Add or Subtract dialog box appears. 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

S. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Enter a value from 1.000 to 2.000 to specify the Scale factor. This is the value by 
which the result of the Add or Subtract operation is divided. 

8. Press the Tab key or double-click in the Offset text box. 

9. Enter a value from -2SS to 2SS for the Offset. This value is added to the value that 
results from the Scale operation. 

10. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

11. Use the destination Channel pop-up menu to choose the destination channel. 

12. Click OK. 

13. The results of the Add or Subtract operation appear in the destination channel. 
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Blend command 

The Blend command is similar to the Add command; both commands add the 
brightness values of the corresponding pixels in two channels. In addition, the 
Blend command allows you to assign a weight to the brightness values of the 
pixels in the source channels. 

Equation: 

[(Source 1) (Source%)) + [Source 2 (100 - Source%)] = destination 

100 

The weight is a percentage value. This weight value is called the Source%. The 
default percentage value is 50 percent. The higher the value you specify for the 
Source%, the more influential the brightness values of the pixels in the Source 1 
channel become in the result, and the less influential the pixels in the Source 2 
channel become. 

To use the Blend command: 

1. Choose Calculate from the Image menu. 

2. Choose Blend from the Calculate submenu. 

The Blend dialog box appears. 

Blend ... 

Source 1: pumpkin 

Channel: RGB 
'--_ ..... 

Source 2: pumpkin 

Channel: RGB 
'---..... 

Source 1 '70: 1~11.1 

Des tina tion: ,-I _N._e._'lL_, ___ ..... 

Channel: 1 Nell' 

n OK J 
( Cancel) 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

5. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 



7. Enter the percentage value in the Source 1 % text box to determine the influence 
of the two source channels in the calculation. 

8. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

9. Use the destination Channel pop-up menu to choose the destination channel. 

10. Click OK. 

The results of the Blend operation appear in the destination channel. 

Composite command 

The Composite command is similar to the Blend command in that it allows you 
to assign a weight to the pixels in the source channels. However, instead of using 
a constant percentage value to weight the brightness values of the pixels in the 
two channels, you use a third channel (called the "mask channell!) to control the 
calculations. The mask channel you specify can be any channel, including an 
alpha channel. 

Equation: 

[Foreground (Mask )] + [(Background (255 - Mask )] = destination 

255 255 

The brightness values of the pixels in the mask channel will tend to vary; the 
varying brightness values determine whether the pixels in the foreground or the 
pixels in the background channel are more influential in the calculation. The 
lighter areas in the mask channel tend to make the foreground pixels more influ­
ential in the equation, and the pixels in the background channel less influential. 
The darker areas in the mask channel have the opposite effect. 

The Composite command allows you to create a composite image by applying a 
mask to the foreground channel, then placing the foreground and background in 
a destination channel. You can create a mask in an alpha channel to exclude the 
parts of the foreground you do not want to appear in the composite image. Then, 
when you use the Composite command and include the mask channel in the cal­
culation, the foreground, without the masked portions, will appear in front of the 
background in the destination channel. 
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To use the Composite command: 

1. Choose Composite from the Calculate submenu. 

The Composite dialog box appears. 

Composite ... n OK ~ 
Foreground: pumpkin 

( Cancel) 
Channel: RGB 

Mask: pumpkin 

Channel: Blue 

Background: pumpkin 

Channel: RGB 

Destination: NellI 

Channel: NellI 

2. Use the Foreground pop-up menu to choose the document that contains the 
channel you want to use as the foreground channel in the calculation. 

3. Use the foreground Channel pop-up menu to choose the foreground channel. 

4. Use the Mask pop-up menu to choose the document that contains the channel 
you want to use as the mask channel in the calculation. 

S. Use the mask Channel pop-up menu to choose the mask channel. 

6. Use the Background pop-up menu to choose the document that contains the 
channel you want to use as the background channel in the calculation. 

7. Use the background Channel pop-up menu to choose the background channel. 

8. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

9. Use the destination Channel pop-up menu to choose the destination channel. 

10. Click OK. 

The results of the Composite calculation appear in the destination channel. 
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(' Chapter 16: Making Color Corrections 

This chapter discusses how to make color corrections to images, and to the 
channels that comprise them. Adjustments to color include inverting colors, 
equalizing the brightness values of colors, and converting a color image to a 
black-and-white image. This chapter also describes how to adjust the brightness, 
contrast, gamma, hue, and saturation in an image, and colorize pixels, which 
allows you to color pixels in a gray-scale image. 

Color correction allows you to address disparities between the original or scanned 
image and how it displays on-screen and is printed. It also allows you to compen­
sate for deficiencies inherent in four-color reproduction, including the varying 
contrast between paper and ink, the degradation of the original continuous-tone 
image as it is converted to a halftone or four-color separation, and the contami­
nation of process inks and their inability to match theoretical performance. 

The color correction commands in the Adobe Photoshop program let you make 
color corrections to adjust how the colors in an image are displayed on-screen, 
and how they print. 111 addition, the color correction commands allow you to 
adjust the contrast in the image when it does not cover the entire range of color 
values. You can also use the color correction commands to change the brightness, 
contrast, and hue in the image so that when you output the image, you achieve 
the desired results . 

Some color correction commands, such as the Posterize command, let you create 
special effects. Other color correction commands allow you to adjust specific 
color components, such as brightness and contrast. The commands that allow 
you to adjust specific color components remap the color values of pixels to dif­
ferent values. 

Remapping color values generally involves changing the color values in particu­
lar parts of an image, such as the highlights (light areas) or shadows (dark areas). 
You can remap color values to adjust the contrast, brightness, and gamma (mid­
level grays) together or separately. 

Although some of these commands function in a similar way, how they imple­
ment the change varies. For example, you can change the brightness and contrast 
in an image using either the Brightness/Contrast command or the Levels 
command. One of the differences between the two commands is that the Levels 
command displays a dialog box containing a histogram of the image, which 
allows you to visualize the effects of the changes you specify. 

Generally, you adjust colors using a slider and dragging triangles representing the 
color values of pixels to different positions that represent different values. In 
most cases, you can preview the effect of the color correction commands before 
applying the changes. 
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With the exception of the Equalize command, all the changes you specify using 
the color correction commands are applied to the current selection. If there is no 
selection, the changes are applied to the entire image. The Equalize command 
allows you to specify whether you want the changes applied to the selected area 
or to the entire image. 

Previewing changes 
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You can preview color changes before you apply them when the Preview button 
appears in the dialog box you are using to make the change. All the commands 
in the Map and Adjust submenus under the Image menu, except the Invert com­
mand, display dialog boxes that include the Preview button. The Paste Controls 
dialog box also includes the Preview button. 

When you make a change to a selection using one of these dialog boxes, the 
Adobe Photoshop program displays the color changes throughout the screen. 
This process is called color table animation; the program is modifying the moni­
tor's color lookup table dynamically in response to the changes you specify. 
When you click Preview, the Adobe Photoshop program displays the change's 
effect on the current selection (if there is one), or to the entire image (if nothing 
is selected). If you do not like the change, you can cancel it by clicking Cancel. 

You can temporarily turn off color table animation by clicking in the dialog box 
title bar. This allows you to perform quick before and after comparisons. 

The color table animation feature does not work properly while you are making 
a change if you are using a 24- or 32-bit video card. To preview changes, you 
should reset the video mode and deselect the Use DirectSetEntries option. 
Although the color table animation will not function when you use a dialog box 
that includes the Preview feature, the Preview option will work correctly. If you 
use one of the color correction dialog boxes in the Map or Adjust Levels submenu 
under the Image menu, you can display the color palette to preview the color 
values of the pixels affected by the change using the eyedropper tool. 

While using the color adjustment controls, you still have access to the scroll 
controls, the grabber and zoom tools. The scroll controls, as well as the grabber 
and zoom tools, allow you to see how changes affect parts of the image currently 
outside your view. You use the keyboard to access the grabber and zoom tool. The 
grabber tool allows you only to scroll across images that are larger than the 
window. You can also use the color palette and the eyedropper tool to preview 
the color values of the pixels affected by the change. 

As an example of how to preview an image: 

1. Select part of an image. 

2. Choose Adjust from the Image menu. 

The Adjust submenu appears. 

3. Holding down the mouse button, drag to highlight the color correction 
command you want. 
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4. Release the mouse button. 

5. Once you have made a color change to your image, in the appropriate color 
correction dialog box, click Preview. 

The Adobe Photoshop program shows the change's effect on the selection and 
suspends the color table animation. 

6. To restore the color table animation, Option-click Preview. 

7. When you are finished viewing the change, cancel the preview by clicking 
Cancel. Or, to apply the specified changes to the current selection, click OK. 

To use the eyedropper tool with a color correction dialog box: 

1. Make sure that the color palette is displayed. If it isn't, choose Show Palette from 
the Window menu. 

2. Position the pointer on the image. 

3. Click the desired pixel, and view the color values in the color palette. 

To reset the video mode to preview changes using a 24-or 32-bit video card: 

1. Close the current dialog box. 

2. Choose Control Panel from the. menu. 

3. Click Monitors. 

4. Click one of the other color display options (such as 256 colors). 

5. Click your original color display option. 

6. Click the Control Panel's close box. 

7. Choose Preferences from the Edit menu. 

8. In the Preferences dialog box, deselect the Use DirectSetEntries option. 

9. Click OK. 

Creating a histogram 
You can create a histogram of an image to help you determine how to change the 
colors in an image, or to see how they they have been changed. A histogram plots 
the color values of pixels in the active channel of an image against the total 
number of pixels with those values in the channel. 

When you create a histogram of an RGB image or an indexed color image, you 
can plot the luminosity values of the pixels, or the color values of the pixels in 
individual channels. When you create a histogram of any other type of image, the 
Adobe Photoshop program plots the color values of the pixels in the active 
channel. 
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If part of the image is selected, the histogram is based on the pixels that are at 
least 50 percent selected. Otherwise, the histogram is based on the entire image. 

The pointer allows you to obtain information about specific areas of the histo­
gram. The information is displayed at the lower right side of the Histogram dialog 
box. The information includes the color level (Level), from 0 to 255, of a specific 
paint on the graph; the total number of pixels at that level (Count); and the 
percentage of pixels with color levels darker than the level the pointer is currently 
on. 

In the Histogram dialog box, the middle section of the graph shows the pixels 
with medium color values (near 128), the left side of the graph shows the pixels 
with dark color values (near 0), and the right side of the graph shows pixels with 
light color values (near 255). The X-axis represents the color values from black (0) 
at the far left to white (255) at the far right. The Y-axis represents the total num­
ber of pixels with that value. 

The numerical values at the lower left of the Histogram dialog box display statis­
tical information about the color values of the pixels. The Mean is the average 
color value; the standard deviation (Std Dev) is a statistical calculation that 
represents how widely the values vary; the Median value shows the middle value 
in the range of color values; and the Pixels value represents the total number of 
pixels in the selected area or the image. 

When you create a histogram of an RGB or indexed color image, an extra set of 
controls is available in the Histogram dialog box. These controls allow you to plot 
either the luminosity of the pixels (the Gray option), or the color values of the 
pixels in the red, green, or blue channels. Depending on the color option you 
choose, the color values of the pixels in the selected channel are plotted on the 
histogram. 
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To create a histogram: 

1. Choose Histogram from the Window menu. 

The Histogram dialog box appears. 

Histogram ... n OK H 

Mean: 82.57 LelJel: 
Std DelJ: 77.26 Count: 
Median: 79 Percentile: 

PiHels: 1372329 

2. To obtain specific information about a paint on the graph, position the pointer 
on the point of interest. The values at the lower right of the dialog box change to 
display information about the point on the graph. 

Histogram ... 
[( OK D 

Mean: 82.57 LelJel: 147 
Std DelJ: 77.26 Count: 4631 
Median: 79 Percentile: 75.59 

PiHels: 1372329 

Pointer on histogram displays current values 
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Creating a histogram of RGB channels: 

1. Choose Histogram from the Window menu. The Histogram dialog box appears. 

2. Click Gray to plot the luminosity of the pixels; click Red, Green, or Blue to plot 
the selected channel's color values on the histogram. 

Histogram ... 

Mean: 82.57 

Std Deu: 77.26 

Median: 79 

PiHels: 1372329 

Gray color values 

Histogram ... 

Mean: 108.16 

Std Deu: 106.56 

Median: 93 

Pi He Is: 1372329 

Red color values 

leuel: 

Count: 

Percentile: 

t OK » 
@Gray 
ORed 
o Green 
OBlue 

t OK » 
o Gray 
@Red 
o Green 
OBlue 

leuel: 91 

Count: 2295 

Percentile: 49.78 
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Inverting colors 
The Invert command in the Map submenu of the Image menu creates a negative 
of an image. When you invert a multichannel image, the brightness value of each 
pixel in the channels are converted to the inverse values on the 256-step scale 
that the Adobe Photoshop program uses to evaluate color values. Inverting turns 
each channel into a negative of the original image. For example, a pixel in a 
positive image with a gray level of 255 is changed to 0, and a pixel with a gray 
level of 5 is changed to 250. 

Original image Inverted image 

Specifying the number of gray levels in an image 
You can specify the number of gray levels in an image using the Posterize 
command. This is useful for creating special effects, such as large, flat areas in a 
photograph. The effects of this command are most evident when you reduce the 
number of gray levels in a gray-scale image; this command also works on color 
images. 

The Posterize command determines the gray levels that evenly divide the image 
according to the number of levels you specify, and maps pixels in the image to 
the level that is the closest match. 

To specify the number of gray levels in an image: 

1. Choose Map from the Image menu. 

2. Choose Posterize from the Map submenu. 

The Posterize dialog box appears. 

Posterize 

leuels: 10 I 
K OK D 
( Cancel) 

(preuiew) 
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3. Enter the number of gray levels you want. 

4. Click OK. 

Before Posterize: 256 gray levels After Posterize: 4 gray levels 

Equalizing brightness values 
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The Equalize command enhances the contrast in an image. When you use the 
Equalize command, the Adobe Photoshop program attempts to distribute more 
evenly the brightness values of the pixels throughout the range of brightness 
levels. The effect of this command is best understood by using a histogram. 

If you created a histogram of an image before using the Equalize command, it 
may show most of the pixels clumped near the center of the graph (representing 
the middle gray levels), a few pixels near the dark end of the range (the left side 
of the graph), and a few pixels near the light end of the range (the right side of 
the graph). 

Histogram ... E OK l 

Mean: 135.88 Leuel: 
Std Deu: 42.09 Count: 
Median: 128 Percentile: 

PiHels: 16692 

Gray-scale image before Equalize command 
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C' After using the Equalize command, the histogram would show a more even dis­
tribution of the pixels throughout the range of gray levels. 

Histogram ... 
( OK D 

Mean: 127.32 Leuel: 
Std Deu: 73.75 Count: 
Median: 126 Percentile: 

PiHels: 16692 

Gray-scale image after Equalize command 

If you choose the Equalize command while nothing is selected, the brightness 
values of pixels throughout the image will be equalized based on the range of 
brightness values throughout the entire image. If you choose the Equalize 
command while there is a selection on the image, a dialog box will appear. You 
can choose to equalize the brightness values of the pixels in the selection only, 
or equalize the brightness values throughout the image based on the range of 
brightness values in the selection, not of the range of brightness values 
throughout the image. 

Original image Image after using Equalize command 

To equalize the brightness values of pixels throughout an image: 

1. Choose None from the Select menu to deselect everything. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The brightness values of pixels throughout the image are equalized. 
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To equalize the brightness values of the pixels in a selection only: 

1. Select the part of the image in which you want to equalize the brightness values. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The Equalize dialog box appears. 

4. Click the Selected Area Only option, and click O.K. 

The brightness values of the pixels in the selection only are equalized. 

To equalize the brightness values in an image based on a selection's 
brightness: 

1. Select the part of the image that contains the range of brightness values on which 
you want to base the equalization of the brightness values. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The Equalize dialog box appears. 

4. Click the Entire image based on area option, and click OK. 

The brightness values of the pixels in the entire image are equalized, based upon 
the range of brightness values in the selection. 

Converting an image to black and white 
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You may want to convert a gray-scale image with multiple gray levels or an RGB 

image with to an image with on)y two colors: black-and-white. The Threshold 
command allows you to do this . You can specify a certain level of gray as a 
threshold, and the Threshold command automatically converts all of the pixels 
that are lighter than the specified level (pixels with luminosity levels higher than 
the specified level) to white. Conversely, the Threshold command changes all 
pixels that are darker than the specified level (pixels with luminosity levels lower 
than the specified value) to black. 

The Threshold dialog box displays a histogram of the luminosity levels of the 
pixels in the current selection. You drag the slider below the histogram to specify 
the threshold level for the image. When you drag the slider, the value at the top 
of the dialog box changes to display the current threshold level. 

To use the Threshold command: 

1. Choose Map from the Image menu. 

2. Choose Threshold from the Map submenu. 
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The Threshold dialog box appears. 

3. To specify the threshold level, position the pointer on the slider below the 
histogram. 

Threshold leuel: 128 K OK D 
( cancel) 

(preUiew) 

4. Holding down the mouse button, drag the slider until the threshold level you 
want appears at the top of the dialog box. 

S. Click OK. 

150 gray level 

Before Threshold command 210 gray level 

Threshold value: 175 
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Creating a color curve 
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The arbitrary map feature allows you to correct the color in an image by 
remapping the color values of pixels with a high degree of accuracy. Remapping 
changes the current color values of pixels to different color values. You can define 
a color curve to create special effects. In conjunction with the separation setup 
parameters, the arbitrary map can also be used to create custom black-generation 
functions used to define the conversion from RGB to CMYK. 

Each pixel in the image is mapped to a certain color level or levels from 0 (black) 
to 255 (white) . The arbitrary map feature remaps the pixels' color values by 
defining a curve that specifies the different color values to which the pixels are to 
be mapped. The remapping is done through the Arbitrary Map dialog box, which 
is accessed through the Arbitrary command in the Map submenu. 

The arbitrary map feature works on the active channel. If you open the Arbitrary 
Map dialog box while working on an indexed color image or the RGB channel of 
an RGB image, you have the option of remapping the color values for all three 
channels at once, or remapping the color values for individual channels separate­
ly. If you select the master channel, the changes you make are applied to all three 
channels. If you select the red, green, or blue channel, the changes are applied to 
the selected channel after the changes have been applied to the master channel's 
map. 

You use the large square field in the Arbitrary Map dialog box to remap the color 
values of pixels in the image. You remap the color values by defining a curve in 
which the X and Y values for a given pOint on the curve are different. To define 
the curve used to remap the pixels' color values, you drag through the square 
field, which functions as a graph in which X and Y coordinates represent color 
values. 

The X axis represents the original color values of the pixels, and the Y axis repre­
sents the new color values. Both axes range from 0 (black) to 255 (white). The X 
values increase from left to right, and the Y values increase from bottom to top. 
The diagonal line that appears by default in the field shows the current status of 
the pixels' color values, where the X values are equal to the Y values. 

As you remap the pixels' color values, you can constrain the curve you draw to a 
line. After you have defined the curve, you can smooth it, or reset the curve to 
the diagonal line that appears when you first open the dialog box. 



When the pOinter is positioned at the extreme lower right corner of the field, the 
X value, the current color value, is 255, and the Y value, the new color value for 
the pixels, is O. Markers appear on the sides of the field, and show the position of 
the pointer relative to the original and new color levels. Each tick mark on the 
side of the field represents approximately 13 steps in the 256-step scale. 

In the illustration below, a straight line has been drawn from the lower right 
corner to the upper left corner, to create a negative of the current image, because 
the current color level of each pixel is remapped to its inverse value on the scale. 

Gray scale image before remapping After remapping 
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To access the Arbitrary Map dialog box: 

1. Choose Map from the Image menu. 

2. Choose Arbitrary from the Map submenu. 

The Arbitrary Map dialog box appears. 

Rrbitrary Map 

H: Y: 
n OK l 

Cancel 

(PrelJiew) 

load ... 

SalJe ... 

[ Reset 

[ smooth) 

@Master 
o Red 
o Green 
OBlue 

3. For RGB and indexed color images, click Master, Red, Green, or Blue to select the 
channel to which you want the changes applied. 
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To remap the current brightness levels of pixels to new levels: 

1. Position the pencil pOinter where you want to begin. 

2. Holding down the mouse button, drag to define a curve that remaps the pixels to 
the brightness levels you want. 

3. When you have finished defining your curve, release the mouse button. 

/Yaxis 

Arbitrary Map 

/ ~ OK ~ 
( Cancel ) 
(preUiew) 

H: 177 y. 100 
I • 

1/ / 
( load ... J 

r-
( Saue ... ) 

" ( Reset J 
( Smooth J 

@ Master 
o Red 
o Green 
OBlue / 

LX aXIs 

Chapter 16: Making Color Corrections 277 



278 User Guide 

4. To smooth the curve you've drawn, click Smooth. 

Rrbitrary Map 

H: Y: 
( J ' J~ OK 
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(preOiew) 
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To constrain the pencil pointer to draw straight lines: 

1. Click in the field where you want the line to begin. 

2. Hold down the Shift key. 

3. Click where you want the straight line to end. 

4. Release the Shift key. 

S. As an option, to reset the curve to the straight, diagonal line where X axis values 
equal Y axis values, click Reset. 

6. To apply the arbitrary map to the image, click OK. 

To save the current arbitrary map: 

1. Click Save in the Arbitrary Map dialog box. 

2. Type the file name in which you want to save the arbitrary map. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the map. 

3. Click Save. 

The arbitrary map is saved with the name and in the location you specified. 
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To load a previously saved map: 

1. Click Load in the Arbitrary Map dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the map you want to load. 

2. Click the map you want. 

3. Click Open. 

4. Click OK to apply the map to the image. 

The selected arbitrary map is loaded into the dialog box and is used to remap the 
brightness levels of the pixels in the document. 

Before brightness curve After brightness curve 

Creating and using custom color correction maps 
In a production environment, you may need to scan a large number of images 
and apply the same set of color corrections to all of them. You can do so two 
ways: through a keyboard enhancement program, or by creating a custom color 
correction map. 

Keyboard enhancement programs, like QuickeysTM, allow you to record the key­
strokes for your first set of corrections, and play the keystrokes back for subse­
quent images. The playback is dependent on the sophistication of your keyboard 
enhancement program. 

Custom color correction maps, once created, can be applied each time you need 
to scan and make color corrections to a batch of images. 

The custom map files on the Calibration disk included in the Adobe Photoshop 
package can be used to adjust colors or gray values. The files, called Custom Mapl 
RGB or Custom Map/B&W, for color or gray-scale images, respectively, contain 
the base color information needed to create custom, arbitrary maps. 
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Creating and using a custom color correction map is a two-step process. First, you 
adjust your image and record the adjustment values. You transfer those values to 
the Custom Map file, then save that file in the Raw format. Once saved, the file 
becomes an arbitrary map. To use the map to adjust color in a batch of images, 
load the new arbitrary map into the Arbitrary Map dialog box, and then apply the 
map to your image or series of images. 

To create a color correction map: 

1. Open the image to be used to create the custom map. This will be your calibration 
image. 

2. Open the Custom Map/RGB or Custom Map/B&W file, depending on whether 
your calibration image is color or gray scale. 

3. Click your calibration image to make it the active window. 

4. In either the Map and Adjust submenu in the Image menu, choose any of the 
following color adjustment commands to run on the calibration image: Levels, 
Color Balance, Invert, Threshold, Posterize. 

5. Record the order in which the adjustments are applied, and write down the 
numerical values of each adjustment. For example, if Levels adjustment is used 
and the Input Levels are changed to 1/5, 1.4, and 245," write those numbers down. 

6. When you have finished making all adjustments to the calibration image, make 
the Custom Map file the active window. 

7. Apply all of the changes you made to the calibration document to the Custom 
Map file, in the order in which they were made. 

S. Choose Save As from the File menu, and select the Raw file format. 

9. Type the document name you wish; it may be helpful to append "map" to the 
name. Enter SBLT for the File Type, and SBIM for the File Creator. Check the Non­
interleaved radio button if you are saving an RGB ajustment. Click OK. 

You have now created and saved a custom color correction map. 

To apply this map to other images: 

1. Open the image in which you will correct the color. 

2. Choose Map from the Image menu. 

3. Choose Arbitrary Map from the Map submenu. The Arbitrary Map dialog box 
appears. 

4. Click Load to locate and load the saved color correction map. You can now 
correct the color in your image. 

5. To apply the map to your image, click OK. 
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Using the color adjustment commands 
The commands used to make color corrections are in the Adjust submenu. You 
access the Adjust submenu via the Image menu. These commands allow you to 
adjust the brightness, contrast, and gamma, the balance or red, green, and blue 
values, and the hue and saturation in a selection. 

To choose the color correction you want: 

1. Choose Adjust from the Image menu. 

The Adjust submenu appears. 

2. Holding down the mouse button, drag over to highlight the color adjustment 
command you want. 

3. When you have selected the desired command, release the mouse button. 

The dialog box used to implement the command appears. 

To move the color correction dialog box to a convenient location: 

1. Position the pointer on the title bar at the top of the dialog box. 

2. Holding down the mouse button, drag the dialog box to the desired location. 

3. Release the mouse button. 

Adjusting the brightness and contrast 

You can adjust the brightness and contrast of a selection or the entire image using 
the Brightness/Contrast command. You can increase the contrast in an image to 
improve a flat image, and adjust the brightness to lighten or darken an image. 

I NOTE: Expert users will probably prefer to use the Levels command since it offers the 
greatest control. 

To adjust the brightness in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Brightness/Contrast from the Adjust submenu. 

The Brightness/Contrast dialog box appears. 

Brightness/Contrast 

Brightness: 0 n OK » is: 
Cancel ) 

Contrast: 0 

LS (preUiew) 

3. Position the pointer on the Brightness triangle. 
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4. Holding down the mouse button, drag to the right to increase the brightness; 
drag to the left to decrease the brightness. 

The value at the top of the dialog box displays the amount of brightness that is 
added to or subtracted from each pixel. 

5. When the desired brightness adjustment is displayed, release the mouse button. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change, click Cancel. 

Original image Brightness: +30 

To adjust the contrast in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Brightness/Contrast from the Adjust submenu. 

3. Position the pointer on the Contrast triangle. 

4. Holding down the mouse button, drag to the right to increase the contrast; drag 
to the left to decrease the contrast. 

5. When the desired contrast adjustment is displayed, release the mouse button. 

The Contrast value shows you how the increase or decrease in contrast in the 
image. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Contrast: +30 

/ 

/ 
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Adjusting the brightness, contrast, and gamma precisely 

The Adjust Levels command is a powerful tool that allows you to change the 
brightness, contrast, and gamma of an image. Like the Brightness/Contrast 
command, the Adjust Levels command allows you to adjust the brightness and 
contrast in an image. In addition, the Adjust Levels command displays a histo­
gram that lets you see precisely how the changes you make affect the color values 
of pixels in an image. 

Like the other color correction commands, you can use the Adjust Levels com­
mand to adjust color values to visually satisfactory standards. You can also use 
the Adjust Levels command to make very precise changes based upon the color 
values of pixels in the image. 

The ability to adjust the gamma in the image allows you to change the color 
values of the pixels with middle gray values without dramatically changing the 
shadows (very dark pixels) and highlights (very light pixels). You can increase 
or reduce the brightness and contrast in both the highlights and shadows of an 
image. 

The Adjust Levels dialog box displays a histogram of the image. The histogram 
plots the color values versus the number of pixels at each level. You use the slider 
controls at the bottom of the Levels dialog box (Output Levels) to reduce the 
contrast in the image; you use the slider controls directly below the histogram 
(Input Levels) to increase the contrast in the image, and to adjust the brightness 
and gamma. 

If you are working on an RGB or indexed color image, you can select the master 
channel to adjust the color values and apply the changes to the red, green, and 
blue channels Simultaneously, or you can select a single channel and apply the 
changes to that specific channel. 

You can move the dialog box to a convenient location to view the effects of your 
changes by dragging the dialog box by its title bar. 

Reducing the contrast using Output Levels 

You can use the slider controls on the bottom of the Adjust Levels dialog box 
(Output Levels) to reduce the contrast in the image. Reducing the contrast using 
the Output Levels control has the effect of lightening the image. The slider 
has two controls: the left, black triangle controls the shadows, and the right, 
white triangle controls the highlights. These slide bar controls allow you to 
remap the color values of pixels in order to narrow the tonal range of an image. 
The triangles' positions on the slide bar correspond to color values. 
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The values beside the title "Output Levels" display the range of color values in the 
image. The left value displays the lower end of the scale (the shadow areas) and 
right value displays the upper end (the highlight areas). You drag the black Out­
put Levels slider to define the new lower limit of the scale (the 0 value); you drag 
the white Output Levels slider to define the new upper limit of the scale (the 255 
value). The color values of pixels in the image are adjusted to the new upper and 
lower limits of the scale. 

As an example, suppose your image contains colors that cover the entire 0 to 255 
scale. If you drag the black Output Levels triangle to 64, a pixel with a color value 
of 0 is mapped to 64, and pixels with higher color values are raised to correspond­
ing, lighter values. This lightens the image and decreases the contrast in the 
shadow areas. On the other hand, if you drag the white triangle to 128, a pixel 
with a color value of 255 is remapped to 128, and pixels with color values less 
than 255 are lowered to corresponding darker values. This darkens the image and 
decreases the contrast in the highlight areas. 

If you open the Adjust Levels dialog box after decreasing the contrast, you will 
notice that the contrast changes are reflected in the histogram. For example, the 
movement of the black control to level 64 causes the histogram to show no pixels 
with color values between 0 and 63. This is due to the fact that the contrast 
change you made remapped pixels in this range to higher color values. 

To decrease the contrast in the shadow areas and lighten the selection: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

leuels 

Input leuels: o 1.00 255 

Output leuels: o 255 

1 

n OK n 
Cancel 

(preuiew) 

@ Master 
ORed 
o Green 
OBlue 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the black triangle beneath the title "Output Levels." 

.~ 

....... / 



s. Holding down the mouse button, drag the black Output Levels triangle to the 
right until the left value displays the color value you want to use as the lower 
limit on the scale. 

6. Release the mouse button. 

The left value increases as you drag to the right. 

leuels 

Input leuels: o 1.00 255 

Output leuels: 54 255 
+.+. + ~ xx::::::::::::::::::-:-:-.···· · 

n OK » 
Cancel 

[Preuiew 1 
@ Master 
ORed 
o Green 
OBlue 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Contrast: output levels black triangle, 54 

To decrease the contrast in the highlight areas, and at the same, decrease the 
brightness in the selection: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the white triangle beneath the title "Output Levels." 
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5. Holding down the mouse button, drag the white Output Levels triangle to the left 
until the right value displays the color value you want to use as the upper limit 
on the scale. 

6. Release the mouse button. 

The right value decreases as you drag to the left. 

Leuels 

Input Leuels: o 1.00 255 

Output Leuels: o 148 
xx::::::::::::::::::·:·:·.··· · . 

t OK l 
( Cancel 

[Preuiew) 

@ Master 
ORed 
o Green 
OBlue 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

The image reflects the contrast change. 

Original image Contrast: output levels white triangle, 148 

Increasing the contrast using Input Levels 
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The slider controls directly beneath the histogram in the Levels dialog box (Input 
Levels) allow you to increase the contrast in an image. Increasing the contrast in 
the shadows has the effect of decreasing the effect of darkening the image; in­
creasing the contrast in the highlight areas lightens the image. This is useful 
when you are adjusting a scanned image, because scanned images often do not 
use the entire gray scale, and thus may have too little contrast. 



You can drag the black Input Levels triangle to the right to darken the image and 
increase the contrast in the shadow areas. By dragging the black Input Levels 
triangle, you specify the level where solid black (level 0) starts. Pixels with color 
values below the specified level are mapped to 0 (solid black). Pixels with color 
values higher than the specified level are remapped to the appropriate, corre­
sponding color values. 

You can drag the white Input Levels triangle to the left to lighten the image and 
increase the contrast in the highlights. By dragging the white Input Levels 
triangle, you specify the level that you want mapped to solid white (color value 
255). The pixels with color values above the specified level are mapped to white, 
the other pixels are remapped to the appropriate, corresponding color values on 
the scale. For example, suppose there are two pixels in the image with brightness 
values of 165 and 75, respectively. 

1 65 color value 

If you drag the white Input Levels triangle to 130, the pixel with the color value 
higher than 130 (the pixel with the 165 color value) is mapped to value 255 
(white) and the pixel with the color value less than 130 (the pixel with the 75 
color value) is mapped to the appropriate, corresponding color value, in this case, 
154. 

I 1 

I 

this pixel is now mapped 
to a color value of 1 45 

I 

J 

this pixel is now ma pped to 
a color value of 255 (white) 
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The values beside the title "Input Levels" display the values for the shadow color 
levels on the left, the gamma in the middle, and the highlight color levels on the 
right. The position of the Input Levels triangles is mapped to color values. As the 
position of the Input Levels triangles changes, the values above the slider controls 
change. 

To increase the contrast in the shadow areas and darken the image: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the black Input Levels triangle beneath the histogram. 

S. Holding down the mouse button, drag the black Input Levels triangle to the level 
at which you want to map the darkest color value (0) . As you drag, the left value 
above the slide bar displays the current level. 

6. When the contrast in the image is increased to the desired amount, release the 
mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Adjust levels: input levels black triangle, 30 

To increase the contrast in the highlight areas and lighten the image: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the the white triangle directly beneath the histogram 
(Input Levels) . 



o 
\ 

5. Holding down the mouse button, drag the white Input Levels triangle to the level 
at which you want to map the brightest value (255). As you drag, the right value 
above the slide bar displays the current level. 

6. When the contrast in the image is increased to the desired amount, release the 
mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Input levels white triangle at 200 

Adjusting the gamma 

At times, you might want to lighten or darken an image without substantially 
changing the highlights and shadows. The gamma control allows you to do this. 
The gamma control is the gray, middle triangle in the Input Levels controls. The 
gamma control primarily affects the color values of the midtones (the middle 
color values in an image). The solid black-and-white areas are not affected. 

To adjust the brightness levels of the midtones: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pOinter on the gray middle triangle directly beneath the histogram 
(Input Levels). 

5. Holding down the mouse button, drag the gray Input Levels triangle to the right 
to darken the image, or drag to the left to lighten the image. 

6. When the mid tones are adjusted to the level you want, release the mouse button. 

7. To preview the change to the selection, click Preview. 
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8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Input Levels gray triangle at 1.67 

Adjusting the color balance and color levels 
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The Color Balance command in the Adjust submenu of the Image menu allows 
you to change the mixture of colors in an RGB or indexed color image. The pixels 
in an RGB or indexed color image represent colors that are mixtures of the three 
primary colors: red, green, and blue. You can adjust or enhance one of the colors, 
such as the amount of red in an image of grapes and leaves, shown in the illus­
trations below. The Color Balance command operates only on RGB and indexed 
color images. 

You can focus the color balance changes on the shadows, midtones, or high­
lights. The triangle controls in the Color Balance dialog box change their appear­
ance to reflect your selection. When the Shadows option is selected, the triangles 
turn black; when the Midtones option is selected, the triangles turn gray; when 
the Highlights option is selected, the triangles turn white. 

You can also enhance the level of a particular color by dragging a triangle control 
in the Color Balance dialog box toward that color. The values at the top of the 
Color Balance dialog box show the color changes for the red, green, and blue 
channels, in that order, from left to right. You enhance the green, for example, 
by dragging the triangle on the Green slider to the right (toward Green). Positive 
values show an increase in red, green, or blue; negative values show a decrease in 
these colors. 

To adjust the levels of a particular color in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Color Balance from the Adjust submenu. 

; 



The Color Balance dialog box appears. 

Color Balance 

Color leuels: 0 0 0 n OK ~ 
Cyan :;t Red 

Magenta :;t Green Cancel 

Yellow ± Blue (preuiew) 

o Shadows @ Midtones o Highlights 

3. Click Shadows, Midtones, or Highlights to select the part of the selection on 
which you want to focus the changes. 

4. Position the pointer on the triangle that controls the color you want to adjust. 

5. Holding down the mouse button, drag toward the color if you want to make it 
more prominent in the image, or drag away from the color if you want to reduce 
the level of that color. 

6. When the desired color adjustment is displayed, release the mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Color Balance: +45 cyan Color Balance: -45 cyan 

Adjusting the hue and saturation 
The Hue/Saturation command in the Adjust submenu of the Image menu adjusts 
the hue and saturation of an image. Hue is color: red, yellow, cyan, and so on. 
Saturation is the purity of the color, and the amount of gray in a color. You use 
slider controls to adjust the hue and saturation. In addition, the Colorize option 
lets you adjust the hue and saturation to specific levels. 
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By adjusting the hue, you can compensate for shifts in hue that occur in an NTSC 
image (a televsion or video image) that was acquired using a video frame grabber. 
You can use the Hue/Saturation command to push the hues into the correct 
positions on the hue color wheel. You can use the saturation slider to increase or 
decrease the saturation of the colors in the image. 

I NOTE: If you adjust the hue and saturation while operating in 24-bit color mode, you 
cannot preview the hue changes you make unless you click Preview. 

Adjusting the hue 
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You use the slider controls beneath the title "Hue" in the Hue/Saturation dialog 
box to adjust the hue of the image. The Hue slider control remaps color levels in 
a unique way. When you drag the Hue triangle, the effect you achieve is analo­
gous to rotating the colors around a hue color wheel, such as the color wheel in 
the Color Wheel dialog box. (The color wheel is displayed by Option-clicking the 
foreground or background color indicator.) The values displayed above the Hue 
slider reflect the number of degrees of rotation around the wheel the colors are to 
be rotated; the direction in which you drag the slider determines the direction of 
rotation around the color wheel. 

If you drag to the right, you rotate the colors in a counterclockwise direction 
around the color wheel; if you drag to the left, you rotate the colors in the clock­
wise direction. For example, if pure blue pixels are included in the selection and 
you drag the triangle to the right until +90 is displayed and click OK, the blue 
color is changed to pink. Pink is the color located 90 degrees in the counterclock­
wise direction from blue on the color wheel. 

1.4 
Select foreground color: 

D 
Hue 10):1. 1Il 

Saturation 65535 (;J 
Brightness 65535 1Il 

Red 32768 1Il 
Green 65535 (;J 

Blue 1 (;J 
( cancel) t OK )] 

90 degrees location 



Ii 

To adjust the hue of an image: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears . 

Hue/Saturation 

Hue: 0 n OK D 
:is: 

Cancel 
Saturation: 0 

[preuiew ) 
:is: 

o Colorize 

3. Position the pointer on the Hue triangle. 

4. Holding down the mouse button, drag the triangle until the colors appear the 
way you want them. 

5. Release the mouse button. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Hue: +90 
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Adjusting the saturation 

You use the triangle control beneath the title "Saturation" in the Hue/Saturation 
dialog box to adjust the level of saturation in an image. This operation functions 
in a manner similar tothat of the color wheel. The change in saturation using this 
control is analogous to clicking on the color wheel to adjust the saturation. 

To adjust the saturation of an image: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears. 

3. Position the pointer on the Saturation triangle. 

4. Holding down the mouse button, drag to the right to increase the saturation, or 
drag to the left to decrease the saturation. 

S. When the saturation adjustment you want is displayed, release the mouse but­
ton. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Saturation: +75 Saturation: -75 

Using the Colorize option 
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The Colorize option in the Hue/Saturation dialog box allows you to remap the 
hue and saturation levels of pixels to specific values. When you change the 
hue while the Colorize option is active, all colors are remapped to a specific loca­
tion on the color wheel; also, the lightness of the pixels is maintained. The 
Colorize option, when active, adjusts the saturation value of pixels by a specific 
percentage. 

This differs from the standard operation in which the hue and saturation changes 
are based upon the existing values of the pixels. When you change the hue in the 
standard mode, the colors in each pixel rotate around the color wheel the speci­
fied number of degrees relative to their current positions on the wheel. 



When the Colorize option is active, red is treated as the 0 degree pOint on the 
color wheel and the rotation value you specify using the Hue slider control is 
measured from that point of origin. For example, if you select the Colorize option 
and drag the Hue triangle until -90 is displayed, the image takes on a blue cast 
because blue is located 90 degrees in the clockwise direction from red. 

Original image Hue: -90 

I 
NOTE: Because the Colorize option preselves the lightness value of each pixel, pure 
black and pure white are not colored, while the middle gray pixels are colored 
completely. [fyou want to color the black-and-white pixels, you must first use the 
Adjust Levels command to remap these pixels to middle gray. 

To use the Colorize option: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears. 

3. Click Colorize. 

4. Use the Hue slider to select the hue to which you want the pixels remapped. 

5. Use the Saturation slider to adjust the saturation of the pixels. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 
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The Adobe Photos hop program includes almost two dozen filters that allow you 
to soften or sharpen the focus, and apply special effects to images. With filters, 
you can soften, sharpen, fracture, or offset a selection. You can outline an image's 
edges, where abrupt color transitions occur. You can also customize your own 
filter to create special effects, and store the filter for reuse with other images. In 
addition, the Adobe Photoshop program also supports plug-in filters, designed by 
third-party software developers. Once installed, the filters are accessed by the 
Filter command in the Image menu. 

The softening filters include the Blur, Blur More, Despeckle, Gaussian Blur and 
Motion Blur filters. The Diffuse filter makes a selection look less focused by 
moving pixels. 

Sharpening filters include the Sharpen, Sharpen More, Sharpen Edges, and 
Un sharp Mask filters . 

The High Pass filter retains the high frequency part of an image and suppresses 
the low frequency parts. 

Outlining filters include the Trace Contour and Find Edges filters. 

The Median, Minimum, and Maximum filters change the brightness of pixels. 
They evaluate the area around a pixel and replace the brightness value of the 
current pixel with the median, minimum, or maximum brightness value of the 
surrounding pixels. 

Filters that can be used to create special effects include the Facet, Fragment, 
Mosaic, Offset, and Add Noise filters . The Facet, Fragment, Mosaic, and Offset 
filters all displace pixels to make a selection appear as if it has been broken up. 

The Custom filter allows you to create your own filter by adding values to a grid 
that is used to perform a mathematical equation on pixels. 

Many of the filters work by evaluating the brightness value of pixels in a selec­
tion, then changing the values. Changes are determined by making calculations 
that affect the pixels surrounding the current pixel. The current pixel is the pixel 
whose color value is currently being evaluated. The Adobe Photoshop program 
automatically evaluates each pixel in the selection individually, calculates its new 
brightness value, and then evaluates the next pixel in the selection. Other filters, 
like the Fragment filter, make several copies of a selection, then offset them. 

All the filter commands operate on the active channel. If there is a selection in 
the image, the changes you make using the filters are applied to the selection; if 
there is no selection, the changes are applied to the entire channel. In this guide, 
the effects are described as being applied to the selection. 

Once you choose a filter, that filter appears in the Image menu. You can use the 
same filter again by typing Command-F. 
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Filters that have dialog boxes associated with them appear with an ellipsis ( ... ) 
after their name. When you type Command-F, the program uses the last value 
you entered in a filter dialog box to control the filter. To change the value in the 
dialog box that controls how a filter works, you can automatically display the 
dialog box. To display the dialog box for the most recently used filter, type 
Command-Option-F, or press down the Option key and choose the filter from the 
Image menu. 

Using filters to soften an image 
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The Blur, Blur More, Motion Blur, Gaussian Blur, and Despeckle filters defocus 
and soften an image. Some of the filters have additional effects, or require specific 
values; these are described below. 

All of the softening filters work in a similar manner. 

To use a softening filter: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

The Filter submenu appears. 

Custom ... 
Despeckle 
Diffuse ... 
Facet 
Find Edges 
Fragment 
Gaussian Blur. .. 
High Pass .. . 
MaHimum .. . 
Median ... 
Minimum ... 
Mosaic ... 
Motion Blur ... 
Offset... 
Sharpen 
Sharpen Edges 
Sharpen More 
Trace Contour. .. 
Unsharp Mask ... 

3. Holding down the mouse button, choose the softening filter. 

4. Release the mouse button. 

The softening filter is applied to the current selection. 

. ..../ 



The Blur and Blur More filters 

In addition to softening an image, the Blur and Blur More filters can be used to 
eliminate noise in the higher frequency parts of the image where abrupt color 
transition occur. Blur More produces a stronger blur effect (about three or four 
times stronger) than the Blur filter. 

Original image Blur More: applied four times 

The Despeckle filter 

The Despeckle filter detects the edges on an image, the areas where significant 
color changes occur, and blurs all of the current selection, except for the edges in 
the selection. Because the eye tends to notice the edges more than interior areas, 
the effect is a subtle blurring of the selection. 
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The Gaussian Blur filter 
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The Gaussian Blur filter quickly blurs a selection by a large amount; the effect is 
similar to choosing the Blur or Blur More filters several times. "Gaussian" refers 
to the shape of the curve of the color values of the pixels in the selection that 
results from implementing the filter. The resulting curve is a bel1-shaped or Gaus­
sian curve. 

When you use the Gaussian Blur filter, you can specify a value that determines 
the degree of blurring that is to be applied to the selection. The value determines 
how much information from neighboring pixels is used in the blur calculations. 
The value you enter defines a radius (in pixels) around each pixel. The wider the 
radius, the more information is included in the blur calculations, and the stronger 
the blur effect. You can enter decimal values to specify the amount of blurring 
you want. 

To use the Gaussian Blur filter: 

1. Select the part of the image you want to blur. 

2. Choose Filter from the Image menu. 

3. Choose Gaussian Blur from the Filter submenu. 

The Gaussian Blur dialog box appears. 

Gaussian Blur. .. 

Radius: I'll (pi He Is) 

n OK D 
( cancel) 
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4. Enter a value from 0.1 to 100.0 to represent the amount of blurring you want. 

S. Click OK. 

The selection is blurred. 

Original image 

Gaussian Blur: 2 Gaussian Blur: 8.5 

The Motion Blur filter 

The Motion Blur filter produces a blur effect in a particular direction and of a 
specific intensity. The motion blur effect is analogous to taking a picture of a 
moving object with a fixed exposure time. You could use this filter to simulate 
the blurred image of a moving object. 

You specify an angle and a distance with the Motion Blur filter. The Angle param­
eter allows you to specify the direction in which the object is moving, and the 
Distance parameter allows you to specify how far the object moves during the 
exposure. You specify an angle for the direction of the blur effect, where 0 degrees 
is located at 3 o'clock. The Distance parameter determines the severity of the blur 
effect. Enter a high value to produce a strong blur; enter a low value to produce a 
weak blur. 
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To use the Motion Blur filter: 

1. Select the part of the image you want to blur. 

2. Choose Filter from the Image menu. 

3. Choose Motion Blur from the Filter submenu. 

The Motion Blur dialog box appears. 

Motion Blur. .. 

Angle: Iii I (degrees) 
K OK D 
( cancel) 

Distance: ~ (piHels) 

4. To specify the direction for the blur effect, enter a value from -90 to 90 in the 
Angle text box. 

To specify the value for the distance: 

5. Press the Tab key, or click in the Distance text box. 

6. Enter a value from 1 to 32 to specify the severity of the blur effect . 

7. To apply the Motion Blur filter, click OK. 

After a few moments, the selection will display the motion blur effect. 

Original image Motion Blur, background only: direction, 45; 
distance, 30 



(' 

(' 

(' 

(' 

\' 

(' 

(' 

r 
r 
(' 

(' 

(' 

r 
(' 

\' 

(' 

\' 

Creating a diffused effect 
The Diffuse filter shuffles pixels around in a selection to make the selection look 
less focused. There are three options associated with this filter: Normal, Darken 
Only, and Lighten Only. The Darken Only and Lighten Only options allow you 
to darken or lighten a selection, respectively, in addition to making it appear 
more diffused. 

When the Normal mode is active, the pixels are moved around at random, 
regardless of their color values. When the Darken Only mode is active, the Adobe 
Photoshop program moves pixels around, but only replaces light pixels with 
darker pixels. This mode tends to accentuate the dark areas in the selection. 
When the Lighten Only mode is active, the Adobe Photos hop program replaces 
only dark pixels with lighter pixels when the pixels are shuffled around. This 
mode tends to accentuate the light areas in the selection. 

To use the Diffuse filter: 

1. Select the part of the image you want to diffuse. 

2. Choose Filter from the Image menu. 

3. Choose Diffuse from the Filter submenu. 

The Diffuse dialog box appears. 

Diffuse ... 

Mode: 

@ Normal 
o Darken Only 
o lighten Only 

n OK D 
[ cancel) 
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4. Click on the Diffusion mode you want. 

5. Click OK. 

The Diffuse filter is applied to the selection. 

Original image Diffuse: Normal, applied three times 

Diffuse: Lighten Only, applied three times Diffuse: Darken Only, applied three times 
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Using filters to sharpen an image 
The Sharpen, Sharpen More, Sharpen Edges, and Unsharp Mask filters bring a 
selection into focus and improve the clarity of an image by increasing the contrast 
in adjacent pixels in the selection. The Sharpen More filter applies a stronger 
sharpening effect than the Sharpen filter. 

The Sharpen Edges filter only sharpens the parts of the image where significant 
color transitions appear. Because the eye notices changes around the edges of 
images more than in other areas, you can use the Sharpen Edges filter to focus an 
image without sharpening the entire image unnecessarily. The Unsharp Mask 
filter sharpens the high-frequency areas (the areas where abrupt color transitions 
occur) in a selection. The effects of these filters are shown below. 

All of the sharpening filters work in a similar manner. 

To use a sharpening filter: 

1. Select the part of the image you want to sharpen. 

2. Choose Filter from the Image menu. 

3. Holding down the mouse button, choose the sharpening filter. 

4. Release the mouse button. 

The selection is sharpened. 

Original image Sharpen More applied 

Original image Sharpen Edges applied 
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The Unsharp Mask filter 
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The Unsharp Mask filter increases sharpness at the edges of density change in an 
image. The filter is commonly used in pre-press production to enhance details in 
the separations by producing exaggerated density at the borders of a color 
change. 

The Unsharp Mask filter is useful for sharpening high-frequency areas in an 
image. The filter tends to have the greatest affect on high-frequency areas, where 
abrupt color transitions occur. The filter also will amplify a variable amount of 
lower frequency detail. 

The Unsharp Mask filter sharpens pixels using a variable radius. You specify a 
radius (in pixels) around the current pixel, which is being evaluated. The Unsharp 
Mask filter then blurs a selection according to the specified radius. A fraction of 
this blurred result is then subtracted from the original data, resulting in a sharp­
ening effect. The larger the radius, the more information is included in the filter's 
calculations. If you specify a high value for the radius, the lower frequencies 
will be amplified; if you specify a low value, only high-frequency areas will be 
amplified. 

You can also specify the percentage of the filter's effect. The higher the percent­
age, the stronger the effect of the Unsharp filter mask on a selection. If you spec­
ify a low value, only a fraction of the effect is applied; if you specify a high value, 
most of the effect is applied. 

To use the Unsharp Mask filter: 

1. Select the part of the image to which you will apply the Unsharp Mask filter. 

2. Choose Filter from the Image menu. 

3. Choose Unsharp Mask from the Filter submenu. The Unsharp Mask dialog box 
appears. 

Unsharp MaSk ... ~ OK l 
Amount: IE~.I % 

( cancel) 

Radius: 0 (piJ-cels) 

4. Enter the percentage amount of the unsharp effect you want to be applied, from 
1 to 500. 

S. Press the Tab key or click the Radius text box. 

6. Enter a value from 0.1 to 99.9 for the radius of pixels surrounding the current 
pixel that will be included in the filter's calculation. 

7. Click OK. 

~, 



The Unsharp Mask filter is applied to the selection. 

Original image 

Unsharp Mask: radius 1.0/1 00% Unsharp Mask: radius 5.0/1 00% 

Using filters to outline areas of color transition 
Both the Find Edges and Trace Contour filters outline areas of an image where 
abrupt color transitions occur. 

Color transitions between pixels can be gradual or abrupt. Gradual transitions 
occur in areas of an image that share the same or similar colors. Abrupt transi­
tions tend to occur at the edges of an image, where different parts of an image 
meet. 
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The Find Edges filter 

The Find Edges filter automatically outlines the edges on an image. This filter is 
useful for creating a border around an image. The filter marks the edges on a color 
image by colored lines; it marks the edges on a gray-scale image by white lines. 

To use the Find Edges filter, select part of your image, choose Filter from the 
Image menu, and drag to select Find Edges from the Filter submenu; the filter is 
applied to your selection. 

Original image Find Edges applied 

I NOTE: This filter uses a standard edge-detection algorithm known as the "Sobel" 
operator. 

The Trace Contour filter 

308 User Guide 

The Trace Contour filter outlines the areas of a selection where a given transition 
between color values occurs. You specify a certain color value, then the Adobe 
Photoshop program outlines the areas in the selection where a transition from 
pixels with color values above or below that level occurs. You specify whether you 
want the contour outline to mark the areas where the color values fall above the 
specified level or where the values fall below the specified level. 

As an example of how this filter works, suppose you are working on an image that 
contains two adjacent pixels with color values of 83 and 71, respectively. If you 
specify 74 as the value for the Trace Contour filter and select Upper as the posi­
tion for the outline marker, the outline marker appears on the pixel with the 71 
color value, because the pixel with the color value of 83 is the next pixel that has 
a color value above the specified level (74). 

To use the Trace Contour filter: 

1. Select the part of the image in which you want to trace the transitions in color 
levels. 

2. Choose Filter from the Image menu. 

3. Choose Trace Contour from the Filter submenu. 
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The Trace Contour dialog box appears. 

Trace Contour ... 

Leuel: Ilti:'1 
Edge: 

@Lower 
o Upper 

n OK n 
[ Cancel) 

4. Enter a value from 0 to 255 to specify the threshold value that will be used to eval­
uate the color values. 

5. Click Lower to outline the areas where the color values of pixels fall below the 
specified level, or click Upper to outline the areas where the color values of pixels 
are above the specified level. 

6. Click OK. 

brightness value: 47 

Original image Trace Contour applied 
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Using filters to brighten an image 
The Median, Maximum, and Minimum filters allow you to examine pixels in a 
given area of a selection, and adjust their brightness. Operating on one pixel at a 
time (the current pixel), these filters examine the brightness values of the sur­
rounding pixels and replace the brightness value of the current pixel with either 
the maximum, minimum, or median brightness value encountered, depending 
on which filter you choose. 

For all of these filters, you specify a radius that determines how far around the 
current pixel the filter looks at brightness values of surrounding pixels. The 
Maximum and Minimum filters use a value from 1 to 10 for the radius; the 
Median filter uses a value from 1 to 16 for the radius. 

The Median, Maximum, and Minimum filters work in a similar manner. 

To adjust the brightness values of pixels based on the values of pixels in the 
area: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose either Maximum, Minimum, or Median from the Filter submenu. 

The dialog box for the filter you chose appears. 

4. For the Maximum and Minimum filters, enter a value from 1 to 10. For the 
Median filter, enter a value from 1 to 16. 

S. Click OK. 

The filter is applied to the selection. 

The Median filter 

310 User Guide 

The Median filter eliminates noise in an image. The Median filter normalizes the 
brightness levels of random noise pixels to the brightness levels of the surround­
ing pixels. Noise appears as pixels with random color values that are interspersed 
among the other pixels in an image. 

Median ... 

Radius: II_I (pi He Is) 

( OK ] 

( Cancel J 

The Median filter eliminates large statistical variances in pixel brightness by re­
placing each pixel with the median value of its neighbors. Unlike a blur function, 
the Median filter eliminates noise rather than spreading it out over neighboring 
pixels. As a result, the Median filter can make an image appear blurred. 
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For each pixel in a selection, the filter determines the median brightness value of 
the pixels within a specified radius of the pixel and remaps the pixel to that 
brightness level. The larger the radius you specify, the more pronounced is the 
blur effect. 

Original image Median radius: 2 pixels 

The Maximum filter 

The Maximum filter expands the highlight areas in an image and shrinks the 
shadow areas. 

MaHimum ... 
( OK D 

[ Cancel 1 
Radius: , ... , (piHels) 

For each pixel in the selection, the Maximum filter evaluates the brightness 
values of the pixels within a certain area around the current pixel, and then 
applies the highest brightness value found within that area to the pixel. The area 
that is evaluated is determined using the following equation: 2n + 1 by 2n + I, 
where n is the specified radius. 

For example, suppose the specified radius is 5. The Adobe Photoshop program 
evaluates the brightness values of pixels within an ll-pixel square area around 
the current pixel. If the highest brightness value of a pixel within that area is 70, 
the program remaps the brightness value of the given pixel to 70. 
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In general, the larger the radius you specify, the larger the highlight areas become. 

Original image Maximum radius: 2 pixels 

The Minimum filter 

312 User Guide 

The Minimum filter expands the shadow areas in an image and shrinks the high­
light areas. For each pixel in a selection, the filter evaluates the brightness levels 
of pixels within the specified radius around the pixel and remaps the pixel to the 
lowest brightness level found within the area. 

Minimum ... 

Radius: I_I (piHels) 
n OK l 
( Cancel) 

In general, the larger the radius you specify, the larger the shadow areas become. 

Original image Minimum radius: 2 pixels 
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Using special effect filters 
Many of the Adobe Photoshop program filters allow you to produce special effects 
in an image. For example, you can use the Mosaic filter to make the selection look 
like it is made up of a series of large, rectangular blocks. Along with the Facet, 
Fragment, and Offset filters, the Mosaic filter displaces pixels to make a selection 
look more broken up. Other special effects filters include the Add Noise and 
Diffuse filters. 

The steps for implementing the Facet and Fragment filters are identical. 

To implement the Facet or Fragment filter: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose the Facet or Fragment filter from the Filter submenu. 

The filter is applied to the selection. 

The Facet filter 

The Facet filter tends to clump pixels into blocks of pixels. You can use the Facet 
filter to create sharp definition in a selection. 

Original image Facet: applied twice 

The Fragment filter 

This filter creates four copies of the pixels in the selection and offsets them from 
each other. 
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The Mosaic filter 

314 User Guide 

The Mosaic filter clumps pixels in a selection into blocks of pixels of a specified 
size. You specify the size of the blocks using the Mosaic Filter dialog box. The 
pixels in a given block are all the same color, and the colors of the blocks repre­
sent the colors in the selection. 

To use the Mosaic filter: 

1. Select the part of the image to which you will apply the mosaic effect. 

2. Choose Filter from the Image menu. 

3. Choose Mosaic from the Filter submenu. 

The Mosaic dialog box appears. 

Mosaic ... 

Cell Size: 10-1 (piHels square) 
K OK l 
( Cancel) 

4. Enter a value (in pixels) from 2 to 64 to specify the size of the blocks that make 
up the mosaic. 

5. Click OK. 

The Mosaic filter is applied to the selection. 

Original image 

Mosaic: 6-pixel square Mosaic: 6-pixel square, enlarged 



The Offset filter 

The Offset filter moves the pixels in a selection a specified distance in a specified 
direction. The area left empty by the move is replaced with an adjacent part of 
the image. If the selection is not located near the edge of the image, the effect of 
the filter is to create a duplicate of the image and place it directly beneath the 
original. 

When you offset the selection, a "hole" the size of the selection is created in the 
top image, and the bottom image is moved over the specified distance in the 
specified direction while the top image remains in the same position. The bottom 
image shows through the hole left by the selection. 

If the selection appears near the edge of an image, the area outside the image is 
undefined. You can specify what appears in the hole when the selection is offset. 
By default, the hole left by the selection is filled with the current background color. 

You have three choices for what will appear in the space left behind the selection 
after it has been offset: Set to background, which fills the space with the current 
background color; Repeat edge pixels, which extends the colors of the pixels 
along the edge of the image through the space; and Wrap around, which causes 
the image to wrap to fill the space. 

Original selection Set to background, horizontal value: 50; 
vertical value: 0 
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When the Repeat edge pixels option is active, the pixels along the edge of the 
image are repeated across the space in the direction the selection is offset. This 
can create a banding effect if the edge pixels are different colors. 

Original selection Repeat edge pixels, horizontal value: 50; 
vertical value: 0 

The Wrap around option makes the image wrap around the part of the image 
opposite the selected area. You can use the Wrap around option to create a pattern 
that tiles correctly. Often when you create a pattern, the seams where the elements 
of the pattern join together are visible and detract from the pattern's appearance. 
You can use the Offset filter and the Wrap around option to expose the seam in a 
pattern, adjust the pattern to remove the seam, then define the pattern as your 
custom pattern using the Define Pattern command in the Edit menu. 

When The Wrap around option is active, the Adobe Photoshop program wraps 
the image in the specified direction to fill the space left by the selection. Here is 
an example of how the Wrap around option works. If you select the lower right 
corner of an image and specify 0 for the horizontal offset and -100 for the vertical 
offset, the Adobe Photoshop program fills the space with the part of the image 
that appears 100 pixels down from the upper right corner of the image. If you 
select the same lower right corner of the image and enter 100 for the horizontal 
offset (to move the selection to the left) and -100 for the vertical offset, the 
program fills the space with the part of the image that appears 100 pixels to the 
right and 100 pixels down from the upper left corner of the image. 

Original selection Wrap around, horizontal value: 50; 
vertical value: 0 
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To use the Offset filter: 

1. Select the part of the image you want to offset. 

2. Choose Filter from the Image menu. 

3. Choose Offset from the Filter submenu. 

The Offset dialog box appears. 

Offset ... 
[ OK J 

Horizontal: 

Uertical: 

(piHels right) 

(piHels down) 
( Cancel) 

Undefined Areas: 

@ Set to background 
o Repeat edge piHels 
o Wrap around 

4. Enter the number of pixels you want the selection to be offset in the horizontal 
direction. Enter a positive value to move the selection to the right; enter a nega­
tive value to move the selection to the left. 

S. Press the Tab key or click in the Vertical text box. 

6. Enter the number of pixels you want the selection to be offset in the vertical 
direction. Enter a positive value to move the selection down; enter a negative 
value to move the selection up. 

Original image with selection Horizontal Offset value: 30 
Vertical Offset value: -20 

7. If your selection appears near the edge of an image, specify how the undefined 
areas will be treated by clicking the Undefined areas option you want. 

8. Click OK. 
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The Add Noise filter 

User Guide 

Noise in an image is represented by pixels with randomly distributed color levels. 
The Add Noise filter can be used along with the painting tools on a gray-scale 
image. The painting tools apply paint that is free of noise. Therefore, if you apply 
paint to an area in an image that contains some noise, you might select the area 
you painted, and use the Add Noise filter to make the area blend in better with 
its surroundings. 

When you use the Add Noise filter, you can select the method that determines 
how the color values of the noise pixels are distributed in the image. The two dis­
tribution options available to you are Uniform and Gaussian; you can experiment 
with these two options to achieve the effect you want. 

When Uniform distribution is active, the value you specify for the amount of 
noise is the maximum value. The color values of the noise are determined by 
calculating random numbers between 0 and plus or minus the specified value. 

When Gaussian distribution is active, the distribution of color values are distrib­
uted along a Gaussian (bell-shaped) curve. In this case, the value you specify for 
the amount of noise is used as the standard deviation of the color values of the 
noise. The standard deviation is a statistical calculation that represents how widely 
the values vary. 

To add noise to a selection: 

1. Select the part of the image to which you want to add noise. 

2. Choose Filter from the Image menu. 

3. Choose Add Noise from the Filter submenu. 

The Add Noise dialog box appears. 

Add Noise ... 

Amount: 1'.1 
Distribution: 

@Uniform 
o Gaussian 

, OK 1 
( cancel) 

4. Enter a value from 1 to 999 for the amount of noise you want to add. 

s. Select either the Uniform or Gaussian option to distribute the noise in the 
selection. 
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6. To apply the Add Noise filter, click OK. 

The Add Noise filter is applied to the selection. 

Image with uniform sky Add Noise: 30 

Using the High Pass filter 
The High Pass filter retains the high frequency part of the image and suppresses 
the low frequency parts of the image. High frequency areas coincide with sharp 
transitions that generally occur around the edges of distinct parts of an image, for 
example, where the ram's head shown in the following illustration meets the 
darker background. The low frequency areas occur where there are smooth, grad­
ual transitions between the brightness levels of pixels, for example, on the surface 
of the ram's head. 

To determine how much of the high frequency information to retain and how 
much of the low frequency information to suppress, you enter a value in the 
High Pass filter dialog box. The value you enter in the dialog box determines the 
amount of low frequency information that is suppressed. Enter a low value to 
suppress a large amount of low frequency informationj enter a high value to 
suppress a small amount of low frequency information. 

To use the High Pass filter: 

1. Select the part of the image to which you will to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose High Pass from the Filter submenu. 

The High Pass dialog box appears. 

High Pass ... 

Radius: 1n." _1 (piHels) 

R OK D 
( cancel) 

4. Enter a value from 0.1 to 1Oq.O. 

5. Click OK. 
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The High Pass filter is applied to the selection. 

Original image 

High Pass value: 80 pixels High Pass value: 10 pixels 

Using the Custom filter 

User Guide 

The Custom filter allows you to create a special filter to suit your needs that can 
be saved and loaded into another document for use. Using the Custom filter, you 
can create special effects by changing the brightness values of pixels according to 
a mathematical convolution kernel that you specify. As an example, you can de­
fine a filter that shows off a selection in high relief or a filter that creates a motion 
blur effect. 

The filter uses a grid consisting of text boxes. The grid acts as a template that is 
applied to each pixel, one at a time, in the image. The center text box in the grid 
represents the current pixel, the pixel whose new brightness value is currently 
being calculated; the text boxes around it represent the-pixels surrounding that 
pixel. The values you enter in the text boxes apply a designated weight to the 
pixel represented by that text box. If you enter a high value, that pixel is heavily 
weighted and is more influential in the brightness calculations than pixels that 
are assigned lower values. 

The Custom filter works as follows. You enter values into the grid text boxes and 
the Scale and Offset boxes. The values entered for Scale and Offset are applied to 
the value that results from the mathematical operations involving the values in 
the grid text boxes. The Adobe Photoshop program multiplies the brightness val­
ues of the center pixel and the surrounding pixels by the respective values in the 
grid text boxes. 
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As an example, if you enter "1" into the center text box, the program multiplies 
the current pixel's brightness value by 1. The program then adds the resulting 
brightness values of all of the pixels involved, divides that value by the Scale 
value, and finally adds the Offset value. The current pixel's brightness is changed 
to this final value. 

Below are some examples of custom filters and their effects on an image. 

EJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJEJ 

Scale value: 1; Offset value: 128 

CJCJCJCJCJ 
CJEJEJEJCJ 
CJEJEJEJCJ 
CJEJEJEJCJ 
CJCJCJCJCJ 

Scale value:1; Offset value: 0 

Custom filter applied 

Custom filter applied 
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To create a custom filter: 

1. Choose Filter from the Image menu. 

2. Choose Custom from the Filter submenu. 

The Custom dialog box appears. 

custom ... 

DDDDD 
DDEJDD 
DEJ~EJD 
DDEJDD 
DDDDD 

Scale: IL1 __ --1 

Offset: IL-_.....J 

K OK n 
( cancel) 

(Load ... ) 

( Saue ... ) 

3. Click a text box representing a pixel to which you want to assign a weighted value. 

4. Enter the value by which you want the pixel in that position multiplied. The value 
can be an integer between -999 and 999. For example, if you want the brightness 
value of the pixel to the immediate right of the current pixel multiplied by I, 
enter "1/1 into the text box to the immediate right of the center text box in the 
grid. 

5. Repeat steps 3 and 4 for all of the pixels you want to be weighted. 

6. Click the Scale text box. 

7. Enter the value by which to divide the sum of the brightness values of the pixels 
in the calculation. 

8. Click the Offset text box. 

9. Enter the value to add to the result of the scale calculation. 

10. Click OK. 

11. The Custom filter you specified is applied to your selection. 
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To save the current custom filter: 

1. Click Save in the Custom Filter dialog box. 

The Save As dialog box appears. 

2. Type the file name in which you want to save the custom filter. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the filter. 

3. Click Save. 

To load a previously saved custom filter into the Custom dialog box: 

1. Click Load in the Custom dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the filter you want to load. 

2. Click the filter you want. 

3. Click Open. 

The values used for the selected filter are automatically entered in the Custom 
dialog box. 

Using plug-in filters 
A plug-in filter is a filter that is developed by a third party for use in the Adobe 
Photoshop program. The effects vary according to the filter. Documentation for 
the plug-in filter is included with the third-party software disk in your Adobe 
Photoshop package. 

Plug-in filters are easy to install; once installed, they appear in the Filter sub­
menu, which is accessed via the Image menu, in the same way as the standard 
Adobe Photoshop program filters. 

To install and use a plug-in filter: 

1. Drag a copy of the filter from the third-party software disk to the folder that 
contains your preferences file (named "PS Prefs" by default). 

2. Restart the Adobe Photoshop program. You do not have to reboot the Macintosh. 
The plug-in filter will appear in the Filter submenu of the Image menu. 

3. Select the plug-in filter by choosing Filter from the Image menu and dragging to 
highlight the desired filter. 
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Starting with an image of plants in bottles, the artist applied the Find Edges filter to 
produce a hand-drawn effect. The color balance was adjusted to modify and subdue the 
colors; and the Diffuse filter was applied to roughen the transitions between colors. The 
leaf image was scanned on a flatbed scanner from an ink drawing. The background was 
created by scanning a small piece of tracing paper in a slide scanner. Both images were 
pasted onto the background using paste controls, allowing some of the background 
texture to show through the images. 
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Chapter 18: A Printing Overview 

This chapter gives an overview of the basic concepts of printing, describes the 
general printing options, and explains how to print individual channels and 
print images on color printers. 

The Adobe Photos hop program allows you to print images in a number of ways. 
You can create a halftone from a gray-scale image, as well as a color proof and 
color separations from color images using the four process colors. You can print 
halftones and color separations as negatives that an offset printer can use to print 
reproductions of your work. 

The Adobe Photos hop program allows you to combine a variety of media-from 
photographs, scanned-in artwork like watercolors and old map fragments, pen­
and-ink drawings, airbrushed illustrations-and produce them as camera-ready 
artwork. Producing high-quality results, whether a halftone or color separation, 
mandates good planning. 

The key to producing a high-quality halftone or color separation is planning and 
testing the process first. Before producing camera-ready artwork, you should talk 
with everyone involved in the printing process, from the graphic designer and art 
director, to the print buyer, color separation house, and print shop, to take into 
account and compensate for any problems that may be encountered in printing 
the job. You should experiment with what will work by producing a proof or 
color key, compensating for factors such as paper surface and quality, then stan­
dardize your printing process. 

This compensation or calibration is largely an iterative process in which you cal­
ibrate one aspect of the system, print out a test proof, compare the printed results 
to the display on-screen, then make an adjustment, and make another compari­
son. You may have to perform this process a number of times to achieve the 
results you want. When you have finished making calibrations to your system, 
it is a good idea to record the date of the calibration and the current settings in a 
printing log. This information helps you achieve predictable results. 
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Some of the problems that can be encountered in printing are poor registration 
and moin~~s; banding from dot gain; and the inability to produce or repeat pre­
dictable results due to imprecise calibrations of equipment. 

Factors that can affect the quality of final printing include the quality of the film, 
ink, and paper that will be used in the printing; the concentration, amount, and 
use of the chemicals used in the film processor; and the experience and knowl­
edge of the print shop. Other factors that affect printing include the calibration 
of the equipment, including the scanner, monitor, proofing system (such as a 
MatchPrint or Chromaline system), and the original image. 

To achieve the best results, the output device you use, such as a PostScript 
imagesetter, should be set to the proper density limit and the processor should be 
properly calibrated. If these factors are inconsistent, you cannot achieve predict­
able results. 

Because of the complexity of offset printing, a description of the process of color 
printing is beyond the scope of this section. If you are new to color printing or 
have never worked with a professional color-separation house before, it is sug­
gested that you work closely with your local print shop. 

Printing basics 

User Guide 

To print any type of image, you first select any printing options, then specify 
settings for the particular image type. For halftones and color separations, you 
may have to calibrate the various plates to correct the color. Finally, you print the 
image as one or several plates. 

You can print the three channels of an RGB image as a single, composite image; 
the three channels are printed as one on a single plate and appear black and white 
if you print them on a monochrome PostScript printer. You can also print the 
individual channels, one channel at a time on separate plates. By converting an 
RGB or indexed color image to a CMYK image, you can print a color separation 
of the image consisting of cyan, magenta, yellow, and black plates. 

By default, when you print a gray-scale image on a 1-bit PostScript printer, the 
image is printed as a halftone, consisting of a series of dots. The size and density 
of the dots vary to create the optical illusion of variations of gray in the image. 
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For both a halftone and a color separation, you can specify the screen frequency 
and angle for each plate, just as if you were using a stat (photostat) camera. You 
can also specify the shape of the dot used in the screen and print a calibration bar 
to help you correct dot gain and color inconsistencies between the screen display 
and the printed image. 

For all of the image types, you can print identifying information to help you crop 
and register (align) the image. The printing options appear in the Page Setup 
and Print dialog boxes under the File menu. The following sections describe the 
various options. 

General printing options 
For any type image you print, you can choose to print the document and channel 
name on each plate, along with crop marks, registration marks, and a caption. 
You can adjust the size of the printed image, print a negative of the image, 
and specify an emulsion side for your film processor. You can preview how these 
options will appear on the printed output by using the page preview box. 

The page preview box is displayed in the lower left corner of the document 
window; it displays the size of the image in memory. 

For more information about using the page preview feature, see the section, 
"Previewing the page size and layout" in Chapter 14, "Resizing Images." 

The various printing options appear in the Page Setup dialog box under the File 
menu. To activate the option, you click the checkbox beside the option. 

To display a page preview: 

1. Position the pOinter on the box in the lower left corner of the document window. 

2. Press down the mouse button. 

The page preview appears. 

3. Release the mouse button when you have finished previewing the page. 
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To activate a printing option: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

laserWriter Page Setup 6 .0 

Paper: @ US letter 0 A4 letter 
o US legal 0 B5 letter 0 I Tabloid 

Reduce or Illmll "1o 
Enlarge: 

Orientation 

.~ 

Printer Effects: 
[8J Font Substitution? 
[8J TeHt Smoothing? 
[8J Graphics Smoothing? 
[8J Faster Bitmap Printing? 

n OK ) 

( Cancel J 

(options J 

( Help J 

Screens... ) ( Border ... ) 0 labels 0 Negatiue 
o Crop Marks 0 Emulsion Down 

Transfer... ) (caption ... ) 0 Calibration Bars 

(Size / Rulers ... ) 0 Registration Marks 

2. Click the checkbox next to the appropriate option to select it. 

Printing crop marks 

When the Crop Marks option is checked, crop marks are printed near the edges 
of the image. The crop marks indicate where the image is to be trimmed. 

Printing labels 

When the Labels option is checked, the document name and the channel name 
are printed on the image. 

Printing registration marks 
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The Registration Marks option prints registration marks on the image, including 
bull's-eyes and star targets, to help you register the various plates that are printed. 
These marks are used primarily for aligning CMYK color separations. 
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Printing calibration bars 

The Calibration Bars option prints an ll-step gray-scale. The steps represent a 
transition in density from 0 percent to 100 percent in lO-percent increments. 

When you print a CMYK color separation, this step wedge appears only on the 
black plate. However, the cyan, magenta, and yellow plates display screen tints 
of the channel you are printing. The illustration below shows a sample black 
plate. The illustration on the following page shows the full-color image with the 
screen tints, called progressive color bars, on both sides of the image. 

star target label (filename) crop marks 

registration mark 

flowers.color 

I@ 
Black Separation Only 

caption 

separation 

Black @ I 

calibration bar 

• @ 
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CM CM 
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CY CY 

CMY CMY 

K K 

® ® 

1 ® ® I. 
FINAL 

'----- progressive color bars (can be used to calibrate monitors) ----' 

Printing a negative 

The Negative option prints an inverted version of the image. Only the output 
(not the image on-screen) is converted to a negative when you use this option. If 
you are printing separations directly to film, you will probably want a negative, 
although in many countries it is common to print film positives. You should also 
check with your print shop about whether it prefers a film positive or negative of 
your image. If you are printing to paper, you will want a positive. It is recom­
mended that you print on film to achieve the best results. 

Specifying an emulsion side 
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Emulsion refers to the photosensitive layer on a piece of film or paper. The Emul­
sion Up option (right-reading) means that any type in the image is readable when 
the photosensitive layer is facing you. The Emulsion Down option (right-reading) 
means that the type is readable when the photosensitive layer is facing away from 
you. Normally, images to be printed on paper should be printed emulsion up, 
whereas images to be printed on film should be printed emulsion down. 



To tell whether you are looking at the emulsion up (emulsion side) or the emul­
sion down (base), examine the film after it has been developed under bright light. 
One side will appear shinier than the other. The dull side is the emulsion up side; 
the shiny side is the emulsion down side (base). 

You should check with your print shop to see whether it prefers film as a positive 
emulsion up, negative emulsion up, or negative emulsion down. 

Simulation of a printed page with Negative and Emulsion Down options active 

Printing a border 

You can specify the width of a border you want to appear around an image using 
the Border dialog box. The dialog box appears when you click the Border option 
in the Page Setup dialog box. The border is printed in black. The unit of measure 
is points, inches, or millimeters. 

You can select the units of measure you want from the pop-up menu beside the 
Width text box. 
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To specify the width of a border: 

1. Choose Page Setup from the File menu. 

2. Click the Border option. 

The Border dialog box appears. 

Border ... t OK 1 
Width: '--_ ...... il (points) ( cancel) 

3. Choose the units of measure you want from the pop-up menu beside the Width 
text box. 

4. Enter the width you want the border to be; you can specify decimal values. 

5. Click OK. 

Printing a caption 
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You can enter text that will appear below an image using the Caption dialog box. 
The dialog box appears when you click the Caption button in the Page Setup 
dialog box. 

You use the standard Macintosh text editing techniques to edit the text in the 
dialog box. You can print up to six lines of text as a caption; additional text will 
not appear on the image. The text is printed as 9-point Helvetica type. 

To define a caption: 

1. Choose Page Setup from the File menu. 

2. Click the Caption option. 

The Caption dialog box appears. 

Caption ... E OK ] 

( cancel) 
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3. Type in the text box the text you want to appear as the caption. 

4. Click OK. 

Miscellaneous printing options 
Other printing options allow you to print only the selected area on an image, or 
to transfer the image data to the output device in ASCII format. The options that 
control how an image is printed appear in the lower left corner of the Print dialog 
box. The options that are not currently available are dimmed. The options and 
their effects on the printed image are described below. 

=l=as=e=r=w,=ri=t=er============~======~6~.O~ n OK ]1 
cOPies:I' _ 1 Pages: @ All 0 From: D To: D [Cancel] 

Couer Page: @ No 0 First Page 0 last Page [ Help] 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/ Grayscale 0 Black 6' White 

D Prin1 ,>p!pl:1 (~d nn~<l nnlU 
D Prin1 ,>p b~l:1ed ctwnnel nnl~; 
D Print Using Color PostScript 
D Correct for Printing Colors 

Printing a selected area only 

Encoding: 
OASCII 
@ Binary 

You can print just part of an image that was previously selected with the 
rectangular marquee. 

To print a selected part of an image: 

1. Select the part of an image you want to print using the rectangular marquee tool. 

2. Choose Print from the File menu. The Print Selected Area Only option is automat­
ically checked. 

3. Click OK. 

Only the selected area is printed. 
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Printing with print spoolers and across networks 

By default, the Adobe Photoshop program transfers binary information to 
printers. However, some print spooler programs and computer networks don't 
support files that are binary-encoded. In these situations, you can choose to 
transfer the document in an ASCII format. Files that are encoded in the ASCII 
format require about twice as much time to transfer as binary files, because they 
contain about twice as many characters. 

To select the ASCII encoding option: 

1. Choose Print from the File menu. 

2. Click ASCII. 

3. Click OK. 

The image information is sent to the printer in ASCII format. 

Composite and color image printing options 
If you are printing a color image, you can choose to print only the active channel. 
You can also compensate for the differences between the RGB colors of the 
monitor and the CMYK printing ink colors, and send color PostScript language 
information to the printer if you are printing on a color PostScript 
printer. 

Printing individual channels 

334 User Guide 

You can choose to print one channel at a time. The Print Selected Channel Only 
option is automatically selected when you print an RGB, HSL, HSB, or multi­
channel image. This option is available when you print a CMYK image, but you 
must select it manually. To use this option with an RGB image, the red, green, or 
blue channel must be active. The Print Selected Channel Only option is not avail­
able when the RGB display option is active. 



To print a single, specific channel of an image: 

1. Choose Channel from the Mode menu. 

2. Choose the channel you want to print from the Channel submenu. 

Bitmgp 
Gray Scale 
I n d p HP j r olor 
RGB Color 

./ CMYK Color 
HS L r ohn 
HSH Cole;· 
Multichannel 

Channel . ~ ./Cyan 3€1 
Magenta It 3€2 

New Channel 
Delete Channel 

Split Channels 
Mprlp f hgnnHs ' " 

Yellow 3€3 
Black 3€4 

3. Choose Print from the File menu. 

4. Click the Print Selected Channel Only option, if it is not already checked. 

5. Click OK. 

The active channel is printed. 

Printing a color composite and a color corrected image 

Normally, if you intend to print large quantities of an image on a conventional, 
four-color press, you convert an RGB or indexed color image to a CMYK image 
and then print a color separation that consists of four plates, one plate for each 
of the four process colors. However, if you have a color output device, you can 
print a composite image using the Use Color PostScript option. If you select the 
Use Color PostScript option and print an image on a color PostScript printer 
while the RGB display mode is active, an RGB composite image will be printed. 

When you print a color composite, you should use the Correct for Printing Colors 
option in the Print dialog box to compensate for differences between the RGB 
colors and the CMYK printing ink colors. This option causes the Adobe 
Photos hop program instead of the printer to make the conversion to CMYK 
colors, which usually produces better results. 
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When you select the Use Color PostScript and Correct for Printing Colors options 
and print on a color PostScript printer, the Adobe Photoshop program prints the 
composite image on one page. The program performs an internal RGB to CMYK 
conversion before sending the data to the printer. The image type of the image 
displayed on-screen remains the same; the image is not converted to a CMYK 
image. 

If the Correct for Printing Color option is selected before printing to a color 
QuickDraw printer, the Adobe Photoshop program performs an internal RGB to 
CMYK conversion before sending the data to the printer. 

To print a composite color image: 

1. Open the indexed color or RGB image you want to print; if you are printing an 
RGB image, choose Channel from the Mode menu and select the RGB Channel 
command. 

2. Choose Print from the File menu. 

3. If you are printing to a color PostScript printer, click the Use Color PostScript 
option. 

4. To print a color corrected version of the image, click the Correct for Printing 
Colors option in the Print dialog box. 

S. To print the image, click OK. 

Your composite color image is printed. 



(' 

(\ Chapter 19: Printing Halftones 

(\ 

This chapter describes how to print a halftone from a gray-scale image. It also 
covers how to adjust for the gamma of your monitor and compensate for dot gain 
on press. 

A halftone is an image composed of a series of dots of varying sizes. When you 
produce a halftone of a gray-scale image, the variations in size and spacing 
between the dots simulate the changes in gray levels that occur in a continuous­
tone image. (When you print a CMYK image, the dots determine the various tint 
densities that occur in each of the four process colors.) 

Conventional graphiCS uses a stat camera to produce a halftone by placing a 
halftone screen between a piece of film and the image, and exposing the film. The 
image is converted to a series of dots. A computer and imagesetter follow a similar 
principle in producing a halftone. 

Before printing a halftone, you can calibrate your monitor to correct any discrep­
ancy in gray-levels, brightness, or contrast between your screen display and the 
printed image. The process of printing a halftone begins with a gray-scale image. 
Using the image, you set up your halftone screen including its frequency, angle, 
and dot shape. You select general printing options, including printing calibration 
bars and other identification such as crop or registration marks with the image. 
Then you print the halftone and check the results. If the halftone needs adjust­
ment, you repeat the process. 

Several factors affect the quality of the halftone, including attributes of the 
screen. The screen attributes include the screen frequency, screen angle, and dot 
shape. With gray-scale images, the Adobe Photoshop program uses only one 
screen to produce the halftone. 
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The screen frequency controls the density of dots on-screen. The dots are 
arranged in lines on-screen, and the frequency is commonly measured in lines 
per inch (lpi). The screen frequency used is largely dependent on the type of 
paper stock and the quality of the press to be used to print the image. The higher 
the screen frequency, the finer the image produced. Magazines, which normally 
are printed on coated paper stock on high-quality presses, tend to use fine screens 
of 133 lpi and up. Newspapers, which are normally printed on lower-quality 
paper stock, tend to use lower screen frequenCies, such as 85 lpi screens. 

Screen frequency: 100 lines per inch Screen frequency: 50 lines per inch 

The screen angle used to create halftones of gray-scale images is usually 
45-degrees. 
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2. 

The dot shape also affects the printed image. The shape of the screen dot deter­
mines the shape of the dots that comprise the halftone. Elliptical-shaped dots are 
commonly used; however, the Adobe Photos hop program also supports round, 
line, square, and cross-shaped dots. 

Round Ellipse 

Cross Square 

Line 

In general, you perform seven major steps to produce a halftone. The following 
sections describe the steps in detail. They are: 

Convert the image to a gray-scale image. 

Select the screen attributes, including the screen angle and frequency, and the dot 
shape. 
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3. Load the transfer function file appropriate for the paper stock on which you will 
print the image. 

4. Calibrate the monitor gamma using the Levels dialog box under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk. 

5. Select the printing options you want, including the Calibration Bar option, 
which is necessary to perform the density calibrations. 

6. Print a proof of the image. 

7. Calibrate the density of the output of the gray-scale image. This step includes a 
number of different operations, including: 

• Using a densitometer to measure density levels on the printed calibration bar. 

• Converting the densitometer readings to percentage values (if necessary). 

• Entering values in the Transfer Function dialog box, which is accessed through 
the Transfer option in the Page Setup dialog box, to adjust the density levels. 

Preparing to print a gray-scale image 
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Printing a halftone of a gray-scale image is a process that involves a series of steps. 
The first step in printing a halftone of a continuous-tone black and white image is 
to make sure that you are working on a gray-scale image. You can do this by 
opening the Mode menu and checking to make sure that the Gray Scale menu 
item is checked. Then you set your screen settings including the screen frequency, 
angle, and dot shape. Next, you select the general printing options you want to 
use, such as crop and registration marks. 

For halftone images, you can also choose encoding options and whether to print 
a selected area only. You should check your monitor gamma and, if necessary, 
adjust the monitor correction setting. The monitor gamma affects the appearance 
of the image displayed on-screen and the density of the output. 

Before you print an image, you should select the transfer function file appropriate 
for the type of paper stock you plan to use. The transfer function file compensates 
for dot gain on press. You can adjust the transfer function information to achieve 
density levels suitable for the press. 

Finally, you are ready to print your image. If the results are not as you expected, 
you should adjust the density of the output using the Transfer option. 
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Step 1: Converting to a gray-scale image 
The first thing you should do in preparing to print a halftone image is convert 
the image to a gray-scale image if it is not already a gray-scale image. 

To convert an image to a gray-scale image: 

1. Select the image to be converted. 

2. Choose Gray Scale from the Mode menu. 

The image is converted to a gray-scale image. 

Step 2: Selecting screen attributes 
The screen attributes you can specify include the screen frequency, screen angle, 
and dot shape. Screen frequency can be measured either in lines per inch or lines 
per centimeter. For gray-scale images, the screen angle typically is at 4S degrees. 
In most cases, you should use the default setting for the screen angle. Dot shapes 
include round, elliptical, line, square, and cross. You set up the screen attributes 
in the Page Setup dialog box, which is under the Page Setup command in the File 
menu. You may want to save these screen settings as defaults to use with future 
halftones. 

If you save the screen settings as the default settings, the screen settings will 
appear in all new Adobe Photos hop documents of the same image type you 
create. For example, if you specify 120 as the default screen frequency for a gray­
scale image, the 120 screen-frequency value will be used for all new gray-scale 
images you create. If you specify 133 as the default screen frequency for a color 
image, the 133 screen frequency will be used in all new color images you create. 

To define the screen attributes for a gray-scale halftone image: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

laserWriter Page Setup 6 .0 

Paper: @ US letter 0 A4 letter 
o US legal 0 BS letter 0 I Tabloid 

Reduce or /U.HI/% 
Enlarge: 

Orientation 

Printer Effects: 
[ZJ Font Substitution? 
[ZJ TeHt Smoothing? 
[ZJ Graphics Smoothing? 
[ZJ Faster Bitmap Printing? 

n OK D 
( Cancel) 

(Options) 

Help 

Screen ... ( Border... ) D labels D Negatiue 

Transfer. .. 
D Crop Marks D Emulsion Down 

( Caption ... ) D Calibration Bars 

( Size/Rulers ... ) D Registration Marks 
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2. Click Screen. 

The Halftone Screen dialog box appears. 

Halftone Screen ... 

Frequency: I'UMII (lines/inch) 
~ OK ) 
( Cancel ) 

Angle: I ,-4_5_--, (degrees) 

Shape: 
load ... 

@ Round Saue ... 

o Elliptical 
o line 
o Square 
o Cross 

3. Use the pop-up menu next to the Frequency text box to specify lines per inch 
(line/inch) or lines per centimeter (Iines/cm) as the units of measurement. 

4. To specify the screen frequency, double-click in the Frequency text box, and enter 
a value from 1.0 to 999.0. 

5. To specify the screen angle, press the Tab key or double-click in the Angle text 
box, and enter a value from -180.0 to 180.0. 

6. To select the dot shape, click the dot shape you want. 

To save the current halftone screen settings: 

1. Click Save in the Halftone Screen dialog box. 

The Save As dialog box appears. 

2. Enter the file name in which you want to save the screen settings. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the settings. 

3. Click Save. 

The settings are saved in the file and location you specified. 

To load previously saved screen settings into the active document: 

1. Click Load in the Halftone Screen dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the settings you want to load. 

2. Select the document you want, and click Open. 

The selected settings are loaded into the Halftone Screen dialog box. 
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To save the settings as the new defaults: 

1. Press down the Option key. 

2. Click -> Default. 

Halftone Screen ... 

Frequency: 1":'- 11 (lines/inch) 

Angle: 1'---4_5_---' (degrees) 

Shape: 

o Round 
@ Elliptical 
o line 
o Square 
o Cross 

n OK D 
Cancel 

[<-DefaUlt ) 

[->DefaUIt ) 

To revert to the original default settings before closing the dialog box: 

1. Press down the Option key. 

2. Click <- Default. 

When you have finished defining the screen information, click OK. 

Step 3: Loading a transfer function file 
The Transfer Function dialog box lets you specify the density settings for your 
halftone image, and save the settings as files. The files allow you to compensate 
for dot gain based upon the ink retention of the paper stock you are going to use. 
The density, or transfer function, settings allow you to compensate for dot gain 
in an image. Dot gain is an increase in density, and is measured as the density of 
light reflected off an image. 

The transfer function files contain the different density settings for an image. The 
density settings are classified as highlights, 1/4 tones, midtones, 3/4 tones, and 
shadows. 

You should consult with your print shop or print buyer to determine the type of 
paper stock to be used, then choose the appropriate transfer function file for that 
paper stock. 
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There is a different transfer function file for newsprint, coated matte stock, 
(which has a fine layer of material that allows it to retain ink without smearing), 
coated glossy stock, and uncoated stock. 

To select a transfer function file to use with your paper stock: 

1. Insert the Calibration disk included in the Adobe Photos hop package. 

2. Choose Page Setup from the File menu. 

3. Click Transfer. 

The Transfer Function dialog box appears. 

Transfer Function ... 

Highlights: In 1"10 

1/ 4 Tones: ~"10 

Midtones: ~ % 

3/4 Tones: ~ % 

Shadows: ~ "10 

Monitor Gamma: 11.40 

~ OK 

Cancel 

load ... 

Saue ... 

4. Click Load in the Transfer Function dialog box. 

The Open dialog box appears. 

) 

If necessary, use the drive and directory buttons to open the Transfer Function 
folder on the Calibration disk. 

5. Select the transfer function file appropriate for the paper stock you will use, and 
click Open. 

The selected settings are loaded into the Transfer Function dialog box. 

6. Click OK. 

7. Click OK again. 
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Step 4: Calibrating the gamma of your monitor 
If you are using a gray-scale or color monitor, you will want the appearance of 
documents on your monitor to match the printed output as closely as possible. 
Because of differences in monitors, factory settings, and other factors, no two 
monitors are exactly alike. A consistent display is especially important if you are 
correcting your gray-scale images on-screen. 

A discrepancy may occur between the electrical input to your monitor and 
how the monitor displays color or gray tones. You can correct such a discrepancy 
using the monitor gamma value, as well as standardize your display and compen­
sate for changes over time by calibrating your monitor using the monitor gamma 
value. 

The monitor gamma value varies between manufacturers and even between mon­
itors from the same manufacturer. The default monitor gamma value is 1.4, 
which is the normal gamma correction value for the Apple® Hi-Res, 13-inch RGB 
monitor. You can purchase self-calibrating monitors that maintain a consistent 
monitor gamma, or you can adjust the monitor gamma to a consistent level using 
monitor calibration hardware and software. 

If you are using a self-calibrating monitor or monitor calibration device, simply 
adjust your monitor to a known gamma value, and use this same gamma value 
in the Transfer Function dialog box. Otherwise, you must estimate your moni­
tor's gamma value. 

The Adobe Photoshop program provides you with a way to estimate the correct 
gamma correction value for your monitor. This process involves using the Levels 
dialog box under the Adjust command in the Image menu, and the Gamma Gray 
Ramp file; the Gamma Gray Ramp file is located on the Calibration disk. The 
Gamma Gray Ramp file displays dithered gray ramps interleaved with true gray 
ramps. By using the gamma slider in the Levels dialog box to make the true gray 
ramps match the dithered gray ramps, you can estimate your monitor gamma. 

Do not undertake the following procedure until your monitor has been on for at 
least 20 minutes. Before you do anything else, follow the instructions for adjust­
ing the monitor display in the manual provided with the monitor. 

To estimate your monitor gamma: 

1. Insert the Calibration disk included in the Adobe Photoshop package. 

2. Open the Gamma Gray Ramp file. 

The Gamma Gray Ramp file appears. 

3. Choose Adjust from the Image menu. 

4. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 
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S. Position the pointer on the gray (middle) Input Levels triangle beneath the 
histogram. 

6. Holding down the mouse button, drag the slider to the left or right until the 
center portion of the true gray ramp matches the center portion of the dithered 
gray ramp as closely as possible. 

7. Note the center value at the top of the Levels dialog boxj this is the value you will 
enter for your monitor gamma. 

S. Click Cancel. 

9. Close the document without saving changes (so you can use this document again 
to estimate the gamma on other monitors). 

To enter the correct monitor gamma value: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Click Transfer. 

The Transfer Function dialog box appears. 

3. Double-click the Monitor Gamma text box in the Transfer Function dialog box. 

4. Enter the value you recorded from the Levels dialog box above. 

S. When you have finished entering the monitor gamma value, click OK. 

6. Click OK again. 

Step 5: Selecting printing options and printing the image 
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The next step in printing a halftone is to choose the printing options you want 
from the Page Setup dialog box. In most cases, you should print film negatives to 
give to the printer. The image quality of negatives is better than positives. (For 
one thing, there is less dot gain on negatives.) You should consult with your print 
shop to determine the correct media to use. 

To print negatives of an image, you should select the Calibration Bars, Negative, 
and Emulsion Down options in the Page Setup dialog box before printing. To 
print positives, make sure that Emulsion Down and the Negative option are not 
checked. 

When you open the Print dialog box to print a gray-scale image, you can also 
choose the Print Selected Area Only option and the Encoding options. These 
options are described in Chapter IS, "A Printing Overview. II 
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To select printing options: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

LaserWriter Page Setup 6 .0 

Paper: @ US Letter 0 A4 Letter 0 I 
o US Legal 0 B5 Letter . Tabloid 

Reduce or !lIm.!o;o 
Enlarge: 

Orientation 

Printer Effects: 
[8J Font Substitution? 
[8J TeHt Smoothing? 
[8J Graphics Smoothing? 
[8J Faster Bitmap Printing? 

( OK D 
[ Cancel] 

[ Options] 

Help 

J ( Border... J D Labels [8J Negatiue 

~========:::J [ J D Crop Marks [8J Emulsion Down 
Screen ... 

Transfer... . Caption ... [8J Calibration Bars 

( Size / Rulers ... J D Registration Marks 

2. Select the Calibration Bars, Negative and Emulsion Down options by clicking the 
appropriate boxes. 

Step 6: Printing the image 
The next step in producing a halftone is to print a proof of your image. 

To print your image: 

1. Choose Print from the File menu. 

The Print dialog box appears. 

LaserWriter 6 .0 n OK J) 
COPies:!' _ ! Pages: @ All 0 From: D To: D [Cancel] 

Couer Page: @ No 0 First Page 0 Last Page [ Help] 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/Grayscale 0 Black 6' White 

[8J Print Selected Area Only 
D Prin1 Sp!p !:1 ed Ctlmmel nnl~j 
D Prin1 thinq I: n!or Pos1 Scrip1 
D CmH~( t hr Prin ti nq I: nlnrs 

Encoding: 

o ASCII 
@ Binary 
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2. Click OK. 

The gray-scale image is printed as a halftone. If the halftone produced is satisfac­
tory, you are finished. 

However, in some cases you may have to adjust the output to compensate for 
factors like dot gain and the density range supported by the printing press you 
intend to use. The following section covers how to calibrate the output. 

Step 7: Calibrating the output for gray-scale images 
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The quality of output can vary quite a bit, depending on your image-setting 
equipment, the strength and mixture of your chemicals, the batch of film you are 
using, and the press you use. The Transfer option allows you to calibrate 
and adjust the screen process, to ensure more consistent densities. The Transfer 
option is controlled through the Transfer Function dialog box, which is accessed 
from the Page Setup dialog box under the File menu. 

The Transfer option operates as a lookup table. Here is a simplified example of 
how it works. When you print an image, the Adobe Photos hop program evaluates 
the density of each pixel in an image and classifies it according to five levels. The 
levels are highlights, 1/4 tones, midtones, 3/4 tones, and shadows. The classifica­
tion is based on the color values (or gray-scale values, in the case of a gray-scale 
image) of the pixel, which are evaluated on a 256-step scale. The white pixels in 
an image have a value of 255 and are classified as highlights; the black pixels 
in an image have a color value of 0 and are classified as shadows. The pixels with 
intermediate color values are classified as 1/4 tones, midtones, or 3/4 tones, 
depending on their values. 

When you print an image, the Adobe Photoshop program looks up the density 
specified for each level in the Transfer Function dialog box and outputs the pixels 
with that level at the specified density. For example, if you specify a value of 10 
for the Highlights in the Transfer Function dialog box and print an image that 
contains highlight pixels, these pixels will print out at a density of 10 percent. 

You may need to adjust the density settings that control the middle densities in 
an image. This adjustment is based on a visual examination of the printed image. 
You may also need to adjust the overall density range based on the density range 
the press supports. This adjustment involves the highlight and shadow areas on 
an image. 

Based on visual examination, you can adjust the values for the 1/4 tones, 
midtones, and 3/4 tones. If the image is too dark, you should lower the values 
in these areas; if the image is too light you should increase the values. 



(' 

(' 

(1 

(1 

(1 

(' 

(' 

(' 

(' 

(1 

(' 

(' 

(' 

(1 

(' 

(' 

To adjust the overall density range of the printed image, you should first consult 
with your printer to find out the density range of the press you will use. The den­
sity range is the range from the smallest highlight dot the press can print to the 
largest shadow dot it can print. On a given printing press, a very small highlight 
dot might be too small to hold ink, and beyond a certain density level, the 
shadow dots might fill into solid black, thereby removing all of the detail in the 
shadow areas. Therefore, you need to ask your printer about the effective density 
range of the printing press to be used for your job. 

For example, if the smallest highlight dot the press can hold is a lO-percent dot, 
you should aim to produce a lO-percent highlight dot; if the largest shadow dot 
the press can hold is a 90-percent dot, you should aim to produce a 90-percent 
dot in the areas where you want shadow detail to appear. 

When you select the Calibration Bars option in the Page Setup dialog box, the 
Adobe Photoshop program prints an ll-step gray-scale wedge below the image. 
You use the calibration bar to adjust the output to compensate for dot gain. The 
illustration below shows the calibration bar printed below the gray-scale image. 

star target registration mark label (filename) crop marks 

cups.grayscale 

®I 

I® 

calibration bar 
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You can have the Adobe Photoshop program automatically adjust the printed 
output to compensate for any dot gain (increase in dot size) that results from 
printing. To do so, you use a densitometer to record the density values at the 
appropriate steps in the calibration bar, calculate the required adjustment, and 
enter the appropriate values in the Transfer Function dialog box under the Page 
Setup command in the File menu. You can measure either the density values of 
the calibration bar that is printed on a press proof or the values on a color proof, 
such as a MatchPrint or color key. 

Because your objective is to obtain the best results on the final printed piece, you 
should ask your print shop to create a press proof of the image so you can measure 
the density levels that result. 

However, printing press proofs requires time and money. If time is short and 
budget a consideration, you can take measurements on the proof you printed. 
To measure the density on a press proof, you use a photodensitometer, which 
measures reflective density on an opaque surface. Make sure that the densitome­
ter is properly calibrated and in good working order before you use it. 

You may need to convert the recorded density readings to percentage values to 
make the correct adjustments in the Transfer Function dialog box. Some densit­
ometers make this conversion for you. 

The Transfer Function dialog box contains default density settings that are 
already adjusted to compensate for dot gain. The settings vary, depending on the 
paper stock Transfer option you chose. As an example, a 42-percent value for the 
midtones has an 8-percent dot gain compensation built-in. In other words, the 
Adobe Photoshop program prints a midtone dot, which normally should have a 
density of SO percent, at a 42-percent density, and assumes that the dot will grow 
8 percent on the press. 

If you record a density value of 48 percent on the middle step in the calibration 
bar, and you want the midtone dot to print at a SO-percent density, you would 
raise the value of the midtone dot by 2 percent to 44 percent. In other words, the 
42-percent setting produced a 48-percent mid tone dot, so to increase the density 
of the dot to SO percent, you enter 44 percent in the Midtones text box in the 
Transfer Function dialog box. 

I NOTE: The 1/4 tone, midtone, and 3/4 tone vallles are optional. If yo II leave these 
blank, the Adobe Photoshop program will interpolate their values. 
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You can save the transfer function settings in a document, and load them into 
another Adobe Photoshop software document to use the same settings, You can 
also save these settings as the default settings for all Adobe Photoshop software 
documents, 

To calibrate the output to compensate for dot gain: 

1. Choose Print from the File menu, 

2. Click OK. 

The image is printed as a halftone. 

3. Use a densitometer to measure the density values on the printed calibration bar 
and to convert the readings to percentage values. 

To adjust the density settings in the Transfer Function dialog box: 

1. Choose Page Setup from the File menu. 

2. Click Transfer. 

The Transfer Function dialog box appears . 

Transfer Function ... n OK ) 
Highlights: 1- 1% Cancel 

1/4 Tones: §J~~ 

Midtones: @]"1o 
load ... 

3 / 4 Tones: ~"1o 
Saue ... 

Shadows: ~"1o 

Monitor Gamma: 11.40 

3. Click the text box for the tone you want to adjust, and enter a value to adjust the 
density to the desired level. 
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To save the current transfer function settings in a document: 

1. Click Save in the Transfer Function dialog box. 

The Save As dialog box appears. 

2. Enter the file name in which you want to save the screen settings. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the settings. 

3. Click Save. 

To save the current transfer function settings as the new defaults: 

1. Choose Page Setup from the File menu. 

2. Click Transfer. 

The Transfer Function dialog box appears. 

3. While pressing down the Option key, click -> Defaults in the Transfer Function 
dialog box. 

4. Click OK. 

To revert to the default settings before closing the Transfer Function 
dialog box, while pressing down the Option key, click <- Defaults. 

When you have finished defining the transfer function information, click OK. 

If you have successfully printed a halftone and are satisfied with the results, you 
are finished. If you are dissatisfied with your results, you may want to adjust your 
system, image, or print settings by repeating the seven steps in this chapter. 
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The Adobe Photos hop program creates a color separation by converting the red, 
green, and blue colors of an image into CMYK colors. This chapter describes the 
steps you follow to calibrate and produce color separations. A color separation is 
an image that has been separated into CMYK colors, then is printed on four sep­
arate plates, each plate representing one of the four process colors. The calibra­
tion instructions discussed in this chapter explain how to calibrate the density of 
the output, the colors on your monitor, and the color separation process itself. 

This chapter also covers the steps for selecting the screen attributes of the 
halftone screens used in the color separation, how to control the amount of black 
generated on the black plate, and how to create traps. Traps prevent gaps from 
appearing along edges in an image due to slight misalignment or movement of 
the printing plates on press. 

With the Adobe Photoshop program you produce the four pieces of camera-ready 
film ("plates ") by printing each color plate of the CMYK image using a specified 
screen frequency and angle. Normally, you print each plate on film, and each of 
the four plates appears as a halftone image on the film. The halftone dots on the 
film contain the tint density information that your print shop uses to create the 
printing plate for that particular color. 

The screen angle and frequency are different for each plate. The screen angles 
used are very important because if the screen angles are incorrect, moire patterns 
will appear in the image when the four colors are printed on the press. 

Another important part of the color separation process is the ability to achieve 
consistent and predictable results for all your work. A true color separation 
system requires a completely controlled environment to produce consistent 
results. Lighting must be constant. The monitor must be calibrated so that the 
monitor display and the printed output appear the same. Any calibrations made 
to the system must be fed back through the system in a single-loop system-from 
the scanner that input the image through the display monitor, to the color 
proofing system, and back to the original image-so that compensation can be 
made for any changes. (Note that the program does not perform scanner calibra­
tion, however.) 

While such a controlled environment and single-loop feedback system are ideal, 
they are beyond the scope of this user guide. Also, in most instances, the default 
settings in the Adobe Photos hop program will produce excellent results. However, 
calibrations can be made that will help you produce the highest quality output 
possible on your equipment. 
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To produce the best possible results, you print a color proof, then perform a series 
of calibrations to correct color in your separations. You should perform some 
of these calibrations each time you print a color separation to achieve the best 
results . For example, you should calibrate the output to adjust for dot gain each 
time you print on a different imagesetter or on an imagesetter that hasn't been 
properly calibrated. You should adjust the color swatches in the Separation Setup 
dialog box, which is accessed through the Preferences dialog box, each time you 
change to a different printing press that uses different inks. The color swatches 
are CMYK tint samples that affect the color separation process. 

Other calibrations need to be made rarely or only once. You might never need 
to adjust the black generation settings, and you should only have to specify 
the monitor gamma correction once, then change it only if the monitor gamma 
changes over time or if you install the Adobe Photoshop program on another 
machine. 

In general, you should perform the necessary calibrations before you generate a 
color separation you want to be printed. To perform the calibration, you correct 
the monitor gamma, create a color separation of an image using the default sep­
aration settings, print the color separation, and then use the resulting four pieces 
of film for the density calibration process. The steps discussed below assume you 
are generating film negatives to be sent to the printer. 

In most cases, you perform nine major steps, including two optional steps, to 
produce a color separation. The following sections describe the steps. 

The steps to produce a color separation include: 

1. Select the screen attributes, including the screen angle and frequency, and the dot 
shape. 

2. Calibrate the monitor gamma using the Levels dialog box, under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk. 

3. Load the transfer function file appropriate for the paper stock on which you will 
print the image. 

4. Calibrate the density of the output. This step includes a number of different 
procedures; they include: 

• Converting an RGB image to a CMYK image. 

• Selecting the printing options you want, including the Calibration Bar option, 
which is necessary to perform the density calibrations. 

• Printing the image. 

• Creating a color proof. 

• Using a densitometer to measure density levels on the calibration bar printed 
on the black plate. 

• Entering values in the Transfer Function dialog box, which is accessed through 
the Transfer option in the Page Setup dialog box, to adjust the density levels. 
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5. Adjust the color swatches. 

This step includes additional operations; they include: 

• Examining the color swatches printed in the Appendix or printing the 
Photos hop Color Swatches file included on the Calibration disk. The file and 
the Appendix both contain the same color swatches displayed in the Separation 
Setup dialog box that you use to calibrate your monitor colors. You may want to 
create a color proof of the Color Swatches file to match against your monitor 
display. 

• Adjusting the color swatches in the Separation Setup dialog box to match the 
printed color swatches. 

6. An optional calibration step allows you to fine-tune the color swatches. 

The procedures for implementing this step are: 

• Converting an RGB image to a CMYK image. 

• Printing the color separation. 

• Creating a color proof from the four pieces of film . 

• Converting the CMYK image back to an RGB image. 

• Visually comparing the RGB display to the printed CMYK version, and noting 
ways to change the CMYK color swatches to make the RGB image more closely 
match the CMYK image. 

• Returning to the CMYK mode. 

• Adjusting the color swatches in the Separation Setup dialog box to make the 
RGB image appear closer to the CMYK printed image. 

• Converting back to the RGB mode to view the effect of the changes on the RGB 
image; and if necessary, repeating the procedure until the RGB image closely 
matches the printed CMYK image. 

7. An optional color separation step includes adjusting the black generation, which 
controls the amount of black generated on the black plate of a color separation. 
This step involves: 

• Choosing the black generation option you want from the Separation Setup 
dialog box while in the RGB mode. 

• Converting the image to the CMYK mode. 

8. Create color traps. 

9. Print final, camera-ready film. 
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You can specify the screen frequency, screen angle, and dot shape to be used in 
your image. To make sure that you can correct color in your image and register 
the four plates correctly, you should print labels, calibration bars, and registration 
marks, and select the Negative and Emulsion Down options. 

The version of the Halftone Screens dialog box that appears in a color document 
is different from the dialog box that appears when you set up the screen attributes 
for a gray-scale halftone. The instructions below concentrate on the areas that are 
unique to the setup for color separations. The section, "Step 7: Calibrating the 
output for gray-scale images" in Chapter 19, "Printing Halftones," contains 
detailed instructions on editing the screen attributes. See that section for details 
about defining the screen attributes. 

You should use the Auto function to specify the resolution of the output device 
and the screen frequency you intend to use. Once you have entered that infor­
mation, the Adobe Photoshop program automatically determines the appropriate 
frequencies and angles for the four halftone screens. The Adobe Photoshop 
program uses the Adobe Minimum Moire calculations to determine the screen 
frequencies and angles that produce the best results. You should not adjust these 
frequencies and angles. If you do, moire patterns may appear on the image. 

Halftone Screens ... 

Frequenc 
Auto Screens ... 

Angl 

Shape: 
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Printer: 
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1
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~ ) 
Cancel 

OK 
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To specify the screen attributes: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Click Screens. 

The Halftone Screens dialog box appears. 

Halftone Screens ... 

C: 1'01: Y: K: 

Frequency: 147.4 1147.4 1150 1153 
~~ 

Angle: 1108.4 11 16 1.6 1190 1145 
Shape: 

@ Round 
o Elliptical 
o line 
o Square 
o Cross 

n OK 

r-:------,---,----,I ( Can c e I II (lines/inch) . 

(degrees) ( Auto ... 

( load ... 

( Saue ... 

3. Click Auto to define the desired screen attributes using the Auto Screens dialog 
box. 

When you have defined the screen attributes, click OK; click OK again. 

Step 2: Calibrating the gamma of your color monitor 
Calibrations you may need to make to your image to produce the best quality 
output include calibrating your monitor to determine the monitor gamma, cali­
brating your output to adjust for dot gain, and adjusting the color swatches each 
time you print on a different printing press. 

You can standardize your display and compensate for changes over time by cali­
brating your monitor. You can calibrate your monitor by adjusting the monitor 
gamma value. 

The monitor gamma value varies between manufacturers and even between 
monitors from the same manufacturer. The default monitor gamma value is 1.4, 
which is the normal gamma correction value for the Apple Hi-Res, 13-inch RGB 
monitor. However, there is considerable variation in monitor gamma even 
among monitors made by the same manufacturer. 

You can adjust the color display visually or using a calibration system such as that 
available from Radius for the Apple 8-bit monitor, which reads calibration infor­
mation back to the display to adjust it automatically. 
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The Adobe Photoshop program provides you with a way to estimate the proper 
gamma correction value for your monitor. 

Calibrate the monitor gamma using the Levels dialog box, under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk in the Adobe Photoshop package. 

This process involves using the Levels dialog box under the Adjust command in 
the Image menu, and the Gamma Gray Ramp file included on the Calibration 
disk in the Adobe Photoshop package. The Gamma Gray Ramp file displays 
dithered gray ramps interleaved with true gray ramps. By using the gamma slider 
in the Levels dialog box to make the true gray ramps match the dithered gray 
ramps, you can estimate your monitor gamma. 

Do not undertake the following procedure until your monitor has been on for at 
least 20 minutes. Before you do anything else, follow the instructions for adjust­
ing the monitor display in the manual provided with the monitor. 

To estimate your monitor gamma: 

1. Insert the Calibration disk. 

2. Open the Gamma Gray Ramp file. 

The Gamma Gray Ramp file appears. 

3. Choose Adjust from the Image menu. 

4. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

S. Position the pOinter on the gray (middle) Input Levels triangle beneath the 
histogram. 

6. Holding down the mouse button, drag the slider to the left or right until the 
center portion of the true gray ramp matches the center portion of the dithered 
gray ramp as closely as possible. 

7. Note the center value at the top of the Levels dialog box; you will enter this value 
for your monitor gamma. 

8. Click Cancel. 

9. Close the document without saving changes (so you can use this document again 
to estimate the gamma on other monitors). 
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To specify the appropriate amount of gamma correction for your monitor: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

2. Click Separation Setup. 

The Separation Setup dialog box appears. 

Separation Setup ... 

~"10 

MY: Cy'O CM' 
~"10 ~ "10 ~% 

CMY: @D"10 

3. Double-click the Monitor Gamma text box. 

Load .•. n OK J 
Saue ... ( Cancel) 

Monitor Gamma: ~ 

Black Generation: I Medium 

Total I nk Limit: 1300 1 "10 

4. Enter the gamma value you recorded from the Levels dialog box. 

s. Click OK, and click OK again. 

Step 3: Loading a transfer function file 
The next step is to load the transfer function file appropriate for the paper stock 
you intend to use. For instructions on how to do this, see the section, "Step 3: 
Loading a transfer function file" in Chapter 19, "Printing Halftones." 
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You should now convert an RGB or indexed color image to a CMYK image, print 
it out, then use the calibration bar printed on the black plate to calibrate for dot 
gain. Dot gain increases the density in parts of an image. 

To convert an RGB or indexed color image to a CMYK image, choose CMYK color 
from the Mode menu. The image is separated into cyan, magenta, yellow, and 
black channels. Because each pixel in the image has to be converted separately, 
this might take a few minutes. 

The next steps are to select the options in the Page Setup dialog box under the 
Page Setup command in the File menu to perform the calibration, and calibrate 
the output to compensate for dot gain. 

Calibrating for dot gain is described in detail in the section, "Step 7: Calibrating 
the ouput for gray-scale images" in Chapter 19, "Printing Halftones." The 
sections that follow primarily address the areas unique to the color separation 
process. For more information about the calibration process, see that section in 
chapter 19. 

When you selected the Calibration Bars option, an II-step gray-scale wedge 
(called a "calibration bar") was printed below the image on the black plate. You 
use the four pieces of film to create a press proof or a color composite, such as 
a MatchPrint, then use a photodensitometer to measure and record the density 
levels of certain steps in the calibration bar. 

You need to convert the recorded density readings to percentage values to make 
the correct adjustments in the Transfer Function dialog box. 

Information about determining the proper adjustments to make to the density 
values in the Transfer Function dialog box is contained in the section, "Step 7: 
Calibrating the output for gray-scale images" in Chapter 19, "Printing Halftones. II 
In the case of a color separation, you need to adjust the density values for four 
colors. To do this, make the same density adjustments to all four colors based on 
the measurements of the calibration bar on the black plate. For example, if the 
measurements on the calibration bar indicate that you need to increase the 
Midtones value to 44 percent, enter 44 in the Midtones text boxes for the cyan, 
magenta, yellow, and black colors. 
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Convert the RGB image on your 
screen to the CMYK mode. 

3 Transfer Functions .. , 
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If the calibration strip does not 
produce the expected density readings, 
change the values in the Transfer Functions 
dialog box and repeat steps 1 through 3. 

2 

.. 

Print a press proof of your image 
on the same type of paper on which 
your final project will be printed. 
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To select the Page Setup options to perform the calibration: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Make sure that the Labels, Calibration Bars, Registration Marks, Negative, and 
Emulsion Down options are checked. If they aren't checked already, click them. 

3. Click OK to close the Page Setup dialog box. 

4. Choose Print from the File menu. 

The Print dialog box appears. 

S. Click OK. 

The four plates are printed. 

To calibrate the output to adjust for dot gain: 

1. Create a press proof using the four pieces of film you just printed. 

2. Use a photodensitometer to measure the density of the lightest, darkest, and 
middle steps in the calibration bar, and record the values for use in step 7. 

3. Convert the density values to percentage values (if necessary). 

4. Choose Page Setup from the File menu. 

S. Click Transfer. 

The Transfer Function dialog box appears. 

6. Double-click the text box for the level and the color you want to adjust. 

7. Enter a value to adjust the density to the desired level. 

8. Click OK. 
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Step 5: Calibrating the monitor colors 
After you have calibrated the output for dot gain, and adjusted the monitor 
gamma (if necessary), you can calibrate the printed colors to match the colors 
displayed on your monitor. You perform this calibration by adjusting the color 
swatches displayed on-screen to make them match the same color swatches when 
printed. 

I 
NOTE: This color matching process is fundamentally different from that used by the 
Adobe Illustrator 88 program. Illustrator's native color space is CMYK; adjusting its 
color swatches is used to make its screen preview match the printed results. The native 
color space of the Adobe Photoshop program is RGB; adjusting its color swatches is 
used to make the printed results match the screen display. 

You can use either the sample color swatches provided in the Appendix, or you 
can print the Photoshop Color Swatches file included on the Calibration disk. 
You should only print the color swatches file after you have calibrated your 
system for dot gain. 

The color swatches are used to generate parameters that help convert an RGB 
image to CMYK. It is very important that they be calibrated accurately. The qual­
ity of your separation will be strongly influenced by the color swatch calibration. 

I 
NOTE: When the Calibration Bars option is selected, and a color image is printed, 
small color swatches are printed at the sides of the image. On the left are the 80% 
screened colors and the 50% CMY swatch. On the right are the 100% screened colors. 
These swatches, called screen tints, can be used to adjust the monitor's color swatches 
if you prefer. 

Once you have generated a screen tint sheet, the next step is to match the color 
swatches in the Separation Setup dialog box, which you open by choosing 
the Preferences command from the Edit menu. The Separation Setup dialog box 
displays the same color swatches that appear in the Appendix and in the 
Photoshop Color Swatches file. The color swatches, from upper left to right, are as 
follows: 80 percent cyan, 80 percent magenta, 100 percent yellow, 100 percent 
magenta and yellow, 80 percent cyan and yellow, 100 percent cyan and magenta, 
and 50 percent cyan, magenta, and yellow. 

The default percentage values that appear below the color swatches are CMYK 
color tint levels that can be displayed accurately on an RGB monitor. For exam­
ple, pure, 100-percent cyan cannot be accurately displayed on-screen, so an 
80-percent tint is used. 
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You can change the tint values to other percentage values. You can enter a value 
between 70 and 100 percent for all the swatches except the CMY swatch. You can 
enter a value between 30 and 70 for that swatch. The default settings correspond 
to the tint densities of the colors that appear in the printed color swatches. In 
general, you should use the default values for color calibration. 

Color Swatch Calibration 
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display, and adjust the Separation settings 
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To generate your own printed color swatches: 

1. Insert the Calibration disk. 

2. Open the Photoshop Color Swatches file. 

3. Choose Print from the File menu. 

4. Click OK. 

5. Use a color proofing system to create a color proof of the color swatches, or ask 
your print shop to produce a press proof using the color swatches. 

Follow the instructions below to use the printed color swatches to calibrate the 
colors displayed on your monitor. 

To adjust the color swatches: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup. 

The Separation Setup dialog box appears. 

Separation Setup ... 

~'70 §]% ~'70 

CMY'D~% 

Load ... n OK 1 
Saue ... [ cancel) 

Monitor Gamma: ~ 

Black Generation: I Medium 

Total I nk Limit: ~ '70 

3. As an option, to change the percentage values for the tint samples, double-click 
in the text box beneath the swatch you want; enter the tint value you want (as a 
percentage). 
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4. Click the color swatch you want to adjust. 

The Color Wheel dialog box appears. 

1 .4 
Select calibration color: 

D 
Hue m:~. III 

Saturation 65535 III 
Brightness 65535 III 

Red 65535 III 
Green 59367 III 

Blue 0 III ( Cancel) [( OK U 

S. Use the controls in the Color Wheel dialog box to define a color that closely 
matches the appropriate color on the printed color swatches. 

For instructions on using the color wheel to select colors, see the section, "Using 
the color wheel" in Chapter 11, "Selecting Colors." 

6. Click OK. 

7. Repeat steps 4 through 6 for all the color swatches that need adjusting. 

8. Click OK, and click OK again. 

The changes you make to the colors are saved in your preferences file . 



Steps 6 and 7: Color separation options 
This section describes how you can fine-tune the color swatches, automatically 
create color traps, and control the amount of black generation. 

Step 6: Fine-tuning the color swatches 

Because it is difficult to match color visually, sometimes the color swatch values 
selected in the previous section are not exactly right. This section describes how 
you can fine-tune the color swatch values by matching the colors in an entire 
image. This technique is possible because the Adobe Photoshop program, in 
addition to being able to perform a normal RGB to CMYK color separation, is also 
able to perform a CMYK to RGB color preview. 

To perform this calibration, you should open an RGB or indexed color document, 
choose CMYK Color from the Image menu to produce a color separation, and 
print that separation. Be sure to save the CMYK file before quitting the program. 

You then have two choices for producing the proof for the calibration. You can 
use a color proofing system, like the MatchPrint system, to create a composite, 
four-color proof of the image. The four-color proof process is similar to the actual 
printing press process that ultimately will be used to print the image. A color 
proof made from four pieces of film more closely matches the printed result than 
a color composite printed on paper. As an alternative, you can send the four 
pieces of film to a print shop to produce a press proof using the ink and paper you 
will use to print the final piece. This option can be expensive, but it produces the 
closest approximation to the final printed piece. 

If the composite color or press proof matches the image displayed on the moni­
tor, there is no need to perform any additional color calibration. However, if the 
color proof does not match the display, you need to adjust the color swatches to 
calibrate the color separation process. 

After you produce a color proof, you convert the CMYK image back to an RGB 
image and compare the RGB image on-screen to the printed CMYK image. You 
should note the variations in color between the two images and consider ways to 
adjust the CMYK colors swatches to make the RGB image on-screen match the 
printed CMYK image. 

You may have to repeat this process a few times to make the display match the 
printed output. However, once you have calibrated the CMYK colors on-screen, 
the color separation process will be more accurate with other images. 

I 
WARNING: After you convert back to the RGB mode, do not make any adjustment to 
the RGB image. You want only to view the effects of the changes to the CMYK color 
swatches on the RGB image. If you alter the RGB image, you may not be able to undo 
the conversion and return to the CMYK mode. 
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To create a press proof for a calibration: 

1. Open a document that contains an RGB or indexed color image. 

2. Choose CMYK Color from the Mode menu. 

The image is converted to a CMYK image. 

3. Choose Print from the File menu. 

4. Click OK. 

5. Save the CMYK file . 

6. Take the resulting four pieces of film, and create a press proof or use a color 
proofing system to create a four-color proof. 

To compare the RGB image on-screen to the printed CMYK image: 

1. Open the CMYK image that you just printed. 

2. Choose RGB Color from the Mode menu. 

3. Compare the RGB image to the printed CMYK image. Note any variations in 
color between the two images, and consider how to adjust the CMYK color 
swatches if necessary. Do not adjust the RGB image. 

4. Choose Undo Mode Change from the Edit menu. 

The CMYK version of the image is restored without any alterations. 

To adjust the color swatches: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup. 

3. Click the color swatch you want to adjust. 

The Color Wheel dialog box appears. 

1.4 
Select calibration color: 

D 
Hue m:~I. (;) 

Saturation 65535 (;) 
Brightness 65535 (;) 

Red 65535 (;) 
Green 59367 (;) 

Blue 0 (;) 
[ cancel) ([ OK )] 
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4. Use the controls in the Color Wheel dialog box to adjust the color so that the RGB 
display of the image matches the printed CMYK image. 

For instructions on using the color wheel to select colors, see the section, "Using 
the color wheel" in Chapter II, "Selecting Colors." 

S. Click OK. 

6. Repeat steps 3 through 5 for any color swatches that need adjusting. 

7. When you have finished adjusting the color swatches, click OK, and click OK 
again. 

Repeat the preceding steps to view the effects of the changes on the RGB display 
of the image, return to the CMYK mode, and adjust the color swatches in the 
Separation Setup dialog box to make the RGB image match the color proof. 

Step 7: Adjusting the black generation 
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The black generation option for color separations allows you to replace the com­
bination of cyan, magenta, and yellow colors of your image with black. Black gen­
eration involves a process called undercolor removal, which is an adjustment 
color separators use to make precise adjustments for the printed image. 

The undercolor removal process removes a portion of cyan, magenta, and yellow 
in the areas where these three colors overlap, and replace some percentage of 
those colors with black. Often when cyan, magenta, and yellow appear in high 
densities in dark areas of an image, a muddy, brownish color results, and the 
shadow detail in the image is lost. Undercolor removal is designed to eliminate 
these problems. 

You make your choices for black generation before you convert an image to the 
CMYK format. 

Part of the black generation process involves specifying the maximum density of 
ink that the printing press you intend to use can support. If an area of the image 
exceeds that amount, the option automatically removes ink from that area. 

The upper end of the density limit is 400 percent, which means that a 100-
percent tint of each of the four process colors is applied to the image. However, 
most presses cannot support this much ink on the page without degrading the 
quality of the image. You should ask your printer what the density limit on the 
press is. The value specified for the total ink limit ensures that no more than the 
specified amount of ink will be printed on any area of the image; in fact, the 
amount of ink printed may be less than the specified amount. The default 
maximum density is 300 percent. 
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You can control how much black is substituted for the cyan, magenta, and yellow 
colors in an image using the black generation options. The amount of black that 
is substituted is reflected on the black plate of acolor separation. If no black is sub­
stituted, no black appears on the black plate; if the maximum amount of black is 
substituted, the black plate will contain a large amount of black. 

Black generation options 

The black generation options are None, Light, Medium, Heavy, Maximum, and 
Custom. The name of the option reflects the amount of black generated on the 
black plate-that is, the Light option generates a light amount of black. Medium 
is the default option and should produce satisfactory results in most cases. You 
can use the Maximum option with images that contain a large amount of solid 
black color against light backgrounds, such as images showing screen shots of 
dialog boxes and windows taken from a Macintosh computer. 

The Custom option allows you to precisely control the amount of black genera­
tion during a color separation. The steps for using the Custom option differ from 
those for the other options, and are described in the section that follows this. 

Black generation set to medium Black plate 

Black generation set to heavy Black plate 
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To specify the total ink density supported by a press and the desired amount 
of black generation: 

1. Ask your print shop what the maximum density of ink is that the press can 
support. 

2. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

3. Click Separation Setup in the Preferences dialog box. 

The Separation Setup dialog box appears. 

4. Click the Total Ink Limit text box. 

S. Enter the total ink limit recommended by your printer as a percentage value from 
200 to 400. 

I 
NOTE: This limit is applied before the Transfer option, which, by default, lightens the 
printed result to compensate for dot gain. Thus, you may be able to enter a slightly 
higher limit that your print shop specified. 

6. Position the pointer on the box beside the title, "Black Generation." 

7. Press down the mouse button. 

The Black Generation pop-up menu appears . 

8. Holding down the mouse button, choose the black generation option you want. 

The option appears in the box. 

9. Click OK, and click OK again. 

When you create a color separation, the amount of black that appears on the 
black plate will be determined by the option you chose. 

The Custom black generation option 

The Custom option allows you to accurately control the amount of black gener­
ated during a color separation. The Custom option allows you to use the Arbitrary 
Map dialog box, which is accessed from the Map submenu in the Image menu, to 
adjust the areas where black appears in the image. You may not want black to 
appear in certain areas in an image. As an example, in a photograph of a person, 
you might not want black to appear in the areas where there is a transition 
between dark areas, such as dark hair and the flesh tones of the face. If black 
appeared in these areas, the transition might be exaggerated, and the printed 
result might be unsatisfactory. 

The Custom option allows you to use the controls in the Arbitrary Map dialog 
box to remap the black pixels that appear in these areas to white, thereby ensur­
ing that cyan, magenta, and yellow will be used in these areas instead of black. 
The steps for using the Custom option are described as follows. 
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To use the Custom option for black generation: 

1. Choose Save from the File menu to save any changes made to the document. 

2. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

3. Click Separation Setup in the Preferences dialog box. 

4. Position the pointer on the box beside the title, IIBlack Generation. 1I 

S. Press down the mouse button. 

The Black Generation pop-up menu appears. 

6. Holding down the mouse button, choose Maximum. 

7. Click OK, and click OK again. 

8. Choose CMYK color from the Mode menu to create a color separation. 

The black plate appears as the active channel. 

To adjust black in an image using an arbitrary map: 

1. Choose Map from the Image menu. 

2. Choose Arbitrary from the Map submenu. 

The Arbitrary Map dialog box appears. 

3. As an option, you can load one of the the black generation curves provided on 
the Calibration disk to see how an arbitrary map controls the black generation. 
The maps for light, medium, heavy, and maximum black generation are provid­
ed. 

To load an arbitrary map on the Calibration disk: 

1. Click Load in the Arbitrary Map dialog box. 

The Open dialog box appears. 

Use the directory and drive buttons to locate the folder on the Calibration disk 
that contains the maps. 

2. Click the map you want. 

3. Click Open. 

The curve for the selected map is loaded into the Arbitrary Map dialog box. 

4. Use the controls in the Arbitrary Map dialog box to adjust the areas where black 
appears in the image. 

S. Save the arbitrary map in a file by clicking Save and specifying a file name and 
location. 

For instructions on using the Arbitrary Map dialog box to remap the color values 
of pixels, and savi!1g the map in a file, see the section, IICreating a color curve" in 
Chapter 16, IIMaking Color Corrections." 

6. Choose Revert from the File menu to return to the RGB image. 
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7. Click OK in the alert dialog box to revert without saving changes. 

To use the custom arbitrary map to control the amount of black generation: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup in the Preferences dialog box. 

3. Choose Custom from the Black Generation pop-up menu. 

The Open dialog box appears. 

Use the drive and directory buttons, if necessary, to select the arbitrary map file 
you created. 

4. Click Open. 

s. Click OK, and click OK again. 

6. Choose CMYK color from the Mode menu to create a color separation. 

The information in the arbitrary map file is used to control the amount of black 
generated in the color separation. 

Step 8: Creating traps 
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Trap is the overlap needed to ensure that a slight misalignment or movement of 
the separations will not affect the final appearance of the print job. If any dis­
tinctly different colors in your image touch, you may need to overprint them 
slightly to prevent tiny gaps from appearing when the document is printed. This 
technique is known as adding traps. 

Even the best presses experience slight shifts in the position of the plates. To 
ensure proper trapping, print shops use techniques called choking and spreading, 
in which traps are created by overexposing the film to produce the necessary 
overlap. Because you are printing the Adobe Photoshop files directly to film, 
shrinking and spreading cannot be used, but traps can be produced using the 
program's Trap command. The Trap command in the Image menu is only active 
in CMYK images. 
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Consult with your print shop for the amount of misregistration you can expect 
to experience on press. The value can be in pixels, points, or millimeters. The 
Adobe Photoshop program uses this value to determine automatically where 
color transitions occur, and where the colors in those areas should be spread 
outward. So if the plates shift on press, ink still will be printed continuously 
throughout the image. 

To spread the colors in areas (create trap) where color transitions take place: 

1. Choose CMYK Color from the Mode menu to convert the image to the CMYK 
format. 

The image is converted to an image consisting of four channels. The channels, 
cyan, magenta, yellow, and black, are used to print the four plates you send to 
the printer. 

2. Choose Trap from the Image menu. 

The Trap dialog box appears. 

Trap ... 

Width: EJ 
E OK D 
[ cancel) 

3. Use the pop-up menu beside the text box to choose the units of measure you 
want; you can choose pixels, points, or millimeters. 

4. Enter the amount of anticipated misregistration you will experience on the press. 

S. Click OK. 

When you have finished calibrating and setting up your color separation, you can 
print the final film. 
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Step 9: Printing final, camera-ready film 
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You are ready to print your separated image as four pieces of camera-ready film. 

To print the the final, camera-ready film: 

1. Choose Page Setup from the File menu. 

2. Check Labels, Registration Marks, Negative, and Emulsion Down. 

3. Click OK. 

4. Choose Print from the File menu. 

S. Click OK. 

6. The image is printed as final, camera-ready film. 

If you are satisfied with your results, you have successfully printed the final, 
camera-ready film to be used to create plates for a press. If you are dissatisfied 
with your results, you may want to go back and adjust your system, monitor, 
image, or other print settings in this chapter's previous eight steps. 
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Chapter 21: Tips and Troubleshooting 

This chapter contains tips for using the Adobe Photos hop program most efficient­
ly, and solutions to problems you may encounter when using the program. Many 
of the tips and solutions address situations you may encounter when making 
color corrections and printing images. In addition, the chapter includes tech­
niques for using the Adobe Photoshop program with the Adobe Illustrator 88'" 
program. 

Working efficiently with color 
Following are techniques for working most efficiently with color images. This 
section explains how to select CMYK colors precisely and achieve the desired 
results, save color documents for video applications, view color changes dynam­
ically on 24- and 32-bit systems, and save color documents for video applications. 

CMYK colors appear different than those specified 

Problem: The CMYK values specified didn't yield the same values when the 
image was separated. As an example, you specified a color of 10% cyan, 55% 
magenta, 100% yellow, and 10% black, but the actual separated values of this 
color differed. 

Cause: The CMYK values you choose must be consistent with the black genera­
tion curve that dictates how RGB colors are translated to CMYK colors. (The black 
generation curve is specified in the Separation Setup dialog box under the 
Preferences command in the Edit menu.) Otherwise, your CMYK values will 
appear differently than what you specified. The black generation curve defines a 
unique mapping for each RGB value. That is, for a given black generation curve, 
every RGB color has an eqUivalent CMYK color. If you change your black gener­
ation curve, then your RGB colors will translate to different CMYK colors. 

Solution: To determine the actual CMYK values that will result from the separa­
tion, click the cursor once on the CMYK pop-up menu in the color palette. The 
sliders will adjust to display the CMYK values that the color will have when it is 
separated. 
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Color changes do not preview dynamically on 24- and 32-bit systems 

Problem: In 24-bit mode, the screen displays odd colors, or a system error results 
as you move the sliders in the color adjustment dialog boxes which are accessed 
via the commands in the Adjust submenu in the Image menu. 

Cause: If you have a 24- or 32-bit monitor and are in 24-bit mode, you can view 
millions of colors at a time and preview color changes dynamically. A feature 
called color table animation causes the screen to change interactively as you 
adjust color by moving the sliders in the Levels, Color Balance and Brightness/ 
Contrast dialog boxes. The Adobe Photos hop program implements color table 
animation in 24-bit mode using a 32-bit QuickDraw command called Direct­
SetEntries. 

However, some early releases of 24- and 32-bit video cards by several video board 
manufacturers have bugs in their implementations of the DirectSetEntries 
command. These bugs may prevent previewing color changes or may result in a 
system error. 

Solution: In the Preferences dialog box under the Edit menu, uncheck the box 
labeled "Use DirectSetEntries." Disabling the DirectSetEntries option will 
prevent a system error, but it will also disable the ability to preview changes 
interactively as you move the color adjustment sliders. However, you can preview 
the changes by clicking the Preview button in the Levels, Color Balance and 
Brightness/Contrast dialog boxes. To solve the problem, contact your video board 
manufacturer for a replacement to the ROMs in the video card. 

Undesirable dithering patterns appear in 16-bit PICT images 
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Problem: Noticeable and undesired patterns occur in a 16-bit PICT image that 
has been saved from a 24- or 32-bit image format . 

Cause: Some applications, such as video, don't require the image resolution and 
information contained in 24- and 32-bit images; converting the image to a 
smaller format reduces the amount of color information and disk space required 
by the image. When saving a 24-bit image as a 16-bit PICT file for video or other 
applications, the Adobe Photoshop program normally dithers the image to 
simulate the colors in the 24-bit image that cannot be included in the 16-bit file. 
A 16-bit image can display only 32,768 different colors (compared to more 
than 16 million for a 24-bit image), but this display is usually adequate for video 
purposes. However, dithering can result in a noticeable and undesired pattern 
throughout the image. 

Solution: Dithering can be disabled by ensuring that the 24-bit image contains 
32,768 or fewer unique colors before it is saved. Decreasing the number of colors 
in an image to 32,768 or less effectively converts a 24-bit image to a 16-bit file 
before it is saved. 
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To change a 24-bit image to 16 bits for video applications, you use the Posterize 
command in the Map submenu in the Image menu to decrease the number of 
colors in each channel to 32 levels. This will result in an image that now has no 
more than 32,768 individual colors. When you save the image as a 16-bit PICT 
file, the image will be saved without dithering. 

Tips and techniques for printing efficiently 
Following are techniques for printing images most efficiently, as well as solutions 
to some problems you may encounter when printing an image. 

Problem: The printer is taking an usually long time to print. 

Cause: The resolution of your image may be too high for the resolution of your 
printer. 

Solution: Make sure that you have properly sampled down your image to comply 
with the resolution at which you are printing. Before printing your image, you 
should save your file . Then use the automatic resampling feature in the Resample 
dialog box under the Resample command in the Image menu to adjust the reso­
lution of your image. 

To do so, choose Resample from the Image menu, and in the Resample dialog 
box, click Auto. Enter the resolution for the printer, and click OK to have the 
Adobe Photoshop program automatically resample the file. When you have 
finished printing, revert the illustration to the version you saved before the 
resampling, using the Revert command in the File menu. It is important to revert 
your image, to retain all of the information in the image. You should not resam­
pie down below the resolution at which you will print the final image because 
when you resample down, you delete image information that cannot be 
recovered. 

High-resolution images print enlarged and at a low resolution 

Problem: Images that were scanned at high resolution print much larger than the 
original size and at much lower resolution than scanned. 

Cause: The Adobe Photoshop program opens documents in some formats at 
72- dpi resolution, regardless of the resolution of the original document. This 
may cause a document to appear enlarged when it prints, if the resolution of the 
original image is greater than 72 dpi. Because the image still contains all of its 
information, the image will be sized many times larger than the original and will 
thus print too large and at low resolution. 

Solution: To correct this, change the size of the document using the Size/Rulers 
option in the Page Setup dialog box under the File menu. Notice as you make the 
size smaller, the resolution will increase and become closer to the original 
scanning resolution. The option will cause the image to print at its accurate size, 
but will not affect how the image appears on-screen. 
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Using computer and system memory efficiently 
Following are techniques for using computer and system memory most 
efficiently. 

Space on hard disk appears lost 

Problem: Help! A system error occurred, and now it appears that a large segment 
of the hard disk is missing. All of the space occupied by the files doesn't add up 
to the storage capacity of the disk. 

Cause: When a system error occurs, the directory entries used to locate files on 
your hard disk can be damaged. If a system error occurs while you are running 
the Adobe Photoshop program, it is possible that the space occupied by the 
PS.temp file could become lost to the Macintosh system. It may appear as though 
a large segment of your hard disk is actually missing. 

The PS.temp file is a special file created by the Adobe Photoshop program to 
implement the program's virtual memory scheme. Virtual memory allows you to 
work on images of nearly any size, by using a hard disk instead of RAM (random­
access memory) to hold information. The PS.temp file contains the program's 
virtual memory information. The file is normally deleted when you quit the 
program. 

Solution: To restore the lost space on your hard disk easily and quickly, run the 
Disk First Aid program, a utility supplied with Apple's system software. For more 
information, see your Macintosh documentation. 

Third-party virtual memory program doesn't speed processing 
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Problem: The Connectix Virtual program is installed to speed up processing, but 
it doesn't seem to have an effect on the Adobe Photoshop program. If anything, 
it seems to slow down the program. 

Cause: The Adobe Photoshop program's implementation of virtual memory is 
highly optimized for its particular architecture. No additional virtual memory 
program is required for optimal system performance when using the Adobe 
Photos hop program. 

Virtual memory uses the hard disk to hold information when there is not enough 
RAM in your computer. Because the access speed of a hard disk is much less than 
that of memory chips, large images that must be swapped to and from disk will 
slow processing noticeably. 

For both color and black-and-white images, the Adobe Photoshop program 
requires between three and five times the file size in combined RAM and hard 
disk space. Thus, to work on a 10-megabyte color image, you will need nearly 30 
megabytes of free disk space. 

Solution: If a virtual memory program is used, the Adobe Photoshop program's 
Multifinder memory allocation should be set to some value smaller than the 
amount of actual RAM installed in the Macintosh. 
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You will get the best performance if you use an empty hard drive (or drive parti­
tion) as the Adobe Photos hop program's virtual memory disk. An empty drive 
contains contiguous disk space, allowing the PS.temp file to be stored in one large 
piece, rather than in fragments throughout the hard drive. The PS.temp file 
contains the program's virtual memory information, and is automatically located 
in the same folder as the preferences file. 

Message states disk is full 

Problem: The message continually displays that operations can't be performed 
because the disk is full. 

Cause: Your preferences file may be on a disk that doesn't have enough free disk 
space for your image. 

Solution: Make sure that your Adobe Photoshop preferences file is on a volume 
or hard disk that has enough free disk space to equal about three times the size of 
the file. The file size is displayed in the lower left corner of the document window. 

Installed plug-in modules don't appear in the program 

Problem: After additional plug-in modules have been installed in the same folder 
as the Adobe Photos hop program, the additional features still are not accessible 
in the program. 

Cause: Plug-in modules must be placed in the same folder as the Adobe 
Photoshop preferences file to be accessible. 

Solution: Move the plug-in modules to the same folder as the preferences file, 
and restart the Adobe Photoshop program. Some of the plug-in modules may 
appear as filters in the Filter menu. Other plug-in modules may appear as import 
and export modules in the Acquire and Export submenus in the File menu. 

Painting tools don't work 

Problem: Painting tools don't apply any paint on the image. 

Cause: Painting tools only work inside areas that are part of the current selection 
or when no part of the image is selected. 

Solution: Check to make sure th.at you are not painting outside a selected area. If 
you are painting outside a selected area, choose either None or Inverse from the 
Select menu. 
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Using the Adobe Photoshop program with Adobe Illustrator 88 
This section includes tips and techniques for using Adobe Illustrator 88 in 
tandem with the Adobe Photoshop program, and solutions to problems you may 
encounter when doing so. The section assumes you are using version 1.9.3 or 
later of Adobe Illustrator 88 software. 

Imported Adobe Illustrator 88 files have jagged edges 
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Problem: Files imported to the Adobe Photoshop program from the Adobe 
Illustrator 88 program have jagged edges. 

Cause: Like other image types, Adobe Illustrator 88 files are imported into the 
Adobe Photoshop program in a low-resolution, 72-dpi format. The low resolution 
can result in images with fairly jagged edges. 

The Adobe Photoshop program can import files in a variety of formats, including 
the EPS file format created by Adobe Illustrator 88, but sometimes the files to be 
imported require special consideration. 

Only part of the information in an EPS file is useable by the Adobe Photoshop 
program. An EPS format can contain both vector (mathematically described line 
art) and pixel-based (scanned) graphics. An EPS file may also include a low­
resolution PICT file (either color or black-and-white) that can be used to preview 
the images on screen when imported into other applications. 

Although the Adobe Photoshop program can import EPS files, the program works 
only with pixel-based images, and so can only read and write the pixel-based 
portion and the PICT images of an EPS file. In contrast, Adobe Illustrator 88 is pri­
marilya vector-based program, and therefore its files are saved in a vector format. 

Adobe Illustrator 88 files intended to be exported to the Adobe Photos hop 
program should be saved with the Macintosh preview option selected. This 
option saves the file as a 72-dpi PICT image, suitable for importing into the Adobe 
Photoshop program. However, once imported into the Adobe Photoshop 
program, the 72-dpi images have fairly jagged edges. 

Solution: To smooth out the edges, you can use the same trick that Adobe 
Photoshop software uses to create anti-aliased (or smoothed) text. 

While still in the Adobe Illustrator 88 program, simply resize the image by about 
2-1/2 times. To do so, select your image to be scaled. Click the scale tool to select 
it, and hold the Option key and click; a transformation dialog box appears. Enter 
a value of 250% and click OK. 

Save the file using the Save As command; be sure to check the Color Macintosh 
preview option. Then import the image again into the Adobe Photoshop 
program. In the Adobe Photoshop program, convert the image from indexed 
color to RGB using the Mode menu. Choose Resize from the Image menu, and 
shrink the image to 40 percent of the original size. 
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If your file is too large, the Adobe Illustrator 88 program may not save it. In that 
case, you should copy portions of the image onto the Clipboard and paste them 
into the Adobe Photoshop program. To save portions of an image, select a part of 
the image; hold the Option key and choose the Copy command from the Edit 
menu. This will place a color PICT image on the Clipboard. 

File cannot be imported into the Adobe Photoshop program 

Problem: Adobe Illustrator 88 files containing Adobe Photoshop images can't be 
opened or used on the Macintosh you are using. 

Cause: Often, the most efficient way to print documents containing both sepa­
rated color images and Adobe Illustrator 88 artwork is by exporting the files to the 
Adobe Illustrator 88 program. Once placed in the Adobe Illustrator 88 program, 
the file must be saved in a specific way, depending on how you plan to use it later. 

As long as you plan to use the file on the same Macintosh, you will have no 
difficulty using the EPS file. However, if you plan to use the file on another 
Macintosh, or take the file to a service bureau for processing, you must take care 
in how you save the EPS file. The Adobe Illustrator 88 program, by default, does 
not save placed Encapsulated PostScript (EPS) files within its images because the 
files can be large and require a large amount of disk space. Instead, the Adobe 
Illustrator 88 program uses a pointer to pOint to an EPS file's location on the hard 
disk. 

Solution: You have two options for saving and exporting the EPS file with the 
Adobe Photoshop and Adobe Illustrator 88 programs. You can save the file as an 
ASCII file or as an EPS file . 

To save the artwork as an ASCII file, use the Save As dialog box to check the EPS 
option to Include copy of Placed Encapuslated PostScript files for other applica­
tions. The file now can be used on another Macintosh. 

If you want to save the artwork as a binary file, you will have to first copy the file 
to a floppy disk for use on another Macintosh or by a service bureau. To save the 
artwork as a binary file, use the Save As dialog box to check the binary option. Do 
not check the EPS option; using this option will generate an error message when 
you try to reopen the file in the Adobe Illustrator 88 program. Once you have 
copied the file to a floppy disk and saved it without checking the EPS option, you 
can then take copies of the placed Adobe Photoshop files, as well as the Adobe 
Illustrator 88 files, to another Macintosh or to a service bureau. 
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Adobe Photoshop files can't be exported 

Problem: Adobe Photoshop images can't be imported into the Adobe Illustrator 
88 program. 

Cause: To be imported into the Adobe Illustrator 88 program, Adobe Photoshop 
images must be saved in the EPS file format. The Adobe Illustrator 88 program 
only accepts the EPS file format. 

Solution: To import an Adobe Photoshop image into the Adobe Illustrator 88 
program, you open an Adobe Illustrator 88 document and use the Place 
command in the File menu of the Adobe Illustrator 88 program. 

If you want to import a color Adobe Photoshop image, and you plan to separate 
the final result using Adobe Separator, you will want to separate it first. To do so, 
first convert the Adobe Photoshop document to CMYK before saving it, using the 
CMYK Color command in the Mode menu. This creates separate images for each 
color plate that will be saved as one EPS file. Then choose the Save As command 
from the File menu, and choose the EPS option from the File Format pop-up 
menu; the EPS Options dialog box displays options for preview resolutions and 
encoding. For placement into the Adobe Illustrator 88 program, the files must be 
saved using the 1 bit/pixel Preview PICT option, in either binary or ASCII encod­
ing format. 

It's important to note that if you choose the binary option in the Adobe 
Photoshop program, and plan to use the EPS option in the Adobe Illustrator 88 
program's Save As dialog box, you will not be able to reopen the files in Adobe 
Illustrator 88, and an error message will be generated. Either choose the ASCII 
encoding option if you want to also use the EPS option; or use the binary encod­
ing option, but do not select the EPS option in the Adobe Illustrator 88 program. 

Imported EPS files don't appear in the artwork 
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Problem: The placed EPS file imported from the Adobe Photoshop program 
doesn't appear in my artwork. 

Cause: By default, placed EPS files do not display in the Adobe Illustrator 88 
artwork mode, but they will display in the preview mode. 

Solution: Change the default in the Preferences dialog box in the Edit menu. 
To display placed EPS images, check the Show placed images option. Once the 
option is checked, placed EPS images will display in both the artwork and preview 
mode. 
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Imported PICT files can't be opened 

Problem: An error message results when you try to open PICT files imported from 
the Adobe Illustrator 88 program in the Adobe Photoshop program. The Adobe 
Photoshop program can't open the PICT file . 

Cause: If a file is too large, the Adobe Illustrator 88 program may not save a PICT 
preview, and you will be unable to open the file. 

Solution: You may be able to select portions of your illustration, and then copy 
and paste them into the Adobe Photoshop program. To copy a color PICT image 
to the Clipboard, select a portion of the image to be copied; hold down the 
Option key and choose Copy from the File menu to transfer the image to the 
Clipboard. 
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Section 6: Reference Material 



The designer combined two separate slides of houses and clouds to create this image. 
Using two copies of the clouds image at two different magnifications, she filled the 
entire background area with the first selection, and reduced the second selection in size 
and pasted it behind the houses in the foreground area. 

The designer selected a section of the houses and road from the original scan, and, 
omitting the original sky in the background, placed them on top of the new clouds. 
Using a filter, she sharpened both areas to create a crystalized effect. She then selected 
the upper and left sides of the image and copied them to a separate file where she 
converted them to gray scale to remove the original color information. The designer 
then converted the image back to RGB mode where she colorized it using the hue/ 
saturation controls. She then copied the selection and positioned it in the composite 
image. 
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The Photoshop Color Swatches printed on this page, as well as the electronic file 
on the Calibration disk, should be used with the instructions on calibrating your 
monitor colors, in Chapter 20, "Producing a Color Separation." The Photoshop 
Color Swatches allow you to match the colors displayed on your monitor 
to the actual printed output. As a result, you can adjust what you see on-screen 
to what you get on your printed output. 

To calibrate your monitor using the printed swatches, hold the page next to your 
monitor and compare each swatch to the corresponding swatch in the Separation 
Setup dialog box under the Edit menu, adjusting the monitor colors as necessary. 
To calibrate your monitor using a press proof of the electronic file on the Calibra­
tion disk, follow the same procedure. 

For more information, see Chapter 20, "Producing a Color Separation." 
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Glossary 

additive primary colors Red, green, and blue, which are the three colors used 
to create all other colors when direct, or transmitted, light is used (for example, 
on a computer monitor). They are called additive primaries because when pure 
red, green, and blue are superimposed on one another, they create white. 

alpha channel An 8-bit, gray-scale representation of an image, often used for 
creating masks that isolate part of an image. 

anti-aliasing Smoothing edges created with painting, selection, or type tools. 

arbitrary map An option that helps control the amount of black in a color sep­
aration by remapping black pixels in certain areas of an image to white, thereby 
ensuring that cyan, magenta, and yellow will be used in those areas instead of 
black. 

ASCII Acronym for American Standard Code for Information Interchange. A 
standard that assigns a unique binary number to each text character and control 
character. 

aspect ratio The height-to-width ratio of a marquee selection. 

bitmap-type image A single-channel image with 1 bit of color information per 
pixel, also known as a bitmapped image. The only colors displayed in a bitmap­
type image are black and white. 

black generation The amount of black generated on the black plate of a color 
separation. 

brightness One of the three dimensions of color; the other two are hue and 
saturation. The term is used to describe differences in the intensity of light reflect­
ed from or transmitted through an image independent of its hue and saturation. 

bull's-eyes (registration marks) Marks that appear on a printed image, gen­
erally for CMYK color separations, to help you align the various printed plates. 

calibration bars The printed ll-step gray-scale wedge that appears on printed 
output. When you print a CMYK color separation, this step wedge appears only 
on the black plate. On a color image, this refers to the color swatches printed at 
the sides of the image. 

caption Text that appears below a printed image. 

channel Analogous to a plate in the printing process, a channel is the founda­
tion of an image. Some image types have only one channel, while other types 
have several channels. An image can have up to 16 channels. 

CMYK Cyan, magenta, yellow, and black, the four process colors. 
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CMYK Image A four-channel image containing a cyan, magenta, yellow, and 
black channel. A CMYK image is generally used to print a color separation. 

color correction The changing of the colors of pixels in an image, including 
adjusting brightness, contrast, mid-level grays, hue, and saturation to achieve 
optimum printed results. 

color separation An image that has been separated into the four process colors 
of cyan, magenta, yellow, and black (CMYK), and is then printed on four separate 
plates, each plate representing one of the four process colors. 

constrain To restrict the movement of a selection. 

continuous-tone Image An image containing gradient tones from black to 
white. 

contrast The tonal gradation between the highlights, midtones, and shadows 
in an image. 

crop To select part of an image and discard the unselected areas. 

crop marks The marks that are printed near the edges of an image to indicate 
where the image is to be trimmed. 

densitometer An instrument used to measure the density of printed halftones. 
A densitometer is used to measure the density levels on the printed calibration 
bars. 

density The ability of an object to stop or absorb light. The less the light is 
reflected or transmitted by an object, the higher its density. 

density range The range from the smallest highlight dot the press can print to 
the largest shadow dot it can print. 

dithering The technique of making adjacent pixels different colors to give the 
illusion of a third color. Dithering can give the effect of shades of gray on a black­
and-white display, or more colors on an 8-bit color display. 

dot gain A defect in printing that causes dots to print larger than they should, 
causing darker tones or colors. Dot gain is reflected in an increase in the density 
of light reflected by an image. 

dpl Dots per inch; a measure of resolution. 

emulsion The photosensitive layer on a piece of film or paper. 

fade-out rate The rate at which the paint brush and airbrush tools fade out as 
you paint with them to simulate an actual brush stroke. 

feather edge The area along the border of a selection that is partially affected 
by changes you make to the selection. 
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fill To paint a selected area with a gray shade, a color, or a pattern. 

floating selection A selection that has been moved or pasted on an image. It 
floats above the pixels in the underlying image until it is deselected. 

fringe The pixels along the edge of a selection. The fringe pixels contain a 
mixture of the colors in the selection and the background color(s) around the 
selection. 

fuzziness A parameter that controls how much anti-aliasing is applied to the 
edges of a selection. 

gamma A measure of contrast that affects the mid-level grays (midtones) of an 
image. 

gradient fill A fill that displays a gradual transition from the foreground to the 
background color. Gradient fills are made with the blend tool. 

gray-scale image A Single-channel image consisting of up to 256 levels of gray, 
with 8 bits of color information per pixel. 

gray-component replacement (GCR) The removal of a mixture of cyan, 
magenta, and yellow, and replacement of them with black. 

halftone The reproduction of a continuous-tone image, made by using a screen 
that breaks the image into various size dots. 

highlight The lightest part of an image, represented in a halftone by the small­
est dots, or the absence of dots. 

histogram A graphic representation of the number of pixels with given color 
values. A histogram shows the breakdown of colors in an image. 

HSB image An RGB image that is displayed in three channels: hue, saturation, 
and brightness. Only one channel is displayed at a time. 

HSL image An RGB image that is displayed in three channels: hue, saturation, 
and luminance. Only one channel is displayed at a time. 

hue Colori the main attribute of a color that distinguishes it from other colors. 

indexed color image A single-channel image, with 8 bits of color information 
per pixel. The index is a color lookup table containing up to 256 colors. 

kern To adjust the character spacing in type. 

labels A printing option that prints the document and channel name on the 
image. 

leading The line spacing for type, measured from baseline to baseline of the 
lines of text. 
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linear fill A fill that is projected from one pOint to another, in a straight line. 

Ipi Lines per inch; a measure of resolution. 

luminance Lightness; the highest of the individual RGB values plus the lowest 
of the individual RGB values, divided by two; a component of an HSL image. 

luminosity A color parameter that measures the brightness of color. Luminosity 
is expressed as a value computed as the weighted average of the pixel's individual 
RGB values, expressed as a percentage (.30 x red + .59 x green + .11 x blue). 

midtone Tonal value of dot, located approximately halfway between the high­
light value and the shadow value. 

moire pattern An undesirable pattern in color printing, resulting from incor­
rect screen angles of overprinting halftones. Moire patterns can be minimized 
with the use of proper screen angles. 

multichannel Image Any image that has more than one channel. 

noise In an image, pixels with randomly distributed color values. 

pattern A selection that repeats in tiles to form a regular design. 

pixel A single dot on a computer display or in a digital image. 

plug-in module Software developed by a third-party vendor in conjunction 
with Adobe Systems that lets you use a function that is not available in the 
standard Adobe Photos hop application. 

process color The four color pigments, cyan, magenta, yellow, and black, used 
in color printing. 

1/4 tone Tonal value of dot, located approximately halfway between highlight 
and midtone. 

radial fill A fill that is projected from a center point outward in all directions. 

random access memory (RAM) The part of the computer's memory that 
stores information temporarily while you're working on it. 

registration marks (bull's-eyes) Marks that appear on a printed image, gen­
erally for CMYK color separations, to help you align the various printed plates. 

repeat rate The rate at which paint is deposited on an image by the painting 
and editing tools when the mouse is stationary. 

resample To change the resolution of an image. Resampling down discards 
pixel information in an image; resampling up adds pixel information through in­
terpolation. 
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resize To change an image's size while maintaining its resolution. 

resolution The number of pixels per inch in an image, or the number of dots 
per inch used by an output device. Resolution can also refer to the number of bits 
per pixel. 

RGB image A three-channel image containing a red, green, and blue channel. 

saturation The amount of gray in a color. More gray in a color means lower 
saturation; less gray in a color means higher saturation. 

scanned image The image that results when a photograph, slide, paper image, 
or other two- or three-dimensional image is converted into a digital image. 

scanner An electronic device that digitizes and converts photographs, slides, 
paper images, or other two-dimensional images into bitmapped images. A video 
camera is a scanner that converts three-dimensional objects into digital, bit­
mapped images. 

screen angles The angles at which the halftone screens are placed in relation 
to one another. 

screen frequency The density of dots on the halftone screen, commonly mea­
sured in lines per inch. 

shadow The darkest part of an image, represented in a halftone by the largest 
dots. 

spacing The distance between the pixels that are affected by each painting and 
editing tool. 

star targets The printed pinwheels, used primarily in printing color separa­
tions, to align the different plates, and measure dot doubling, grain, and slurring 
during printing. 

3/4 tone Tonal value of dot, located approximately halfway between midtone 
and shadow. 

tolerance A parameter of the magic wand and paint bucket tools that specifies 
the color range of the pixels to be selected. 

toolbox The set of tools, normally displayed to the left of an image. The tool­
box is a floating palette that you can move or hide. 

trap An overlap that prevents gaps from appearing along the edges of an object 
in a separated image, due to slight misalignment or movement of the separations 
on-press. 

undercolor removal (UCR) The technique of reducing the cyan, magenta, and 
yellow inks from the darkest neutral shadow areas in an image, and replacing 
them with black. 
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virtual memory The memory space that is separate from the main memory 
(physical random access memory), such as hard disk space. Virtual memory 
allows you to work on large documents without requiring you to have large 
amounts of RAM. 

zoom To magnify or reduce your view of the current document. 
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Add command 258-259 
Add Noise filter 318 
adding colors to color palette 147-148 
adjusting color 281 
Adobe Illustrator 88 18, 382 
Adobe Type Manager 81,87 
airbrush tool 31, 48 

fade-out rate 76 
pressure 48 

Aldus FreeHand 19 
Aldus PageMaker 19 
aligning type 89 
Alpha -> Selection command 244 
alpha channel 120 

definition 93, 121, 211 
deleting 120 
numbering 123 
saving 120 
using 120-124 

Amiga IFF/ILBM format 16,17 
anti-aliased type 87, 88 
an ti -aliasing 

controlling amount 105 
controlling amount with paint bucket 

126 
Apple Color Picker 129 
arbitrary map 

definition 274 
using 276-279 

Arbitrary rotate 179 
see also rotating a selection precisely 

arrow keys 
to move type 92 

arrowhead options 46 
ASCII format 333, 384 
aspect ratio 100, 194 
Auto Resolution dialog box 207 

B 

background color indicator 32 
bicubic interpolation 199 
bilinear interpolation 199 
bitmapped conversion methods 217 
bitmapped images 211, 216, 222 

see also bitmap-type images 
conversion methods 217 

bitmapped screen font 87 
bitmap-type images 216,222 

see also bitmapped images 
conversion methods 217 
converting gray-scale to bitmap-type 

216 
converting to gray-scale 222 

black generation 
adjusting 370-374 
curve 377 
definition 355 
options 371 
specifying 372 

blackbody color system 241 
Blend command 260-261 
blend tool 30, 125 

default settings 128 
linear fill 129 
midpoint 128 
radial fill 131 
radial fill offset value 129 
using 128 

Blur filter 298, 299 
Blur More filter 298, 299 
blur tool 32, 65-67 

intensity 66 
using 65 

border 
filling 134 
printing 331 
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brightening filters 
Maximum filter 311 
Median filter 310 
Minimum filter 312 

brightness value 311 
Brightness/Contrast command 281 
brush shape 

choosing 71, 72 
defining a custom 73 

brush strokes, straight 78 

c 
calculation commands 247-262 
calibrating your monitor 345, 357 
calibration bars 329, 346, 349, 356, 360 
Calibration disk 345, 354, 355 
caption 332 
changing background color 140 

see also selecting color 
changing foreground color 43, 140 

see also selecting color 
Channel submenu 213 
channels 2, 211-215, 243-262 

adding a new channel 243 
alpha channels 120-124,211 
deleting 244 
mask channel 261 
merging 213, 245-247 
printing 326 
splitting into separate documents 245 
using calculation commands 247-249 

character spacing 81, 88 
choosing fonts 86 
Chroma line system 326 
Clear command 164 
Clone option 

aligned 52 
non-aligned 53 

closing documents 12 
CMYK images 211,326 

RGB equivalents 377 
CMYK values and RGB values 377 
color balance 

adjusting 290 
Color Balance command 290 
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color correction 
adjusting brightness, contrast, and 

gamma 281-290 
adjusting color balance 290 
converting to a black-and-white image 

272-273 
creating a histogram 265-268 
equalizing brightness values 270-272 
previewing changes 264-265 
specifying gray levels 269-270 
using adjustment commands 281 

color curve 
creating 274-279 

color field 152 
color information 

displaying color values 149 
color key 325, 350 
color levels 2, 274, 275, 288, 292 

adjusting 290 
color modes 137 

using 137 
Color Only painting mode 78 
color palette 141 

moving the palette 142 
scratch pad 146 
selecting color 141-142 

color parameters 150 
color picker 150-160 
Color Picker dialog box 

how to display 32 
color proof 354, 365 
color separation 

calibrating 360, 367-370 
CMYK values 377 
definition 353 
options 367 
printing 376 

color slider 152 
color swatches 354, 363 
color transitions, filtering 307 
color wheel 129, 161 
Colorize option 294 
column of pixels, selecting 97 
column size, specifying 41 
common areas, selecting 113 
Composite command 261-262 



composite, printing 335, 367 
CompuServe GIF format 16, 18 
Connectix Virtual program 380 
Constant command 250 
contrast 

adjusting 282 
increasing 286-289 
reducing 283-286 

converting image types 215-229 
see also image types 

Copy command 165 
copying a selection 119, 165 
creating perspective 184-185 
crop marks 328 
cropping images 192-198 

and enlarging the canvas area 204 
defining aspect ratio and resolution of 

cropped area 194-197 
manipulating a cropped selection 

197-198 
specifying size of cropped area 193-194 
using Crop command 187, 192 
using cropping tool 193-198 

cropping tool 31, 187,193 
deactivating 195 
options 193 

cross hair pointer 30 
current dimensions, displaying 10 
current selection, adding to 113 
custom color correction maps 279-280 
Custom filter 320-323 

creating 322 
loading 323 
understanding 320 

Cut command 164 

D 

Darken Only mode 77, 303 
darkening an image 285-286, 288, 303 
Darker command 253 
Define Brush command 73 
Define Pattern command 132, 135,316 
Defringe command 116, 117 
Delete Channel command 244 
deleting selections 164 

densitometer 340, 350, 354 
density 

adjusting for four colors 360 
converting to percentage values 360 
ink 370,372 
of output, calibrating 354 
range of printing press 349 
Transfer option 350 

deselecting 107 
Despeckle filter 298, 299 
destination channel 248 
destination document 248 
Difference command 255-256 
Diffuse filter 303 
DirectSetEntries option 264, 378 
Disk First Aid program 380 
displaying menu bar 33 
displaying screen and window dimensions 

201 
displaying tool options 61 
Distort command 185 
dithering problems 378 
dot gain 326, 340 

compensating for 351 
dot shape 339, 341 
Duplicate command 250 
duplicating a selection 119, 165 

see also copying a selection 

E 

edge pixels 106 
editing tool options 71-79 
editing tools 61-69 
editing type 84 
Effects submenu 181 
elliptical marquee tool 29, 96 
emulsion 330, 346, 356 
Encapsulated PostScript format 18 
entering type 82 
entire channel 

filtering effects 297 
EPS format 18 

encoding options 19 
problems with importing 384 

Equalize command 270 
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eraser tool 31, 62-63 
magic eraser mode 61, 62 
magnification level 62 

erasing entire image 61, 62 
estimating size parameters 15 
excess pixels, removing 116 
expanding highlight areas 311 
exporting images 16-24 

problems with 384 
exporting selections 165-166 
extending selection with tools 113 
eyedropper tool 29,139-141 

F 

selecting background color 140 
selecting foreground color 140 

Facet filter 313 
Feather command 101 
feather edge 101 

defining for lasso 101 
file creator ID 23 
file type 23 
Fill command 132 
fill tools 125-137 

blend tool 128 
paint bucket tool 125 

filling 
border 134 
selections with patterns 134 
specifying opacity 136 
with foreground color 132 

film, printing 353 
filters 

see also individual filter names 
brightening 310-312 
Custom 320-323 
displaying dialog box 298 
overview 297 
plug-in 323 
sharpening 305-307 
softening 298-302 
special effects 313-320 
using 297-323 
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. Find Edges filter 307, 308 
Flip command 178 
flipping a selection 177 -178 

hOrizontally 177 
vertically 178 

floating selection 163 
definition 116 
removing fringe 116 

fonts 
choosing 86 
size 86 

foreground color 
changing 43 
filling selection with 132 
painting with 48 

foreground color indicator 32 
formats, for exporting 17-24 
Fragment filter 313 
Free rotate 180 

see also rotating a selection by hand 
freehand lines, defining 79 
Fringe command 108 
fuzziness 105, 121, 126 

G 

magiC wand tool 107 
paint bucket tool 126 

gamma 
adjusting 289 
monitor 340, 345, 354 

Gamma Gray Ramp file 345, 354, 358 
Gaussian Blur filter 300 
grabber tool 29, 37 
gradient fill 125 

see also Blend tool 
gray component replacement 354 
gray-scale images 211 

see also image types 
converting to bitmap-type 216-221 
converting to color 224 
definition 216 

Grow command 115 
guess option 14 



H 

halftone 
definition 337 

, dot shape 339, 341 
printing 340, 347 
screen 337,337-340,357 

header 14, 23 
Hide Edges command 109 
Hide Rulers command 38 
hiding selection border 109 
high frequency area 319 
High Pass filter 319 
histogram 265-268 

creating 267-268 
definition 265 
in Adjust Levels dialog box 283 
mean value 266 
median value 266 
pixels value 266 
standard deviation (Std Dev) 266 

HSB images 211 
converting to RGB 226 

HSL images 211 
converting to RGB 226 

hue 
adjusting 291-293 
definition 291 

Hue/Saturation command 291, 295 

I, J 

IBM PC formats 24 
image 

restoring part of 62 
selecting entire 114 

image types 211-243 
converting 215-229 

bitmap-type to gray-scale 222 
color images to multichannel 226 
gray-scale to bitmap-type 216-221 
gray-scale to indexed color or RGB 

224 
HSB and HSL to RGB 226 
indexed color or RGB to HSL or HSB 

224 

multichannel to gray-scale 223 
RGB and indexed color to CMYK 226 
RGB to indexed color 228-232 

definitions 211-2l3 
imagesetter 326, 337 
importing images l3-16 

problems with 383 
indexed color images 211 

converting to CMYK 226 
converting to HSL or HSB 224 

indexed color mode 
feathering l32 

indexed color table 230-243 
editing colors 236 
manipulating 232 
saving and reusing 242 
structuring 241 

ink density 370 
Input Levels 288 
interleaved format 23 
interpolation methods 199-200 
Inverse command 116 
Invert command 269 

K 

kerning 88 

L 

labels 328, 356 
lasso tool 93 

editing selection border III 
feather edge 101 
moving a selection 96 
selecting straight line segments 95 
using 93 

leading 88 
letterspacing 92 
Levels command 283 
Lighten Only mode 77,303 
lightening an image 284-285,288, 303 
Lighter command 253 
lighting 353 
line break 83 
line spacing 88 
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line tool 31, 46 
creating straight lines 46 
options 47 

line weights, specifying 46 
linear fill 129 
low frequency area 319 
luminance 224 
luminosity 78 

M 

MacPaint format 16,20 
magic eraser mode 62 
magic wand tool 29, 103 

fuzziness 105-107 
tolerance 104 
using 103 

magnification 37 
marquee tools 96-100 

defining dimensions 99 
elliptical 96 
feather edge 101 
rectangular 97 
specifying aspect ratio 100 

mask 121, 122, 211 
copying 123 
defining area of 123 
how to create 122 

MatchPrint 326, 350, 360, 367 
Maximum filter 310,311 
median brightness value 311 
Median filter 310 
memory 6 

using efficiently 380 
virtual 6 

Merge Channels command 246 
midpoint of blend fill 128 
mid tones 289 
Minimum filter 310,312 
moire patterns 326,353, 356 
monitor 188 

calibration 345 
calibration (color) 357, 363 
gamma 340, 345, 354 

Mosaic filter 314 
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Motion Blur filter 298, 301 
Angle parameter 301 
Distance parameter 301 

moving a selection 117 
constraining movement 119 
with arrow keys 118 

moving type 90 
moving with Offset filter 315 
multichannel images 211 

converting to gray-scale 223 
Multiply command 255, 256-257 

N 

nearest neighbor interpolation 199 
negative 356 
negative, printing 330, 346 
New Channel command 244 
New command 8 
noise 

definition 318 
None command 107, 271 
non-floating selection 110 

subtracting from border 111 
Normal painting mode 76 
numbering of alpha channels 123 

o 
Offset filter 315 

edge conditions 315 
using 317 

opacity of fills 136 
opaque paint 74 
Open As command 14 
Open command 9 
opening documents 7-9 
output devices 326 

see also printers 
Output Levels 284 

p 

page preview 10, 190-192, 327 
paint 

opacity 74 
repeat rate 75 



paint brush tool 31,48 
fade-out rate 76 

paint bucket tool 30, 125 
specifying color range 126 
specifying fuzziness 127 
using 127 

painting 75 
modes 76 
multiple copies 52 
straight brush strokes 78 

painting tools 43-60 
options 71-79 

palette 
color palette 141 
system palette 232 

Paste command 167 
Paste Controls command 172 
pasting 167-175 

behind another selection 170-171 
into another selection 168-169 
using paste controls 172-175 

Color Only mode 173 
controlling color transitions 175 
controlling opacity 176 
Darken Only mode 173 
Lighten Only mode 173 
Normal mode 173 
specifying a color range 174 
using color modes 173 

patterns 
changing tiling 316 
filling with 134 

pencil tool 31, 44 
Auto Erase option 44, 45 
drawing straight lines 45 

Perspective command 184 
perspective, creating 184-185 
photodensitometer 350, 360 
Photoshop format 17 
PICT File format 16, 20 

Clipboard contents 165 
problems with importing 385 

PICT Resource format 16, 21 
PIXAR format 16, 21 
PixelPaint format 16, 22 

pixels 
definition 1 

plain type 87 
plug-in filters 297, 323 

installing 323 
plug-in modules 26 

problems with 381 
Posterize command 379 
preferences 41 
preferences file 6, 381 
press proof 360 
previewing 

page size and layout 10, 190-192, 327 
printed page 327 
problems with 378 

printable colors, selecting 151 
printer drivers 26 
printers 

imagesetter 326, 337 
PostScript printers 326, 334, 335 

printing 
border 331 
calibration bars 329,346,349,356,360 
caption 332 
channels 334 
color composite 335, 367 
crop marks 328 
density 349 
emulsion 330, 346, 356 
film 353 
labels 328, 356 
negative 330, 346, 356 
options 327-336, 346 
reducing time 379 
registration marks 328, 356 
resolution problems 379 
star targets 328 

printing tips 379 
proof, color 354 
PS.temp file 380 

Q 

QuarkXPress 19 
quitting the program 12 
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R 

radial fill 
blend tool 131 

Raw format 14, 16,22 
rectangular marquee tool 29, 97 
registration marks 328, 356 
resampling 10, 187 

Resample command 
specifying height, width, and 

resolution 207-208 
using 205-210 

resampling down 189,205 
resampling up 189,205 

resizing 
see also cropping and resampling 
Resize command 187 

displaying screen and window 
dimensions 201 

enlarging the canvas area 204 
maintaining image proportions 202 
resizing by dimensions 203 
using 200-204 

using Size/Ruler option 10, 209-210 
resolution 188-189 

bit 188 
device 188 
image 8, 188 
monitor 188 
outputdevice 8 
screen 188 
specifying 20, 194 
suggested 207 

RGB images 211, 326 
CMYK equivalents 377 
converting to CMYK 226 
converting to HSL or HSB 224 

rotating a selection 179-181 
by hand 180, 181 
precisely 180 

row of pixels, selecting 97 
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rubber stamp tool 31,50-60 
Clone option 52 
Impressionist option 59 
options SO, 51 
Revert option 55 
Texture option 56 

rulers 38 
changing ruler origin 38 

s 
saturation 

adjusting 291-294 
definition 291 

Save As command 12, 25 
Save command 11 
saving 

ASCII option 19 
Binary option 19 
documents II, 25 
halftone screen information 19 
transfer function information 19 
without dithering 379 

scanner driver 13 
scanning images 13 
Scitex format 16,23 
scratch pad 146-147 

using to mix colors 146 
screen angle 337, 340, 353 

specifying 342 
Screen command 255 
screen frequency 338, 341, 353 

specifying 342 
screen mode controls 33 
screen resolution 188 
screen ruling 188 
scrolling type 83 
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selecting 
characters 91 
column of pixels 97 
deselecting 107 
entire image 114 
intersections of selections 112 
non-selected parts of image 116 
portions of images 103 
row of pixels 97 
similar colors 114 
text block 85 
type 90 

selecting color 
by color values 151 
from the scratch pad 147 
HSB color 152-155 

by brightness 155 
by hue 153 
by saturation 154 

RGB color 156-160 
using blue 158 
using green 157 
using red 156 

using color palette 141-142 
using color models 142-145 

using color picker 150-160 
using eyedropper tool 139-140 
while painting 140-141 

selection 
adding to with lasso tool 94 
extending using Grow command 114 
extending using Similar command 114 
extending with tools 113 
filling entire 132 
filtering applied to 297 
moving 117 
moving with Offset filter 315 
subtracting from with lasso tool 95 

Selection - > Alpha command 121, 122, 
211,250 

selection border 108-112 
fringe command 108 
hiding and showing 109 
moving 109 
redisplaying 110 

selection tools 93-124 
using 93 

Sharpen Edges filter 305 
Sharpen filter 305 
Sharpen More filter 305 
sharpen tool 32, 67-69 

intensity 68 
using 67 

sharpening filters 
Sharpen Edges filter 305 
Sharpen filter 305 
Sharpen More Filter 305 
Unsharp Mask filter 305, 306 
using 305 

Show Brushes command 71 
Show Rulers command 38 
shrinking shadowed areas 311 
Similar command 114, 115 
16-bit image 

changing to 24-bit 379 
size option 187 
size, font 86 
Skew command 183 
skewing a selection 183-184 
smudge tool 32, 63-65 

pressure 63, 64 
using 63 

softening filters 298-302 
Blur filter 298, 299 
Blur More filter 298, 299 
Despeckle filter 298, 299 
Diffuse filter 303 
Gaussian Blur filter 298, 300 
Motion Blur filter 298, 301 
using 298 

solutions to problems 377 
source channel 248 
source document 248 
spacing type 88 
special effects 181-186 

creating perspective 184 
distorting a selection 185 
skewing a selection 183 
stretching a selection 182 
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special effects filters 
Add Noise filter 318 
Facet filter 313 
Fragment filter 313 
Mosiac filter 314 
Offset filter 315 

specifying 
paint distribution 74 
paint opacity 74 
spacing values 74 

spectrum 242 
Split Channels command 245 
star targets 328 
stat camera 327,337 
Stretch command 182 
stretching a selection 182 
style options, type 87 
Subtract command 258-259 
swap option 14 
system palette 232 

T 

text, moving 90 
text, selecting 85 
TGA format 16, 23 
Threshold command 272 
ThunderScan format 16,24 
TIFF format 16, 24 
tool options 

displaying 61 
toolbox 

hiding 28 
moving 28 

toolbox, redisplaying 28 
tools overview 29-33 
Trace Contour filter 307, 308 
transfer function information 19 
Transfer Option 340, 348 

see also transfer function 
loading 343 
saving 352 

transforming images 177-186 
transparent paint 74 
Trap command 374 
traps, creating 374 
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troubleshooting 377-385 
24-bit image 

saved as 16-bit image 378 
type 81-92 

aligning 89 
anti-aliased 87 
editing 81, 84 
entering 82 
moving 90 
resolution 81 
scrolling 83 
selecting 85, 90 
style options 87 
type tool 30 

u 
undercolor removal 370 
undesired patterns 378 
Undo command 163 
units of measure, specifying 8, 39 
Unsharp Mask filter 305, 306 

v 
virtual memory 6, 380 

W, X, Y 

working with color 
troubleshooting 377 

Wrap around option 316 

z 
Zoom commands 36 
zoom tool 29,35 
zooming and screen resolution 35 
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